Mauvaise géolocalisation

W

wannix

Membre
Inscrit
20 Octobre 2017
Messages
3
Points
0
#1
Bonjour,

Depuis quelques jours mon portable me donne les infos (météo, circulation, actualités) de la ville d'Arras en l'occurrence, sauf que je n'y ai jamais mis les pieds et cette ville se trouve à des heures de routes de chez moi, je suis dans le Morbihan. Je suis en 4G (avec mode haute précision pour le mode géolocalisation pourtant ^^).

Je clic sur maps par exemple je vais voir le petit point bleu, qui est censé représenté ma position, en plein milieu de la ville d'arras.

Puis quand j'actualise ma position il me situe au bon endroit, dans le Morbihan, mais peu importe. Quelques heures plus tard je sais que je vais avoir le droit à un point circulation de la ville d'Arras ou à son bulletin météo^^. (Il me resitue sans cesse là bas.

J'ai redémarré mon tél.
J'ai réinitialisé l historique des positions google comme conseillé par un membre hier mais ça n'a pas fonctionné :(.

Merci de votre aide.
 
Tardis

Tardis

Sus aux Daleks
Admin suppléant
Inscrit
24 Février 2014
Messages
48 580
Points
48
#2
Bonjour

Tu as activé la localisation fictive dans les paramètres devs?
 
W

wannix

Membre
Inscrit
20 Octobre 2017
Messages
3
Points
0
#3
Bonjour,

Il est écrit "aucune application de position fictive définie".

Sinon j'ai vidé le cache de toutes les applications Google et bien d'autres.
Suppression de l'historique de position. Rien n'y fait.

J'ai omis de préciser que le problème est survenu après avoir inséré ma nouvelle carte sim (red) il y a quelques jours. Avant, il n'y en avait pas.

Je précise que Arras se situe à presque 500km de la où j'habite.
Je n'y suis jamais allé.
 
Tardis

Tardis

Sus aux Daleks
Admin suppléant
Inscrit
24 Février 2014
Messages
48 580
Points
48
#4
Donc ça vient de Red. Pas de souci avec une autre sim?
Désactive aussi le mode haute précision. On va voir si ça vient de la puce gps.
 
W

wannix

Membre
Inscrit
20 Octobre 2017
Messages
3
Points
0
#5
Je n'ai pas d'autres SIM sous la main ^^.
J'ai essayé et le résultat est le même avec tous les modes.
Sinon carte sim bien évidemment retiré et remise. Le problème persiste.
 

Sujets en relation

Haut Bas