Installer Xposed Framework

  • Auteur de la discussion mini91
  • Date de début
M

mini91

Membre
Inscrit
29 Septembre 2014
Messages
11
Points
3
  • #1
Bonjour/bonsoir, quelqu'un a t-il réussi à installer Xposed sur son P8? Si oui comment SVP.
J'ai fait la manipulation décrite sur
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
(xda-developers) mais quand j'ouvre Xposed ça me dit:
Xposed framework version 84 is installed, but not active. Please check the logs for details.

J'ai vu ça:
Disabled modules. Uninstalled XposedInstaller_3.0_alpha3.apk. Rebooted to recovery. Flashed xposed-uninstaller-arm64.zip. Rebooted to system. Rebooted to recovery. Flashed xposed-v65-sdk22-arm.zip. Rebooted to system. Installed XposedInstaller_3.0_alpha4.apk. Enabled modules. Rebooted to system.

Mais ne fonctionne pas pour moi. quelqu'un svp :merci:

PS: je suis sous Android 5.0.1 EMUI 3.1
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 026
Points
38
  • #2
Salut mini,

pour commencer faudrait que tu soit root et disposé d'un recovery custom comme twrp.
Et surtout faire un backup complet ou en plusieurs parties de ton système actuelle via recovery.


Pour installer xposed :
- Télécharge et installe "
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
" sur ton tel.
- Télécharge le fichier "
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
.
Ou celui-ci
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
que tu flash via recovery.

Le premier démarrage est vraiment long 10 voir 15mins c'est normal.
Quand ton tel est redémarrer lance l'application "XposedInstaller" normalement le framework est installer et tu peu profiter des modules xposed mais attention ils ne sont pas tous compatibles.


Si tu en as marre d'utiliser xposed, désactive tous tes modules puis redemarre ton tel normalement, télécharge -->
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
et flash le via recovery.
 
M

mini91

Membre
Inscrit
29 Septembre 2014
Messages
11
Points
3
  • #3
Ok merci tiboo. Pour android 5.0 j'ai lu qu'il fallait mettre le sdk21. Es tu sùr qu'il me faut le sdk22 ?
L'as tu installé sur le P8 ?
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 026
Points
38
  • #4
Oups ! pardon.

Oui prend le sdk21 si tu es en version 5.0

Je n'ai pas le P8 mais je l'ai installé sur honor 7 sous MM.
 
M

mini91

Membre
Inscrit
29 Septembre 2014
Messages
11
Points
3
  • #5
Comme je disais, j'ai "tout" essayé et ça marche pas. Donc si quelqu'un a réussi avec son P8 faite signe.
J'ai vu ça mais non testé encore je verrai:

Install The Framework Zip Via Recovery Mode
Wipe Cache After Install Via Recovery
Reboot The Device
Install XposedInstaller_3.0_alpha4.apk
 
Haut Bas