[Résolu] [Aide][Xposed] Installer le Framework Xposed sur Galaxy A500FU sous Marshmallow 6.0.1

  • Auteur de la discussion BlaCkMatiK
  • Date de début
BlaCkMatiK

BlaCkMatiK

Membre
Inscrit
27 Septembre 2016
Messages
24
Points
0
Bonjour a tous ! Je vous demande du fond du processeur de mon tel a me venir en aide s'il vous plait ! Voila je m'explique j'ai rooté mon téléphone hier car je pensait pouvoir utiliser substratum... Comme il me faut une rom custom supportant le RRO et que je préfère ne pas en installer de suite je décide donc de ma rabattre sur Xposed, chose que j'avais déjà faite sur un Sony Xperia Sp C5303 sans aucun problème... Et quelle ne fut pas ma stupeur quand après plusieurs heures d'essais et d'innombrables test, rien ne fut installé sur mon téléphone ?? J'ai suivi a la lettre tous les tutos du monde m'ais rien n'y fait... Je ne peux pas flasher l'uninstaller car rien n'st installer... Je flashe pourtant la bonne version à chaque fois, j'ai essayé totes les APKs du monde, les anciennes, les nouvelles avec les installers intégrés... Je suis désespéré... Si vous avez une quelconque solution je suis évidemment preneur...

Merci d'avance. BlaCkMatiK.
 
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
17 801
Points
113
Re: [Aide][Xposed] Installer le Framework Xposed sur Galaxy A500FU sous Marshmallow 6.0.1

Bonjour,
est tu sur de flasher la bonne version du "sdk / arm" correspondant à ton modèle ?
un tuto ici pour flasher xposed :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
BlaCkMatiK

BlaCkMatiK

Membre
Inscrit
27 Septembre 2016
Messages
24
Points
0
Re: [Aide][Xposed] Installer le Framework Xposed sur Galaxy A500FU sous Marshmallow 6.0.1

Bonjour et merci d'une réponse si rapide ! Alors oui en théorie c'est la bonne version d'Xposed que je flashe... Et c'est bien ce tuto que je suis c'est bizzare... Es-tu sur qu'Xposed supporte bien 6.0.1 ?
 
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
17 801
Points
113
Re: [Aide][Xposed] Installer le Framework Xposed sur Galaxy A500FU sous Marshmallow 6.0.1

oui bien sur que xposed est compatible 6.0.1
je l'ai d'ailleurs déjà testé et fonctionnel sur mon S5 ;)

tu peux verifier avec CPU-Z la version de ton processeur, mais logiquement pour toi tu devrais flasher la sdk23-arm :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
BlaCkMatiK

BlaCkMatiK

Membre
Inscrit
27 Septembre 2016
Messages
24
Points
0
Re: [Aide][Xposed] Installer le Framework Xposed sur Galaxy A500FU sous Marshmallow 6.0.1

Wow ! Impressionnante rapidité ! Je te remercie vraiment ! :super:
Ok donc ce n'est pas un problème de compatibilité... Ca marche, je flashe le fichier que tu me propose et je reviens vers toi !


EDIT : Ok nouveau problème... Quand je copie les fichiers dans la racine comme expliqué dans le tuto (Et en plus je crois que c'est ce que je ne faisait pas...) les zip ne sont plus la, ou du moins TWRP ne me les affiche pas... Je fait un truc de mal ?
 
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
17 801
Points
113
Re: [Aide][Xposed] Installer le Framework Xposed sur Galaxy A500FU sous Marshmallow 6.0.1

verifie dans TWRP que ce n'est pas "img" qui est sélectionné comme source ;)
 
BlaCkMatiK

BlaCkMatiK

Membre
Inscrit
27 Septembre 2016
Messages
24
Points
0
Re: [Aide][Xposed] Installer le Framework Xposed sur Galaxy A500FU sous Marshmallow 6.0.1

Non non c'est bien Zip qui est sélectionné... Mais enfaite je crois que j'ai mal compris... :?: Quand il faut "Coller les fichier a la racine du téléphone" ... La racine c'est bien "/" non ? Parce qu'en fait les fichiers disparaissent de "/" a chaque reboot... Ptet pour ca que je ne les voit pas... :roll:
 
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
17 801
Points
113
Re: [Aide][Xposed] Installer le Framework Xposed sur Galaxy A500FU sous Marshmallow 6.0.1

tu peux très bien le mettre à un autre emplacement, sur la carte SD par exemple :wink:
 
BlaCkMatiK

BlaCkMatiK

Membre
Inscrit
27 Septembre 2016
Messages
24
Points
0
Re: [Aide][Xposed] Installer le Framework Xposed sur Galaxy A500FU sous Marshmallow 6.0.1

Donc pas obligé de le mettre sur la racine du téléphone ? Je peux genre le laisser dans "Downloads" ?
 
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
17 801
Points
113
Re: [Aide][Xposed] Installer le Framework Xposed sur Galaxy A500FU sous Marshmallow 6.0.1

oui ou tu veux, il te suffis ensuite te rechercher l'emplacement ou tu l'as mis au moment du flash ;)
 
BlaCkMatiK

BlaCkMatiK

Membre
Inscrit
27 Septembre 2016
Messages
24
Points
0
Re: [Aide][Xposed] Installer le Framework Xposed sur Galaxy A500FU sous Marshmallow 6.0.1

C'est pourtant ce que je fais depuis le début... M'enfin... Je reviens vers toi desuite après avoir re-flashé !
 
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
17 801
Points
113
Re: [Aide][Xposed] Installer le Framework Xposed sur Galaxy A500FU sous Marshmallow 6.0.1

ok ça marche ;)
 
BlaCkMatiK

BlaCkMatiK

Membre
Inscrit
27 Septembre 2016
Messages
24
Points
0
Re: [Aide][Xposed] Installer le Framework Xposed sur Galaxy A500FU sous Marshmallow 6.0.1

Et évidemment ce qui devait arriver arriva... Ci joint ce que TWRP me dit en rouge depuis hier ... :/

Je suis vraiment désepéré :pleur4:
 
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
17 801
Points
113
Re: [Aide][Xposed] Installer le Framework Xposed sur Galaxy A500FU sous Marshmallow 6.0.1

le message d'erreur te dis "cp : erreur ecriture, plus d'expace sur ton système"...est ce le cas ?
à mon avis l'erreur cela ne vient pas d'xposed...tu arrives à flasher d'autres zip ?
 
BlaCkMatiK

BlaCkMatiK

Membre
Inscrit
27 Septembre 2016
Messages
24
Points
0
Re: [Aide][Xposed] Installer le Framework Xposed sur Galaxy A500FU sous Marshmallow 6.0.1

Holly fuck ça serait juste ça ?? Je suis vraiment bête... C'est vrai que je suis dans le rouge niveau stockage donc je vais manger ma pizza et modifier tour ça ! :super:
 
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
17 801
Points
113
Re: [Aide][Xposed] Installer le Framework Xposed sur Galaxy A500FU sous Marshmallow 6.0.1

il est fort possible que ce soit ça :smile:
bon appétit alors :smile:
tiens moi au courant :wink:
 
BlaCkMatiK

BlaCkMatiK

Membre
Inscrit
27 Septembre 2016
Messages
24
Points
0
Re: [Aide][Xposed] Installer le Framework Xposed sur Galaxy A500FU sous Marshmallow 6.0.1

Ho mon dieu Tekken je t'aime ! C'était effectivement ça ! J'en ai un peu bavé car c'est de la place sur la partition système qui me manquait (Merci adaway de me l'avoir dit) et j'ai pu flasher le ZIP sans erreur ! :super: ... Mais ... Mon Samsung est resté longtemps, trop longtemps pour moi sur "Samsung Galaxy A5" lors du boot, j'ai pris peur et j'ai flashé l'uninstaller... Je voulais pas prendre de risque je suis pas chez moi pour 2 semaines... Dit moi ? C'est assez long le premier boot après le flash d'Xposed ? Ou je me suis peut être trompé de version ? :?:
 
BlaCkMatiK

BlaCkMatiK

Membre
Inscrit
27 Septembre 2016
Messages
24
Points
0
Re: [Aide][Xposed] Installer le Framework Xposed sur Galaxy A500FU sous Marshmallow 6.0.1

[Double post volontaire]

Ok Tekken c'est bon j'ai enfin réussi !!! :super: En fait j'avais oublié mais je suis sous ROM stock Samsung, avec TouchWiz... Donc le blème était la ! J'ai flashé avec le Xposed modifié de Wanam et tout marche niquel ! A moi les modules Android !! :frime1:
Merci vraiment du fond du cœur pour ton aide, au plaisir.

BlaCkMatiK
 
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
17 801
Points
113
Re: [Aide][Xposed] Installer le Framework Xposed sur Galaxy A500FU sous Marshmallow 6.0.1

Salut,
Content d'avoir pu t'être utile et surtout que tu ais pu résoudre ton problème :D
Je passe donc ton post en résolu ;)
 
BlaCkMatiK

BlaCkMatiK

Membre
Inscrit
27 Septembre 2016
Messages
24
Points
0
Aucun souci ! On sera amenés à se recroiser de toutes façons
Juste t'aurais des modules à installer en 6.0.1 ?
 
Haut Bas