Installer Xposed Framework sur la ROM Touchwizz du Samsu,g Core Prime

J

jepasseparlà

Membre
Inscrit
12 Février 2017
Messages
26
Points
0
#1
Bonsoir à tous,
j'ai un petit Samsung Core Prime SM-G360F sous Lollipop 5.0.2 sur lequel je voulais installer Xposed Framework. J'ai donc installé Xposed Installer et avec celui ci j'ai tenté de télécharger Xposed Framework, seulement il m'affiche en rouge qu'avec les Samsung ROM TOUCHWIZZ il ya des problèmes et en me renseignant j'ai découvert qu'on ne peut pas installer Xposed. Mais en cherchant mieux j'ai vu que l'on pouvait le faire et j'ai testé plusieurs et plusieurs méthodes qui n'ont pas abouti car il correspondait à la mauvaise version du Samsung, c'est pourquoi 'jen demande votre aide....

Merci d'avance.
 
scorpionvert

scorpionvert

Modérateur de secteur
Inscrit
15 Octobre 2012
Messages
5 598
Points
38
#2
salut,
J'ai un peu fouillé sur XDA et j'ai trouvé un xposed framework qui pourrait correspondre à ton type de tél et surtout de version d'android Lollipop.
Est ce que tu es rooté ?
Sans trop m'avancer, il me semble que xposed ne fonctionne que sur des appareils rootés.
Tu vas installer Phone info que tu trouveras sur le Play Store et tu me diras quel type de processeur tu as sur ton tél (normalement, c'est du Arm).
 
J

jepasseparlà

Membre
Inscrit
12 Février 2017
Messages
26
Points
0
#3
Merci pour ta réponse,

Mon processeur est un Qualcomm Snapdragon 410 d'architecture ARM mais sur XDA aucun ne propose de Xposed Framework pour ROM Touchwizz et sur d'autres sites tels que
Vous n'avez pas la permission de voir ce lien Connectez-vous ou inscrivez-vous dès maintenant.
l'archive ne se flashe pas ou fait planter mon smartphone.
 
scorpionvert

scorpionvert

Modérateur de secteur
Inscrit
15 Octobre 2012
Messages
5 598
Points
38
#4
Regarde ces liens sur XDA.
Pour les rom touchwizz en 5.0.x, tu te rapportes au tableau des rom touchwizz et tu va sur le lien arter97 pour la arm-sdk.
Vous n'avez pas la permission de voir ce lien Connectez-vous ou inscrivez-vous dès maintenant.
.
Avant toutes installations, tu fais un nandroid backup via ton recovery custom afin de pallier à tous problèmes.
 
J

jepasseparlà

Membre
Inscrit
12 Février 2017
Messages
26
Points
0
#5
Oui j'ai déjà essayé avec celle-ci, je l'ai floashé avec TWRP et même avec flashify mais ça n'a pas marché, quand j'arrive sur Xposed Installer il me met que Framework n'est pas installé et toujours le même message d'erreur....
 
scorpionvert

scorpionvert

Modérateur de secteur
Inscrit
15 Octobre 2012
Messages
5 598
Points
38
#6
Tu ne m'as pas dit si tu étais rooté ! Si tu ne l'es pas, c'est pas la peine de continuer.
As tu esssayé de flasher via TWRP xposed uninstaller avant tout
Vous n'avez pas la permission de voir ce lien Connectez-vous ou inscrivez-vous dès maintenant.
?
Pour installer Xposed, tu prends cette version de "l'installer"
Vous n'avez pas la permission de voir ce lien Connectez-vous ou inscrivez-vous dès maintenant.
. Tu installes l'apk comme une autre puis ensuite, via TWRP, tu flashes ce
Vous n'avez pas la permission de voir ce lien Connectez-vous ou inscrivez-vous dès maintenant.
.
 
J

jepasseparlà

Membre
Inscrit
12 Février 2017
Messages
26
Points
0
#7
Oui oui bien sûr je suis rooté,
tu veux que je désinstalle les frameworks installés avec Uninstaller puis que je réessaye avec ton framework, c'est bien ça?
 
scorpionvert

scorpionvert

Modérateur de secteur
Inscrit
15 Octobre 2012
Messages
5 598
Points
38
#8
Salut,
Oui, flashe en premier via twrp l'uninstaller, puis ensuite essaie l'installation de l'apk et du framework.
De toute façon, si cela ne fonctionne pas, je suis à court d'idée .... :?
 
Haut Bas