GT-I8190N [sfr] Voix au changement de page

  • Auteur de la discussion rico69
  • Date de début
rico69

rico69

Membre
Inscrit
5 Mars 2012
Messages
103
Points
18
  • #1
Bonsoir a tous :D
Sur Sansung GT-I8190N Android 4.12 SFR :p
Quand je suis sur la page d accueil,et que je tourne les pages ,j ai une voix féminine qui me dit "page 2 off 3,et page 3 off 3
j aimerais supprimer cette voix ,j ai farfouiller dans les paramètre mais j ai pas trouver ,pouvez vous me renseigner :?: svp
la fonction TalkBack est bien désactivé .Merci :?
 
A

Anonymous

  • #2
Re: GT-I8190N voix au changement de page

Salut, tu as regardé tous les paramètres d’accessibilité?
 
rico69

rico69

Membre
Inscrit
5 Mars 2012
Messages
103
Points
18
  • #3
Re: GT-I8190N voix au changement de page

Merci :D
Oui dans accessibilité j ai regarder tout est désactiver , et rien a activité pour supprimer cette voix :?:
 
TipolRs1

TipolRs1

Membre
Inscrit
16 Janvier 2013
Messages
300
Points
16
  • #4
Re: GT-I8190N voix au changement de page

Hello,

Par hasard, tu n'aurais pas installé l'application NoLed ?
Il arrive, parfois, que ce soit la cause !
 
rico69

rico69

Membre
Inscrit
5 Mars 2012
Messages
103
Points
18
  • #5
Re: GT-I8190N voix au changement de page

Bonsoir a tous :D
Non je n'ai pas installer cette application(NoLed)
 
T

Trk45

Membre
Inscrit
28 Avril 2013
Messages
5
Points
0
  • #6
Re: GT-I8190N voix au changement de page

J'ai acheté mon s3 mini chez sfr aussi et j'ai le même problème .. j'ai cherché partout dans la paramètres mais je trouve pas :/
 
JustR

JustR

Membre
Inscrit
3 Octobre 2012
Messages
299
Points
0
  • #7
Salut,

Essayer d'aller voir dans "Paramètres" => "Accessibilité" :
- Vérifiez que "TalkBack" est désactivé
- Dans "Sortie de synthèse vocale" vérifier que le "Profil Voiture" est désactivé
 
rico69

rico69

Membre
Inscrit
5 Mars 2012
Messages
103
Points
18
  • #8
Bonjour a tous :D
oui "TalkBack" est désactivé
et le "Profil Voiture" est désactivé
 
JustR

JustR

Membre
Inscrit
3 Octobre 2012
Messages
299
Points
0
  • #9
Ok ...

Es ce que vous avez installé un autre launcher ?
Es ce que vous avez installé l'appli "Light Flow" ou "Notification History" ?

Sinon solution bourrin :
Paramètres -> Gestionnaire d’applications -> Tout.
Recherchez : Moteur de synthèse vocale => désactivez le. (Recherchez : Samsung TTS => désactivez le.)
 
rico69

rico69

Membre
Inscrit
5 Mars 2012
Messages
103
Points
18
  • #10
bonsoir a tous :D
@JustR
j utilise LauncherPro,mais une fois appliquer ,je n ai pas la voix au changement de page,mais j utilise Accueil TouchWiz par défault que je préfére ,et la j ai la voix au changement de page
non je n ai pas installé "Light Flow" ou "Notification History"
effectivement quand je désactive Moteur de synthèse vocale et Samsung TTS ,je n ai plus cette voix au changement de page,mais j utilise igo primo comme GPS et ma voix TTS de guidage ne fonctionne plus.( du la désactivation du moteur syn et du tts) je doit dire aussi quand je coupe le volume total du mobile j ai toujour la voix au changement de page :oops:
 
JustR

JustR

Membre
Inscrit
3 Octobre 2012
Messages
299
Points
0
  • #11
Aie Ok ... autre solution : congeler TalkBack (par exemple avec Titanium Backup).

Si tu ne l'as pas tu peux déjà essayer en allant dans les paramètres de Talkback et en décochant toutes les options !?!
(Il se peut que ce soit une autre de tes applis qui réactive TalkBack sans que ce soit visible...)
 
rico69

rico69

Membre
Inscrit
5 Mars 2012
Messages
103
Points
18
  • #12
Merci :D
J ai activer TalkBack et décocher les options, puis desactivités TalkBack, mais la toujours pareil , mon mobile n est pas rooter c est celui de madame :lol: il a qu une semaine si je le bidouille trop je vais me faire engueuler , j ai juste pour mission de regler le problème de voix mais je crois qu il ni en a pas pour le moment Merci JustR en tout cas pour ton intéressement ;)
 
TipolRs1

TipolRs1

Membre
Inscrit
16 Janvier 2013
Messages
300
Points
16
  • #13
Salut,

Dans ce cas, il faudrait regarder dans les processus en cache et les services utilisés pour trouver le trublion :twisted:

Paramètres \ Gestionnaire d'applications.
Faire défiler sur "Exécution" puis alterner l'affichage en cliquant sur "Aff. processus en cache"
 
rico69

rico69

Membre
Inscrit
5 Mars 2012
Messages
103
Points
18
  • #14
Bonsoir a tous :D
@TipolRs1
Merci.j ai bien suivis tes instructions,le Processus arr-plan en cache est Samsung TTS ,mais quand je le Stop il se relance automatiquement au bout de quelques secondes ,et toujours cette voix au changement de page,Merci pour ton conseil en tout cas,c est pas grave elle ferra avec :p
Bonne soirée
 
TipolRs1

TipolRs1

Membre
Inscrit
16 Janvier 2013
Messages
300
Points
16
  • #15
Dommage, on aura essayé :(
J'avais eu un problème similaire après avoir installé "No Led". A l'époque, sans chercher à savoir j'avais simplement remis une ROM officielle ;)
 
S

sungshi

Membre
Inscrit
10 Août 2012
Messages
5
Points
0
  • #16
J'ai exactement le meme probleme.

Avez-vosu trouvé une solution ?

Je pense que c'est TalkBack qui se lance automatiquement..
 
rico69

rico69

Membre
Inscrit
5 Mars 2012
Messages
103
Points
18
  • #17
Bonjour a Tous :D
@sungshi
On dit Bonjour et Merci Pour Avoir Des Reponses yikes1
Bonne Soirée a Tous
 
T

tccisback

Membre
Inscrit
26 Août 2013
Messages
1
Points
0
  • #18
je viens de passer une heure dessus, j'avais installer desktop notification, c'est ça qui posait soucis.
 
T

THEanonymous70

Membre
Inscrit
5 Avril 2013
Messages
1
Points
0
  • #19
Bonsoir,
J'avais le même souci que toi sur mon gs3 mini et j'ai trouvé qu'il fallait juste désinstaller la synthèse vocale Google. :D
 
B

Bebopallullah

Membre
Inscrit
24 Octobre 2014
Messages
1
Points
0
  • #20
Salut, moi j'ai juste changé la voix du talk back, du français à l'anglais et ça a réglé le problème.. Donc ça a bien à voir avec en tout cas. Même s'il était pas activé.
Samsung S2, I 9100
 
S

samir70

Membre
Inscrit
10 Avril 2015
Messages
1
Points
0
  • #21
Slt
J avais le même problème j' ai un mini s3 galaxy et j'ai arrêté ( U battery saver) c' est une application pour économiser la batterie essayez sinon d arrêter les applications récentes et voir bonne chance
 
J

jeanpierregodé

Membre
Inscrit
26 Décembre 2014
Messages
1
Points
0
  • #22
Bonjour :D tongue il suffit d'activer et de désactiver talk back
 
L

lepape

Membre
Inscrit
14 Avril 2012
Messages
18
Points
1
  • #23
allez daans Accessibilité ensuuite desactiver talkback et alarm controller surtout
 
K

KOURGAROU

Membre
Inscrit
15 Mars 2015
Messages
1
Points
0
  • #24
Bonjour tout le monde,

je déterre un peu suite au même problème rencontré récemment par ma femme sur son S3 mini.

J'ai essayé un peu tout ce qui est dit plus haut, rien n'a vraiment fonctionné, mais par hasard j'ai trouvé une solution batarde peut-être mais qui semble fonctionner. Elle ne supprime pas la fonction de cette voix par les paramètres mais empêche qu'on l'entende :

-appui sur le bouton de volume sur le côté gauche,
-à l'apparition de l'icône réglage du volume, toucher du doigt la "roue" à l'extrème droite de l'icône,
-régler "Média" au minimum.
-laisser l'icône disparaître.

Pour nous çà fonctionne, plus de "voix" aux changements d'écran et autres...

Si çà peut aider...
Cordialement, Raymond dit Kourgarou, retraité. :vieux-smiley:
 
Kindermix

Kindermix

Membre
Inscrit
6 Mars 2016
Messages
189
Points
16
  • #25
Bonsoir ,

au secours !!!!! j'ai également ce problème de voix " page 2 of 3 ...." à chaque fois que je change de page sur mon Galaxy S2 qui est sous android 4.1.2 .
Talback est congelé par Titanium , je n'arrive pas à trouver comment désactiver cette voix , c'est vraiment très énervant .

Aidez-moi s'il vous plait , j'en peux plus de cette voix :-|

Edit :
Je suis allé dans /Paramètres /Gestionnaire d'applications /Tout et j'ai arrêté toutes les applications que j'avais désactivées avec Titanium en les congelants et c'est bon , plus de voix aux changements de page , coolllllllllll bigsmile
 
Kindermix

Kindermix

Membre
Inscrit
6 Mars 2016
Messages
189
Points
16
  • #26
Re: Re : GT-I8190N [sfr] Voix au changement de page

Et merdeeeee , au redémarrage du Galaxy S2 la voix s'est réactivée . J'en peux plus , il va finir dans le mur , aidez-moi à arrêter ça .
 
Kindermix

Kindermix

Membre
Inscrit
6 Mars 2016
Messages
189
Points
16
  • #27
Re: Re : GT-I8190N [sfr] Voix au changement de page

J'en peux plus , pitain de smartphones Samsung , après le Galaxy S7 qui ne fonctionne que branché à son chargeur , maintenant c'est le Galaxy S2 qui parle à chaque changement de page , ouverture de dossier . C'est à se taper la tête contre les murs et j'ai beau chercher sur le net , aucune solution .
 

Sujets en relation

Haut Bas