[Firmwares Officiels] Android 8.0.0 Oreo Samsung Galaxy S7 Edge SM-G935F

  • Auteur de la discussion Dirk@B
  • Date de début
Netsky75

Netsky75

Membres VIP
Inscrit
19 Décembre 2012
Messages
20 177
Points
83
  • #101
Salut les gars,

Pour ceux qui l'ont installé pouvez vous faire quelques retour sur l'autonomie de cette rom ?

Merci :merci:
 
L

larant

Membre
Inscrit
13 Novembre 2013
Messages
3
Points
1
  • #102
Bonjour,
Un grand merci depuis la Nouvelle Calédonie.
Fonctionne très bien aucun bug
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
24 243
Points
113
  • #103
Bonjour,
Avec plaisir et merci à toi pour le retour.
 
ricdu42

ricdu42

Membre
Inscrit
26 Mai 2016
Messages
91
Points
8
  • #104
Bonjour, je trouve ce dernier firmware terrible en terme de batterie.
Je n'ai pas vu beaucoup de retour français sur le bug du CellStandBy qui arrive en 1ere position de consommation. (Beaucoup de retours sur xda)

Le pire c'est de regarder des vidéos et là c'est pratiquement du 1% à la minute
Bref , ma plus mauvaise expérience depuis MM et Nougat.

Je file acheter un 2ème chargeur car pas envie de changer l'appareil et du reste ça fonctionne plutôt bien

Voilà pour mon retour

Cdlt
 
Netsky75

Netsky75

Membres VIP
Inscrit
19 Décembre 2012
Messages
20 177
Points
83
  • #105
Salut et merci pour ton retour :)
 
M

Marceldenice

Membre
Inscrit
13 Août 2012
Messages
486
Points
18
  • #106
ricdu42 a dit:
Bonjour, je trouve ce dernier firmware terrible en terme de batterie.
Je n'ai pas vu beaucoup de retour français sur le bug du CellStandBy qui arrive en 1ere position de consommation. (Beaucoup de retours sur xda)

Le pire c'est de regarder des vidéos et là c'est pratiquement du 1% à la minute
Bref , ma plus mauvaise expérience depuis MM et Nougat.

Je file acheter un 2ème chargeur car pas envie de changer l'appareil et du reste ça fonctionne plutôt bien

Voilà pour mon retour

Cdlt

Bonjour @ricdu42 et merci pour ton retour.

Tu m'as fait découvrir "CellStandBy" qui serait à l'origine d'un bug 1er responsable d'une sur-consommation de la batterie sur cette rom officielle. Je confirme que notre ami 'Google' ne donne pas d'informations francophones sur ce pb et la façon de le fixer ! Je pense que des infos de Phonandroïd sur ce thème seraient les bienvenues.

Pour ce qui me concerne j'ai installé hier cette version officielle avec Odin que j'ai ensuite rootée avec SuperSU (Magisk n'est pas magique ... pour l'instant !) via TWRP installé avec Odin. Ce que j'ai observé pour l'instant après 1 journée d'utilisation :
- je n'ai pas constaté le pb d'@ricdu42 concernant la surconsommation de la batterie y compris lors de la visualisation de vidéos. Par contre il est probable que cette rom consomme plus que la précédente que j'avais installée (IronMan v1.2.0). Je l'ai constaté cette nuit où je mets mon S7 Edge en mode avion et la consommation est passée de 4 à 9% malgré l'activation de l'option "Eco énergie"
- Je n'ai rencontré pour l'instant aucun bug ... pourvu que cela dure !
- la fluidité semble améliorée par rapport à Androïd 7.1.1. J'attends quelques jours pour lancer les tests de performances tels Antutu et 3DMark.

Voilà pour mon retour et dans l'attente des vôtres.
 
L

larant

Membre
Inscrit
13 Novembre 2013
Messages
3
Points
1
  • #107
Bonjour,
Un petit point sur la consommation de la batterie
Téléphone allumé H24
Beaucoup de jeux, Internet, beaucoup d'appel , 3 réveil le matin, Facebook et j'en passe
sur Android 7.1 la batterie tenais 16h00, depuis le passage a Android 8.0 elle tiens 48 Heures

Bonne journée et bon week end
 
M

Marceldenice

Membre
Inscrit
13 Août 2012
Messages
486
Points
18
  • #108
larant a dit:
Bonjour,
Un petit point sur la consommation de la batterie
Téléphone allumé H24
Beaucoup de jeux, Internet, beaucoup d'appel , 3 réveil le matin, Facebook et j'en passe
sur Android 7.1 la batterie tenais 16h00, depuis le passage a Android 8.0 elle tiens 48 Heures

Bonne journée et bon week end

Bonjour et merci @larant pour ton retour.

Je confirme ce que tu as écrit concernant la batterie.

Par contre je viens de constater un problème bloquant concernant la Camera qui affiche un écran noir au lancement de l'appli.
Dans mes recherches pour corriger, j'ai lancé la lampe de poche qui m'a en retour affiché le message "Pas d'accès au flash". A priori cela pourrait provenir de Smart Stay (Cf. mes recherches avec Google). :pleur4:
Est-ce que vous avez le même pb. ? Si oui, avez-vous une solution pour le corriger ?
Pour info, je suis revenu à ma version IronMan-Rom Nougat et la Caméra fonctionne sans pb ce qui exclut tout pb matériel.

A+
 
L

larant

Membre
Inscrit
13 Novembre 2013
Messages
3
Points
1
  • #109
Bonjour,
Je viens de faire l'essai de la caméra, flash, photos avec flash et la lampe tous fonctionne correctement

Bonne journée
 
edouardbracam

edouardbracam

Membre
Inscrit
24 Mai 2013
Messages
66
Points
8
  • #110
Bonjour,

J'ai du mal à en croire mes yeux, l'autonomie du s7 a triplée ???

Je ne suis pas Root, en stock 7.0 statut officiel avec le s7, et effectivement 16h d'autonomie actuellement aussi. J'ai hâte que l'ota me propose cette mouture. Étant en XEF, ce n'est plus qu'une question de jours ;)


Bonne journée !
 
M

Marceldenice

Membre
Inscrit
13 Août 2012
Messages
486
Points
18
  • #111
larant a dit:
Bonjour,
Je viens de faire l'essai de la caméra, flash, photos avec flash et la lampe tous fonctionne correctement

Bonne journée

Hello @larant et merci pour ta réponse.

Lors de l'installation de cette rom Oreo avec Odin, j'avais testé notamment la caméra Samsung et elle fonctionnait correctement. Ensuite j'ai installé TWRP avec Odin puis rooté mon smartphone avec SuperSU. C'est donc après le root que ce pb est intervenu. Il est également possible que j'ai ait une mauvaise manip !

Une question : Estce que tu as rooté ton S7 ? Si oui, avec Magisk ou SuperSU ?

Bonne journée également
 
Netsky75

Netsky75

Membres VIP
Inscrit
19 Décembre 2012
Messages
20 177
Points
83
  • #112
edouardbracam a dit:
Bonjour,

J'ai du mal à en croire mes yeux, l'autonomie du s7 a triplée ???

Je ne suis pas Root, en stock 7.0 statut officiel avec le s7, et effectivement 16h d'autonomie actuellement aussi. J'ai hâte que l'ota me propose cette mouture. Étant en XEF, ce n'est plus qu'une question de jours ;)


Bonne journée !

Salut,

Si tu flashes cette rom tu resteras en XEF car la rom la contient ;)

Merci aux autres pour les retours sur l'autonomie, c'est très encourageant en effet :)
 
edouardbracam

edouardbracam

Membre
Inscrit
24 Mai 2013
Messages
66
Points
8
  • #113
Salut !

Je préfère attendre l'ota. Dans quelques jours la rom officielle française va tomber. Je n'ai pas envie d'implémenter mon compteur Knox à 1 car c''est un smartphone que je pensais vendre à un moment, mais vu l'autonomie de batteur annoncée, je pense me raviser en fait.

Bonne nouvelle ça, vraiment. Je craignais une baisse de l'autonomie vu que c'est souvent le cas avec les mises à jours. Hâte de tester ça !
 
D

dwerko

Membre
Inscrit
6 Janvier 2018
Messages
21
Points
0
  • #114
Bonjour merci,

Je viens de lancer la mise a jour avec odin j'ai fais comme indiqué mais je reste bloqué a environ les 3/4 du chargement depuis 10min je dois faire quoi ?
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
24 243
Points
113
  • #115
Bonjour,
Tu utilise bien la version 3.13.1 de Odin et si oui possible de nous donner une copie du log ( texte ) de Odin pour voir ou ça coince stp.
 
D

dwerko

Membre
Inscrit
6 Janvier 2018
Messages
21
Points
0
  • #116
Je suis bien avec la bonne version de Odin, le log reste freeze sur system.img...
 
D

dwerko

Membre
Inscrit
6 Janvier 2018
Messages
21
Points
0
  • #117
J'ai aussi rennomer les fichier "AP" en enlevant le md5 sinon il me donné un message d'erreur

voici le log : <ID:0/006> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/006> Odin engine v(ID:3.1301)..
<ID:0/006> File analysis..
<ID:0/006> Total Binary size: 4106 M
<ID:0/006> SetupConnection..
<ID:0/006> Initialzation..
<ID:0/006> Set PIT file..
<ID:0/006> DO NOT TURN OFF TARGET!!
<ID:0/006> Erase...
<ID:0/006> ERASE_SECTOR: 1203968
<ID:0/006> Get PIT for mapping..
<ID:0/006> ERASE_OK
<ID:0/006> Firmware update start..
<ID:0/006> NAND Write Start!!
<ID:0/006> SingleDownload.
<ID:0/006> sboot.bin
<ID:0/006> param.bin
<ID:0/006> cm.bin
<ID:0/006> boot.img
<ID:0/006> recovery.img
<ID:0/006> system.img
 
D

dwerko

Membre
Inscrit
6 Janvier 2018
Messages
21
Points
0
  • #118
Dirk@B a dit:
Bonjour,
Tu utilise bien la version 3.13.1 de Odin et si oui possible de nous donner une copie du log ( texte ) de Odin pour voir ou ça coince stp.

il y a pas moyen d'installer une custom rom avec odin ? j'ai pas le temps de retelecharger le firmware officiel... :(
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
24 243
Points
113
  • #119
Déjà pas normal qu'il faut chipoter au md5 alors possible que le fichier de la rom est corrompu.
Et tu avais quoi comme rom dessus avant la tentative d'installation de la rom Oreo et non pas possible d'installer une rom custom via Odin.
Uniquement via un recovery custom.
 
D

dwerko

Membre
Inscrit
6 Janvier 2018
Messages
21
Points
0
  • #120
Dirk@B a dit:
Déjà pas normal qu'il faut chipoter au md5 alors possible que le fichier de la rom est corrompu.
Et tu avais quoi comme rom dessus avant la tentative d'installation de la rom Oreo et non pas possible d'installer une rom custom via Odin.
Uniquement via un recovery custom.

Il faut que je fasse quoi pour que odin ne me mette plus le message "md5 error § Binary is invalid" ?
je peux installer twrp avec odin et ensuite reinstaller une rom custom ?
j'avais une custom oreo

Merci ..
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
24 243
Points
113
  • #121
A mon avis il y a eu un problème pendant le téléchargement d'où l'erreur md5 et l'idéal serait de télécharger la rom à nouveau
ou alors reste l'alternative de réinstaller TWRP et puis une rom custom.
 
D

dwerko

Membre
Inscrit
6 Janvier 2018
Messages
21
Points
0
  • #122
Dirk@B a dit:
A mon avis il y a eu un problème pendant le téléchargement d'où l'erreur md5 et l'idéal serait de télécharger la rom à nouveau
ou alors reste l'alternative de réinstaller TWRP et puis une rom custom.


Merci beaucoup je retelecharge :) merci pour l'aide je stressais un peu :lol:
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
24 243
Points
113
  • #123
Ok ça marche et tiens nous au courant.
 
D

dwerko

Membre
Inscrit
6 Janvier 2018
Messages
21
Points
0
  • #124
Dirk@B a dit:
Ok ça marche et tiens nous au courant.
Bon je pense que je l'ai brick...
j'ai retelechargé comme il faut aucune erreur et maintenant j'ai un FAIL

log :
<ID:0/006> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/006> Odin engine v(ID:3.1301)..
<ID:0/006> File analysis..
<ID:0/006> Total Binary size: 4212 M
<ID:0/006> SetupConnection..
<ID:0/006> Initialzation..
<ID:0/006> Set PIT file..
<ID:0/006> DO NOT TURN OFF TARGET!!
<ID:0/006> Get PIT for mapping..
<ID:0/006> Firmware update start..
<ID:0/006> NAND Write Start!!
<ID:0/006> SingleDownload.
<ID:0/006> sboot.bin
<ID:0/006> param.bin
<ID:0/006> cm.bin
<ID:0/006> boot.img
<ID:0/006> recovery.img
<ID:0/006> system.img
<ID:0/006>
<ID:0/006> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
24 243
Points
113
  • #125
Tu flash avec le fichier CSC ou avec le HOME_CSC ?
 
D

dwerko

Membre
Inscrit
6 Janvier 2018
Messages
21
Points
0
  • #126
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
24 243
Points
113
  • #127
Je viens de voir que TWRP ne passe pas non plus mais flash que le fichier CSC et pas le reste de la rom et regarde si ça passe.
Si oui, recommence avec l'ensemble de la rom et change peut-être de câble et de port usb aussi.
 
D

dwerko

Membre
Inscrit
6 Janvier 2018
Messages
21
Points
0
  • #128
Dirk@B a dit:
Je viens de voir que TWRP ne passe pas non plus mais flash que le fichier CSC et pas le reste de la rom et regarde si ça passe.
Si oui, recommence avec l'ensemble de la rom et change peut-être de câble et de port usb aussi.
Le csc est passé ! je retente le tout

Merci beaucoup
 
D

dwerko

Membre
Inscrit
6 Janvier 2018
Messages
21
Points
0
  • #129
Dirk@B a dit:
Je viens de voir que TWRP ne passe pas non plus mais flash que le fichier CSC et pas le reste de la rom et regarde si ça passe.
Si oui, recommence avec l'ensemble de la rom et change peut-être de câble et de port usb aussi.

C'est passé merci beaucoup, mon téléphone est reparti ! je l'ai finalement remis en Nougat j'attendrais comme tout le monde oreo :p
Vraiment top le forum je sais pas comment te remercier ! merciii
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
24 243
Points
113
  • #130
Bonne nouvelle :super: et avec plaisir ;)
 
U

user75

Membre
Inscrit
23 Janvier 2017
Messages
4
Points
1
  • #131
Mon téléphone est 3 fois plus fluide après être passé sous Oreo.
 
J

jbl33

Membre
Inscrit
28 Décembre 2013
Messages
4
Points
1
  • #132
Dirk@B a dit:
Hello,
La rom BTU est disponible sur Sammobile et via SamFirm ;)
Bonjour,
Bizarre, car à ce jour, 15 mai, SamFirm v.0.3.6 ne propose pas Oreo en BTU et mon SM-G935F qui est stock en BTU et qui s'est toujours mis à jour régulièrement ne me propose pas la mise à jour OTA même en le faisant manuellement où il dit qu'il y a déjà la dernière version (DRC3/DRB1/DRB6) :-|
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
24 243
Points
113
  • #133
Bonjour,
Effectivement la rom BTU Oreo n'est plus disponible via SamFirm et en OTA non plus.
Mais il est possible de la télécharger via Sammobile ou Updato.
 
J

jbl33

Membre
Inscrit
28 Décembre 2013
Messages
4
Points
1
  • #134
Bonjour,
Ok merci Dirk@B pour cette confirmation.
SmartSwitch PC ainsi que Phone INFO ne proposent pas non plus la mise à jour Oreo sur mon SM-G935F BTU.
Cela signifie peut-être qu'il a souci sur cette Rom et que Samsung ne la diffuse plus pour le moment.
Je vais donc attendre sagement qu'elle soit de nouveau disponible en OTA.
Merci encore et bonne journée
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
24 243
Points
113
  • #135
Oui possible qu'ils ont repéré un problème / bug mais je n'ai rien vu la dessus.
 
J

jbl33

Membre
Inscrit
28 Décembre 2013
Messages
4
Points
1
  • #136
A priori il aurait bien un souci avec cette Rom BTU qui serait peut-être une version bêta, voir là sur
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
:

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
Netsky75

Netsky75

Membres VIP
Inscrit
19 Décembre 2012
Messages
20 177
Points
83
  • #137
Salut les gars,

Etrange que la rom ne soit plus disponible sur Samfirm.
Je pense qu'il vaut mieux attendre d'en savoir plus.

Perso j'allais flasher ce matin car j'avais enfin un peu de temps pour le faire et tout réinstaller après, mais au vu de tout ça je vais attendre sagement :-|
 
Thijac9994

Thijac9994

Membres VIP
Inscrit
6 Septembre 2013
Messages
3 132
Points
36
  • #138
Salut à tous !

Je l'utilise depuis qu'elle est sortie et plusieurs tests de root. Je précise être en XEF. Tout fonctionne nickel, aucun problèmes de mon côté....
Bizarre effectivement qu'elle ne soit plus disponible via Samfirm.
L'officielle xef ne devrait plus tarder !
 
J

jekyll78

Membre
Inscrit
30 Janvier 2014
Messages
93
Points
8
  • #139
Salut
Pareil pour moi, flashée il y a 1 semaine et tout fonctionne nickel.
Par contre rien de merveilleux pour la batterie, je ne vois pas de différence d'un point de vue autonomie.

Je suis en XEF
 
Netsky75

Netsky75

Membres VIP
Inscrit
19 Décembre 2012
Messages
20 177
Points
83
  • #140
Salut et merci pour ton retour ;)

L'important c'est au moins de ne pas perdre par rapport à Nougat, c'est déjà ça :)
 
M

Marceldenice

Membre
Inscrit
13 Août 2012
Messages
486
Points
18
  • #141
Thijac9994 a dit:
Salut à tous !

Je l'utilise depuis qu'elle est sortie et plusieurs tests de root. Je précise être en XEF. Tout fonctionne nickel, aucun problèmes de mon côté....
Bizarre effectivement qu'elle ne soit plus disponible via Samfirm.
L'officielle xef ne devrait plus tarder !

Bonjour @Thijac9994 et merci pour ton retour,

Tes tests du root ont été effectués avec Magisk et/ou avec SuperSU flashés avec TWRP (Installation Odin) ?

Pour ce qui me concerne, j'ai d'abord rooté mon S7 Edge avec Magisk mais j'ai ensuite eu des pbs avec TWRP notamment pour faire mes sauvegardes. J'ai ensuite rooté avec SuperSU sans pb apparent à ce jour !

Bonne journée
 
Netsky75

Netsky75

Membres VIP
Inscrit
19 Décembre 2012
Messages
20 177
Points
83
  • #142
Salut Marceldenice,

Il me semble que oui, il est passé à SuperSU par le suite.

Très content qu'on puisse la rooter, je ne peux pas vivre sans root ! :happy1:
 
Thijac9994

Thijac9994

Membres VIP
Inscrit
6 Septembre 2013
Messages
3 132
Points
36
  • #143
Salut à tous !

Hello @Marceldenice, hello @Sky !

J'ai testé la 1ère fois de root via Magisk mais problèmes avec Twrp.
Ensuite, 2ème test avec SuperSu et là, Twrp était fonctionnel !

Depuis, j'ai effectué d'autres tests avec un Kernel Custom (Morostock kernel) et un Kernel Patché (Ambassadii) avec SuperSu et Magisk (indépendamment l'un de l'autre, bien sûr !).
Le Root et Twrp fonctionne à 100% !!!

Par contre le Kernel Custom consomme plus de batterie par rapport au Patché, pour moi.
Au niveau autonomie, pas de changement flagrant en utilusation plutôt intensive.
 
Netsky75

Netsky75

Membres VIP
Inscrit
19 Décembre 2012
Messages
20 177
Points
83
  • #144
Salut Thijac ;)

Avec le kernel stock ça ne marchait pas, même avec SuperSU ?
 
Thijac9994

Thijac9994

Membres VIP
Inscrit
6 Septembre 2013
Messages
3 132
Points
36
  • #145
Oui, il n'y a qu'avec SupetSu que le Root et Twrp sont opérationnels en restant sur le Kernel Stock !
Avec Magisk, problème de montage de partition Data dans Twrp, même après un format data!
 
Netsky75

Netsky75

Membres VIP
Inscrit
19 Décembre 2012
Messages
20 177
Points
83
  • #146
Merci !! :merci:

je choisirai donc cette solution !
 
Thijac9994

Thijac9994

Membres VIP
Inscrit
6 Septembre 2013
Messages
3 132
Points
36
  • #147
De rien, avec plaisir ! [emoji6]
 
coyote950

coyote950

Bip Bip !!
Moderateur Global
Inscrit
5 Février 2013
Messages
24 343
Points
113
  • #148
Bonjour à tous

Une info sur le déploiement de la MAJ OREO des s7

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Bonne journée
 
Netsky75

Netsky75

Membres VIP
Inscrit
19 Décembre 2012
Messages
20 177
Points
83
  • #149
Salut mon coyote et merci :merci:
 
coyote950

coyote950

Bip Bip !!
Moderateur Global
Inscrit
5 Février 2013
Messages
24 343
Points
113
  • #150
Salut @Net et pas de quoi héhé
 
M

Marceldenice

Membre
Inscrit
13 Août 2012
Messages
486
Points
18
  • #151
Thijac9994 a dit:
Salut à tous !

Hello @Marceldenice, hello @Sky !

J'ai testé la 1ère fois de root via Magisk mais problèmes avec Twrp.
Ensuite, 2ème test avec SuperSu et là, Twrp était fonctionnel !

Depuis, j'ai effectué d'autres tests avec un Kernel Custom (Morostock kernel) et un Kernel Patché (Ambassadii) avec SuperSu et Magisk (indépendamment l'un de l'autre, bien sûr !).
Le Root et Twrp fonctionne à 100% !!!


Par contre le Kernel Custom consomme plus de batterie par rapport au Patché, pour moi.
Au niveau autonomie, pas de changement flagrant en utilusation plutôt intensive.

Hello @Thijac9994 et merci pour ton retour ! :super:

Les tests des 2 kernel que tu as fait ont été flashés avec TWRP sur la rom officielle Oreo ou sur une rom custom ?

Je suis preneur des liens pour télécharger ces 2 kernels et/ou roms custom Oreo

Bonne soirée
 
Netsky75

Netsky75

Membres VIP
Inscrit
19 Décembre 2012
Messages
20 177
Points
83
  • #152
Salut Marceldenice,

Dans ce cas ouvre un autre topic pour les échanges de Kernels, là c'est hors sujet ;)
 
Y

yankee51

Membre
Inscrit
7 Juillet 2013
Messages
10
Points
1
  • #153
Bonsoir,
Comme je l'ai dit dans un précédent message, je suis friand de nouvelle ROM, aussi, je me suis précipité pour installer la toute nouvelle ROM Oréo.
Nickel, j'ai installé TWRP et Super SU, sans souci.
Bêtement, sans y réfléchir suffisamment, j'ai alors voulu installer le SUPERSTOCK-KERNEL, comme je l'avais fait sur toutes les ROM Nougat. Erreur gravissime, c'est que pour les ROM Nougat, le chargement, via TWRP a donc planté.
Après bien des manipulations, j'ai réussi à installer à n'installer que la ROM G935FXXS2DRA9, pas moyen d'installer la ROM Oréo.
A chaque fois, j'ai ce message :

<ID:0/006> Added!!
<ID:0/006> Odin engine v(ID:3.1207)..
<ID:0/006> File analysis..
<ID:0/006> SetupConnection..
<ID:0/006> Initialzation..
<ID:0/006> Set PIT file..
<ID:0/006> DO NOT TURN OFF TARGET!!
<ID:0/006> Get PIT for mapping..
<ID:0/006> Firmware update start..
<ID:0/006> NAND Write Start!!
<ID:0/006> SingleDownload.
<ID:0/006> sboot.bin
<ID:0/006> param.bin
<ID:0/006> FAIL!
<ID:0/006>
<ID:0/006> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

Que faire pour installer une ROM plus récente ?
Je vous remercie d’avance de vos réponses.
Belle soirée.
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
24 243
Points
113
  • #154
Bonjour,
Pour installer une rom Oreo, il faut utiliser Odin 3.13.1 et pas une ancienne version.
 
C

calyon

Membre
Inscrit
22 Janvier 2013
Messages
15
Points
1
  • #155
Bonjour,
Une mise à jour en OTA d'oreo ce matin pour le s7 egge. g935F XXU2 ERE8. 132 mo
Bonne journée
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
24 243
Points
113
  • #156
Bonjour,
Merci et la rom G935FXXU2ERE8 est disponible via SamFirm aussi ;)
 
Netsky75

Netsky75

Membres VIP
Inscrit
19 Décembre 2012
Messages
20 177
Points
83
  • #157
Salut les gars,

A mon avis c'est déjà la version corrigée (quelques bootloop pour certains). Top.
Je charge.
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
24 243
Points
113
  • #158
Hello,
Ajout du lien Sammobile et j'en ai profité pour supprimer la rom du mois d'avril.
 
Netsky75

Netsky75

Membres VIP
Inscrit
19 Décembre 2012
Messages
20 177
Points
83
  • #159
Salut Dirk et merci ;)

Reste à savoir si elle sera toujours rootable, Samsung peut toujours faire des modifs...
Mon rêve, pouvoir y coller Magisk dessus pour être Google play "officiel" ...

Edit : Pour ceux qui l'ont installé, savez vous si la VOLTE est dispo ? (en ayant suivi la procédure XEF bien entendu sinon ça marche pas).
 
jclescorpion

jclescorpion

Membre
Inscrit
15 Décembre 2011
Messages
51
Points
8
  • #160
Bonjour j'avais flashé la rom oréo (BTU) avec effacement complèt des données donc mon téléphone a hérité du csc BTU, tout fonctionnait à merveille, et l'autonomie était au rdv [emoji7]
J'ai fait la mise à jour en OTA ce matin et même si il est un peu tôt pour le dire l'autonomie promet d'être très bonne [emoji4][emoji4]
 
Netsky75

Netsky75

Membres VIP
Inscrit
19 Décembre 2012
Messages
20 177
Points
83
  • #161
Salut le scorpion.

Tu aurais pu flasher le bon CSC_HOME et tu serais resté en XEF. Un wipe data ou format data par la suite pour être propre.

Tu confirmes Dirk ?
 
jclescorpion

jclescorpion

Membre
Inscrit
15 Décembre 2011
Messages
51
Points
8
  • #162
Netsky75 a dit:
Salut le scorpion.

Tu aurais pu flasher le bon CSC_HOME et tu serais resté en XEF. Un wipe data ou format data par la suite pour être propre.

Tu confirmes Dirk ?
Salut
C'était volontaire car j'étais sur la une rom néerlandaise (PHN) donc la nouvelle configuration me va [emoji4]
 
S

sbertaud13

Membre
Inscrit
25 Août 2013
Messages
61
Points
6
  • #163
Bonjour,

Une image pour le fun.

1805180310026533615718079.jpg


@+
 
Thijac9994

Thijac9994

Membres VIP
Inscrit
6 Septembre 2013
Messages
3 132
Points
36
  • #164
Marceldenice a dit:
Thijac9994 a dit:
Salut à tous !

Hello @Marceldenice, hello @Sky !

J'ai testé la 1ère fois de root via Magisk mais problèmes avec Twrp.
Ensuite, 2ème test avec SuperSu et là, Twrp était fonctionnel !

Depuis, j'ai effectué d'autres tests avec un Kernel Custom (Morostock kernel) et un Kernel Patché (Ambassadii) avec SuperSu et Magisk (indépendamment l'un de l'autre, bien sûr !).
Le Root et Twrp fonctionne à 100% !!!


Par contre le Kernel Custom consomme plus de batterie par rapport au Patché, pour moi.
Au niveau autonomie, pas de changement flagrant en utilusation plutôt intensive.

Hello @Thijac9994 et merci pour ton retour ! :super:

Les tests des 2 kernel que tu as fait ont été flashés avec TWRP sur la rom officielle Oreo ou sur une rom custom ?

Je suis preneur des liens pour télécharger ces 2 kernels et/ou roms custom Oreo

Bonne soirée
Salut à tous !

Les 2 Kernels sont a flasher via Twrp et sur la rom stock officielle Oreo !
Je fais des tests concernant le Root et le Recovery sur le la dernière 2ERE8.
Ferais un retour dans le courant du week-end.
Bon flash et bidouillage à tous !
Pour info, suis sur le dernier firmware en XEF.
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
24 243
Points
113
  • #165
Netsky75 a dit:
Salut le scorpion.
Tu aurais pu flasher le bon CSC_HOME et tu serais resté en XEF. Un wipe data ou format data par la suite pour être propre.
Tu confirmes Dirk ?
Salut Net,
Oui si XEF de base et il aurait même pu flasher avec le CSC mais vu qu'il était en PHN et que ce CSC n'est pas inclus dans cette OXA,
il hérite du maitre par défaut qui est le BTU.
 
M

Marceldenice

Membre
Inscrit
13 Août 2012
Messages
486
Points
18
  • #166
Bonjour,

Un 1er retour après installation de la maj Oreo hier.

1) Installation de la rom puis de TWRP et root avec SuperSU, puis restauration de mes applis et données (Titanium Backup et Samsund sauvegarde) sans aucun problème
2) Tests de mes principales applis. utilisées quotidiennement (Une trentaine environ) qui fonctionnent pour l'instant sans bug. Ce n'était pas le cas dans la version précédente (Google Traduction entre autre)
3) Légère augmentation de la fluidité. Le score Antutu est passé de ~163000 à 167400
4) Pour ce qui concerne la consommation de la batterie, prématuré de se prononcer ... mais vraisemblablement en diminution ! A suivre ...

Par contre, si vous "tentez" d'installer le root avec Magisk, je suis preneur de vos retours notamment savoir si le pb TWRP constaté avec la précédente version (Sauvegardes notamment) existe toujours.

Bonne journée ... et bonne installation
 
Netsky75

Netsky75

Membres VIP
Inscrit
19 Décembre 2012
Messages
20 177
Points
83
  • #167
Salut et merci bien pour ton retour, très encourageant :)
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
24 243
Points
113
  • #168
Salut les gars,
Ce serait peut-être une bonne idée d'ouvrir un nouveau sujet sur les retours du root avec Magisk / SuperSu
et roms Oreo dans la section Q/R afin de regrouper les infos / problèmes / astuces sur un topic dédié.

Plus facile pour rediriger et moins de hs ici aussi.
 
Netsky75

Netsky75

Membres VIP
Inscrit
19 Décembre 2012
Messages
20 177
Points
83
  • #169
Salut les gars,

Bon, rom installée avec le HOME_CSC, je suis bien resté en XEF.
La rom est vraiment plus rapide que Nougat, je confirme. Ca vaut vraiment le coup d'y passer.
Plein de bonnes choses en plus, dont le VoLTE et les appels sur le Wifi, qui fonctionnent enfin.

J'ai pu rooter le phone avec TWRP + Magisk 16.4, le Google est bien validé !

Pour toutes questions sur le root de cette rom je crée un topic dédié, merci de respecter celui-ci dédié seulement à la rom et son installation :merci:

Lien du topic : root-de-la-rom-oreo-du-s7-edge-t189034.html

Merci Dirk, et aux autres pour vos retours constructifs !
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
24 243
Points
113
  • #170
:super: et merci à toi pour le topic :merci:
 
Juandegre

Juandegre

Membre
Inscrit
14 Octobre 2012
Messages
72
Points
8
  • #171
Bonjour à tous,

Merci Dirk@B pour ton tuto.

Installer avec HOME_CSC, suis bien resté en XEF.
Je reviendrai plus tard pour donner mes impressions.

Bon week-end à tous
 
A

adilboban

Membre
Inscrit
20 Mai 2018
Messages
1
Points
0
  • #172
Salut tout le monde. J'ai fais la mise à jour officiel sur mon téléphone s7 edge sans le rooter. Mon s7 edge oreo compare avec nougat je le trouve très bonne" rapide, très bon etonomie
 
Netsky75

Netsky75

Membres VIP
Inscrit
19 Décembre 2012
Messages
20 177
Points
83
  • #173
Salut et merci pour ton retour ;)
 
Netsky75

Netsky75

Membres VIP
Inscrit
19 Décembre 2012
Messages
20 177
Points
83
  • #174
Pour info, le boost de puissance est réellement visible.

Le score Antutu 7 donne un score de ... 175548 !!
Pour info Le S8 sous le même bench est à 195089

Foncez ! :super:
 
T

tritripp

Membre
Inscrit
16 Mai 2013
Messages
114
Points
16
  • #175
Netsky75 a dit:
Salut les gars,

Bon, rom installée avec le HOME_CSC, je suis bien resté en XEF.

Merci Dirk, et aux autres pour vos retours constructifs !


Salut Quel HOME_CSC svp ? et où puis-je le trouver?
Merci par avance
 
T

tritripp

Membre
Inscrit
16 Mai 2013
Messages
114
Points
16
  • #176
tritripp a dit:
Netsky75 a dit:
Salut les gars,

Bon, rom installée avec le HOME_CSC, je suis bien resté en XEF.

Merci Dirk, et aux autres pour vos retours constructifs !


Salut Quel HOME_CSC svp ? et où puis-je le trouver?
Merci par avance

Je suis en XEf et j aimerais le rester pour le volte notament
 
madikos

madikos

Membre
Inscrit
16 Mai 2013
Messages
787
Points
18
  • #177
tritripp a dit:
Netsky75 a dit:
Salut les gars,

Bon, rom installée avec le HOME_CSC, je suis bien resté en XEF.

Merci Dirk, et aux autres pour vos retours constructifs !


Salut Quel HOME_CSC svp ? et où puis-je le trouver?
Merci par avance
Salut

Lorsque tu télécharge la rom tu as 5 fichiers dont 2 csc (hom_csc_xxx et csc_xxx). Pour garder ton csc actuel il faut flasher la rom avec le home_csc_xxx voilà tout. C'est comme une MAJ ota mais via odin.
 
C

calyon

Membre
Inscrit
22 Janvier 2013
Messages
15
Points
1
  • #178
Bonjour à tous,
Une petite question concernant les S7 edge. Est il possible de le downgrader car j'ai toujours l'erreur SW REV FAIL DEVICE2 BINARY 1 au début du flash acec odin.
Je vous remercie pour vos réponses.
Bonne journée à tous
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
24 243
Points
113
  • #179
Bonjour,
En principe oui mais faut utiliser une version avec un booloader plus récent comme la version G935FXXS2DRAA
ou la dernière G935FXXU2DRD1.
 
C

calyon

Membre
Inscrit
22 Janvier 2013
Messages
15
Points
1
  • #180
Merci Dirk@B pour la réponse.
Bien cordialement
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
24 243
Points
113
  • #181
Avec plaisir.
 
M

Marceldenice

Membre
Inscrit
13 Août 2012
Messages
486
Points
18
  • #182
Bonjour,
Est-ce que quelqu'un a testé sur cette dernière version Oréo la sauvegarde TWRP avec un root Magisk ?
Merci pour vos infos.
 
E

Emericky

Membre
Inscrit
20 Mai 2013
Messages
362
Points
16
  • #183
Bonjour tout le monde,

J'essai de flasher cette rom mais j'ai un fail dans ODIN.
J'ai pris ODIN de la page 1 et j'ai pris le home-csc.
Je suis actuellement sur le firmware officiel DRD1.

Quelqu'un peu m'aider ?

Merci
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
24 243
Points
113
  • #184
Marceldenice a dit:
Bonjour,
Est-ce que quelqu'un a testé sur cette dernière version Oréo la sauvegarde TWRP avec un root Magisk ?
Merci pour vos infos.
Bonjour,
Pose plutôt la question sur le sujet du root : root-de-la-rom-oreo-du-s7-edge-t189034.html
Emericky a dit:
Bonjour tout le monde,
J'essai de flasher cette rom mais j'ai un fail dans ODIN.
J'ai pris ODIN de la page 1 et j'ai pris le home-csc.
Je suis actuellement sur le firmware officiel DRD1.
Quelqu'un peu m'aider ?
Merci
Bonjour,
Possible d'avoir une copie du log ( texte ) de Odin complet FAIL inclus stp afin d'essayer de voir ou ça coince.
 
E

Emericky

Membre
Inscrit
20 Mai 2013
Messages
362
Points
16
  • #185
Voilà

<ID:0/004> Added!!
<ID:0/004> Removed!!
<ID:0/004> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/004> Odin engine v(ID:3.1301)..
<ID:0/004> File analysis..
<ID:0/004> skip file list for home binary
<ID:0/004> param.bin
<ID:0/004> modem_debug.bin
<ID:0/004> Home Binary Download
<ID:0/004> Total Binary size: 4105 M
<ID:0/004> SetupConnection..
<ID:0/004> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
<ID:0/004> Removed!!
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
24 243
Points
113
  • #186
Tu as installé les drivers usb sur ton PC et quand tu branche le téléphone au PC, la case au dessus de ID:COM
se colorie ou pas ?
Si oui redémarre le PC et test avec un autre câble et sur un autre port usb aussi.
 
E

Emericky

Membre
Inscrit
20 Mai 2013
Messages
362
Points
16
  • #187
Les drivers sont OK
La case se colore bien
Je vais redémarrer et recommencer

Pour l'instant le tél est bloqué dans le mode "downland"
Et il est marqué : "downloading" et "do not turn off target"

Dans ODIN, je reste sur "setupconnection"
 
E

Emericky

Membre
Inscrit
20 Mai 2013
Messages
362
Points
16
  • #188
Emericky a dit:
Les drivers sont OK
La case se colore bien
Je vais redémarrer et recommencer

Pour l'instant le tél est bloqué dans le mode "downland"
Et il est marqué : "downloading" et "do not turn off target"

Dans ODIN, je reste sur "setupconnection"

Toujours pareil :pleur4:

J'ai zappé quelque chose : quelque chose à cocher ou à décocher dans le téléphone ?
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
24 243
Points
113
  • #189
Non rien à faire de spécial à cocher dans Odin mais t'utilise le câble usb d'origine et si oui tu pourrais tester
avec un autre câble et sur un autre port usb aussi stp.
 
E

Emericky

Membre
Inscrit
20 Mai 2013
Messages
362
Points
16
  • #190
Le cable est neuf, c'est celui que mon fils a eu avec son galaxy A3

Je vais essayer sur un autre ordi
 
Netsky75

Netsky75

Membres VIP
Inscrit
19 Décembre 2012
Messages
20 177
Points
83
  • #191
Emericky a dit:
Emericky a dit:
Les drivers sont OK
La case se colore bien
Je vais redémarrer et recommencer

Pour l'instant le tél est bloqué dans le mode "downland"
Et il est marqué : "downloading" et "do not turn off target"

Dans ODIN, je reste sur "setupconnection"

Toujours pareil :pleur4:

J'ai zappé quelque chose : quelque chose à cocher ou à décocher dans le téléphone ?

Salut,

Oui il faut cocher : "désactiver le blocage OEM" dans le phone ...
 
E

Emericky

Membre
Inscrit
20 Mai 2013
Messages
362
Points
16
  • #192
Netsky75 a dit:
Emericky a dit:
Emericky a dit:
Les drivers sont OK
La case se colore bien
Je vais redémarrer et recommencer

Pour l'instant le tél est bloqué dans le mode "downland"
Et il est marqué : "downloading" et "do not turn off target"

Dans ODIN, je reste sur "setupconnection"

Toujours pareil :pleur4:

J'ai zappé quelque chose : quelque chose à cocher ou à décocher dans le téléphone ?

Salut,

Oui il faut cocher : "désactiver le blocage OEM" dans le phone ...

Ah ça j'ai pas fait (comme pas évoqué en page 1)
Comment puis-je faire sachant que mon tél est bloqué en mode downland
 
Netsky75

Netsky75

Membres VIP
Inscrit
19 Décembre 2012
Messages
20 177
Points
83
  • #193
Il redémarre plus du tout ?

Pour force le redémarrage il faut appuyer plusieurs secondes sur Vol bas + Power

Une fois sous l'OS, tu actives le bouton "désactiver" ...
 
E

Emericky

Membre
Inscrit
20 Mai 2013
Messages
362
Points
16
  • #194
C'est bon le téléphone a redémarré

Et donc j'appui sur "déverrouillage OEM" pour avoir "autorisez le déverrouillageOEM de l'appareil"

Et je recommence tout
 
Netsky75

Netsky75

Membres VIP
Inscrit
19 Décembre 2012
Messages
20 177
Points
83
  • #195
Oui c'est ça ;)

Tiens nous au jus !
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
24 243
Points
113
  • #196
Emericky a dit:
Ah ça j'ai pas fait (comme pas évoqué en page 1)
Pas évoqué en page 1 car il n'est pas nécessaire d'activer le déverrouillage OEM pour flasher une rom d'origine.
Test plutôt avec ton câble usb d'origine ou un autre que celui du A3 de ton fils.
 
E

Emericky

Membre
Inscrit
20 Mai 2013
Messages
362
Points
16
  • #197
C'est bon, tout s'est bien placé

Un grand merci

Le pb venait bien de "OEM"; peut-être qu'il faudrait le préciser en page 1?

Merci encore
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
24 243
Points
113
  • #198
Tu as lu ce que j'ai marqué au dessus ?
 
E

Emericky

Membre
Inscrit
20 Mai 2013
Messages
362
Points
16
  • #199
Désolé j'avais édité avant
 
Netsky75

Netsky75

Membres VIP
Inscrit
19 Décembre 2012
Messages
20 177
Points
83
  • #200
Dirk@B a dit:
Emericky a dit:
Ah ça j'ai pas fait (comme pas évoqué en page 1)
Pas évoqué en page 1 car il n'est pas nécessaire d'activer le déverrouillage OEM pour flasher une rom d'origine.
Test plutôt avec ton câble usb d'origine ou un autre que celui du A3 de ton fils.


Salut Dirk,

Je pensais ça aussi mais j'ai eu parfois des soucis même avec des roms d'origine quand cette option n'était pas activée :-|
 
Haut Bas