Z2 - problème de boot

  • Auteur de la discussion pitrouille
  • Date de début
P

pitrouille

Membre
Inscrit
28 Mai 2016
Messages
1
Points
0
  • #1
Bonjour à tous,
Ceci est mon premier post sur le forum.
J'ai parcouru pas mal de pages et de tutos, que j'ai trouvé tous très intéressants et bien ficelés, mais aucun ne m'a permis jusqu'à maintenant de récupérer l'utilisation de mon Z2.
(peut-être n'ai-je pas su trouver le bon...) :?
J'expose donc mon problème :
Il s'agit du téléphone de ma femme, elle a pété son écran tactile. Du coup je le commande pour le changer moi-même.
Au moment du démontage, je m'aperçois que changer juste la vitre tactile, c'est chaud-bouillant.
Du coup, je commande l'ensemble LCD+vitre tactile, c'est beaucoup plus facile.
En attendant l'arrivée de la pièce, je laisse le téléphone démonté (avec batterie déconnectée - je pense que ma grosse erreur est là... J'ai peut-être perdu des données système ?)
En remontant l'appareil avec le nouvel écran, impossible de rebooter le téléphone :
- aucune réponse à l'allumage juste avec la batterie
- En le branchant sur chargeur-secteur, LED rouge clignote, et l'écran clignote rapidement sur l'invit' de boot SONY, revient au noir, en boucle
- En le branchant sur le PC, LED rouge clignote et basta
- J'ai tenté de le laisser débrancher plusieurs jours pour vider complètement la batterie, puis une journée entière de charge, rien n'y a fait...
- En commençant à chercher sur le net, je tente des trucs, notamment avec Flashtool et les modes Flash et Fastboot :
* Impossible de connecter le téléphone en Flash mode : en appuyant sur Volume Down au branchent, la LED clignote rouge, puis verte très brièvement, puis reviens au rouge. Dans les logs du Flashtool, les lignes suivantes tournent en boucle :
- INFO - Device connected with USB debugging off
- INFO - For 2011 devices line, be sure you are not in MTP mode
- INFO - Device disconnected
* J'arrive à me connecter en mode Fastboot : en appuyant sur Volume Up au branchement, la LED s'allume bien en bleu, le téléphone est bien reconnu par Flashtool, mais de là, je ne sais pas trop quel est le moyen de flasher un kernel pour que le téléphone reboote normalement.

Je dois ajouter que je ne connais pas le modèle exact de ce Z2 : D6502, D6503 ou autre...

Merci à quiconque pourrait m'aiguiller !
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
15 310
Points
113
  • #2
Salut :hello:

Il est sûrement trop tard pour le dire, mais les Xperia Zx et le démontage/remontage, ils ne sont pas très potes. Sincèrement, un Xperia Zx est très capricieux une fois qu'il a été démonté.

Il n'y a pas grand chose à faire dans ton cas. Peut-être l'ouvrir, tout débrancher et tout rebrancher ? Commander et remplacer la batterie ?

Mis à part ça, j'ai bien peur qu'il n'y ai pas grand chose à faire :-|
 

Sujets en relation

Haut Bas