Problème boot/recovery/rom

  • Auteur de la discussion RPageot
  • Date de début
  • Tags
    recovery rom
R

RPageot

Membre
Inscrit
27 Octobre 2020
Messages
3
Points
1
  • #1
Bonjour, je crée ce post car j'ai un problème sur ma tf101: j'avais installé cyanogenmod 9, et ce matin, je dé ide d'essayer d'installer au moins Android 6 donc, j'ai trouvé une rom et, un message d'erreur apparaît lorsque j'essaye d'installer la rom : set_metadata_recursive: some changes failed

E : error in /sdcard/update.zip

(statuts 7)

Installation aborted

Donc, je décide d'essayer d'autres roms :Toujours le même message d'erreur

Donc, je décide de redémarrer la tablette et encore un problème :elle reste bloquée sur le logo EEEpad donc je pens qu'il n'y a plus de système dedans.

Quelqu'un peut m'aider svp

Merciiiiii
 
SkelettSkelter

SkelettSkelter

Administrateur
Inscrit
12 Mai 2013
Messages
12 790
Points
113
  • #2
Salut,

Si tu as fais un factory reset avant d'installer la nouvelle ROM, alors, oui, il n'y a plus de système dedans, d'où le bootloop (blocage sur le logo au démarrage).

Cet erreur est causé par le TWRP, qui n'est pas à jour en vue de la ROM que tu veux installer et ne la prend donc pas en charge. MEts à jour le TWRP, puis mets à jour la ROM et ça devrait passer.
 
R

RPageot

Membre
Inscrit
27 Octobre 2020
Messages
3
Points
1
  • #3
Je n'ais fait un Factory reset qu'après avoir diagnostiqué tous ces problèmes (et je suis en cwm) par contre,je ne sais pas comment mettre à jour la rom et cwm. Merci

Edit :Mais j'ai bien compris ce que vous me dites
 
Dernière édition par un modérateur:
Haut Bas