Xperia x10 recherche des réseaux Wifi mais ne trouve rien

A

alper95300

Membre
Inscrit
3 Juin 2012
Messages
2
Points
0
Bonjour,
J'ai un Sony Ericsson Xperia x10 qui étais à ma mère et que j'ai récupéré récemment, mais j'ai jamais réussi à me connecter en Wifi... Quand ma mère l'avais achetée, je lui avait installé CoPilote par Wifi, après je m'en suis pas servi du tout du Wifi et ma mère non plus.. Là, ça fais environs 1 mois que je l'ai, j'ai décidé de le rénover pour virer le vieux Android 1.6, j'ai donc installé Android 2.3 par PC Companion.. Mais quand j'active le Wifi, il se met en route, il écrit "Recherche", mais ne trouve RIEN! J'ai rooté le téléphone, puis déverrouillé le bootloader pour y installer la ROM x10s qui fonctionne parfaitement avec le Kernel "2.6.29-modFXP-DooMKerneL-v06-1113 [email protected] ) )" et le patch Wifi qui va avec, j'ai reflashé le téléphone plusieurs fois, j'ai downgradé en 2.1 pour voir si ça allait marcher, puis upgradé vers la ROM x10s.. mais j'ai toujours EXACTEMENT le même problème! J'ai regardé si il y avait l'adresse MAC et oui, il y en a un.. Le Wifi s'active, se met à rechercher les réseaux mais ne trouve RIEN alors que mon Galaxy SII, celui de mon père, mes deux PC portable et celui de mon bureau le trouvent parfaitement! Je suis perdu! Là, mon vieux Xperia x10 qui était lent, pas fluide, bref, pourrie, est devenue une BOMBE! Mais je suis dégouté sur le fait que je n'ai pas le Wifi car je le penser à le donner à mon petit frère qui n'as pas de forfait DATA.. Donc j'aimerais bien trouvé une solution à ça, s'il vous plaît, car je suis vraiment perdu! Je ne sais pas quoi faire.. sad
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 544
Points
38
Re: Xperia x10 recherche des réseaux Wifi mais ne trouve rie

Salut, désolé pour le retard :roll:

Tu n'as toujours pas réussi à te connecter en wifi avec le X10 ?
 

Haut Bas