Wifi se déconnecte et se reconnecte toute les 10 secondes

  • Auteur de la discussion pascal_pad
  • Date de début
P

pascal_pad

Membre
Inscrit
4 Décembre 2012
Messages
10
Points
1
  • #1
Bonjour,
Un petit problème gênant et qui rend fou, mon galaxy A3 2016 n'arrête pas de perdre la connexion wifi toutes les 10 secondes depuis l'upgrade du micrologiciel. Version android 6.0.1en septembre 2016. Numéro de version: MMB19K.A310FXXU2BPH9. Quelle solution pour que ce problème se résolve?
Précision, j'ai un galaxy A5 rooté (donc plus de mise à jour possible du logiciel original et qui ne me pose aucun problème. Mon wifi perso fonctionne normalemnent. Autre précision, ce défaut se manifeste également sur d'autre réseaux wifi.
Si quelqu'un a une idée. je suis preneur, J'ai essayé divers trucs sur la connexion wifi du téléphone sans succès.
Bonne soirée
Pascal
 
coyote950

coyote950

Bip Bip !!
Moderateur Global
Inscrit
5 Février 2013
Messages
24 389
Points
113
  • #2
Salut

Si c'est suite à la MAJ , elle peut être mal installée tout simplement . Tu peux essayer de reflasher cette MAJ via Odin pour voir ! Puisque tu dis que ca le fait avec les autres reseau wifi aussi , il faut ecarter le soucis logiciel avant tout !
 
P

pascal_pad

Membre
Inscrit
4 Décembre 2012
Messages
10
Points
1
  • #3
Merci. je vais essayer de reflasher le micrologiciel via odin en espérant que çà fonctionne. Je redonnerai des nouvelles ici. Je ne ferme pas encore le sujet vu que rien n'est sûr.
 
coyote950

coyote950

Bip Bip !!
Moderateur Global
Inscrit
5 Février 2013
Messages
24 389
Points
113
  • #4
Avec plaisir .

On attend la suite alors ;)

A bientôt
 

Sujets en relation

Haut Bas