Wfi et Bluetooth HS

  • Auteur de la discussion T-chaos83
  • Date de début
T

T-chaos83

Membre
Inscrit
18 Décembre 2014
Messages
13
Points
0
  • #1
Bonjour à tous,

Je viens vers vous car je suis au bout du rouleau avec ma galaxy tab.

Je vous explique j'avais un problème de surconsommation de la batterie même la tab éteinte couplé à un problème de charge, du coup impossible d'allumer la tab. j'ai ouvert et déconnecter la carte mère et laissé en charge.

Le lendemain je reconnecte tout, la tab démarre parfaitement mais seul souci je suis passé de 75 % de batterie à 35 % en 30 minutes.

Je me suis empressé de la réinitialiser pensant que ça venait d'un soft qui tapait trop dans la batterie. Résultat la tab est en réglage usine et consomme toujours autant de batterie.

J'en fini avec le deuxième souci, ni le wifi ni le bluetooth ne veulent s'activer (le bouton ne passe jamais au vert). Ma tablette chauffe aussi beaucoup.

Que faire? carte mère hs?

Merci à tous pour votre aide
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
24 623
Points
113
  • #2
Bonjour,

Si tu a démonté la tablette, je suppose qu'elle est hors garantie et qu'elle a plus de 2 ans ?
Mais en déconnectant la carte mère, tu n'aurais pas toucher un connecteur autre que celui de la carte ?
Faudrait peut-être revérifier on sais jamais.

Apparemment le module BT, wifi, GPS se trouve au dessus (voir pièce) :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Sinon la batterie semble dans un bon état ? Pas gonflée ou déformée ?
Tente peut-être de flasher une rom stock pour voir ce que ça donne.
 
T

T-chaos83

Membre
Inscrit
18 Décembre 2014
Messages
13
Points
0
  • #3
Bonjour Dirk@B


La tablette n'a que 1 an mais là n'est pas le problème j'aime bricoler. je n'ai endommagé aucune fiche de la carte mère.

Pour la ROM je ne sais absolument pas comme on fait pour changer l'OS de la tablette. Il existe une manip par code mais sur une tablette qui n'est pas 3G je ne sais pas non plus comment faire.

Merci
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
24 623
Points
113
  • #4
Salut,

Je ne dis pas que tu endommagé une fiche mais sans le vouloir, tu aurais déconnecté quelque chose.
Pour la rom, il y a des tutos pour le flash mais il s'agit de quel modèle exactement ? P3110 (Wifi) ou P3100 (3G).

Sinon va dans les paramètres, A propos de l'appareil et tu nous donne ce qui est indiqué à
Nom de l'appareil :
et Numéro de version :
De manière savoir quel rom est installé dessus pour le moment.

Mais si la tablette n'a que 1 an, elle est encore sous garantie constructeur. Donc à la limite je veux bien t'aider
à flasher une rom mais si le problème persiste ou est hardware, vaut mieux passer chez un psm.
 
T

T-chaos83

Membre
Inscrit
18 Décembre 2014
Messages
13
Points
0
  • #5
Re,

Pour les infos de ma tablette:

- Numéro du modèle : SM - T310

- Numéro de version : KOT49H.T310XXUBNG1


Je ne suis pas contre ton aide!!!! lol

Si je dois aller dans un PSM pas de soucis mais bon j'ai peur qu'ils me disent qu'ils ne peuvent rien faire.
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
24 623
Points
113
  • #6
Ok c'est donc la dernière XEF.

Au cas où, reflah la rom d'origine et dès qu'elle est installée, tu fait les wipes (cache et data).
Le tout est expliqué sur le tuto suivant :

Pour le psm, si ils ne peuvent rien faire, alors il doivent l'envoyer chez Samsung pour remplacer ce qui est défectueux.
 
T

T-chaos83

Membre
Inscrit
18 Décembre 2014
Messages
13
Points
0
  • #7
Je te remercie pour le tuto

Par contre les liens dl des pilotes usb et rom ne fonctionnent pas. Sais tu où je pourrai les trouver?

Encore merci pour l'aide
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
24 623
Points
113
  • #8
Les liens fonctionnent. Je viens de tester à l'instant et pas problème.
Enfin les voici au cas où.

USB :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Odin :
La rom :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Pour la rom, il faut s'inscrire (ouvrir un compte) sur le site Sammobile pour avoir accès au téléchargement.
 
T

T-chaos83

Membre
Inscrit
18 Décembre 2014
Messages
13
Points
0
  • #9
Les liens sont actifs mais j'en suis à 7 trojan depuis le clic sur le lien des drivers usb alors bon....

J'ai tout trouvé sur un autre site je vais essayé
 
T

T-chaos83

Membre
Inscrit
18 Décembre 2014
Messages
13
Points
0
  • #10
Bon encore un problème

Ma tablette est reconnu par windows et odin lorsqu'elle est allumée normalement. Par contre avec le power+bas+home là la tablette n'apparait plus dans odin....

Que faire?
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
24 623
Points
113
  • #11
Etonnant 8/ Certain d'être bien en mode downlod ?

Comme l'image ci-dessous :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Avec les touches Volumes Bas + Home + Power tu devrais arriver à l'image "1" et ensuite volume Haut pour arriver à l'image "2".
Et normalement, la tablette devrait être reconnue par Odin et prête pour flasher.
 
T

T-chaos83

Membre
Inscrit
18 Décembre 2014
Messages
13
Points
0
  • #12
Oui sur la tablette je suis bien arrivé à ce résultat mais pas pris en compte sur le log odin pc
 
T

T-chaos83

Membre
Inscrit
18 Décembre 2014
Messages
13
Points
0
  • #13
par contre j'ai une ligne en plus dans le cmd en haut a gauche :

- AP SWREV : A1
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
24 623
Points
113
  • #14
Oui possible. Le screen n'est pas d'une tablette mais d'un téléphone.
Essaye avec d'autres drivers plus récent :
Et active le débogage usb aussi.
 
T

T-chaos83

Membre
Inscrit
18 Décembre 2014
Messages
13
Points
0
  • #15
Le débogage est activé et ce sont les pilotes que j'ai déjà installé pour USB
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
24 623
Points
113
  • #16
Les 1.5.49.0 ? Ok mais tu redémarré le PC après l'installation de drivers ?
 
T

T-chaos83

Membre
Inscrit
18 Décembre 2014
Messages
13
Points
0
  • #17
Oui oui j'ai redemarré.

Je me demande si ça vient pas de cette fameuse ligne AP SWREV : A1
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
24 623
Points
113
  • #18
Non rien à voir. Faut pas prendre en compte le texte en haut à gauche de l'image.
Le but est uniquement de te monter à quoi ressemble le mode download.
Et si ça peut te rassure, sur ma tablette SM-P600 j'ai SWREV : A3

Par contre, je vois pas ce qui coince au niveau de Odin.
Essaie peut-être sur un autre port usb. Et je suppose que tu utilise bien le câble usb d'origine.
 
T

T-chaos83

Membre
Inscrit
18 Décembre 2014
Messages
13
Points
0
  • #19
j'ai essayé tous les ports USB et j'ai deux cables samsung et un autre htc compatible, aucun ne me permet de relier la tablette à odin
 
T

T-chaos83

Membre
Inscrit
18 Décembre 2014
Messages
13
Points
0
  • #20
Est ce que ça peut venir du niveau de la batterie?

étant donné que la mienne est légèrement défaillante ça peu peut être jouer...
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
24 623
Points
113
  • #21
Hum.. bien possible et elle est à combien de % pour le moment ?

Edit : essaie avec une autre version de Odin. La 3.04 ou 3.09 par exemple.
3.04 :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

3.09 :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Pour la version 3.09, il faut mettre la rom dans AP.
 
T

T-chaos83

Membre
Inscrit
18 Décembre 2014
Messages
13
Points
0
  • #22
Bon et bien rien n'y fait

J'abandonne. merci tout de même pour ton aide
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
24 623
Points
113
  • #23
Avec plaisir et dommage qu'on pas su trouvé de solution :-|
 

Sujets en relation

Haut Bas