[Tutoriel][official] Installer le recovery TWRP 3.0.2-0 - MOTO E 4G [SURNIA]

lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
17 019
Points
63

TWRP Moto E 2015 SURNIA 3.0.2-0

Avertissement : Cette opération comporte des risques. Ni moi ni Phonandroid ne peuvent être tenu responsables des éventuels problèmes rencontrés

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Merci a


  • Avoir son bootloader dévérouillé>>>>
    S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
    <<<<
  • Avoir les driver Motorola et adb fastboot >>>>
    S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
    <<<<
  • Avoir le recovery TWRP >>>>
    S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
    <<<<


  1. Installé les drivers Motorola et adb.
  2. Activé le débogage USB.
  3. Redémarré en bootloader.
  4. Copié le recovery dans le dossier fastboot.
  5. Click droit + shift pour ouvrir l'invite cmd.
  6. Copie collé le code ci-dessous.

Code:
S'il vous plaît, Connexion ou S'inscrire to view codes content!
Pour le root >>
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
( le seule qui fonctionne )

Voila vous avez le TWRP recovery sur votre Moto E 2015 bigsmile​
 
Fred

Fred

Administrateur
Inscrit
19 Juin 2011
Messages
58 093
Points
113
Re: [Tutoriel][official] Installer le recovery TWRP 3.0.0.0 - MOTO E 4G [SURNIA]

Merci et bon dimanche :wink:
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
17 019
Points
63
Re: [Tutoriel][official] Installer le recovery TWRP 3.0.0.0 - MOTO E 4G [SURNIA]

Hello avec plaisir.
 
mackloa

mackloa

Membre
Inscrit
1 Novembre 2014
Messages
595
Points
16
Re: [Tutoriel][official] Installer le recovery TWRP 3.0.0.0 - MOTO E 4G [SURNIA]

Salut
Merci l'ami et bien dimanche ;)
 
L

]LePsy[

Membre
Inscrit
14 Juillet 2015
Messages
58
Points
6
Re: [Tutoriel][official] Installer le recovery TWRP 3.0.0.0 - MOTO E 4G [SURNIA]

Ca ouvre la page twrp et pas la page du mobile en lui même et quand on recherche le mobile dans le site, pas de Moto E 2015 juste " Motorola Moto E (condor) "
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
17 019
Points
63
Re: [Tutoriel][official] Installer le recovery TWRP 3.0.2.0 - MOTO E 4G [SURNIA]

Hello, poste un mis à jour,
TWRP 3.0.0-0 > 3.0.2-0
 
J

jack sparrow 69

Membre
Inscrit
22 Avril 2014
Messages
701
Points
16
Re: [Tutoriel][official] Installer le recovery TWRP 3.0.2.0 - MOTO E 4G [SURNIA]

salut
sous android 6.0,le twrp 3.0.2.0 passe? ou faut t'il prendre un twrp spécial?

EDIT : double post identique,merci de supprimer celui d'en dessous! :)
 
J

jack sparrow 69

Membre
Inscrit
22 Avril 2014
Messages
701
Points
16
Re: [Tutoriel][official] Installer le recovery TWRP 3.0.2.0 - MOTO E 4G [SURNIA]

salut
sous android 6.0,le twrp 3.0.2.0 passe? ou faut t'il prendre un twrp spécial?
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
17 019
Points
63
Re: [Tutoriel][official] Installer le recovery TWRP 3.0.2.0 - MOTO E 4G [SURNIA]

Bonsoir le twrp 3 fonctionne sur la version 6.0.
 
daktary

daktary

Membre
Inscrit
16 Juin 2013
Messages
469
Points
16
Re: [Tutoriel][official] Installer le recovery TWRP 3.0.2.0 - MOTO E 4G [SURNIA]

bonjour,
j'ai toujours le twrp 2.8.7 je pense
est-ce que la mise à jour est obligatoire pour installer des roms basées sur cm13? (je l'ai déjà fait avec succès mais j'avais des petits problèmes qui venaient dans les jours suivants...)
qu'est-ce qu'apporte la version 3?
merci
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
17 019
Points
63
Re: [Tutoriel][official] Installer le recovery TWRP 3.0.2.0 - MOTO E 4G [SURNIA]

Hello, effectivement certaines rom ( les dernières versions )ne passerons pas si tu n'a pas un recovery custom basée sur la version de ton bootloader.
 
daktary

daktary

Membre
Inscrit
16 Juin 2013
Messages
469
Points
16
Re: [Tutoriel][official] Installer le recovery TWRP 3.0.2.0 - MOTO E 4G [SURNIA]

lohanbarth a dit:
Hello, effectivement certaines rom ( les dernières versions )ne passerons pas si tu n'a pas un recovery custom basée sur la version de ton bootloader.
je ne comprends pas bien
le bootloader est lié à la rom installée? (stock ou custom)
quand tu dis que la rom ne passera pas, ça veut dire qu'elle ne s'installera pas ou mal?
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
17 019
Points
63
Re: [Tutoriel][official] Installer le recovery TWRP 3.0.2.0 - MOTO E 4G [SURNIA]

Oui effectivement, mais c'est recovery qui et lié au BL, c'est pour ça que certaines fois la rom bootloop, c'est pour cela qu'il n'est pas conseillé de donwgrader les moto.
 
daktary

daktary

Membre
Inscrit
16 Juin 2013
Messages
469
Points
16
bonjour
finalement j'ai installé la dernière version 3.0.2r1.img directement depuis le twrp 2.8.5 (install->images(bouton)-->choisir le fichier .img qui est placé sur la carte sd)
heure et date corrigées
ça roule
 
alkiros

alkiros

Membre
Inscrit
30 Octobre 2012
Messages
210
Points
16
Bonjour,

Merci pour cette façon d'installer le nouveau twrp, et cerise sur le gâteau, on peut le franciser!
 
S

smoking69

Membre
Inscrit
21 Mars 2014
Messages
3
Points
1
Bonjour a tous, je me permets de relancer ce post car je vis une véritable galère avec mon Moto E 4G sous Android 6 depuis hier soir.

Apres avoir suivi le tuto celui ci bloque sur l'écran de démarrage Motorola.

Les erreurs que j'ai faite :

1: j'ai installé le mauvais TWRP suite a la lecture d'un mauvais tuto (je suis sous Android 6) mais j'ai réussi a installer le TWRP 3 par la suite et il fonctionne maintenant sur mon tél.

2: Toujours en lisant un ancien tuto j'ai chargé la mauvaise ROM : -SuperSU v2.49


Actuellement, mon tél est toujours en débogage USB, j'arrive donc a charger la SUPER SU v2-62-3-2015 mais a l'installation j'ai une ligne rouge qui indique : FAILED TO UNMOUNT */system (device or resource busy)


Merci de votre aide.
 
S

smoking69

Membre
Inscrit
21 Mars 2014
Messages
3
Points
1
smoking69 a dit:
Bonjour a tous, je me permets de relancer ce post car je vis une véritable galère avec mon Moto E 4G sous Android 6 depuis hier soir.

Apres avoir suivi le tuto celui ci bloque sur l'écran de démarrage Motorola.

Les erreurs que j'ai faite :

1: j'ai installé le mauvais TWRP suite a la lecture d'un mauvais tuto (je suis sous Android 6) mais j'ai réussi a installer le TWRP 3 par la suite et il fonctionne maintenant sur mon tél.

2: Toujours en lisant un ancien tuto j'ai chargé la mauvaise ROM : -SuperSU v2.49


Actuellement, mon tél est toujours en débogage USB, j'arrive donc a charger la SUPER SU v2-62-3-2015 mais a l'installation j'ai une ligne rouge qui indique : FAILED TO UNMOUNT */system (device or resource busy)


Merci de votre aide.

Petit changement : j'ai chargé le : twrp-surnia-3.0.2-r5 je n'ai plus le message d'erreur a l'install de la ROM SUPER SU, par contre, le tél bloque toujours sur le logo MOTOROLA au démarrage
 
S

smoking69

Membre
Inscrit
21 Mars 2014
Messages
3
Points
1
smoking69 a dit:
smoking69 a dit:
Bonjour a tous, je me permets de relancer ce post car je vis une véritable galère avec mon Moto E 4G sous Android 6 depuis hier soir.

Apres avoir suivi le tuto celui ci bloque sur l'écran de démarrage Motorola.

Les erreurs que j'ai faite :

1: j'ai installé le mauvais TWRP suite a la lecture d'un mauvais tuto (je suis sous Android 6) mais j'ai réussi a installer le TWRP 3 par la suite et il fonctionne maintenant sur mon tél.

2: Toujours en lisant un ancien tuto j'ai chargé la mauvaise ROM : -SuperSU v2.49


Actuellement, mon tél est toujours en débogage USB, j'arrive donc a charger la SUPER SU v2-62-3-2015 mais a l'installation j'ai une ligne rouge qui indique : FAILED TO UNMOUNT */system (device or resource busy)


Merci de votre aide.

Petit changement : j'ai chargé le : twrp-surnia-3.0.2-r5 je n'ai plus le message d'erreur a l'install de la ROM SUPER SU, par contre, le tél bloque toujours sur le logo MOTOROLA au démarrage


Dernier message pour informer que mon tel fonctionne suite a l' installation de

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Si mon malheur peut servir a quelqu'un !
 
takatof

takatof

Membre
Inscrit
26 Février 2012
Messages
56
Points
6
Bonjour

Je viens de déverrouiller le bootloader, mais comment fait-on pour redémarrer en recovery ?

Merci
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
17 019
Points
63
Démarre en bootloader, sélectionne recovery avec la flèche du bas et valide avec volume haut.
 
takatof

takatof

Membre
Inscrit
26 Février 2012
Messages
56
Points
6
C'est bien ce que je faisais, mais ça ne fonctionnait pas.
J'ai reflashé TWRP, et là ça fonctionne.
Merci
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
17 019
Points
63
Z
Inscrit
4 Février 2017
Messages
2
Points
0
Bonjour,

Même commentaire que le précédent message.
La version 3.0.2.0 twrp est buggé si on veut faire un restore.

Est-ce qu'il serait possible au créateur du tutorial de mettre à jour avec la version twrp-surnia-3.0.2-r5.img qui est ok. ?

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


mes références:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Merci d'avance.
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
17 019
Points
63
Bonsoir,
Le tuto existe déjà , il suffit de regarder dans la section >
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
teddy du 84

teddy du 84

Membre
Inscrit
15 Septembre 2013
Messages
263
Points
16
Salut a tous j'ai ce problème que j'essaye de l'installer quelqu’un sais pourquoi ?

fastboot flash recovery twrp-3.0.2-0-surnia.img
error: cannot load 'twrp-3.0.2-0-surnia.img'
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
17 019
Points
63
salut, la fenêtre fastboot te dit qu'il n'a pas de recovery qui porte ce nom dans le dossier ou ce trouve le fastboot.
tu n'aurais pas téléchargé la version "twrp-3.1.1-0-surnia.img".
si tu as bien celui la copie cette cmd

fastboot flash recovery twrp-3.1.1-0-surnia.img
 
teddy du 84

teddy du 84

Membre
Inscrit
15 Septembre 2013
Messages
263
Points
16
Non non j'avais bien essayé la 3.0.2.0 et je viens de réessayer avec le 3.1.1.0 et toujours le même message
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
17 019
Points
63
tu as bien copier le recovery dans le dossier fastboot?
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
17 019
Points
63
Ton débogage usb et bien activé ?
 
teddy du 84

teddy du 84

Membre
Inscrit
15 Septembre 2013
Messages
263
Points
16
oui débogage activé et le déverrouillage OEM aussi.
 
teddy du 84

teddy du 84

Membre
Inscrit
15 Septembre 2013
Messages
263
Points
16
toujours rien et avec les mémés recovery la je comprend vraiment rien
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
17 019
Points
63
Tu as essayé de changer de port USB, voir de câble USB?

Édit: Une question, ton bootloader et bien déverrouiller ?
 
jojo0000

jojo0000

Membre
Inscrit
5 Avril 2019
Messages
4
Points
1
Bonjour,
Je suis un peu à la bourre (de 2 ou 3 ans) mais je butte bêtement sur le point 3 de ce tuto:
Redémarré en bootloader.
J'ai essayé en fastboot mode mais la ligne de commande renvoie <waiting for device> donc je ne dois pas être dans le bon mode.

Merci d'avance
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
17 019
Points
63
Bonjour, fastboot et bootloader c'est la même chose, démarrer votre mobile connecter le au pc , ouvré le dossier fastboot > ouvrir une invitation de commande > et faite cette cmd " adb devices " la cmd va ouvrir une fenêtre sur votre mobile , coché la case . Ensuite recommencer le tuto , cela devrait fonctionner.


Édit vous savez unlock le mobile sur le site de Motorola ? Sinon la cmd ne fonctionnera pas.
 
jojo0000

jojo0000

Membre
Inscrit
5 Avril 2019
Messages
4
Points
1
J'ai bien débloqué le mobile avant (c'est bien écrit dans les prérequis).
J'essaie la manip ce soir.

Merci
 
jojo0000

jojo0000

Membre
Inscrit
5 Avril 2019
Messages
4
Points
1
Bonsoir,

je pensais arriver au bout ...mais non.
j'ai essayé de lancer la commande du tuto maintenant que je sais ce qu'est le bootloader.
Code:
S'il vous plaît, Connexion ou S'inscrire to view codes content!
j'ai encore passé 30 minute pour trouver comment démarrer le recovery
et là pas de bouton bleu mais ça:
DSC05704.JPG

Je pense que c'est l'ancien recovery, non?

Nota, j'ai cherché à installer une version plus récente: twrp-3.2.3-0-surnia.img ce n'est peut-être pas ma meilleure idée.
 
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
12 416
Points
113
Salut,
Ton screen, c'est le recovery stock (d'origine) essaie avec le lien du Tuto.
 
  • Like
Les réactions: lohanbarth
jojo0000

jojo0000

Membre
Inscrit
5 Avril 2019
Messages
4
Points
1
avec le twrp 3.0.2 ça fonctionne.
Je peux passer à l'étape suivante : )

Merci de vos réponses
 
  • Like
Les réactions: spat et lohanbarth

Haut Bas