[TUTO][XZ3][9.0] Installation du TWRP + Root

  • Auteur de la discussion Skelett
  • Date de début
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
15 264
Points
113
  • #1


Un grand merci à
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Source :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

=====================================================================================================================================

Avertissement : Cette opération comporte des risques. Phonandroid et moi-même ne pouvons être tenus pour responsables des éventuels problèmes rencontrés.

=====================================================================================================================================



  • Être au minimum sur le firmware 52.0.A.10.6
  • Avoir déverrouillé votre bootloader -->>
    S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
    (Avoir "Bootloader Unlock Allowed : Yes" ne signifie pas que votre appareil à le bootloader déverrouillé, mais simplement qu'il y est éligible ! Vous devez faire les manipulations nécessaires avant de poursuivre ce tuto !)
  • Avoir les drivers ADB installés -->>
    S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
  • Avoir téléchargé les packages suivants :

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !





I- Flasher le TWRP :

1. Activer le Déboguage USB et autoriser votre PC ;
2. Extrayez le fichier twrp.img du fichier précédemment téléchargé, et placez-le dans votre dossier ADB/Fastboot et à la racine de la mémoire de votre téléphone ;
4. Placez aussi le fichier Magisk-v20.0.zip précédemment téléchargé à la racine de la mémoire de votre téléphone ;
5. Sur le dossier ADB/Fastboot, appuyez sur Shift + Clique droit de votre souris, et sélectionnez Ouvrir une invit' de commandes ici ;
6. Branchez votre appareil au PC et dans l'invite de commande qui s'est ouverte, rentrez cette ligne de commande afin de démarrer votre appareil en fastboot :
Code:
S'il vous plaît, Connexion ou S'inscrire to view codes content!

7. Ensuite, on rentre la commande suivante pour démarrer sur le TWRP :
Code:
S'il vous plaît, Connexion ou S'inscrire to view codes content!

8. Une fois sur le TWRP, allez dans Advanced -> Install Recovery ramdisk.
9. On sélectionne le fichier *nomdufichierTWRP*.img et on swipe pour flasher ;
10. On redémarre sur le TWRP (reboot -> Recovery), puis on flash Magisk-v20.0.zip ;
11. Redémarrez ensuite votre appareil normalement (Reboot -> System) et le tour est joué !

II- Mettre à jour/Réinstaller le TWRP après une mise à jour de l'appareil :

1. Sur le dossier adb, appuyez sur Shift + Clique droit de votre de votre souris, et sélectionnez Ouvrir une fenêtre de commandes ici
2. Branchez votre appareil au PC et dans l'invite de commande qui s'est ouverte, rentrez cette ligne de commande afin de démarrer votre appareil en fastboot :
Code:
S'il vous plaît, Connexion ou S'inscrire to view codes content!

3. On désactive de nouveau les vérification au démarrage avec cette commande :
Code:
S'il vous plaît, Connexion ou S'inscrire to view codes content!

4. Rentrez ensuite cette commande pour laisser le slot actif :
Code:
S'il vous plaît, Connexion ou S'inscrire to view codes content!

5. Redémarrez votre appareil sur le TWRP
6. Transférez le fichier twrp-installer.zip et flashez-le
7. Redémarrez votre appareil en fastboot et rentrez encore une fois cette commande :
Code:
S'il vous plaît, Connexion ou S'inscrire to view codes content!

8. Une fois flashez, faites retour jusqu'à revenir dans le menu principal du TWRP et aller dans Reboot -> Recovery pour redémarrer sur le TWRP
9. Transférez sur votre le fichier Magisk-v20.0.zip et flashez-le à son tour.
10. Redémarrez ensuite votre appareil normalement (Reboot -> System) et le tour est joué !




Testé et fonctionnel sur un XZ2 H8266 (Dual Sim)
N'hésitez pas si vous avez des questions / précisions / corrections.
 
Dernière édition:
  • Like
Les réactions: ugui
Dernière édition:
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
15 040
Points
113
  • #2
Salut Jérôme,
Merci bien (y)
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
15 264
Points
113
  • #3
Hello Fred,

Avec plaisir :)
 
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
13 160
Points
113
  • #4
Coucou,
Ayé, c'est parti, merci Jérôme.
 
MIKATH

MIKATH

Membres VIP
Inscrit
31 Juillet 2016
Messages
3 040
Points
113
  • #5
Bonsoir tous.
Beau tuto, toutefois, je ne sais pas si c'est sur mon tel, mais l'écriture en bleu est tout juste lisible.
À moins que ce soit mes vieux yeux
Je parle du bleu foncé.
Toutefois, j'ai trouvé, ça ne colle pas avec le mode sombre !
Message à supprimer, à tut les copains
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
15 264
Points
113
  • #6
Hello,

Pourquoi à supprimer ? Ceci dit, tu as peut-être raison : Sur PC, ça rend vraiment pas mal. Sur téléphone, je n'ai pas de problème de lecture, donc j'opte pour tes vieux yeux

Ou l'écran de ton appareil... Tu es chez Samsung, non ?
 
  • Like
Les réactions: MIKATH et spat
MIKATH

MIKATH

Membres VIP
Inscrit
31 Juillet 2016
Messages
3 040
Points
113
  • #7
Hello, Skelett, arrête de lire en diagonale, mdrrr, j'ai dis que c'est à cause du mode sombre de l'appli ! Sur fond blanc, c'est niquel.
Pas Samsung, huawei pour le moment.
 
  • Like
Les réactions: Skelett
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
15 264
Points
113
  • #8
J'ai pas lu en diagonale, je n'ai lu que ce qui m'intéressait
 
Dernière édition:
  • Like
Les réactions: MIKATH et spat
D

Doume®

Membre
Inscrit
28 Avril 2016
Messages
1
Points
1
  • #9
Bonsoir,
Merci
Doume
 
K

koolhigh

Membre
Inscrit
24 Avril 2013
Messages
12
Points
3
  • #10
Bonsoir à tous, petite question lors du déverrouillage du Bootloader est-ce qu'il y a une incidence sur l'appareil photo ? Merci par avance. Cordialement Rémi
 
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
13 160
Points
113
  • #11
Salut,
Absolument pas, le déverouillage du bootloader effacé toutes les données.
C'est la seul incidence pour cette manip.
A plus
 
K

koolhigh

Membre
Inscrit
24 Avril 2013
Messages
12
Points
3
  • #12
Merci pour cette réponse claire et rapide.
 
  • Like
Les réactions: spat
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
13 160
Points
113
  • #13
Pas de quoi avec plaisir
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
15 264
Points
113
  • #14
Hello,

Bah alors Seb, tu as déjà oublié ton passage sur le Z5 ? :p

Le déverrouillage du Bootloader, chez Sony a bel et bien une incidence sur l'APN.
Les clés DRM (et garantie intégrée) sautent au moment même où on déverrouille le BL. Donc déverrouillage du BL = pertes des DRM = Appareil photos de mauvaise qualités et pertes d'autres fonctions propres à Sony.
 
Dernière édition:
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
13 160
Points
113
  • #15
Salut tonton,
Ben je crois bien que oui.
@koolhigh, désolé pour cette réponse peut-être trop rapide.
Tonton, merci pour cette précision.
 
  • Like
Les réactions: Skelett
K

koolhigh

Membre
Inscrit
24 Avril 2013
Messages
12
Points
3
  • #16
Bonjour à tous, j'avais posé cette question car j'avais eu ce souci sur mon xz premium. Mais du coup en installant le root est ce que sa résout ce problème ? Merci en tout cas pour vos réponses.
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
15 264
Points
113
  • #17
Et ce problème se posera encore sur tous les Sony Xperia qui sortiront, sauf si Sony décide de changer de méthode.

Le root en lui-même, non. La procédure de root, oui, parce que le kernel utilisé pour rooter l'appareil a été patché pour inclure la simulation des DRM
 
K

koolhigh

Membre
Inscrit
24 Avril 2013
Messages
12
Points
3
  • #18
D'accord, merci c'est ce que je voulais savoir. Merci beaucoup
 
K

koolhigh

Membre
Inscrit
24 Avril 2013
Messages
12
Points
3
  • #19
Bonjour à tous, j'ai un souci lorsque je saisi la commande
fastboot --disable-verity --disable-verification flash vbmeta vbmeta.img
sa me marque unknown option disable verity et quand je redemarre le telephone il tourne en boucle et le voyant orange n'apparait pas. Pourriez-vous m'aider ? Cordialement

Edit : J'ai réussi finalement. Merci
 
Dernière édition par un modérateur:
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
13 160
Points
113
  • #20
Salut,
Parfait, par contre merci d'éditer tes messages pour éviter les doubles posts.
Merci de ta compréhension.
A plus
 
QualQuek

QualQuek

Membre
Inscrit
5 Juin 2013
Messages
384
Points
16
  • #21
J'ai tenté mais j'ai eu un bootloop avec le logo Sony, impossible de restaurer avec Xperia Companion car il indique que le bootloader a été déverrouillé, du coup j'essaie de récupérer un fichier pour le reflasher car le fastboot et le flashmode fonctionnent toujours mais le téléphone ne boot plus :unsure:

Par contre juste une petite précision, la partie
fastboot flash boot twrp-3.2.3-0.img
Elle est complètement fausse car le fichier img du lien s'appelle twrp-xz3.img et ensuite il ne contient pas de stockkernel-installer.zip
Du coup j'ai un sérieux doute sur le tuto, je l'ai essayé 2 fois, re téléchargé tous les fichiers 2 fois, jamais ça ne fonctionne, bootloop systématique, la diode ne devient jamais ni jaune ni ambre, c'est rouge vert ou bleue.
je doute que qui que ce soit l'ait véritablement testé car il ne fonctionne assurément pas.

EDIT : J'ai réussi à récupérer mon appareil en reflashant avec Sony Emma (j'ai essayé un FTF via flashtool mais ça ne fonctionne pas), mais comme le bootloader est toujours verrouillé, plus d’aperçu sur l'appareil photo, il faut que je trouve un moyen de relocker le bootloader.

EDIT 2 : Relocker le bootloader ne règle pas le souci de caméra, le seul choix est d'utiliser le DRM fix en laissant le BL unlock...ouch

EDIT 3 : Il existe un package plus récent
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
Je ne l'ai pas testé mais je suis en train de voir ce qui cloche avec MartinX3 sur XDA.
D'après MartinX3 il est absolument CAPITAL que le firmware du téléphone et la version du TWRP doivent être identique, ça paraît évident mais je me suis fait avoir comme quoi ça ne l'est pas tant que ça.

EDIT 4 : J'ai du reflasher le téléphone avec Xperifirm et Newflasher avec une Stock ROM en 52.0.A.8.25 et reflasher le TWRP pour que ça fonctionne.

EDIT 5 : MartinX3 confirme que le firmware Ukrainien qu'il a utilisé pour son package d'avril pose problème avec les XZ3 en France il va essayer de recompiler son package avec le firmware d'Europe Centrale

EDIT 6 : Tout fonctionne avec la version de Mars (sauf l'appareil photo) mais pas avec celle d'Avril, en tout cas pour le moment.
 
Dernière édition:
K

koolhigh

Membre
Inscrit
24 Avril 2013
Messages
12
Points
3
  • #22
Bonjour à tous, tout comme QualQuek j'ai eu un souci avec mon root et j'ai eu reflasher mon téléphone avec une Rom officielle 52.0.A.8.25. Et je voulais savoir si le package twrp du 9/04/2019 fonctionnait bien ? À savoir que mon bootloader est déverrouillé et que je n'ai aucun problème d'aperçu photo. Merci par avance cordialement
 
QualQuek

QualQuek

Membre
Inscrit
5 Juin 2013
Messages
384
Points
16
  • #23
Le TWRP d'avril avec le package de MartinX3 n'a pas fonctionné chez moi, malgré les multiples tentatives avec lui sur Telegram, même lorsqu'il a recompilé avec un firmware de source FR, à tes risques et péril.
Par contre je serais curieux de savoir comment tu as l’aperçu sur les photos sachant que le simple fait de déverrouiller le bootloader supprime les DRM et l'aperçu en question et que d'après MartinX3 il n'y a pas encore de fix fonctionnel il faut attendre.
 
K

koolhigh

Membre
Inscrit
24 Avril 2013
Messages
12
Points
3
  • #24
Salut QualQuek, après mes tentatives de rooter mon téléphone, celui-ci ne voulait plus démarrer (il rebootait à chaque fois sur TWRP), j'ai télécharger le même firmware que toi sur Xperifirm et j'ai flashé mon tel avec FlashTool (en fait quand j'ai flashé mon tel c'était pas Firmware XZ3 qui apparaissait sur FlashTool mais XZ2 car dans la liste des téléphones le XZ3 n'apparaissait pas) et j'ai suivi ce tuto (
) et sa a marché et du coup l'appareil photo marche. Mais cela étant, j'ai mémoire (il me semble) que mon appareil photo marchait quand j'ai déverrouillé mon bootloader.
Car j'ai exactement mis le même firmware que toi, mais tu dis que malgré que le package d'avril correspond au même firmware que toi sa ne marche pas du tout ? A quel moment exactement ? En attente de ton retour. Cordialement
 
Fahdel

Fahdel

Membre
Inscrit
29 Avril 2019
Messages
6
Points
1
  • #25
salut koolhigh, j'essaie de reboot mon xz3 avec flash tool sans succès (je suis novice) je sais as peut près utiliser flash tool mais je voudrais savoir, avant de faire n'importe quoi étape par étape ce qu'il faut faire, sauve moi de toute les connerie d'Internet j'ai vraiment pas envie de le rendre inutilisable ?? Ou si tu as un lien vers un vrai et bon tutoriel sa serait top merci !!
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
15 040
Points
113
  • #26
Salut,
Fahdel a dit:
Ou si tu as un lien vers un vrai et bon tutoriel
Tu es sur le fil d'un tuto et tu demandes où en trouver un ???? Sauf erreur, en post #, c'est un tuto, non ?
 
QualQuek

QualQuek

Membre
Inscrit
5 Juin 2013
Messages
384
Points
16
  • #27
Koolhigh non le package d'avril ne fonctionne pas, tu ne peux pas booter sur le twrp ça bootloop sur le logo Sony, MartinX3 n'a pas encore trouvé de solution mais tu peux toujours essayer.
Par contre je te confirme que le déverrouillage du bootloader cause l'anomalie de l'appareil photo.
Tu as de la chance que le tiens fonctionne.

Fahdel, pas de panique, prend xperifirm et flash ton téléphone avec newflasher, si tu n'y arrives pas il reste Sony Emma.

texas2607 a dit:
Salut,

Tu es sur le fil d'un tuto et tu demandes où en trouver un ???? Sauf erreur, en post #, c'est un tuto, non ?

Désolé mais non ce tuto ne fonctionne pas, il est très incomplet et manque de précision essentielles, je l'ai essayé c'est du grand n'importe quoi.
 
Dernière édition par un modérateur:
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
15 264
Points
113
  • #28
Salut,

QualQuek a dit:
Désolé mais non ce tuto ne fonctionne pas, il est très incomplet et manque de précision essentielles, je l'ai essayé c'est du grand n'importe quoi.

Ce tuto n'est rien d'autre qu'une traduction française de ce qui a été fait sur XDA, ni plus, ni moins. Et au moment où je l'ai fait, c'était pleinement fonctionnel. Si Sony mets à jour ses appareils, change les choses et qu'il devient plus compliqué pour les devs indépendants de créer les fichiers nécessaires et de faire les manips à chaque nouvelle version, je n'y suis pour rien.

Le tuto n'est peut-être pas à jour (il est compatible et fonctionnel uniquement pour la 52.0.A3.202, c'est écrit dans les pré-requis, faut apprendre à lire correctement, et pas uniquement ce qui nous arrange) c'est tout. Et j'ai autre chose à foutre que d'être constamment derrière absolument TOUT les tutos.

Alors au lieu de l'ouvrir pour critiquer, soit plus intelligent, envoi-moi un MP et aide-moi à le compléter lorsqu'il se met à jour. Ça vaudra mieux que ce genre de réaction à la mords-moi-le-noeud qui ont tendance à me mettre hors de moi.

Maintenant, si tu penses faire mieux, libre à toi d'en faire un tuto.
 
Dernière édition:
  • Like
Les réactions: coyote950, Fahdel et spat
Fahdel

Fahdel

Membre
Inscrit
29 Avril 2019
Messages
6
Points
1
  • #29
texas2607 a dit:
Salut,

Tu es sur le fil d'un tuto et tu demandes où en trouver un ???? Sauf erreur, en post #, c'est un tuto, non ?
Si tu parle du tuto sans image et en anglais je galère encore plus ! J'ai bien précisé que jatait totalement novice pour l'instant je sais juste utilisé flash tool et j'ai tout regarder dans le désordre mais merci pour ton commentaire y l'est vraiment très utile .
 
K

koolhigh

Membre
Inscrit
24 Avril 2013
Messages
12
Points
3
  • #30
QualQuek a dit:
Koolhigh non le package d'avril ne fonctionne pas, tu ne peux pas booter sur le twrp ça bootloop sur le logo Sony, MartinX3 n'a pas encore trouvé de solution mais tu peux toujours essayer.
Par contre je te confirme que le déverrouillage du bootloader cause l'anomalie de l'appareil photo.
Tu as de la chance que le tiens fonctionne.

Fahdel, pas de panique, prend xperifirm et flash ton téléphone avec newflasher, si tu n'y arrives pas il reste Sony Emma.



Désolé mais non ce tuto ne fonctionne pas, il est très incomplet et manque de précision essentielles, je l'ai essayé c'est du grand n'importe quoi.

Re QualQuek, même en faisant POWER + Vol Bas simultanément au démarrage de l'appareil tu n'accedes pas au TWRP recovery ? Cordialement
 
Fahdel

Fahdel

Membre
Inscrit
29 Avril 2019
Messages
6
Points
1
  • #31
koolhigh a dit:
Re QualQuek, même en faisant POWER + Vol Bas simultanément au démarrage de l'appareil tu n'accedes pas au TWRP recovery ? Cordialement
j'ai pas le deboguage usb activée et impossible de le faire je n'ai plus acces au telephone, sur pc compagnion il me demande de deblocker le telephone avec mon code ou mon empreinte mais il ne s'allume pas jusqua la je ne peut rien faire ?
 
K

koolhigh

Membre
Inscrit
24 Avril 2013
Messages
12
Points
3
  • #32
Fahdel a dit:
j'ai pas le deboguage usb activée et impossible de le faire je n'ai plus acces au telephone, sur pc compagnion il me demande de deblocker le telephone avec mon code ou mon empreinte mais il ne s'allume pas jusqua la je ne peut rien faire ?

Salut, sur internet tu as des bons tutos (
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
) pour flasher avec Flashtool, faut que tu récupéres le firmware stock sur Xperifirm et bien suivre les instructions, avec un peu de chance (même le deboguage usb désactivé) tu vas réussir à flasher le téléphone et il marchera. J'espère que sa va t'aider.
 
Fahdel

Fahdel

Membre
Inscrit
29 Avril 2019
Messages
6
Points
1
  • #33
koolhigh a dit:
Salut, sur internet tu as des bons tutos (
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
) pour flasher avec Flashtool, faut que tu récupéres le firmware stock sur Xperifirm et bien suivre les instructions, avec un peu de chance (même le deboguage usb désactivé) tu vas réussir à flasher le téléphone et il marchera. J'espère que sa va t'aider.

Je test sa en rentrant merci en tout cas ta assurer !! Je te dirais se qui se passe.
 
QualQuek

QualQuek

Membre
Inscrit
5 Juin 2013
Messages
384
Points
16
  • #34
koolhigh a dit:
Re QualQuek, même en faisant POWER + Vol Bas simultanément au démarrage de l'appareil tu n'accedes pas au TWRP recovery ? Cordialement
Non malheureusement pas de boot sur le TWRP, libre à toi d'essayer.

Fahdel si tu n'y connais rien, télécharge Sony Emma, il va te remettre une rom officielle Sony.

koolhigh a dit:
Salut QualQuek, après mes tentatives de rooter mon téléphone, celui-ci ne voulait plus démarrer (il rebootait à chaque fois sur TWRP), j'ai télécharger le même firmware que toi sur Xperifirm et j'ai flashé mon tel avec FlashTool (en fait quand j'ai flashé mon tel c'était pas Firmware XZ3 qui apparaissait sur FlashTool mais XZ2 car dans la liste des téléphones le XZ3 n'apparaissait pas) et j'ai suivi ce tuto (
) et sa a marché et du coup l'appareil photo marche. Mais cela étant, j'ai mémoire (il me semble) que mon appareil photo marchait quand j'ai déverrouillé mon bootloader.

J'ai voulu effectuer la dernière mise à jour de Magisk ce qui m'a direct mis un bootloop alors j'ai reflashé la ROM H8416_Orange MCV FR-ES-PL-SK-RO_1316-5268_52.0.A.8.25_R26B avec Xperifirm et effectivement j'ai récupéré mon appareil photo!
Par contre je n'ai même pas osé réinstaller TWRP avec le package de MartinX3 de peur que ça me refasse le bootloop.
Par contre je suis dégoûté qu'il n'existe pas à ce jour de moyen de relocker le bootloader :'(
 
Dernière édition par un modérateur:
Fahdel

Fahdel

Membre
Inscrit
29 Avril 2019
Messages
6
Points
1
  • #35
Merci j'ai réussi mais sa ne m'a pas servis à grand chose au final sa me redemande mon code pin que je nai plus du tout et je viens de voir qu'il n'y a aucune solution pour déverrouiller sa ces vraiment la merde.
 
QualQuek

QualQuek

Membre
Inscrit
5 Juin 2013
Messages
384
Points
16
  • #36
Fahdel a dit:
Merci j'ai réussi mais sa ne m'a pas servis à grand chose au final sa me redemande mon code pin que je nai plus du tout et je viens de voir qu'il n'y a aucune solution pour déverrouiller sa ces vraiment la merde.
Le code pin c'est celui de ta carte sim ou tu parles du code de déverrouillage du téléphone?
 
K

koolhigh

Membre
Inscrit
24 Avril 2013
Messages
12
Points
3
  • #37
QualQuek a dit:
J'ai voulu effectuer la dernière mise à jour de Magisk ce qui m'a direct mis un bootloop alors j'ai reflashé la ROM H8416_Orange MCV FR-ES-PL-SK-RO_1316-5268_52.0.A.8.25_R26B avec Xperifirm et effectivement j'ai récupéré mon appareil photo!
Par contre je n'ai même pas osé réinstaller TWRP avec le package de MartinX3 de peur que ça me refasse le bootloop.
Par contre je suis dégoûté qu'il n'existe pas à ce jour de moyen de relocker le bootloader :'(

Hello, content que t'ai récupéré ton appareil photo. Pour le moment j'attends aussi qu'il y est un package qui fonctionne je tente pas non plus. Malheureusement oui j'ai tenté via Flashtool pour reverouiller le bootloader mais sans succès.

Fahdel a dit:
Merci j'ai réussi mais sa ne m'a pas servis à grand chose au final sa me redemande mon code pin que je nai plus du tout et je viens de voir qu'il n'y a aucune solution pour déverrouiller sa ces vraiment la merde.

Hello, ta essayé sans ta carte sim ? Normalement ta pas de code pin (sauf si t'en a mis un). Cordialement
 
Dernière édition par un modérateur:
Fahdel

Fahdel

Membre
Inscrit
29 Avril 2019
Messages
6
Points
1
  • #38
Y me demande le code pin de ma sim 1 et je l'ai plus j'ai réussi à le flasher à nouveau mais sa ne me le déverrouille pas
 
QualQuek

QualQuek

Membre
Inscrit
5 Juin 2013
Messages
384
Points
16
  • #39
Fahdel a dit:
Y me demande le code pin de ma sim 1 et je l'ai plus j'ai réussi à le flasher à nouveau mais sa ne me le déverrouille pas
Redemande une carte sim à ton fournisseur ou demande leur le code puk qui permet de choisir un autre code pin.
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
15 264
Points
113
  • #40
Bonjour à tous,

Mise à jour du tuto pour le dernier firmware en date.
Toute la procédure d'installation du TWRP et du root a été revue pour qu'elle soit un petit peu plus simple à faire et fiable.
 
  • Like
Les réactions: spat
K

koolhigh

Membre
Inscrit
24 Avril 2013
Messages
12
Points
3
  • #41
Bonjour,

J'ai mis à jour mon firmware via Xperifirm, j'ai suivi la procédure à la lettre et mon téléphone reste bloqué sur le logo SONY, pensez-vous que les firmwares cutom de Xperifirm ne marche pas avec ce process ?
Cordialement
 
Dernière édition par un modérateur:
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
15 264
Points
113
  • #42
Salut,

Rien à voir. Il n'y a aucun Firmware "Custom" sur XperiFirm, que des officiels (malgré leur nom).

Quel est le dernier firmware que tu as installé ?
 
K

koolhigh

Membre
Inscrit
24 Avril 2013
Messages
12
Points
3
  • #43
Merci pour ta réponse, j'ai installé le firmware 52.0.A.8.83 orange fr via XperiFirm, je procede au root tout se passe bien et au moment de redémarrer sur le TWRP le téléphone reste bloqué sur le logo sony.
 
Dernière édition par un modérateur:
Be_Abdessamad

Be_Abdessamad

Membre
Inscrit
25 Juin 2019
Messages
1
Points
3
  • #44
koolhigh a dit:
Bonjour à tous, j'ai un souci lorsque je saisi la commande
fastboot --disable-verity --disable-verification flash vbmeta vbmeta.img
sa me marque unknown option disable verity et quand je redemarre le telephone il tourne en boucle et le voyant orange n'apparait pas. Pourriez-vous m'aider ? Cordialement

Edit : J'ai réussi finalement. Merci
salut
je peux savoir comment tu as resolut se probleme
merci
 
  • Like
Les réactions: kraz
K

kraz

Membre
Inscrit
8 Septembre 2012
Messages
40
Points
6
  • #45
Be_Abdessamad a dit:
salut
je peux savoir comment tu as resolut se probleme
merci
Salutations à toi,c'est là que ça devient intéressant...Comment as-tu fait?
 
Haut Bas