[TUTO] ROOT Galaxy Tab 4 10.1VE 2015 (SM-T533) avec KingoROOT (Knox à 0x0)

N

Nouille

Membre
Inscrit
3 Novembre 2013
Messages
5
Points
0
Bon je reviens sur ce que je vous ai dit ! Root checker me dit qu'il est bien rooter mais lorsque j'utilise un logiciel qui a besoin du root, le logiciel me dit que je ne suis pas rooter donc suivre ce qui a été dit plus haut :wink:
 
daktary

daktary

Membre
Inscrit
16 Juin 2013
Messages
468
Points
16
Nouille a dit:
Bon je reviens sur ce que je vous ai dit ! Root checker me dit qu'il est bien rooter mais lorsque j'utilise un logiciel qui a besoin du root, le logiciel me dit que je ne suis pas rooter donc suivre ce qui a été dit plus haut :wink:
de toute façon le moyen de gamme qui la remplace (Tab E) ne peut pas encore être rootée non plus.
Galère...
 
V

Vaskor

Membre
Inscrit
29 Décembre 2015
Messages
1
Points
0
Bonjour,

J ai suivi le tuto, mais je n'arrive pas à rooter ma tablette. L installallation bloqué à 90%, ma tab s éteint et se relance. Quand je vais sur kingoroot, il me dit " root failed" avec un message d erreur
 
P

predcraft55

Membre
Inscrit
9 Juin 2014
Messages
22
Points
1
Bonjour

Un vrai root sortira t'il un jour car cette technique ne fonctionne pas du tout...

[Edit] Finalement sa marche nickel , mes avec kingoroot pc , la version apk beug beaucoup pour moi
 
Savagnin39

Savagnin39

Membre
Inscrit
22 Juillet 2013
Messages
74
Points
6
Bonjour,

Même constat que les 2 posts précédents,

La version apk de Kingo root bug à 90% (redémarrage / échec)

Sauf que,

La version PC va jusqu'à 100%, mais elle échoue à la fin.

Je suis un peu vert d'avoir fait la màj vers lollilop; kingo root avait bien fonctionné ss KK. J'ai l'impression d'être à poil
 
R

ReshibanGaming

Membre
Inscrit
12 Décembre 2016
Messages
26
Points
1
Bonjour à tous

J'ai un petit problème. Je suis sur une Samsung Galaxy Tab 4 10.1 SM-T533 wifi avec le firmware T533XXS1BPL2 (à part le firmware, tout est comme dans le tuto dcp je pense ^^ ) et j'ai testé.

Alors au début, j'essayais KingRoot, et le root ne fonctionnait pas, j'ai ensuite suivi ce tuto (avec KingoRoot) malgrès le fait que ma version était bien plus récente, mais un échec.

Je décide donc d'en tester d'autres qui échouent également, dcp je laisse tomber. Et le lendemain, je retest KingoRoot et... bingo! Le root fonctionne! J'attribue donc les droits à Root checker qui me le confirme.

Mais à un moment, j'effectue un redémarrage de mon système et là... il boucle. Je le démarre donc en recovery mode pour wipe le cache, les données, rien à faire, le démarrage continue à boucler.

J'ai donc flashé avec Odin la même ROM officielle qui était installée, et ça remarche. Mais en rerootant avec KingoRoot, elle me refait le même cirque, et c'est la seule méthode sans PC qui fonctionne.

Je me demandais donc si vous n'aviez pas une idée genre d'un paramètre de développement à cocher ou un truc dans le genre.

Après, s'il faut passer par un PC pour mon root, cela me va quand même! J'étais habitué au root sous KitKat, et il me manque terriblement :pleur4:

Sur ce, merci d'avance, et s'il vous faut des précisions demandez! :wink:
 
Savagnin39

Savagnin39

Membre
Inscrit
22 Juillet 2013
Messages
74
Points
6
Salut,

Avec la 533 j'ai obtenu ce que tu voulais (le root) ... en installant TWRP
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 

Haut Bas