• Découvrez nos nouveaux test du mois d'octobre Visiteur ! cliquez sur les liens ci- dessous :)

[TUTO] Root CF-Auto-Root Samsung Galaxy Tab A 10.1 [2016] Wifi SM-T580 & 4G LTE SM-T585

Y

yanhamare

Membre
Inscrit
26 Mars 2013
Messages
12
Points
1
Bonjour,
cette technique de root a parfaitement fonctionné sur ma tablette smt580 en android 7.0 (nougat).
Un grand merci.
Toutefois, pour être très explicite pour les néophytes, et surtout pour ceux qui sont comme moi en android 7 - Nougat, il faut faire la manipulation avec Odin 2 fois.
1- Tuto du dessus 1ere fois.
2- au 1er redémarrage "réinitialiser tablette" comme elle le demande... Bye bye données personnelles.
3- faire une configuration sommaire de la tablette une fois le 1er démarrage réalisé. (Wifi et maj google services)
4- relancer la procédure avec Odin pour la 2eme fois comme explique dans le tuto du dessus. La même mais en couleur lol.
5- la tablette va redémarrer après avoir recommencer le root. Possible qu'elle boot en faisant un ou deux loop. Patience! Elle va redémarrer sans demander la réinitialisation après 2/3 min environ. Le SU apparait désormais. Le rootchecker du playstore confirme la réussite de la manipulation: tablette rootée en 15 min!

:)
 
M

mariehcn

Membre
Inscrit
17 Mars 2017
Messages
2
Points
1
La cata? Exactement.

Tout à fonctionné jusqu'à
Pour redémarrer en mode recovery et vérifier que TWRP a été correctement installé, appuyez simultanément sur les boutons "Volume Haut", "Home" et "Power".

Et là... écran noir. En fait non, un peu de pixels de couleur, d'abord rouge ensuite bleu, mais rien. noir... Je suis parvenue à redémarrer, je reviens à cet écran noir.
Désespoir total...

Il y aurait un moyen de récupérer? Avant que je retourne le tout, sous je ne sais quel prétexte, au magasin!
 
M

mariehcn

Membre
Inscrit
17 Mars 2017
Messages
2
Points
1
une image vaut mille mots.
Je viens de réussir à la démarrer mais je reviens toujours à ceci
[TUTO] Root CF-Auto-Root Samsung Galaxy Tab A 10.1 [2016] Wifi SM-T580 & 4G LTE SM-T585
 
Peugeot

Peugeot

Membre
Inscrit
22 Septembre 2012
Messages
129
Points
16
peut être la puce graphique qui a des soucis j'ai connu ça avec les tablette ASUS
 
Dirk@B
Inscrit
11 Mai 2012
Messages
20 043
Points
48
Bonjour !
Possible mais plus eu de nouvelle donc difficile à dire si le flash d'une rom d'origine a résolu le problème ou pas.
Puis apparemment c'était suite à l'installation de TWRP ce qui n'a pas grand chose à voir avec CF-Auto-root.
 
Haut Bas