[Tuto][ROM] Racing Bean v1.1 pour Arc / Arc S [LT15i / LT18i]

  • Auteur de la discussion ZzKrackzZ
  • Date de début
C

calou44

Membre
Inscrit
18 Novembre 2012
Messages
54
Points
0
  • #101
j'avais mis au max genre 1600mhz
mais j'ai remis par défaut, j'ai pas envie de Nike*** mon phone^^
en tout cas, bonne rom, je la préfère a Jellybean, mais bon ça fait pas un jour donc je verrais par la suite, jetais grave content de JellyB, et au final je la trouve pas si top que ça, donc j'attends avant de la juger cette petite rom =)
 
calibra974

calibra974

Membre
Inscrit
17 Août 2012
Messages
61
Points
0
  • #102
@JETOO@ la version 2.2 na aucun bug pour le moment ???
Parce-que j'attend encore un petit peu avant!!!
 
jetoo

jetoo

Membre
Inscrit
4 Avril 2012
Messages
226
Points
0
  • #103
Je n'utilise la 2.2 que depuis 2 jours mais je n'ai aucun souci.
tu peux y aller sans problème.
 
xador35

xador35

Membre
Inscrit
19 Octobre 2012
Messages
148
Points
0
  • #104
J'ai une petite question: est-ce que après avoir installé par exemple la version 2.2, le module wi-fi ect, je peux les supprimer de ma carte sd ou bien faut-il les garder?
 
N

nicoprink

Membre
Inscrit
5 Février 2013
Messages
23
Points
0
  • #105
Salut,

j'ai bien fait tout ça :

For people with "status 7" error:

Use flashtool and flash stock ICS (this cleans the "kernel partition") -> tried before only flashing the .587 kernel but did not work (must flash entire ROM)
Flash Fusion 4.0
Get in CWM (Vol down)
Wipe data
Wipe cache
Wipe Dalvik
Mounts and Storage format system
Mounts and Storage format cache
Mounts and Storage format data
Flash Racing Bean 2.0.1
Reboot


j'ai toujours l'erreur "statut7"
dommage, elle avait l'air bien cette ROM, je retourne sur CM10

Quelqu'un d'autre à le même soucis ?
 
T

tipunch.95

Membre
Inscrit
26 Février 2012
Messages
21
Points
1
  • #106
nicoprink a dit:
Salut,

j'ai bien fait tout ça :

For people with "status 7" error:

Use flashtool and flash stock ICS (this cleans the "kernel partition") -> tried before only flashing the .587 kernel but did not work (must flash entire ROM)
Flash Fusion 4.0
Get in CWM (Vol down)
Wipe data
Wipe cache
Wipe Dalvik
Mounts and Storage format system
Mounts and Storage format cache
Mounts and Storage format data
Flash Racing Bean 2.0.1
Reboot


j'ai toujours l'erreur "statut7"
dommage, elle avait l'air bien cette ROM, je retourne sur CM10

Quelqu'un d'autre à le même soucis ?

Pourquoi pas tenter la même avec le kernel 4.3 et la rom 2.2 : elle est plus stable .

depuis cette con,fig plus de soucis ( meme mes soucis carte SD)
 
jetoo

jetoo

Membre
Inscrit
4 Avril 2012
Messages
226
Points
0
  • #107
@ nicoprink: il faut réinstaller un fw autre, style ICS officiel, puis root, puis refaire les manips pour racing bean.

@ xador35 : une fois que tu as flashé les zip, tu peux les supprimer de ta carte SD.
 
N

nicoprink

Membre
Inscrit
5 Février 2013
Messages
23
Points
0
  • #108
J'ai bien réinstaller ICS officiel, il faut rerooter avant d'installer racing bean ?

Sinon, peut-on avoir des précisions sur ça :

Flasher le fix du stockage USB (
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
) OU les boutons sur l'écran On-Screen Buttons (
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
)

à quoi ça sert ? ça se flash avec flashtool ou via le recovery ?

je vais réessayer ce soir avec kernel 4.3 et ROM 2.2

Je suis sur CM10 avec Xperia Arc

Merci de votre aide
 
jetoo

jetoo

Membre
Inscrit
4 Avril 2012
Messages
226
Points
0
  • #109
Oui il faut rooter, parce qu'il faut installer un recovery.

Et les fix se flashent via le recovery.
 
T

tabiouch

Membre
Inscrit
3 Janvier 2013
Messages
32
Points
0
  • #110
Jai installé On screen Buttons pour voir ce que cetait , et sa me plait pas du tout , comment l'enlevez ?
 
N

nicoprink

Membre
Inscrit
5 Février 2013
Messages
23
Points
0
  • #111
Bon, je n'y arrive toujours pas, après avoir :

Réinstallé ICS : installer-un-firmware-kernel-sur-xperia-arc-arc-s-t7215.html (Méthode flashtool, 4.1.B.0.587 pour arc LT15i)

Rooté : root-xperia-2011-ics-4-0-4-sony-587-431-t18065.html#p252093 (j'ai vérifié avec titanium backup, il était bien rooter)

Suivi toutes les étapes décrites ici :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
, avec ARcFusion 4.3 et Racing Bean 2.2

J'ai toujours cette erreur quand je flashe la rom :
symlink : some symlinks failed
E:Error in /sdcard/Racing Bean V2.2.zip
(Status 7)
Installation aborted

Pour l'historique :
bootloader déverouiller avec Wotan puis installation de la ROM CM10 FXP...

Je vais remettre CM10 FXP207, si quelqu'un a des pistes, j'aimerai bien essayé RacingBean quand même...

Merci de votre aide
 
jetoo

jetoo

Membre
Inscrit
4 Avril 2012
Messages
226
Points
0
  • #112
Edit: je n'avais pas vu plus haut le message. Et on ne peut pas supprimer..
Je ne vois pas alors.

Pour l'erreur Status 7:
For people with "status 7" error:
Use flashtool and flash stock ICS (this cleans the "kernel partition") -> tried before only flashing the .587 kernel but did not work (must flash entire ROM)
Flash Fusion 4.0
Get in CWM (Vol down)
Wipe data
Wipe cache
Wipe Dalvik
Mounts and Storage format system
Mounts and Storage format cache
Mounts and Storage format data
Flash Racing Bean 2.0.1
Reboot
 
N

nicoprink

Membre
Inscrit
5 Février 2013
Messages
23
Points
0
  • #113
jetoo a dit:
Edit: je n'avais pas vu plus haut le message. Et on ne peut pas supprimer..
Je ne vois pas alors.

Pour l'erreur Status 7:
For people with "status 7" error:
Use flashtool and flash stock ICS (this cleans the "kernel partition") -> tried before only flashing the .587 kernel but did not work (must flash entire ROM)
Flash Fusion 4.0
Get in CWM (Vol down)
Wipe data
Wipe cache
Wipe Dalvik
Mounts and Storage format system
Mounts and Storage format cache
Mounts and Storage format data
Flash Racing Bean 2.0.1
Reboot

j'ai bien fait tout ça, et j'ai toujours l'erreur statut 7.
 
T

thesteak

Membre
Inscrit
15 Novembre 2012
Messages
2
Points
0
  • #114
Yop

Comment on flash le module wifi svp ?
 
N

nicoprink

Membre
Inscrit
5 Février 2013
Messages
23
Points
0
  • #115
thesteak a dit:
Yop

Comment on flash le module wifi svp ?

de la même façon que la ROM normalement.
Avec module.zip dans l'archive du Kernel ArcFusion
 
calibra974

calibra974

Membre
Inscrit
17 Août 2012
Messages
61
Points
0
  • #116
nicoprink a dit:
Bon, je n'y arrive toujours pas, après avoir :

Réinstallé ICS : installer-un-firmware-kernel-sur-xperia-arc-arc-s-t7215.html (Méthode flashtool, 4.1.B.0.587 pour arc LT15i)

Rooté : root-xperia-2011-ics-4-0-4-sony-587-431-t18065.html#p252093 (j'ai vérifié avec titanium backup, il était bien rooter)

Suivi toutes les étapes décrites ici :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
, avec ARcFusion 4.3 et Racing Bean 2.2

J'ai toujours cette erreur quand je flashe la rom :
symlink : some symlinks failed
E:Error in /sdcard/Racing Bean V2.2.zip
(Status 7)
Installation aborted

Pour l'historique :
bootloader déverouiller avec Wotan puis installation de la ROM CM10 FXP...

Je vais remettre CM10 FXP207, si quelqu'un a des pistes, j'aimerai bien essayé RacingBean quand même...

Merci de votre aide
Tu as une erreur dans la rom racing bean V 2.2 il manque des fichiers dans la rom c'est pour sa que sa fait une erreur, la rom n'a pas été télécharger complétement !!!
Essaye de re-télécharger la version 2.2 et d'installer tu reprend tout depuis le debut avec le nouveau téléchargement et tu nous donne des nouvelles bigsmile
 
N

nicoprink

Membre
Inscrit
5 Février 2013
Messages
23
Points
0
  • #117
ok, je re-télécharge la ROM à partir du lien dans le 2ème post ici :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Je vais aussi essayé le Kernel ARcFusion V4.4

Je laisse le phone se recharger et j’attaque ça

Edit : j'ai lancé le flashage de la ROM ICS officiel et j'ai dans le log de flashtool :
WARN -This file is ignored : simlock.ta

est-ce que ça pourrais avoir un rapport avec l'erreur que j'ai lorsque j'installe Racing Bean :
symlink : some symlinks failed

edit2 :toujours la même erreur au flashage racing bean...
 
calibra974

calibra974

Membre
Inscrit
17 Août 2012
Messages
61
Points
0
  • #118
nicoprink a dit:
Edit : j'ai lancé le flashage de la ROM ICS officiel et j'ai dans le log de flashtool :
WARN -This file is ignored : simlock.ta
tu as réussi a flasher avec la ROM ICS officiel avec flashtool ???
Essayer d'installer avec Update service ICS !!!
Aprés tu continue a suivre le reste du tuto !!!
Bonne chance smiley
 
N

nicoprink

Membre
Inscrit
5 Février 2013
Messages
23
Points
0
  • #119
calibra974

calibra974

Membre
Inscrit
17 Août 2012
Messages
61
Points
0
  • #120
@nicoprink@ Si tu as encore des problème fais nous signe !!!
 
N

nicoprink

Membre
Inscrit
5 Février 2013
Messages
23
Points
0
  • #121
toujours la même erreur après réinstall ICS via update service...

Je n'avais pas rooter avant d'installer racing bean
 
N

nicoprink

Membre
Inscrit
5 Février 2013
Messages
23
Points
0
  • #122
toujours la même erreur après réinstall ICS via update service...

Je n'avais pas rooter avant d'installer racing bean
 
calibra974

calibra974

Membre
Inscrit
17 Août 2012
Messages
61
Points
0
  • #123
donne moi tout les étapes que tu a fais !!!
Et je verais ou il y a un problème ???
 
N

nicoprink

Membre
Inscrit
5 Février 2013
Messages
23
Points
0
  • #124
Historique :
déverouillage du bootloader avec Wotan, méthode test point
installation de FXP205 - CM10

Pour installer racing bean :
réinstalle de ICS officiel via update service
reboot du téléphone, reconfig du téléphone
flashage du Kernel ArcFusion V4.4 via flashtool
démarrage en recovery
wipe data
wipe cache
Wipe dalvick
Mounts and Storage format system
Mounts and Storage format cache
Mounts and Storage format data
Flashage de Racing Bean V2.2.zip

et là :
symlink : some symlinks failed
E:Error in /sdcard/Racing Bean V2.2.zip
(Status 7)
Installation aborted
 
calibra974

calibra974

Membre
Inscrit
17 Août 2012
Messages
61
Points
0
  • #125
tu a re télécharger la V2.2 ???
si oui essaye avec une version antérieur de la ROM et du Kernel !!!
 
N

nicoprink

Membre
Inscrit
5 Février 2013
Messages
23
Points
0
  • #126
oui j'ai retélécharger la V2.2
 
calibra974

calibra974

Membre
Inscrit
17 Août 2012
Messages
61
Points
0
  • #127
essaye avec la V2.1 avec le kernel 4.3 !!!
 
N

nicoprink

Membre
Inscrit
5 Février 2013
Messages
23
Points
0
  • #128
oùpeut on trouver la V2.1 ?
j'ai la V2.0.1 et la V2.2
 
calibra974

calibra974

Membre
Inscrit
17 Août 2012
Messages
61
Points
0
  • #129
moi j'ai la V2.0.1 et tu a déja essayer d'installer cette version la ???
 
N

nicoprink

Membre
Inscrit
5 Février 2013
Messages
23
Points
0
  • #130
je réessaye en ce moment
je te tiens au courant de l'évolution
 
calibra974

calibra974

Membre
Inscrit
17 Août 2012
Messages
61
Points
0
  • #131
ok pa de problème
 
N

nicoprink

Membre
Inscrit
5 Février 2013
Messages
23
Points
0
  • #132
Marche pas mieux,
je retourne sur CM10 pour l'instant, on verra plus tard pour racing bean
Merci de ton aide en tout cas
 
calibra974

calibra974

Membre
Inscrit
17 Août 2012
Messages
61
Points
0
  • #133
ok de rien
 
N

nicoprink

Membre
Inscrit
5 Février 2013
Messages
23
Points
0
  • #134
YYYEEEESSSS
J'ai réussi
j'ai réinstaller une ROM ICS via flashtool, mais une ROM pour arc S :

ensuite j'ai suivi la procédure avec wipe complet

je vais enfin pouvoir tester cette ROM

peut-être une mise à jour du tuto :
si vous avez un arc (LT15i) réinstaller une rom ICS officiel pour arc S (LT18i) en suivant ce tuto : installer-un-firmware-kernel-sur-xperia-arc-arc-s-t7215.html

j'ai trouver l'astuce sur le forum xda :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


donc un grand merci au forum xda et merci à ceux qui ont essayé de m'aider ici : tipunch.95, jetoo, calibra974
sans vous j'aurais abandonner avant.
 
calibra974

calibra974

Membre
Inscrit
17 Août 2012
Messages
61
Points
0
  • #135
chouette donne ton avis sur la rom aprés avoir tester !!!
 
T

tipunch.95

Membre
Inscrit
26 Février 2012
Messages
21
Points
1
  • #136
cool heureux que tu es ressui
 
F

Faaze

Membre
Inscrit
8 Février 2013
Messages
21
Points
0
  • #137
Bonsoir, donc j'ai tout récemment essayer d'installer cette rom, et en faisant ''install zip from sd card'' et en choisissant la version ''2.2'' (la dernière), l'installation a démarrer mais cela fait plus de 10 min que sa s'installe, par contre j'ai flashé le kernel 4.0, le problème vient peut être de la ?
Merci de me répondre au plus vite :)
 
F

Faaze

Membre
Inscrit
8 Février 2013
Messages
21
Points
0
  • #138
Désolé de reposter mais, la rom a bien été installer mais la gros problème, j'ai pu naviguer dessus 10 min pour tester et tout sa, puis pour installer le module usb j'ai éteint le téléphone, puis plus moyen de le redémarrer, je n'ai plus de vibrations qui apparait ni rien, aidez moi s'il vous plait !!!! :'(
 
calibra974

calibra974

Membre
Inscrit
17 Août 2012
Messages
61
Points
0
  • #139
Faaze a dit:
Désolé de reposter mais, la rom a bien été installer mais la gros problème, j'ai pu naviguer dessus 10 min pour tester et tout sa, puis pour installer le module usb j'ai éteint le téléphone, puis plus moyen de le redémarrer, je n'ai plus de vibrations qui apparait ni rien, aidez moi s'il vous plait !!!! :'(
Et tu as au moin l'écran de démarrage ???
Parce-que cette rom défois est un peu lent au démarrage !!!
Si tu a rien essaye le kernel 4.3 !!!
Donne nous de té nouvelle !!! pour faire le point si tu arrive toujour pas !!! smiley
 
F

Faaze

Membre
Inscrit
8 Février 2013
Messages
21
Points
0
  • #140
J'ai mis le kernel 4.3, j'ai pu re-aller sur cette rom, tout ce passer bien, mais il y a un problème au niveau du démarrage, c'est impossible. Je l'eteins, et plus rien d'un coup
 
F

Faaze

Membre
Inscrit
8 Février 2013
Messages
21
Points
0
  • #141
Enfait, c'est une fois eteint que je n'arrive pas a redémarrer, n'y a t il pas une alternative ?
 
calibra974

calibra974

Membre
Inscrit
17 Août 2012
Messages
61
Points
0
  • #142
tu a fait un wipe data et un wipe cache ???
 
F

Faaze

Membre
Inscrit
8 Février 2013
Messages
21
Points
0
  • #143
Oui je l'avais fait, enfin pas le wipe cache..
 
calibra974

calibra974

Membre
Inscrit
17 Août 2012
Messages
61
Points
0
  • #144
Donne mois les étapes que tu as fait pour installer ta rom !!!
 
F

Faaze

Membre
Inscrit
8 Février 2013
Messages
21
Points
0
  • #145
Flasher kernel fusion 4.0
Wipe data
Install zip from sd card : Rom Racing bean 2.2
Install zip from sd card : Module wifi
Ensuite navigation sur la rom, redémarrage en recovery puis installation des fix usb
 
calibra974

calibra974

Membre
Inscrit
17 Août 2012
Messages
61
Points
0
  • #146
Essaye le même procédé mais avec wipe cache en plus !!!
 
F

Faaze

Membre
Inscrit
8 Février 2013
Messages
21
Points
0
  • #147
Je recommence tout a zéro ? :0
 
calibra974

calibra974

Membre
Inscrit
17 Août 2012
Messages
61
Points
0
  • #148
oui recommence tout depuis le début !!!
 
F

Faaze

Membre
Inscrit
8 Février 2013
Messages
21
Points
0
  • #149
J'ai reflasher mon kernel, mais je ne peux pas démarrer mon arc s et donc pas accéder au recovery ..
 
F

Faaze

Membre
Inscrit
8 Février 2013
Messages
21
Points
0
  • #150
Oups, réctification, j'ai réussi a le démarrer en recovery au bout d'une dizaine d'essais, mais d'où cela vient il ?
 
calibra974

calibra974

Membre
Inscrit
17 Août 2012
Messages
61
Points
0
  • #151
ton arc s ne démarre pas du tout ???
 
calibra974

calibra974

Membre
Inscrit
17 Août 2012
Messages
61
Points
0
  • #152
premier démarrage cette rom est toujour lente il faut laisser les tweaks mettre en place !!!
 
F

Faaze

Membre
Inscrit
8 Février 2013
Messages
21
Points
0
  • #153
J'ai tout réeinstaller, puis j'éteinds pour installer les fix usb, mais je n'arrive pas a démarrer ..
 
F

Faaze

Membre
Inscrit
8 Février 2013
Messages
21
Points
0
  • #154
J'ai enfin réussi a installer les fix, mais est-ce normal, que j'ai autant de difficulté a l'allumer ?
 
F

Faaze

Membre
Inscrit
8 Février 2013
Messages
21
Points
0
  • #155
Up ?
 
calibra974

calibra974

Membre
Inscrit
17 Août 2012
Messages
61
Points
0
  • #156
Ne t'inquiète pas moi aussi j'ai eu du mal a installer cette rom !!!
pour installer la rom j'était obliger de passer par un autre kernel juste pour installer la rom avant le démarrage complet la j'ai mis le kernel ARC fusion sinon il reste bloqué sur l'écran de démarrage sans vibration sans rien !!!
Elle est compliqué a installer mais c'est la meilleur rom pour l'instant !!!
 
F

Faaze

Membre
Inscrit
8 Février 2013
Messages
21
Points
0
  • #157
Merci, mais je voulais juste de l'aide pour le redémarrage est tout sa. Par exemple quand je l'eteind , il me faut au moins 10 min pour le redémarrer, pareil quand je le charge alors qu'il est éteint il n'y a pas de led.. help please
 
T

tabiouch

Membre
Inscrit
3 Janvier 2013
Messages
32
Points
0
  • #158
Quelqu'un pourrait traduire la V3 pls ?

Version 3.0
- Rebased to latest Fxp
- Huge gaming performance improvements (I'm not much of a gamer, but Temple Run 2 runs smoothly without any lag whatsoever on the highest quality @ 1ghz)
- I fixed some minor bugs
- Changed the old ugly charging animation when switched off
- Fixed a tonne of bugs (thanks besttt)
- Upgraded the Android 4.2 keyboard to the latest version (swype looks better)
- Deleted the old gallery and camera and replaced with Gallery ICS
- Bravia Engine 2
- Some speed tweaking optimizations for faster overall experience
- Some cool theming here and there
- Modded services.jar for 100% functional Supercharger
- A few strings changes
 
calibra974

calibra974

Membre
Inscrit
17 Août 2012
Messages
61
Points
0
  • #159
tabiouch a dit:
Quelqu'un pourrait traduire la V3 pls

Voila pour toi

Version 3.0
-Redéfinie au dernier Fxp
-Des améliorations de performances grand jeu (je ne suis pas beaucoup plus d'un joueur, mais le Temple Run 2 fonctionne en douceur sans aucun lag que ce soit sur la plus haute qualité @ 1GHz)
-J'ai corrigé quelques bugs mineurs
-Changement de l'animation de chargement laide vieille éteint
-Correction d'une tonne de bugs (Merci besttt)
-Mis à jour le clavier Android 4.2 vers la dernière version (swype ressemble mieux)
-Supprimé l'ancienne galerie et la caméra et remplacé avec Galerie ICS
-Bravia Engine 2
-Certains vitesse peaufinage des optimisations pour le plus rapide de l'expérience globale
-Certains thèmes cool ici et là
-Modded services.jar 100 % fonctionnel Supercharger
-Quelques changements de chaînes
 
F

Faaze

Membre
Inscrit
8 Février 2013
Messages
21
Points
0
  • #160
Re-bonjour, toujours le même problème, kernel arc fusion 4.0, rom 2.2, tout les fix installés, pas de problème sauf qu'en je l'éteinds, pas moyen de le redémarrer, et la il est éteind, j'attend une réponse au plus vite de votre part ! Merci :?
 
F

Faaze

Membre
Inscrit
8 Février 2013
Messages
21
Points
0
  • #161
je précise que je peux me connecter en fastboot :)
 
calibra974

calibra974

Membre
Inscrit
17 Août 2012
Messages
61
Points
0
  • #162
met la dernière version du kernel pour voir !!!
 
T

tabiouch

Membre
Inscrit
3 Janvier 2013
Messages
32
Points
0
  • #163
Merci Calibra :p
 
funkiro

funkiro

Membre
Inscrit
26 Janvier 2013
Messages
78
Points
0
  • #164
Salut à tous,

j'ai le même problème que toi @nicoprink, je voulais avoir quelques précisions.
A-tu directement flasher le formware 4.1.B.0.587 depuis flashtool ou est-ce que tu as du repasser par gingerbread ?
J'imagine que tu as rooter ton tel avant d'installer racing bean non ?
 
calibra974

calibra974

Membre
Inscrit
17 Août 2012
Messages
61
Points
0
  • #165
funkiro a dit:
Salut à tous,

j'ai le même problème que toi @nicoprink, je voulais avoir quelques précisions.
A-tu directement flasher le formware 4.1.B.0.587 depuis flashtool ou est-ce que tu as du repasser par gingerbread ?
J'imagine que tu as rooter ton tel avant d'installer racing bean non ?
oui il faut flasher avec flashtool inutile de revenir a gingerbread et oui il faut etre rooter !!!
si j'ai pu répondre a ta question !!!
 
funkiro

funkiro

Membre
Inscrit
26 Janvier 2013
Messages
78
Points
0
  • #166
J'ai un xperia arc lt15i,
comment rooter la version 4.0.1.587 pour lt18i ?
 
N

nicoprink

Membre
Inscrit
5 Février 2013
Messages
23
Points
0
  • #167
Salut,
Je n'ai pas rooter.
J'ai flasher avec flashtool ICS pour arc S
Et ensuite j'ai installé racing bean en faisant wipe complet (wipe data, wipe cache, wipe dalvick, format system, format data, format cache)
Je pourrais faire une description plus detaillée si besoin quand je serais sur mon PC.

Sinon si tu veux vraiment rooter il y a un tuto bien fait dans la section xperia arc/ arc s / tuto, je dois donner le lien dans un de mes post.
Si soucis n'hesite pas a demander, j'aurais plus de dispo demain soir.
Je ferais un petit retour sur mon utilisation de cette Rom demain soir aussi.
 
funkiro

funkiro

Membre
Inscrit
26 Janvier 2013
Messages
78
Points
0
  • #168
C'est bon ! tout marche nikel merci de ton aide ;)
 
K

Korsau

Membre
Inscrit
15 Février 2012
Messages
59
Points
6
  • #169
Bonjour, j'aimerai savoir après combien de minutes votre premier démarrage se fait ? Il y a pas longtemps j'ai essayé d'installer la dernière version en date mais même après 10minutes il démarrait pas, là je refait un essai, c'est en train de s'installer, donc j'aimerai savoir si ça vient de chez moi ou bien y a vraiment +10minutes d'attente
 
calibra974

calibra974

Membre
Inscrit
17 Août 2012
Messages
61
Points
0
  • #170
@Korsau@ Sa vien pas de toi cette rom est l'une des rom qui a beaucoup de problème pour installer mais aprés avoir réussi, je pense que c'est la meilleur rom
 
K

Korsau

Membre
Inscrit
15 Février 2012
Messages
59
Points
6
  • #171
Merci de ta réponse rapide, alors je dois laisser sur le bootanim ou retenter une installation ?
 
N

nicoprink

Membre
Inscrit
5 Février 2013
Messages
23
Points
0
  • #172
10 min c'est long quand même.
 
K

Korsau

Membre
Inscrit
15 Février 2012
Messages
59
Points
6
  • #173
Je viens de réessayer et ça fait plus de 10minutes là pourtant, ça reste sur le logo X lumineux..
 
calibra974

calibra974

Membre
Inscrit
17 Août 2012
Messages
61
Points
0
  • #174
tu a installer quel version ???
 
K

Korsau

Membre
Inscrit
15 Février 2012
Messages
59
Points
6
  • #175
La version 3.0 avec le kernel Arc Fusion 4.5 ; finalement j'ai abandonné, j'ai mit Super JellyBean 2.0
 
calibra974

calibra974

Membre
Inscrit
17 Août 2012
Messages
61
Points
0
  • #176
parce que moi j'ai installer la version 3.O et le kernel Arc fusion 4.3 c'est passé comme une lettre a la poste
 
funkiro

funkiro

Membre
Inscrit
26 Janvier 2013
Messages
78
Points
0
  • #177
J'ai flasher hier le kernel arc fusion 4.5 aussi avec la version 3 de racing bean. ca marchait bien jusqu'a aujourd'hui où mon téléphone était vraiment lent et prenait au moins 5 minutes pour redémarer. je suis passer par le récovery pour reflasher la rom et ses modules après avoir fait un wipe data/cache/dalvik cache et /format /cache /data. et depuis la rom ne se relance plus ( meme probleme que @Korsau) je recharge mon tel et j'essai de flasher le kernel 4.3 pour voir.
 
funkiro

funkiro

Membre
Inscrit
26 Janvier 2013
Messages
78
Points
0
  • #178
Et juste @calibra974 est-ce que tu sais ce que sont les modules ZRAM disabler/enabler présents dans l'archive du kernel 4.3 ?
 
calibra974

calibra974

Membre
Inscrit
17 Août 2012
Messages
61
Points
0
  • #179
@FUNKIRO@ ok essaye avec le kernel 4.3, les modules ZRAM c'est pour la ram enabler c'est pour activer et disabler c'est pour désactivé avec on peux avoir 25% de ram en plus
 
funkiro

funkiro

Membre
Inscrit
26 Janvier 2013
Messages
78
Points
0
  • #180
Personnelement, je n'ai noté quasi aucune difference. je reste entre 100 et 150 Mo de ram et je trouve que mon telephone ram beaucoup. j'ai une 30aine d'applications. mon tel ram pour faire tourner subways surfers ou encore vector( un nouveau jeu en 2D je précise)
 
calibra974

calibra974

Membre
Inscrit
17 Août 2012
Messages
61
Points
0
  • #181
tu a réussi a installer la rom ???
Parce-que la je viens d'installer la version 3.0 il y a tout juste 2 heure et je trouve que sa ram vraiment !!!
Perso moi je préfère la version 2.0.1 qui est plus fluide j'avais beaucoup d'appli aussi je jouais angry bird, worms , etc mon tel été impeccable rien a dire !!!
La 3.0 pour moi n'est pas encore au point je vais repasser a la version 2.0.1
 
funkiro

funkiro

Membre
Inscrit
26 Janvier 2013
Messages
78
Points
0
  • #182
Bon sinon meme probleme que @ Korsau, la rom ne démarre pas et je reste bloqué sur le X
 
calibra974

calibra974

Membre
Inscrit
17 Août 2012
Messages
61
Points
0
  • #183
moi je te conseil d'installer la version 2.0.1 et le kernel 4.3
 
funkiro

funkiro

Membre
Inscrit
26 Janvier 2013
Messages
78
Points
0
  • #184
je vais essayer ca en effet. Sinon as-tu directement flasher la RC 3.0 ou as-tu flasher la V2.0.1 puis mis a jour sur la V3.0 ?
 
funkiro

funkiro

Membre
Inscrit
26 Janvier 2013
Messages
78
Points
0
  • #185
la 2.0.1 fonctionne pour moi
 
funkiro

funkiro

Membre
Inscrit
26 Janvier 2013
Messages
78
Points
0
  • #186
J'ai juste un problème. Le USB ne marche pas. Je ne trouve pas de fix :/
 
calibra974

calibra974

Membre
Inscrit
17 Août 2012
Messages
61
Points
0
  • #187
funkiro a dit:
je vais essayer ca en effet. Sinon as-tu directement flasher la RC 3.0 ou as-tu flasher la V2.0.1 puis mis a jour sur la V3.0 ?
J'étai sur la 2.0.1 et j'ai passé a la 3.0 étan sur la 2.0.1
 
calibra974

calibra974

Membre
Inscrit
17 Août 2012
Messages
61
Points
0
  • #188
funkiro a dit:
je vais essayer ca en effet. Sinon as-tu directement flasher la RC 3.0 ou as-tu flasher la V2.0.1 puis mis a jour sur la V3.0 ?
j'était sur V2.0.1 et je suis passé directement depuis cette rom a la V3.0
 
calibra974

calibra974

Membre
Inscrit
17 Août 2012
Messages
61
Points
0
  • #189
funkiro a dit:
J'ai juste un problème. Le USB ne marche pas. Je ne trouve pas de fix :/
Quand tu dit USB ne marche pas tu veux dire quoi ???
 
T

twyst3r

Membre
Inscrit
4 Mars 2012
Messages
57
Points
6
  • #190
Sinon -->

Originally Posted by Marchello1
This will work 100%, just folow steps correctly.

1- flash fusion 4.3
2- WIPE EVERYTHING IF YOU DO NOT COME FROM RACING BEAN 2.2
3- flash racing bean 2.2
4- reboot
5- when system boots than restart to recovery
6- wipe cache and dalvik
7- flash racing bean 3.0 and modules
8- turn on device, reboot to recovery again
9- flash usb fix for 3.0
10- turn off device and flash fusion 4.5
11- enyoy fully working rom

do not restore system data using titanium backup.

If you coming from racing bean 2.2, than skip first five steps !
 
funkiro

funkiro

Membre
Inscrit
26 Janvier 2013
Messages
78
Points
0
  • #191
okok je vais essayé ca alors
 
funkiro

funkiro

Membre
Inscrit
26 Janvier 2013
Messages
78
Points
0
  • #192
@Calibra974@ je voulais dire qu lorsque je connecte mon tel a mon ordi via cable usb, je n'ai pas acces a la carte memoire
 
calibra974

calibra974

Membre
Inscrit
17 Août 2012
Messages
61
Points
0
  • #193
twyst3r a dit:
Sinon -->

Originally Posted by Marchello1
This will work 100%, just folow steps correctly.

1- flash fusion 4.3
2- WIPE EVERYTHING IF YOU DO NOT COME FROM RACING BEAN 2.2
3- flash racing bean 2.2
4- reboot
5- when system boots than restart to recovery
6- wipe cache and dalvik
7- flash racing bean 3.0 and modules
8- turn on device, reboot to recovery again
9- flash usb fix for 3.0
10- turn off device and flash fusion 4.5
11- enyoy fully working rom

do not restore system data using titanium backup.

If you coming from racing bean 2.2, than skip first five steps !
Tu veux la traduction ???
 
T

twyst3r

Membre
Inscrit
4 Mars 2012
Messages
57
Points
6
  • #194
Pareil, j'essai aussi car il restait bloqué sur le logo nexus ... :(

Non pas de traduction, je comprends moi c'est une solution pour le probleme de plantage sur le logo Nexus
 
calibra974

calibra974

Membre
Inscrit
17 Août 2012
Messages
61
Points
0
  • #195
funkiro a dit:
@Calibra974@ je voulais dire qu lorsque je connecte mon tel a mon ordi via cable usb, je n'ai pas acces a la carte memoire
Tu va dans paramètre > Stockage > tu appuie sur le bouton paramètre en bas a droite c'est écrie Connexion USB a l'ordinateur tu clik dessus > et tu coche stockage de masse
 
funkiro

funkiro

Membre
Inscrit
26 Janvier 2013
Messages
78
Points
0
  • #196
funkiro

funkiro

Membre
Inscrit
26 Janvier 2013
Messages
78
Points
0
  • #197
Merci Calibra974 !
tu vas rester sur la 3.0 finalement ?
 
calibra974

calibra974

Membre
Inscrit
17 Août 2012
Messages
61
Points
0
  • #198
twyst3r a dit:
Pareil, j'essai aussi car il restait bloqué sur le logo nexus ... :(

Non pas de traduction, je comprends moi c'est une solution pour le probleme de plantage sur le logo Nexus
Comme j'ai dit en haut essaye d'installer la v2.0.1 et le kernel 4.3 parce que j'ai remarquer si tu installer directement la v3.0 il bug on dirait il fau faire étape par étape
 
T

twyst3r

Membre
Inscrit
4 Mars 2012
Messages
57
Points
6
  • #199
J'etait déja sur la 2.2 en fait

apres si ça marche toujours pas je reprends avec la 2.0.1 ... ;)
 
calibra974

calibra974

Membre
Inscrit
17 Août 2012
Messages
61
Points
0
  • #200
funkiro a dit:
Merci Calibra974 !
tu vas rester sur la 3.0 finalement ?
Demain ou bien quand j'ai le temps je vais repasser a la v2.0.1 je n'aime pas la v3.0
 

Sujets en relation

Haut Bas