[Tuto][Rom] neo / neo V - ICS 4.0.3 béta officielle

Scar

Scar

Membre
Inscrit
10 Mars 2012
Messages
101
Points
0
Mdr .
Moi je suis chez NRJ Mobile. C'est orange mais je n'ao pas de soucis.
Oui ca doit suremment venir de chez eux. Je ne pense pas que la ROM en soit responsable ^^
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 544
Points
38
Oui ça vient clairement de chez mon opérateur ^^
 
J

jhjuju

Membre
Inscrit
9 Avril 2012
Messages
29
Points
1
bonjour, j'ai une question, le tuto présenter ici marche avec toute les rom ?
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 544
Points
38
Salut,

Euh je ne comprends pas trop ta question :?
 
J

jhjuju

Membre
Inscrit
9 Avril 2012
Messages
29
Points
1
la méthode d'installation de la rom présenter ici marche t'elle avec tout les rom ?
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 544
Points
38
Ah ok ^^

Euh non cette méthode (le fait de flasher les trois partitions une par une) est très rare. Si tu veux une méthode plus universelle, inspire-toi du tuto sur CyanogenMod 7 !
 
A

anakirasja

Membre
Inscrit
15 Juillet 2011
Messages
29
Points
1
Merci pour ce super tuto cela fais une semaine que je teste et c'est comme si j'avais un nouveau GSM.
Performant ,fluide , et pratique. Utilisation inteligente et menu bien etudier.
Merciiiii Joe
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 544
Points
38
Pas de quoi anakirasja et merci pour le retour :)
 
ghost1807

ghost1807

Membre
Inscrit
28 Avril 2012
Messages
9
Points
0
salut :) j'ai des prblemes avec le wifi et le bluetooth de mon Neo v !!!! :O
4.0.3
4.1.c.0.7

EDIT: j'ai essai les patchs ...... et !!!!!!!! ça marche bien mdr ( j'ai Neo V pas neo )
merci ^^ pour tioi et pour Sony (ICS realy cool)
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 544
Points
38
Salut,

Ok, oui si on n'installe pas les patches ça ne fonctionne pas ^^
 
ghost1807

ghost1807

Membre
Inscrit
28 Avril 2012
Messages
9
Points
0
:roll: oui

on peut dire mieux que rien :lol: parce que la connexion est très faible :p je ne peux pas regarder une vidéo sur YouTube ou Facebook !!!!!! comme si j'ai 256 k/s :|
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 544
Points
38
Oh on est à peu près dans le même cas, vive l'afrique :lol: :lol:
 
Scar

Scar

Membre
Inscrit
10 Mars 2012
Messages
101
Points
0
Hey Joe. Juste une petite remarque : sous cette ROM facebook galère enormément. Je suis repassé sous SE Tweaked et la ca rame beaucoup moins les pages s'affichent quasi immediatement :)

Envoyé depuis mon Kyno V
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 544
Points
38
Ok ok. ICS est très critiquée par certains, alors que d'autres l'adorent :roll:

Perso je sens quelques ralentissements, mais c'est le seul bug que je rencontre, je trouve que les nouveautés et l'interface en valent le coup.
 
Scar

Scar

Membre
Inscrit
10 Mars 2012
Messages
101
Points
0
C'est vrai :)
Mais bon c'est galere quand meme parfois :/

Envoyé depuis mon Kyno V
 
K

kiko2012

Membre
Inscrit
6 Juin 2012
Messages
1
Points
0
bjour joe jai bien install les patchs tous marche a merveil sauf la camera arriere
peut tu maider
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 544
Points
38
Salut et bienvenue,

Peux-tu préciser un peu quel est le problème avec la caméra arrière ? Est-ce que l'application caméra ne s'ouvre pas ou est-ce que l'image est teintée en rouge ?

As-tu un neo ou un neo V ?
 
M

mariiam

Membre
Inscrit
26 Janvier 2013
Messages
6
Points
0
oui je confirme; orange senegal et vraiment le reseau le plus pourrie que j'ai connue!!!!

FREEEEEEEEE c't tellement NEKH lol
 
K

kachbour

Membre
Inscrit
18 Février 2013
Messages
2
Points
1
Besoin d'aides SVP
slt,
j'ai bien installé correctement, le Rom "ICS 4.0.3 béta officielle" (téléchargé directement du site sonymobile.com), sur mon "Kyno V", et aussi tous les patchs (Gapps, Wifi + bt enabler, Camera fix, etc...) en suivant les étapes indiqués dans ce poste, sauf que la caméra est toujours inaccessible, également le Wifi et le Bluetooth ne fonctionnent pas non plus :(

J'ai même essayer avec les deux Kernels (MT15i_Neo_ICS_Kernel_V1.img et boot.img fournis avec le Rom officiel), mais le problème n'est pas toujours résolu, que dois je faire pour régler ce problème svp ??

merci d'avance
 
Souleymane

Souleymane

Modérateur de secteur
Inscrit
15 Janvier 2012
Messages
7 268
Points
36
Salut Kachbour, la version officielle d'ICS est dispo donc tu n'es plus obligé de faire ce tuto.
 
K

kachbour

Membre
Inscrit
18 Février 2013
Messages
2
Points
1
Souleymane a dit:
Salut Kachbour, la version officielle d'ICS est dispo donc tu n'es plus obligé de faire ce tuto.
merci frero ca marche parfaitement ;)
 
Y

yassmars

Membre
Inscrit
25 Février 2013
Messages
1
Points
0
svp est ce que il y a une mise a jour de ce rom ics il est tros fort
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 544
Points
38
Un petit bonjour ne fait pas de mal ;)

Trois firmwares ICS stables sont déjà sortis depuis l'année dernière:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
Haut Bas