[TUTO][ROM][ARC/S] Xperia Ultimate HD™ ROM 5.0.1 ICS (Finale)

  • Auteur de la discussion benben2a
  • Date de début
N

nadtiti

Membre
Inscrit
18 Novembre 2012
Messages
43
Points
0
  • #1 601
Re: [TUTO][ROM][ARC/S] Xperia Ultimate HD™ ROM 5.0 ICS (Finale)

Merci pour tes éclairages. :D
je veux bien des screenshoot pour la config, suis un peu nulle dans les configs

je vais faire tout ça et je reviens
 
N

nadtiti

Membre
Inscrit
18 Novembre 2012
Messages
43
Points
0
  • #1 602
Re: [TUTO][ROM][ARC/S] Xperia Ultimate HD™ ROM 5.0 ICS (Finale)

me revoilà,

tout est fait

j'ai juste un soucis, je n'ai aucun résau pour téléphoner ou autre
 
benben2a

benben2a

Membres VIP
Inscrit
7 Novembre 2012
Messages
2 052
Points
36
  • #1 603
Re: [TUTO][ROM][ARC/S] Xperia Ultimate HD™ ROM 5.0 ICS (Finale)

Aucun réseau????
Fais un reboot, ce n'est pas normal, tu avais quel baseband avant? le flash?
 
N

nadtiti

Membre
Inscrit
18 Novembre 2012
Messages
43
Points
0
  • #1 604
Re: [TUTO][ROM][ARC/S] Xperia Ultimate HD™ ROM 5.0 ICS (Finale)

j'ai un message d'erreur au démarrage,

l'application credential manager service 1-5 c'est malheureusement arrêté"
est-ce grave?

est-ce que je dois refaire l'installation de la rom?
 
benben2a

benben2a

Membres VIP
Inscrit
7 Novembre 2012
Messages
2 052
Points
36
  • #1 605
Re: [TUTO][ROM][ARC/S] Xperia Ultimate HD™ ROM 5.0 ICS (Finale)

alors c'est un bug que certain ont rencontré mais auquel je n'ai jamais été confronté personnellement, peux tu en détail me préciser les manip que tu as fait pour l'insrtal, je file sur xda lire ce qui est dit à ce sujet je reviens.... sinon c'est la V5.0 ou v5.0.1 que tu as installé?

edit, regarde post 1 le lien qui est en fin de post je viens de l'éditer vers la 5.0.1 prends cette rom elle fixe plus de bug
 
N

nadtiti

Membre
Inscrit
18 Novembre 2012
Messages
43
Points
0
  • #1 606
Re: [TUTO][ROM][ARC/S] Xperia Ultimate HD™ ROM 5.0 ICS (Finale)

j'ai pris la version ici
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


ok je regarde le lien

ça télécharge, ensuite j'ai juste à démarrer en recovery et refaire les manip que tu as expliquées.
pas besoin de flasher le kernel?
 
benben2a

benben2a

Membres VIP
Inscrit
7 Novembre 2012
Messages
2 052
Points
36
  • #1 607
Re: [TUTO][ROM][ARC/S] Xperia Ultimate HD™ ROM 5.0 ICS (Finale)

Non pas besoin de flasher le kernel, lequel as-tu choisi?
 
N

nadtiti

Membre
Inscrit
18 Novembre 2012
Messages
43
Points
0
  • #1 608
Re: [TUTO][ROM][ARC/S] Xperia Ultimate HD™ ROM 5.0 ICS (Finale)

j'ai pris le lien que tu as mis pour LUPUS V16.

par contre je n'ai pas du tout les memes fonds d'écran que sur les screenshots
et je n'en ai qu'un seul, aucun autre choix.
l'installation ne s'est peut etre pas faite correctement. :roll:

j'attend que le téléchargement soit fait et je réessaye :D

pour info avant j'avais la rom smart xperia z style
 
benben2a

benben2a

Membres VIP
Inscrit
7 Novembre 2012
Messages
2 052
Points
36
  • #1 609
Re: [TUTO][ROM][ARC/S] Xperia Ultimate HD™ ROM 5.0 ICS (Finale)

nadtiti a dit:
j'ai pris le lien que tu as mis pour LUPUS V16.

par contre je n'ai pas du tout les memes fonds d'écran que sur les screenshots
et je n'en ai qu'un seul, aucun autre choix.
l'installation ne s'est peut etre pas faite correctement. :roll:

j'attend que le téléchargement soit fait et je réessaye :D

pour info avant j'avais la rom smart xperia z style


Ok Lupus est à mon avis le meilleur kernel custom pour Arc et Arc/S
pour le fond d'écran, avec la v5.0.1 j'ai juste changé de thème (pour le dialer transparent) et sur le premier screen c'est un fond d'écran perso. les icônes aussi ne t'inquiètes pas si tu ne les as pas (mais je pourrais te filer le zip à flasher c'est super rapide)
Je peux faire d'autres screen si tu le souhaites (c'est bouton power et vol- en même temps hébergement sur dropbox se fait seul et de passer de dropbox à e-loader encore plus rapide :lol: :lol: )
 
N

nadtiti

Membre
Inscrit
18 Novembre 2012
Messages
43
Points
0
  • #1 610
Re: [TUTO][ROM][ARC/S] Xperia Ultimate HD™ ROM 5.0 ICS (Finale)

pour lupus 16 j'ai pris celui ci parce que j'ai lu plusieurs thread et j'ai bien vu que tu conseilles lupus.

j'avais compris pour les fonds d'écran mais je n'ai pas le choix, il n'y a en qu'un seul de disponible.
je veux bien le zip en effet.

je te tiens au courant pour la manip, ça télécharge toujours...
 
benben2a

benben2a

Membres VIP
Inscrit
7 Novembre 2012
Messages
2 052
Points
36
  • #1 611
Re: [TUTO][ROM][ARC/S] Xperia Ultimate HD™ ROM 5.0 ICS (Finale)

Tu as une petite connexion ou c'est mon dropbox qui down pas vite???

edit voici le lien xda officiel :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
N

nadtiti

Membre
Inscrit
18 Novembre 2012
Messages
43
Points
0
  • #1 612
Re: [TUTO][ROM][ARC/S] Xperia Ultimate HD™ ROM 5.0 ICS (Finale)

c'est ma connexion qui n'est pas bonne.

j'ai tout refait


je n'ai plus le message d'erreur.

le reste a l'air de marcher sauf le wifi, mais je ne sais pas si c'est parce que je ne capte pas de réseau ou si c'est un bug.

merci pour ton aide
 
benben2a

benben2a

Membres VIP
Inscrit
7 Novembre 2012
Messages
2 052
Points
36
  • #1 613
Re: [TUTO][ROM][ARC/S] Xperia Ultimate HD™ ROM 5.0 ICS (Finale)

Non pas de bug, reboot 2 ou 3 fois, c'est Lupus qui a son module qui s'active parfois après plusieurs reboot pas de souci ça va viendre comme dirait ma fille :lol: :lol:
 
N

nadtiti

Membre
Inscrit
18 Novembre 2012
Messages
43
Points
0
  • #1 614
Re: [TUTO][ROM][ARC/S] Xperia Ultimate HD™ ROM 5.0 ICS (Finale)

:D :lol: :lol: :lol:
je suis un peu chat noir donc...

ça y est c'est ok pour le wifi.

pour le réseau aussi

ouf
 
benben2a

benben2a

Membres VIP
Inscrit
7 Novembre 2012
Messages
2 052
Points
36
  • #1 615
Re: [TUTO][ROM][ARC/S] Xperia Ultimate HD™ ROM 5.0 ICS (Finale)

ENJOY ALORS!!!
:lol: :lol: :lol:​

edit : tu le veux le zip pour les icônes ou pas? ====> parce que c'est le petit plus dans ma signature ;)
 
N

nadtiti

Membre
Inscrit
18 Novembre 2012
Messages
43
Points
0
  • #1 616
Re: [TUTO][ROM][ARC/S] Xperia Ultimate HD™ ROM 5.0 ICS (Finale)

yes :D


dans ta signature il y a aussi un add on avec un mod pour UHD.
est il utile pour moi, ou non? :?:
:oops:
:!:
 
benben2a

benben2a

Membres VIP
Inscrit
7 Novembre 2012
Messages
2 052
Points
36
  • #1 617
Re: [TUTO][ROM][ARC/S] Xperia Ultimate HD™ ROM 5.0 ICS (Finale)

Non il n'est pas utile, je vais actualisé ma signature mais je laisse le mod pour aller sur le tuto qui va bien moi je ne l'ai plus depuis longtemps même avec la v4 je l'avais viré il est vraiment lourd et perso je n'aime pas le sysUI 10 de SerarJ
 
N

nadtiti

Membre
Inscrit
18 Novembre 2012
Messages
43
Points
0
  • #1 618
Re: [TUTO][ROM][ARC/S] Xperia Ultimate HD™ ROM 5.0 ICS (Finale)

ok.

merci

me reste plus qu'à m'amuser avec tout ça
 
nikus

nikus

Membre
Inscrit
19 Juillet 2013
Messages
95
Points
0
  • #1 619
Re: [TUTO][ROM][ARC/S] Xperia Ultimate HD™ ROM 5.0 ICS (Finale)

@ benben2a : Les screen que tu à mis en 1er page sont tiré de la 5.0.1 c'est sa ? Si oui tu à vu quel différence entre la 5.0 et la 5.0.1 ?
 
livith

livith

Membre
Inscrit
24 Janvier 2012
Messages
136
Points
0
  • #1 620
Re: [TUTO][ROM][ARC/S] Xperia Ultimate HD™ ROM 5.0 ICS (Finale)

Bonjour,
Un petit retour après 1 semaine d'utilisation, en comparant avec la Super Jelly Bean 6.0 que j’avais avant :

Comparaison%20SJB60%20-%20UHD501.jpg


Mes utilisations principales sont la navigation GPS (Waze), le suivi GPS à pied (Locus), la prise de photos, écoute de musique, participation à des forums (Tapatalk), Facebook, SMS (et quand même un peu de téléphone !) Et j’aime bien essayer tout plein d’applis qu’en général je ne garde pas.

Les 2 ROM ont chacune leurs avantages et leurs inconvénients… Pour l’instant je conserve UHD 5.0.1, mais j’ai un backup de la SJB 6 dans un coin :D
Et l’Anzumi White 1.3 me parait intéressante à tester !
 
benben2a

benben2a

Membres VIP
Inscrit
7 Novembre 2012
Messages
2 052
Points
36
  • #1 621
Re: [TUTO][ROM][ARC/S] Xperia Ultimate HD™ ROM 5.0 ICS (Finale)

Merci du retour
 
nikus

nikus

Membre
Inscrit
19 Juillet 2013
Messages
95
Points
0
  • #1 622
Re: [TUTO][ROM][ARC/S] Xperia Ultimate HD™ ROM 5.0 ICS (Finale)

c'est clair retour niquel :)
Pour ma part, antutu = 6800 il me semble ( je dois encore avoir le screen quelques part...)
 
livith

livith

Membre
Inscrit
24 Janvier 2012
Messages
136
Points
0
  • #1 623
Re: [TUTO][ROM][ARC/S] Xperia Ultimate HD™ ROM 5.0 ICS (Finale)

nikus a dit:
c'est clair retour niquel :)
Pour ma part, antutu = 6800 il me semble ( je dois encore avoir le screen quelques part...)
Merci...
Tu as le Antutu 4 ? il faut que je revoie ma config ou carrément mon tél alors, car 2000 points c'est énorme !
 
nikus

nikus

Membre
Inscrit
19 Juillet 2013
Messages
95
Points
0
  • #1 624
Re: [TUTO][ROM][ARC/S] Xperia Ultimate HD™ ROM 5.0 ICS (Finale)

Voilà mon score antutu que je viens de faire. Les 6 800 c'était avec la rom juste installé, et avec aucune appli d'installé.
e9ytudu4.jpg

Voilà ma config
agetava9.jpg
 
benben2a

benben2a

Membres VIP
Inscrit
7 Novembre 2012
Messages
2 052
Points
36
  • #1 625
Re: [TUTO][ROM][ARC/S] Xperia Ultimate HD™ ROM 5.0 ICS (Finale)

Cool je ferais le test demain pour voir
 
livith

livith

Membre
Inscrit
24 Janvier 2012
Messages
136
Points
0
  • #1 626
Re: [TUTO][ROM][ARC/S] Xperia Ultimate HD™ ROM 5.0 ICS (Finale)

Merci d'avoir posté ta config, du coup je vois où est mon problème : le CPU bridé à 1018 MHz. Je l'ai passé à 1402 la fréquence native du ArcS il me semble. A 1613 tu dois être en overclocking, pour l'instant je préfère pas tenter pour garder un minimum d'autonomie...
Je gagne 400 points par rapport à avant : 5283, mais ça reste pas terrible !
je poste les détails pour pouvoir comparer avec vos résultats nikus et benben2a et voir où ça coince :

2013-10-17_Antutu4.jpg


bizzare depuis que j'ai passé le CPU de 1 à 1,4 GHz : UX et CPU augmentent comme prévu, mais GPU:3D et IO sont en baisse assez nette...

A+ !
 
N

nadtiti

Membre
Inscrit
18 Novembre 2012
Messages
43
Points
0
  • #1 627
Re: [TUTO][ROM][ARC/S] Xperia Ultimate HD™ ROM 5.0 ICS (Finale)

Bonjour,
j'ai eu un gros soucis avec la batterie,
en charge le tél était brulant, mais beaucoup, et lorsque la charge à été fini, je perdais 10% toutes les 15min.
j'ai donc reflashé, et suis repassée en rom smart xperia z style.
je préfère quand meme UHD et j'aimerai y revenir, mais sans le problème de batterie!
y a t il des réglages spéciaux ? si oui merci de me faire partager.
 
nikus

nikus

Membre
Inscrit
19 Juillet 2013
Messages
95
Points
0
  • #1 628
Re: [TUTO][ROM][ARC/S] Xperia Ultimate HD™ ROM 5.0 ICS (Finale)

En ce qui concerne l'overclocking, sa ne change pas grand chose à l'autonomie. Ce qui consomme le plus dans un smartphone, c'est l'écran!! Dès que je la retrouve, je post une capture d'écran de mon phone de la conso de la batterie
 
benben2a

benben2a

Membres VIP
Inscrit
7 Novembre 2012
Messages
2 052
Points
36
  • #1 629
Re: [TUTO][ROM][ARC/S] Xperia Ultimate HD™ ROM 5.0 ICS (Finale)

nadtiti a dit:
Bonjour,
j'ai eu un gros soucis avec la batterie,
en charge le tél était brulant, mais beaucoup, et lorsque la charge à été fini, je perdais 10% toutes les 15min.
j'ai donc reflashé, et suis repassée en rom smart xperia z style.
je préfère quand meme UHD et j'aimerai y revenir, mais sans le problème de batterie!
y a t il des réglages spéciaux ? si oui merci de me faire partager.

Il aurait peut-être fallu que tu fasse un wipe Bat Stat pour la perte de la charge, pour la chaleur je penses que ce n' est pas grave ponctuellement. Après un flash he laisse 2 3 jours à la batterie pour se caler.
 
nikus

nikus

Membre
Inscrit
19 Juillet 2013
Messages
95
Points
0
  • #1 630
Re: [TUTO][ROM][ARC/S] Xperia Ultimate HD™ ROM 5.0 ICS (Finale)

Exact, les premiers jours, ma batterie se vidait assez vite, maintenant nickel!
Perso j'hésite encore à mettre la 5.0.1 car je me demande si la 5.0.2 sortira.
 
benben2a

benben2a

Membres VIP
Inscrit
7 Novembre 2012
Messages
2 052
Points
36
  • #1 631
Re: [TUTO][ROM][ARC/S] Xperia Ultimate HD™ ROM 5.0 ICS (Finale)

Avec Jader faut jamais s'attendre à ce que ce soit rapide, je pense qu'à son âge, il ne doit pas avoir le droit de faire tout ce qu'il veut, ses parents veillent au grain :lol: :lol:
La 5.0.1 règle pas mal de défaut de la 5.0 je vais poster les changelog, elle vaut le coup, perso j'y suis et je ne regrette pas la 5.0
 
N

nadtiti

Membre
Inscrit
18 Novembre 2012
Messages
43
Points
0
  • #1 632
Re: [TUTO][ROM][ARC/S] Xperia Ultimate HD™ ROM 5.0 ICS (Finale)

ah ok. il n'y a donc pas de réglage spécifique.
je reflasherai tranquille ce week end.
c'est vrai que c'est une belle rom
merci
 
nikus

nikus

Membre
Inscrit
19 Juillet 2013
Messages
95
Points
0
  • #1 633
Re: [TUTO][ROM][ARC/S] Xperia Ultimate HD™ ROM 5.0 ICS (Finale)

Je viens d'installé la 5.0.1, et bien oui c'est mieux que la 5.0!! Encore plus fluide et rapide!! Je viens de faire un test antutu, et c'est quasiment pareil, mais j'ai vraiment gagné en mémoire ram!! De plus pour l'instant je n'est aucun FC!! J'ai remis les drivers adreno et le mods cyber shot.
Bref j'aurai su, je l'aurai mis plus tôt!!
 
D

DepravedComa

Membre
Inscrit
9 Août 2012
Messages
33
Points
0
  • #1 634
Re: [TUTO][ROM][ARC/S] Xperia Ultimate HD™ ROM 5.0 ICS (Finale)

Yo tout le monde !
Après trois mois d'absence sur ce forum je reviens enfin et découvre UHD v5.0.1 qui est vraiment superbe ! En revanche, j'ai déverrouillé mon bootloader vu que ma garantie était périmée, et j'ai flasher le kernel Lupus. Je le trouve vraiment long à démarrer, par à rapport à avant, lorsque j'avais mon kernel d'origine ! Par contre la ROM fonctionne superbement avec Lupus donc quitte à sacrifier un peu de temps au démarrage pour une utilisation optimisée après, ça me dérange pas trop ... Si je veux changer de kernel je peux flasher le kernel uniquement sans réinstaller toute la ROM ou pas ?
 
benben2a

benben2a

Membres VIP
Inscrit
7 Novembre 2012
Messages
2 052
Points
36
  • #1 635
Re: [TUTO][ROM][ARC/S] Xperia Ultimate HD™ ROM 5.0 ICS (Finale)

Salut depraved, merci du retour et oui tu peux flasher que le kernel
 
M

madara1234

Membre
Inscrit
23 Octobre 2013
Messages
10
Points
0
  • #1 636
J'ai flashé cette rom j'avais auparavant uhd 3.0 j'ai wipe cache dalvik et factory reset et maintenant mon telephone est bloqué au démarrage à sony :((
 
benben2a

benben2a

Membres VIP
Inscrit
7 Novembre 2012
Messages
2 052
Points
36
  • #1 637
Salut, il te faut faire un wipe system, refais tous les wipes en recovery ça va passer, si tu n'as plus accès au reco, flashes le fw stock, puis root puis recovery (sauf si ton Bl est ouvert auquel cas direct reco)

Edit : donnes tout de même plus de précision sur ton tel que l'on saches s'il n'y a rien d'autre à dire ;)
 
M

madara1234

Membre
Inscrit
23 Octobre 2013
Messages
10
Points
0
  • #1 638
Salut :) c'est un xperia arc s et là j'ai pu le remettre en 2.3.4 avec flashtool je suis en train de refaire la mise à jour vers 4.0 et par wipe system tu parles bien d'un wipe data?
 
benben2a

benben2a

Membres VIP
Inscrit
7 Novembre 2012
Messages
2 052
Points
36
  • #1 639
Non, des deux
Regarde la phase 2 de l'instal de la rom ;-)
 
M

madara1234

Membre
Inscrit
23 Octobre 2013
Messages
10
Points
0
  • #1 640
Ah tu parles de ça

Wipe data/Factory reset
Wipe cache partition
Advanced
Wipe dalvik cache

Mount and storage
Format cache
Format data
Format system

Moi j'ai fait seulement la première partie et non pas le format data cache et system
 
benben2a

benben2a

Membres VIP
Inscrit
7 Novembre 2012
Messages
2 052
Points
36
  • #1 641
Et oui il faut tout faire.
 
M

madara1234

Membre
Inscrit
23 Octobre 2013
Messages
10
Points
0
  • #1 642
J'ai fait comme tu m'as dit et ça a marché :) merci beaucoup le seul bug que j'ai remarqué c'est que en essayant les différents thèmes le fond d'écran au déverrouillage reste toujours le même
 
benben2a

benben2a

Membres VIP
Inscrit
7 Novembre 2012
Messages
2 052
Points
36
  • #1 643
Oui avec la 5.0.1 Eaglebooy a donné la soluce pour changer le fond d'écran du lockscreen, je vais peut être la traduire bientôt
 
M

madara1234

Membre
Inscrit
23 Octobre 2013
Messages
10
Points
0
  • #1 644
Il faut faire comment? ^^

Et pourrais tu me donner s'il te plait le nom de ton widget météo?
 
benben2a

benben2a

Membres VIP
Inscrit
7 Novembre 2012
Messages
2 052
Points
36
  • #1 645
Salut,
je suis en vacances une semaine à compter de ce soir, je ferais un rajout au tuto pour le screen lock, ce n'est pas long mais j'ai pas beaucoup de temps avec mes 3 filles en vacances :mrgreen:
sinon le widget météo il fait parti de mon package de base à chaque install, il est dispo sur le store c'est
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
je l'aime bien et il remplace toujours celui de la rom dans les 5 min qui suivent l'instal d'une rom...
 
M

madara1234

Membre
Inscrit
23 Octobre 2013
Messages
10
Points
0
  • #1 646
Merci ! :)
 
livith

livith

Membre
Inscrit
24 Janvier 2012
Messages
136
Points
0
  • #1 647
c'est clair qu'il est trop bien ce widget météo !
merci pour le partage benben et bonnes vacances ! :)
 
benben2a

benben2a

Membres VIP
Inscrit
7 Novembre 2012
Messages
2 052
Points
36
  • #1 648
Merci, je compte en profiter pour configurer mon Z...:mrgreen: :mrgreen:
 
livith

livith

Membre
Inscrit
24 Janvier 2012
Messages
136
Points
0
  • #1 649
Veinard ! ;-)
 
wildoss

wildoss

Membre
Inscrit
28 Mars 2012
Messages
37
Points
6
  • #1 650
Des news UHD fraîches d'hier aprem. Source: XDA forum:


"Yesterday, 05:51 PM
EAGLEBOOY:

hi , new version coming soon
it is ready now but i can't promise to release it very soon
it maybe today or next week
support me by press thanks"

Trad : Salut, la nouvelle version arrive bientôt, elle est déja prête, mais je ne peux pas promettre de la sortir très bientôt, peut-être aujourd'hui ou la semaine prochaine.
Perso je suis sur les starting blocks.... mouth.

@benben2a : j'ai essayé l'histoire du lockscreen en creant le repertoire a la racine de la sd, sans succés !!
Peut être faut il le creer a la racine de la rom dans le fichier zip?... j'ai pas essayé.
 
benben2a

benben2a

Membres VIP
Inscrit
7 Novembre 2012
Messages
2 052
Points
36
  • #1 651
Merci de l'info, j'avoue que je n'ai aps trop le temps là ais dès mardi je serais au top.... peux tu aussi me donner le n° de page pour l'astuce d'Eaglebooy que je la post, peut être as-tu oublié les droits en écriture?
 
scorpionvert

scorpionvert

Modérateur de secteur
Inscrit
15 Octobre 2012
Messages
5 955
Points
48
  • #1 652
benben2a a dit:
Merci, je compte en profiter pour configurer mon Z...:mrgreen: :mrgreen:

Hé ben mon Salop, on se prive de rien !! Je vois que tu vas rapidement nous quitter avec une telle machine !!
Fini ICS et bonjour JB !!
Les vacances et un nouveau portable, t'as gagné au loto où quoi !!!
Là je suis vraiment jaloux !!
 
wildoss

wildoss

Membre
Inscrit
28 Mars 2012
Messages
37
Points
6
  • #1 653
benben2a a dit:
Merci de l'info, j'avoue que je n'ai aps trop le temps là ais dès mardi je serais au top.... peux tu aussi me donner le n° de page pour l'astuce d'Eaglebooy que je la post, peut être as-tu oublié les droits en écriture?

Le n° de page de l'astuce : 1578 (au milieu)..
Les droits?.. que dois-je rajouter, sachant que je precise XDA Forum et Eagleboy?
 
wildoss

wildoss

Membre
Inscrit
28 Mars 2012
Messages
37
Points
6
  • #1 654
Sorry : erreur de post...
Si quelqu'un peut le supprimer... merci..
OK je sors... :?
 
benben2a

benben2a

Membres VIP
Inscrit
7 Novembre 2012
Messages
2 052
Points
36
  • #1 655
wildoss a dit:
benben2a a dit:
Merci de l'info, j'avoue que je n'ai aps trop le temps là ais dès mardi je serais au top.... peux tu aussi me donner le n° de page pour l'astuce d'Eaglebooy que je la post, peut être as-tu oublié les droits en écriture?

Le n° de page de l'astuce : 1578 (au milieu)..
Les droits?.. que dois-je rajouter, sachant que je precise XDA Forum et Eagleboy?


Ok je regarde je teste et je te dis, pour les droits je parlais des fichiers....
 
wildoss

wildoss

Membre
Inscrit
28 Mars 2012
Messages
37
Points
6
  • #1 656
benben2a a dit:
wildoss a dit:
benben2a a dit:
Merci de l'info, j'avoue que je n'ai aps trop le temps là ais dès mardi je serais au top.... peux tu aussi me donner le n° de page pour l'astuce d'Eaglebooy que je la post, peut être as-tu oublié les droits en écriture?

Le n° de page de l'astuce : 1578 (au milieu)..
Les droits?.. que dois-je rajouter, sachant que je precise XDA Forum et Eagleboy?


Ok je regarde je teste et je te dis, pour les droits je parlais des fichiers....

Sorry, mais quels fichiers ?.. (c'est fin d'aprem, je sais mais j'ai eu une dure semaine et j'ai la comprenette difficile)
 
benben2a

benben2a

Membres VIP
Inscrit
7 Novembre 2012
Messages
2 052
Points
36
  • #1 657
Je pense qu'il faut donner les droits (en modifiant les propriétés avec un explo root) en écriture du genre rw-r--r-- (une fois qu'il est dans system) à condition que l'explorateur soit monter en RW et root

parce que sur XDA ils ne le mettent plus (ils estiment que c'est connu de tous, mais quand c'est nécessaire du coup ça manque)
 
wildoss

wildoss

Membre
Inscrit
28 Mars 2012
Messages
37
Points
6
  • #1 658
@benben2a
Ca y est j'ai compris, je croyais que tu me parlais de mon post qui ne respectais pas les droits d'auteur ou un truc du genre...
J'étais vraiment fatigué hier....
Sinon pour le lockscreen, j'en ai changé, et je crois que je m'y remetterais quand Eagleboy uploadera la version suivante, bientôt...
Merci a toi benben2a quand même.
;)
 
M

Moonz

Membre
Inscrit
23 Octobre 2013
Messages
16
Points
0
  • #1 659
Est il possible d'installer cette ROM depuis un xperia souls la rom jelly dream Z1 ?
 
benben2a

benben2a

Membres VIP
Inscrit
7 Novembre 2012
Messages
2 052
Points
36
  • #1 660
Salut, oui, même si je ne recommande pas de ne pas être sous une rom stock, tu peux le faire, n'oublies pas les wipes!!
 
M

Moonz

Membre
Inscrit
23 Octobre 2013
Messages
16
Points
0
  • #1 661
Je n'ai pas tout saisi :3 Tu ne recommandes pas d'être sous un rom custom pour installer une autre rom custom ?
 
benben2a

benben2a

Membres VIP
Inscrit
7 Novembre 2012
Messages
2 052
Points
36
  • #1 662
Oui, c'est ça, pour avoir des fichiers non modifié, genre sortie d'usine :grin:
 
M

Moonz

Membre
Inscrit
23 Octobre 2013
Messages
16
Points
0
  • #1 663
Donc il vaut mieux que je réinstalle ICS ou cela ne pose pas de réels problèmes ?
EDIT : Si je repasse sous ICS , je vais devoir à nouveau root ?
 
benben2a

benben2a

Membres VIP
Inscrit
7 Novembre 2012
Messages
2 052
Points
36
  • #1 664
Tu confonds plusieurs choses, ICS et rom custom, jelly dream est une rom custom mais basée sur ICS, moi je te conseille de repasser sous une rom stock pour nettoyer le tel de fichiers modifiés. Même si l'inspiration de ta rom custom est d'un Android supérieur tu es toujours sous ICS
Édit JD et UHD ont l'apparence et certaines features de jelly bean mais restent ICS
 
M

Moonz

Membre
Inscrit
23 Octobre 2013
Messages
16
Points
0
  • #1 665
Euh , je n'ai pas compris , une rom stock est donc une rom vierge ? Sinon , tu peux m'expliquer ce que je dois faire ? :3

EDIT : je dois flash la rom stock 4.0.4 .587 ?
EDIT de l' EDIT :3 : Installation sans problèmes , actuellement 140 mo de ram de libre. Cependant y aurait t'il moyen de rajouter le walkman de l'xperia Z ? J'ai omis de le mettre lors de l'installation de la rom
 
nikus

nikus

Membre
Inscrit
19 Juillet 2013
Messages
95
Points
0
  • #1 666
Crois moi, le walkman ne vaut pas le coup... mais si jamais tu veut le mettre tu peut faire une upgrade, mais sa risque de poser problème, tu est bon pour tout réinstaller je pense ( enfin c'est que je ferai, pour avoir une instal propre et sans FC )
 
benben2a

benben2a

Membres VIP
Inscrit
7 Novembre 2012
Messages
2 052
Points
36
  • #1 667
Ouaip, malgré le lockscreen jai rendu le walkman pour l'appli power amp.... mais si tu le souhaites j'ai un zip à flasher pour le walk du Z
 
nikus

nikus

Membre
Inscrit
19 Juillet 2013
Messages
95
Points
0
  • #1 668
power amp est à mille lieux supérieur à l'appli walkman d'origine!! tout comme quickpic par rapport à album!
J'ai remarqué un autre petit beug sur la 5.0.1: dans le compte à rebours, il propose de garder les temps de la minuterie qu'on utilise le plus, sauf qu'elle ne sont pas visible!! mais elle fonctionne quand même!!
 
M

Moonz

Membre
Inscrit
23 Octobre 2013
Messages
16
Points
0
  • #1 669
Waaaah power amp testé et adopté , application fabuleuse :O
 
nikus

nikus

Membre
Inscrit
19 Juillet 2013
Messages
95
Points
0
  • #1 670
Elle est payante, mais sa vaut l'investissement ( égaliseur, interface, qualité son, classement musique, décodage= flac pris en charge,etc..)
 
M

Moonz

Membre
Inscrit
23 Octobre 2013
Messages
16
Points
0
  • #1 671
Je pense qu'on peut l'avoir sur modéré gratuitement
 
benben2a

benben2a

Membres VIP
Inscrit
7 Novembre 2012
Messages
2 052
Points
36
  • #1 672
:-x soit c'est légal soit c'est pas ici
 
M

madara1234

Membre
Inscrit
23 Octobre 2013
Messages
10
Points
0
  • #1 673
Vous sauriez pas ou l'on peut récupérer les wallpaper de cette rom pour un autre téléphone :)
 
Scumpi

Scumpi

Moderateur Global
Inscrit
26 Septembre 2012
Messages
31 090
Points
48
  • #1 674
Bonjour

@Moonz

Tes propos ont été édités car la pub pour les applications ou markets alternatifs sont strictements interdits sur le forum


Merci benben2a
 
Novaslash

Novaslash

Membre
Inscrit
28 Avril 2012
Messages
150
Points
16
  • #1 675
Bonjour,

J'ai installé hier la rom UHD 5.0.1 et pour le moment, je n'ai pas de soucis mis à part que je ne parviens pas à modifier le fond d'écran du lockscreen (bug que j'avais déjà avec la version 4).

Je n'ai eu qu'un seul reboot en lançant une application (c'est ça que l'on appelle un FC (=Force Close ?) ?).

La seule chose étrange est que j'avais utilisé Zedge pour avoir une sonnerie et un son de notification personnalisé, et ça a fonctionné mais bizarrement, maintenant, l'application ne veut plus se lancer, même après un reboot. Et je n'ai aucun message d'erreur. Vraiment bizarre lol.

Juste deux questions :
- Est-ce que les mods Cyber-shot 2.B.12 est bien fonctionnel et apporte une plus value ?
- Le mod UHD est-il gourmand en ressource ?

Merci.
 
nikus

nikus

Membre
Inscrit
19 Juillet 2013
Messages
95
Points
0
  • #1 676
Alors pour ma part, la 2.B.12 apporte un léger mieux par rapport à l'application d'origine de la ROM Xperia Ultimate HD™ ROM 5.0.1, mais je regrette l'application d'origine tout court.
La 2.B.12 est la dernière version, la meilleur, mais en dessous de l'appli d'origine, mais de toute façon tu n'a pas le choix!! je n'est pas trouvé (pourtant j'ai cherché) comment remettre l'application photo d'origine!! (quand j'avais la 4.0.4 ICS officiel)
Pour UHD, je n'est pas testé, mais les commentaires sont tous les mêmes = joli mais gourmand en RAM et est volumineux

Voila mon avis ;)

EDIT: par contre je te conseille de rajouter les drivers adreno, le téléphone sera plus fluide, surtout avec les jeux ( bon, c'est léger mais sa se ressent quand même, moins de lag)
 
benben2a

benben2a

Membres VIP
Inscrit
7 Novembre 2012
Messages
2 052
Points
36
  • #1 677
Yop,
@nikus, un backup de UHD, une réinstal de stock, tu extrait l'apk, tu remets ton backup UHD puis turemets l'apk extraite en lui mettant bien les permissions rw-r--r-- et voilà l'apk d'origine ;)
merci à vous pour le retour et je conseille aussi le driver ADRENO, Zedge j'ai laissé tombé depuis longtemps, pour faire mes propres sons et je ne recommande pas le mod UHD car trop lourd à mon gout même si pas trop gourmand
 
N

nadtiti

Membre
Inscrit
18 Novembre 2012
Messages
43
Points
0
  • #1 678
bonsoir,
j'avais installé cette rom, et je vous avez signalé que la batterie ne tenait que quelques heures et que le tel était brulant pendant le rechargement.
vous m'avez répondu qu'il fallait quelques jours pour que la batterie se recale.
j'ai donc suivi vos conseils, je suis restée 10 jours et pendant ces 10 jours le problème est toujours le même.

alors j'ai remis mon xperia arc s en rom smartstyleZ android 4.2.2
le problème est toujours le même, même au bout d'une semaine,
j'ai acheté une nouvelle batterie, un nouveau chargeur
résultat toujours le même problème,
tel en charge est brulant
il me faut plus de 5h de charge pour avoir les 100%
il faut 3h pour que la batterie atteigne 0% (sans gps, sans wifi)

quelqu'un aurait une idée?

mon arc s est il mort???


merci pour vos réponses
 
mick073

mick073

Membre
Inscrit
21 Novembre 2012
Messages
100
Points
16
  • #1 679
As-tu essayé de faire un Wipe battery stats dans le recovery?
Généralement ça règle ce genre de soucis
 
N

nadtiti

Membre
Inscrit
18 Novembre 2012
Messages
43
Points
0
  • #1 680
oui je l'ai fait
 
mick073

mick073

Membre
Inscrit
21 Novembre 2012
Messages
100
Points
16
  • #1 681
Tu as overclocké ton tel?? si oui diminue un peu la puissance.

Les connecteurs du téléphone au niveau de la batterie sont dans quel état?? Oxydés ou pas? Le témoin d'humidité a vié au rouge ou pas?

Personnellement, à chaque fois que j'ai vu ces symptômes, et quel que soit le téléphone, et hors overclocking poussif, c'était dû au téléphone tombé dans l'eau ou à un excès d'humidité autour du téléphone et du coup les connecteurs étaient oxydés...
 
N

nadtiti

Membre
Inscrit
18 Novembre 2012
Messages
43
Points
0
  • #1 682
overclocké??

connectique neuve. et sur le tel tout va bien

en fait tout allait plutot bien quand je tournai avec la rom smart style z,
le problème est venu au moment où je suis passé à la rom UHD. j'avais d'ailleurs posté une question ici.

edit
non pas dhumidité, seul défaut sur mon tel c'est que la peinture est un peu parti comme sur les touche "retour" "menu" et "maison"
sinon rien, il n'est pas tombé dans l'eau

en fait le tel est chaud que derrière en haut, pas seulement en charge, meme quand je l'utilise genre en conversation
c'est comme sur un ordi portable qui chauffe.

batterie en charge pendant 7h toujours pas à 100%
si c'est un problème d'oxydation, y a til un moyen de réparer?
 
Novaslash

Novaslash

Membre
Inscrit
28 Avril 2012
Messages
150
Points
16
  • #1 683
benben > j'ai quand même testé le mod UHD (j'ai un backup fait juste avant son installation au cas où) et je ne le trouve pas particulièrement gourmand. Et pour Zedge, connais-tu un équivalent ?

Je remarque juste que parfois le téléphone a du mal. Si je lance une bête application, ou bien que je vais dans les réglages, parfois, ça freeze deux ou trois secondes. Il y a un manque de réactivité de temps en temps et ça le faisait déjà avant que je mette le mod UHD. Je précise que j'ai installé les drivers Adreno.

Mis à part cela, la rom semble plutôt bien fonctionner. Je verrais à la longue car j'avais juste avant Cyanogen 10.1 et sans rien modifier, le kernel à fini par déconner (enfin, je suppose que ça venait de là) car je devais à chaque fois faire un wipe davilcache à chaque redémarrage du téléphone sinon il bloquait au logo du kernel. Après, il fallait que Android optimise les application, ça prenait finalement des plombes juste pour redémarrer ^^

Serait-ce dû au fait que j'ai downlocké mon téléphone à 1Ghz ?
 
S

sarkan27

Membre
Inscrit
7 Octobre 2012
Messages
14
Points
0
  • #1 684
J'ai un pb avec cette rom c'est que je n'ai pas de wifi, impossible de l'activer.

Précision Mon bootloader est verrouillé!!!!
 
benben2a

benben2a

Membres VIP
Inscrit
7 Novembre 2012
Messages
2 052
Points
36
  • #1 685
Yop,
@sarkan27, tu devrais réinstaller le module du kernel stock, redémarrer et ça ira.

@Novaslash c'est cool pour le mode je le saurais maintenant, il est vrai que je ne l'avais pas installé avec la 5.0 ni la 4. d'ailleurs, cela remonte à la 3.0.2, mais c'est bon à savoir, pour ton problème de freeze ça ne vient pas du down car j'avais aussi ce problème alors que moi j'ai overclocké mon Lt15 à 1.21, je pense que ça vient de l'obsolescence du mobile simplement, les modèles 2011 ont atteint leurs limites.... J'ai gardé la rom 5 semaines sans faire de réinstallation et ça laggait à mort :shock:, elle reste la plus stable que je connaisse mais bon, si ton BL est ouvert je peux te recommander de tester super jelly bean 7.1 elle à l'air plus fluide
 
livith

livith

Membre
Inscrit
24 Janvier 2012
Messages
136
Points
0
  • #1 686
Bonjour,
C'est vrai que UHD a tendance à "lagger", et on dirait que ça se dégrade au cours du temps...
Le pire sur mon tél c'est l'appli SMS elle met parfois facilement presque 10 secondes pour afficher les messages (alors que j'en ai pas tant que çà).
 
nikus

nikus

Membre
Inscrit
19 Juillet 2013
Messages
95
Points
0
  • #1 687
@nadtiti: l chauffe (donc consomme) même en veille? Ton arc S à quel age? Tu à regarder dans les statistiques batterie c'est quoi qui consomme le plus?
 
N

nadtiti

Membre
Inscrit
18 Novembre 2012
Messages
43
Points
0
  • #1 688
Bonsoir,

je lai acheté neuf en mars 2012, j'ai fait un test cet après midi, je l'ai chargé à 100% et je n'ai rien fait, le wifi était connecté, et j'ai répondu à 4 sms. et bien la batterie a tenu 4h. elle est actuellement en charge et ça chauffe

oui j'ai fait les tests et c'est l'écran qui consomme le plus...

ah oui, l'autre soir je l'ai éteint, il était à 90% je l'ai rallumé le lendemain matin, il n'était plus qu'à 18% :?: :eek: :shock:

non pas en veille, il ne chauffe que quand je m'en sers, appel tél, sms, internet, et en charge
 
nikus

nikus

Membre
Inscrit
19 Juillet 2013
Messages
95
Points
0
  • #1 689
essaye en changeant ces paramètres :
- avec et sans "mobile BRAVIA engine"
-avec et sans la luminosité automatique

EDIT:
Par contre tu l’éteint et il perd presque toute sa batterie, sa ressemble à une batterie morte, mais la tienne est neuve? essaye une nuit d'enlever ta batterie, et tu la remet le matin
 
A

Acouphenix

Membre
Inscrit
28 Octobre 2013
Messages
2
Points
0
  • #1 690
BOnjour,

Je vois que certains ont mis le driver adreno mais il n'est pas inclus par défaut dans la 4.0.4 ? Comme la rom HD 5.0.1 est basée sur la version ICS 4.0.4, il n'y a lieu de mettre à jour le driver adreno.

voir là : accelerer-le-gpu-adreno-205-t22125.html
 
nikus

nikus

Membre
Inscrit
19 Juillet 2013
Messages
95
Points
0
  • #1 691
non, les drivers adreno ne sont pas mis de base, il faut les rajouter, mais sa n'est pas sa qui réglera ton problème ( mais tu peut toujours les mettre quand même!! )
 
N

nadtiti

Membre
Inscrit
18 Novembre 2012
Messages
43
Points
0
  • #1 692
Bonjour Nikus,

oui j'ai une batterie neuve et un nouveau chargeur. mais c'est avec l'ancienne batterie que j'ai eu la décharge alors qu'il était éteint.
comme tu as dit, jai mis sans bravia engine, et sans luminosité automatique, et j'ai baissé la luminosité.

petite question au passage, sony a une garantie de combien d'année, en garantie constructeur?
est ce que, en ayant un bootloader déverouillé et une autre rom que l'origine, mon xperia est encore sous garantie, il n'a que 1ans et demi?


merci
 
A

Acouphenix

Membre
Inscrit
28 Octobre 2013
Messages
2
Points
0
  • #1 693
nikus a dit:
non, les drivers adreno ne sont pas mis de base, il faut les rajouter, mais sa n'est pas sa qui réglera ton problème ( mais tu peut toujours les mettre quand même!! )

Justement, d'après le lien que j'ai donné et XDA, ils disent que le driver est inclus dans la version ICS 4.0.4. Or la rom HD 5.0.1 inclut la mise à jour du driver adreno puisque cette rom reprend la base 4.0.4.

A moins que les dev aient enlevé cette mise à jour?

Alors qui dit vrai?

Y a-t-il un moyen de connaître la version des driver Adreno?
 
nikus

nikus

Membre
Inscrit
19 Juillet 2013
Messages
95
Points
0
  • #1 694
Je pense que c'est lui qui à raison!! Perso j'ai rajouté les derniers drivers, même si ils sont déjà mis, sa ne fait pas de mal, et comme sa je suis sur que je les ai!
 
N

nadtiti

Membre
Inscrit
18 Novembre 2012
Messages
43
Points
0
  • #1 695
bonjour tout le monde,

j'ai refait des tests pour ma batterie,et il semblerait que le problème vienne du wifi.
j'ai installé cette rom avec KTG 1.52 et j'ai mis le fix KTG pour le wifi.

en fait j'ai choisi KTG, parce que quand je flash lupus et que j'accede au recovery pour installer la rom, je ne trouve quasi rien pour les mount and storage, et les wipe.

est ce que je peux juste changer de kernel? pour lupus, ou est ce que je dois tout refaire?

quelqu'un aurait une solution??

merci
 
benben2a

benben2a

Membres VIP
Inscrit
7 Novembre 2012
Messages
2 052
Points
36
  • #1 696
Salut, tu peux flasher le kernel en fastboot sans réinstaller la ROM essayes, j'ai testé différends kernel et je recommande Lupus pour cette ROM
 
N

nadtiti

Membre
Inscrit
18 Novembre 2012
Messages
43
Points
0
  • #1 697
j'ai flashé le kernel et jai mis lupus.
le problème batterie persiste pour le moment.
dans les stat de la batterie il prend 50% pour le système android, et 30% pour l'écran, et enfin 16% téléphone inactif.
je ne sais plus comment trouver une solution, même avec une batterie neuve, tél éteind, j'ai une perte de pourcentage,
le pauvre xperia est peut etre tout simplement en fin de vie.

merci pour votre aide.

en tout cas c'est une très belle rom
 
benben2a

benben2a

Membres VIP
Inscrit
7 Novembre 2012
Messages
2 052
Points
36
  • #1 698
Ouais ça y ressemble...:sad:
 
N

nadtiti

Membre
Inscrit
18 Novembre 2012
Messages
43
Points
0
  • #1 699
bonjour,
et en plus bootloader déverouillé, donc je ne peux pas l'envoyer en garantie!
tant pis
 
Novaslash

Novaslash

Membre
Inscrit
28 Avril 2012
Messages
150
Points
16
  • #1 700
Voici mon retour d'expérience après plusieurs jours d'utilisation.

Verdict : grosse déception.

Il y a 4 mois, j'avais tester la version 4 et déçu par le manque de fluidité, de réactivité et des freezes ci et là. La v5 semblait promettre une nette amélioration à ce niveau là mais il n'en est rien. Ces soucis sont toujours présent. J'ai même eu comme autre bug que lorsque j'écoutais de la musique avec le portable dans la poche, par moment, ça passait tout seul à une autre piste et pas la suivante mais quelques titres plus loin sans raison.

Je pense sincèrement ne plus jamais tenté une version de UHD.
 
Haut Bas