[Tuto] Installer un firmware officiel sur Sony Xperia Z5 E6653

Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
12 822
Points
113
Salut,

Oui, en commençant par poster sur les sujets adéquates, et dans les catégories de tes appareils. Pas en postant sur un sujet pour le Z5.

@Gautier, ton bootloader est bien déverrouillé, on est d'accord sur ce point ?
 
G

gauthierplouider

Membre
Inscrit
30 Janvier 2018
Messages
11
Points
0
Non il ne l'est pas ... Je peux suivre le petit tuto ci-dessous?
 
G

Gravitz

Membre
Inscrit
12 Décembre 2015
Messages
58
Points
6
skelett a dit:
Salut,

Oui, en commençant par poster sur les sujets adéquates, et dans les catégories de tes appareils. Pas en postant sur un sujet pour le Z5.

@Gautier, ton bootloader est bien déverrouillé, on est d'accord sur ce point ?
Ahah c'est vrai désolé dans la précipitation j'ai pas fais attention à la catégorie...^^
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
12 822
Points
113
gauthierplouider a dit:
Non il ne l'est pas ... Je peux suivre le petit tuto ci-dessous?
Ne cherche pas plus loin, c'est à cause de ça.

Surtout pas, c'est un tuto pour le Nexus 5, rien à voir avec le Xperia (tu l'as vraiment lu ?).

Pour relancer ton mobile, utilise Xperia Companion. Une fois fait, si tu veux utiliser FlashTool pour flasher une ROM Stock et nue (sans surcouche opérateur), il te faudra déverrouiller le BL. Il y a des tutos pour ça que le forum...


Gravitz a dit:
Ahah c'est vrai désolé dans la précipitation j'ai pas fais attention à la catégorie...^^
Ce n'est pas grave, mais fait attention. Du coup, je te laisse ouvrir les nouveaux sujets nécessaires dans la/les bonnes catégories.
 
G

gauthierplouider

Membre
Inscrit
30 Janvier 2018
Messages
11
Points
0
Bonjour Skelett, je viens d'essayer de déverrouiller le bootloader et voilà ce que flashtool m'indique :

14/034/2018 15:34:46 - INFO - Device connected in fastboot mode
14/049/2018 15:49:36 - INFO - Please connect your device into flashmode.
14/049/2018 15:49:54 - INFO - Using Gordon gate drivers version 3.1.0.0
14/049/2018 15:49:54 - INFO - Opening device for R/W
14/049/2018 15:49:54 - INFO - Reading device information
14/049/2018 15:49:55 - INFO - Phone ready for flashmode operations.
14/049/2018 15:49:55 - INFO - Opening TA partition 2
14/049/2018 15:49:56 - INFO - Current device : E6653 - BH9033KU4Z - 1298-7277_R3E - 1295-7444_32.4.A.1.54 - GENERIC_32.4.A.1.54
14/049/2018 15:49:56 - INFO - Closing TA partition
14/049/2018 15:49:56 - INFO - No loader in the bundle. Searching for one
14/049/2018 15:49:56 - INFO - Processing loader.sin
14/049/2018 15:49:56 - INFO - Checking header
14/049/2018 15:49:56 - INFO - Flashing data
14/049/2018 15:49:56 - INFO - Loader : S1_Root_f936 - Version : MSM8994_41 / Boot version : S1_Boot_MSM8994_LA1.2.3_47 / Bootloader status : ROOTABLE
14/049/2018 15:49:56 - INFO - Max packet size set to 4M
14/049/2018 15:49:56 - INFO - Opening TA partition 2
14/049/2018 15:49:56 - INFO - Start Reading unit 00 00 08 B2
14/049/2018 15:49:56 - INFO - Reading TA finished.
14/049/2018 15:49:56 - INFO - Closing TA partition
14/049/2018 15:49:56 - INFO - Ending flash session
14/049/2018 15:49:56 - INFO - Now unplug your device and restart it into fastbootmode
14/050/2018 15:50:18 - INFO - Unlocking phone using key 8b99576c4cc69af7
14/050/2018 15:50:19 - INFO - ...
14/050/2018 15:50:19 - INFO - FAILED (remote: Command not allowed)
14/050/2018 15:50:19 - INFO - finished. total time: 0.021s
14/050/2018 15:50:29 - INFO - Device connected in fastboot mode

Merci de ton aide
Gauthier
 
D

DarkRizzen

Membre
Inscrit
17 Février 2018
Messages
1
Points
0
Salut a tous ,

Peut etre pourriez vous m'aidez ,

J'ai il y a 2 ans effectué ce tuto avec grand succès ( passer d'un frim sfr vers officiel ) , aujourd'hui j'ai fait passer mon Z5 en sav , et bien sur il est revenu avec ( un frim sfr .......)

Donc je me dit NP le tuto phonandroid etait parfait , j'y retourne ^^ et la au moment de passer mon telephone en mode flash (vol - en branchant) ..... il me fait une led rouge puis verte et démarre en mode sans echec .... flashtool reste toujours sur la demande de brancher mon téléphone rien ne se passe .....

Comment puis je contourner cela .....

bien sure j'ai bien reactivé le mode débogage usb dans les paramètre dev

merci a celui qui me viendra en aide
 
T

toto92220

Membre
Inscrit
1 Décembre 2013
Messages
151
Points
18
Bonjour,

je souhaite télécharger un firmware nu sans surcouche Opérateur mais les lien son mort.

Pouvez vous m'aider.

:D :D :D :D :D
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
12 822
Points
113
Salut,

Télécharge et installe le logiciel Flashtool.
Une fois fait, tu le lances et tu cliques sur l'icône XF (pour XperiFirm).

Tu auras tout ce que tu souhaites là-dedans
 
T

toto92220

Membre
Inscrit
1 Décembre 2013
Messages
151
Points
18
Justement je souhaitais le repasser en Lillipop 5.1.1 car plus fluide que Nougat 7.1.1
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
12 822
Points
113
Salut,

Au bout de 4 mois, la moindre des choses c'est de dire bonjour, non ?
 
L

lucascarlyle

Membre
Inscrit
10 Janvier 2013
Messages
1
Points
0
Bonjour bonjour !

Moi j'ai un problème avec mon Z5 et je n'arrive pas à le flasher..
Le problème est qu'il est sur les ondes radios USA, et donc je ne capte plus aucun réseau, la misère... Tout ça à cause d'un bidouillage à la c** dans le menu *#*#4636#*#* si certains connaisse. Et la réinitialisation d'usine n'a rien donné :oops:

Donc pour retrouver du réseau, je voulais uniquement flasher la partie "baseband", comme j'ai pu voir sur le net pour d'autre xperia, mais le soucis c'est que je n'ai pas cette option avec flashtool..
De plus, tout les liens étant mort, je suis à la recherche d'un firmware stock pour tout remettre à zéro et repartir proprement.

Donc, certains ont ils déjà rencontré/résolu ce problème avec un Z5 ?
Et où trouver un firm stock et flasher ce que je veux avec flashtool ?

Merci les z'amis ! :frime1:
 
Tickle

Tickle

Membres VIP
Inscrit
3 Novembre 2012
Messages
2 509
Points
36
Bonjour,
j'ai un problème avec flashtool (0.9.25), quand je cherche à flasher un .ftf, je choisis le dossier source et là, la fenêtre de flashtool reste désespérément vide, il ne voit pas de fichier à flasher. Je parle de la case firmware. Peu importe le dossier que je choisi (en y copiant le ftf) c'est vide.
help please !

edit: j'ai essayé en premier avec la version 0.9.23.1 et voici le log que j'avais:
25/059/2019 20:59:31 - INFO - Flashtool Version 0.9.23.1 built on 11-01-2017 15:12:00
25/059/2019 20:59:31 - INFO - Executing search strategies to find proxy selector
25/059/2019 20:59:31 - INFO - No proxy found for IE. Trying next one
25/059/2019 20:59:31 - INFO - No proxy found for firefox. Trying next one
25/059/2019 20:59:31 - INFO - No proxy found for java. Trying next one
25/059/2019 20:59:31 - INFO - Syncing devices from github
25/059/2019 20:59:31 - INFO - Opening devices repository.
25/059/2019 20:59:31 - INFO - Scanning devices folder for changes.
25/059/2019 20:59:31 - INFO - Pulling changes from github.
25/059/2019 20:59:32 - INFO - Pull failed. Trying to clone repository instead
25/059/2019 20:59:32 - INFO - Quietly closing devices repository.
25/059/2019 20:59:32 - INFO - Cloning devices repository to C:\Users\Tickle\.flashTool\devices
25/000/2019 21:00:03 - INFO - Quietly closing devices repository.
25/000/2019 21:00:03 - WARN - close() called when useCnt is already zero
25/000/2019 21:00:03 - INFO - Devices sync finished.
25/000/2019 21:00:03 - INFO - Loading devices database
25/000/2019 21:00:03 - INFO - Loaded 64 devices
25/000/2019 21:00:03 - INFO - Starting phone detection
25/000/2019 21:00:07 - INFO - Device disconnected
j'ai donc désinstaller puis installer la dernière version et cette fois le log de démarrage est correct mais la suite, vous la connaissez.

edit 2: je crois voir où est le problème, quand je vais dans clear filter le Z5 n'apparaît pas dans la liste. quand je vérifie les drivers (dans flashtool) il me dis bien que tout est ok.
/005/2019 21:05:06 - INFO - Executing search strategies to find proxy selector
25/005/2019 21:05:06 - INFO - No proxy found for IE. Trying next one
25/005/2019 21:05:06 - INFO - No proxy found for firefox. Trying next one
25/005/2019 21:05:06 - INFO - No proxy found for java. Trying next one
25/005/2019 21:05:06 - INFO - Syncing devices from github
25/005/2019 21:05:06 - INFO - Opening devices repository.
25/005/2019 21:05:06 - INFO - Scanning devices folder for changes.
25/005/2019 21:05:11 - INFO - Changes have been found. Doing a hard reset (removing user modifications).
25/005/2019 21:05:13 - INFO - Quietly closing devices repository.
25/005/2019 21:05:13 - INFO - Quietly closing devices repository.
25/005/2019 21:05:13 - WARN - close() called when useCnt is already zero
25/005/2019 21:05:13 - INFO - Devices sync finished.
25/005/2019 21:05:13 - INFO - Loading devices database
25/005/2019 21:05:13 - INFO - Loaded 64 devices
25/005/2019 21:05:13 - INFO - Starting phone detection
25/005/2019 21:05:17 - INFO - Device disconnected
25/005/2019 21:05:44 - INFO - Syncing devices from github
25/005/2019 21:05:44 - INFO - Opening devices repository.
25/005/2019 21:05:44 - INFO - Scanning devices folder for changes.
25/005/2019 21:05:49 - INFO - Changes have been found. Doing a hard reset (removing user modifications).
25/005/2019 21:05:50 - INFO - Quietly closing devices repository.
25/005/2019 21:05:50 - INFO - Quietly closing devices repository.
25/005/2019 21:05:50 - WARN - close() called when useCnt is already zero
25/005/2019 21:05:50 - INFO - Devices sync finished.
25/007/2019 21:07:26 - INFO - Flash canceled
25/007/2019 21:07:32 - INFO - List of connected devices (Device Id) :
25/007/2019 21:07:32 - INFO - List of ADB devices :
25/007/2019 21:07:32 - INFO - - none
25/007/2019 21:07:32 - INFO - List of fastboot devices :
25/007/2019 21:07:32 - INFO - - none
25/008/2019 21:08:06 - INFO - Loading devices database
25/008/2019 21:08:06 - INFO - Loaded 64 devices
25/008/2019 21:08:29 - INFO - Device connected with USB debugging off
25/008/2019 21:08:29 - INFO - For 2011 devices line, be sure you are not in MTP mode
25/008/2019 21:08:36 - INFO - Loading devices database
25/008/2019 21:08:36 - INFO - Loaded 64 devices
25/008/2019 21:08:51 - INFO - Device disconnected
25/008/2019 21:08:52 - INFO - Device connected with USB debugging off
25/008/2019 21:08:52 - INFO - For 2011 devices line, be sure you are not in MTP mode
25/009/2019 21:09:09 - INFO - Device disconnected
25/009/2019 21:09:13 - INFO - Device connected with USB debugging off
25/009/2019 21:09:13 - INFO - For 2011 devices line, be sure you are not in MTP mode
25/009/2019 21:09:18 - INFO - Device connected with USB debugging on
25/009/2019 21:09:18 - ERROR - Cannot identify your device.
25/009/2019 21:09:18 - INFO - Selecting from user input
25/009/2019 21:09:46 - ERROR - You can only flash devices.
25/009/2019 21:09:54 - INFO - List of connected devices (Device Id) :
25/009/2019 21:09:54 - INFO - - USB\VID_0FCE&PID_51D9\CB5A2AP4AC Driver installed : true
25/009/2019 21:09:54 - INFO - - USB\VID_0FCE&PID_51D9&MI_00\6&2D1C7A26&0&0000 Driver installed : true
25/009/2019 21:09:54 - INFO - - USB\VID_0FCE&PID_51D9&MI_01\6&2D1C7A26&0&0001 Driver installed : true
25/009/2019 21:09:54 - INFO - List of ADB devices :
25/009/2019 21:09:55 - INFO - - CB5A2AP4AC (Device : sumire. Model : E6653)
25/009/2019 21:09:55 - INFO - List of fastboot devices :
25/009/2019 21:09:55 - INFO - - none
Mais je ne vois pas comment résoudre le pb pour l'instant

RESOLU. windows defender était l'origine du problème et perturbait la communication avec github. J'ai désactiver l'antivirus et mon appareil était bien affiché ensuite.
 
Dernière édition:
G

gerardphi

Membre
Inscrit
30 Août 2013
Messages
120
Points
18
Bonjour,
J'ai le même erreur que mon post du 22 avril2017 (#567 à 569)
Avez-vous la version de flashtool 0.9.23
Merci ........ beaucoup!
Fillot!;)

Bonjour,
Je viens de flasher cette rom
"Selected Bundle for Sony Xperia Z5(E6653). FW release : 32.3.A.2.33. Customization : Generic GLOBAL" et j'ai ce message:
22/024/2017 16:24:38 - INFO - Ending flash session
22/024/2017 16:24:38 - ERROR - Have read only 524256 byte(s) instead of 710376 byte(s)
22/024/2017 16:24:38 - ERROR - Error flashing. Aborted

22/024/2017 16:24:38 - INFO - Flashing finished.
22/024/2017 16:24:38 - INFO - Please unplug and start your phone
22/024/2017 16:24:38 - INFO - For flashtool, Unknown Sources and Debugging must be checked in phone settings
22/024/2017 16:24:38 - INFO - Device connected in flash mode
22/024/2017 16:24:39 - INFO - Device disconnected
22/024/2017 16:24:47 - INFO - Device connected in flash mode

Que dois je faire?
Merci de votre aide!!!
 
Haut Bas