[Tuto]En cas d'erreur Bootloader Failed remote Partition Not Found

  • Auteur de la discussion Denver3D
  • Date de début
D

Denver3D

Membre
Inscrit
26 Avril 2014
Messages
21
Points
1
  • #1


Bonjour a tous,

Alors voila je ne sais pas si vous êtes nombreux a avoir ce probleme mais quand vous essayez d'installer une img d'un recovery que ce soit CWM ou TWRP ou autre avec Bootloader et vous avez cette erreur :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Alors pas de panique il y a une solution a tout comme on dit :happy1:

Je suis un possesseur d'un Xperia LT30P et j'avais eu ce problème en suivant ce tuto http://www.phonandroid.com/forum/comment-rooter-le-firmware-4-3-295-199-pour-xperia-t-t85968.html pour reglé le probleme c'est simple il suffit d'entré la commande
Code:
S'il vous plaît, Connexion ou S'inscrire to view codes content!
et donc le recovery doit etre boot.img et non pas recovery.img en espérant que sa a aider certain =)
 
Fred

Fred

Administrateur
Inscrit
19 Juin 2011
Messages
57 016
Points
113
  • #2
salut et merci,mais ton screen est un peu bizarre :shock:
 
D

Denver3D

Membre
Inscrit
26 Avril 2014
Messages
21
Points
1
  • #3
Maintenant que tu le dis c'est pas normal ce screen o_O
 
Fred

Fred

Administrateur
Inscrit
19 Juin 2011
Messages
57 016
Points
113
  • #4
ah la c'est mieux :super:
 
S

scalprox

Membre
Inscrit
1 Mars 2014
Messages
2
Points
0
  • #5
Denver3D a dit:
Maintenant que tu le dis c'est pas normal ce screen o_O
bonjour desoler de détérer un vieux sujet mais j'ai fais ce que tu a dit et je ne peut plus redémarrer mon tel des que je le relance il lance tout le temps TWRP car je voulais installer un custom recovery
et j'ai pas réussi a le redémarrer
mais je pense avoir compris enfaîte comme on a éditer le fichier boot du téléphone il ne lance plus que twrp mais y'aurais t-il moyen de régler ce problème ?

merci d'avance
 
F

freegun300

Membre
Inscrit
25 Février 2015
Messages
5
Points
1
  • #6
ça ne fonctionne pas pour moi...
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
15 301
Points
113
  • #7
Salut,

Et la politesse non plus n'a pas l'air de fonctionner pour toi.

De retour après 3 ans et demi, 2 messages depuis ton retour sur 5 au total, et aucun bonjour, ni merci.

Félicitations, vraiment.
 
P

Pibolou

Membre
Inscrit
29 Mai 2014
Messages
15
Points
1
  • #8
Bonjour, ce serait bien de remettre les images qui sont pas visibles. Merci.
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
15 301
Points
113
  • #9
Salut,

Ce serait bien de le demander plus gentiment. Merci.
 
Haut Bas