Téléphone ne démarre plus

  • Auteur de la discussion ameli95
  • Date de début
A

ameli95

Membre
Inscrit
23 Novembre 2016
Messages
1
Points
0
  • #1
Bonjour,
J'ai changé de téléphone il y a 3 semaines, et quant j'ai voulu reprendre le wiko pour sauvegarder mes photos, impossible de le rallumer, il reste bloqué sur l'écran d'allumage...
Savez-vous comment je peux faire pour récupérer toutes mes photos ?
Merci...
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 968
Points
113
  • #2
Bonjour

Même chargé, il refuse de démarrer?
 
L

lauranger

Membre
Inscrit
24 Septembre 2012
Messages
4
Points
0
  • #3
Même problème sur le Ridge Fab de ma femme.
L'appareil reste bloqué sur l'écran de démarrage.
Si on enlève la batterie, la remet et qu'on branche pour recharger, l'appareil démarre et se bloque sur l'écran de démarrage, sans qu'on puisse éteindre l'écran 8/
Et tout ça est arrivé suite à un reboot (déclenché proprement) parce que l'appli de sms ne voulait plus montrer le sms sélectionné ! :pleur4:
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 968
Points
113
  • #4
Bonjour pour commencer?
Tu as essayé de reinstaller la rom avec les outils fournis par Wiko?
 
L

lauranger

Membre
Inscrit
24 Septembre 2012
Messages
4
Points
0
  • #5
Bonsoir (effectivement).

Non, pas encore. Mais c'est prévu.
D'après ma modeste expérience sur mon S2, on ne perd pas forcément toutes les données lors d'une réinstall' mais les contacts avaient disparu.

J'aurais bien aimé pouvoir récupérer ses données avant.
Mais d’après ce que j'ai suivi,
- pour récupérer des données, il faut un recovery plus serviable que celui d'origine
- pour installer un recovery, il faut avoir rooté l'appareil
- pour rooter l'appareil, il faut qu'Android tourne sur le dit appareil pour activer certaines options
j'ai bon ?

Bonne soirée
 
L

lauranger

Membre
Inscrit
24 Septembre 2012
Messages
4
Points
0
  • #6
Bonsoir.
À partir de mon windows 7, j'ai d'abord essayé la V14. C'est avec celle là que je suis allé le plus loin.
Download terminé OK côté ordinateur (download 100%), KO côté Wiko, toujours "Wiko...game changer" sans bouger.:-/.
Note pour un prochain terminal : mettre en débogage USB, des fois que.
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 968
Points
113
  • #7
Tu en as essayé une autre?
 
L

lauranger

Membre
Inscrit
24 Septembre 2012
Messages
4
Points
0
  • #8
Bonsoir
V13 et V18. Mais là le téléphone n'est pas "vu" par le programme d'update. J'ai réessayé plusieurs fois en installant les drivers avant ou bien après ; pas mieux.
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 968
Points
113
  • #9
Tu as essayé un autre câble et un autre port usb? Le mobile est suffisamment chargé?
 

Sujets en relation

Haut Bas