Soucis root et magisk résolu, soucis OEM off étrange ?

sebgti

sebgti

Membre
Inscrit
7 Septembre 2012
Messages
110
Points
16
Bonjour à tous , j'ai rootē mon s9 il y a quelques jours , j en ai profitē pour installer la rom stock brl3, dernière avant Pie.

Alors les soucis...

- j ai flashé no verity dm...boulette, le fichier est corrompu, donc pas installable. Quels risques ? Que faire ?
( J'ai refait ensuite et pareil.)
Flash de magisk ok et root ok via phone info.
>>> bug résolu j'ai retenté ce midi et c'est passé... ( pourquoi j'en sais rien !)

- Depuis hier, j ai "YouTube vanced" qui a disparu, je peut l'installer etc mais il n'arrive plus sur mes écrans d'appli pourtant tout semble OK. Flash via recovery ou magisk idem.
Safety net ne passe pas. ( magisk v18)
-- résolu aussi, il faut supprimer les mises à jour de YouTube standard et le désactiver ( ou supprimer), ça remarche et safety net ok.

Du fait j'en ai un autre, j'ai OEM off, alors que je surveille toujours que ce soit activé idem debog USB.
Pourtant il était activé, d ailleurs je l'avais activé avant de root mon tel et remis les options développeurs en route avec la nouvelle rom et activé OEM, debog usb...
Soucis étant que...si je réactive c'est full wipe et j'ai tout réinstallé, paramétré, un bon 4h quoi.
Un lien avec la réinstallation de dm verity possible ? Quels risques de le laisser off ?!
Quitte à faire un full wipe je tente Pie ou rom custom edyoblue...

Si quelqu'un a des conseils...
Merci à vous.
 
Dernière édition:
Dernière édition:
mic4

mic4

Membres VIP
Inscrit
24 Juillet 2013
Messages
1 392
Points
38
Salut,

En fait lorsque tu flash le fichier no verity,celà bloque la fonction oem pour éviter tout problème ultérieur si l'utilisateur le désactiver sans le faire exprès.
Ensuite concernant le choix de la rom à flasher,la rom ultime pour les s9/s9+ est la EdYoblue sans aucunes hésitations, elle est juste parfaite et personnalisable à l'extrême. Bonne installation à toi.
 
sebgti

sebgti

Membre
Inscrit
7 Septembre 2012
Messages
110
Points
16
Aïe ok , du fait je l ai réactivé donc full wipe ... je redémarre et encore une fois désactivé... En fait à chaque fois , il efface tout et redémarre comme ça. Juste c est normal donc que je puisse pas l activer puisqu il y serait déjà ? Cause no vérity déjà flashé.

Sinon j ai flash la rom EdYo en question et no bug pour le moment , sympa , intuitive comme d hab.
Juste à se la mettre en main. J ai flash après son modem et BL car j avais la dernière BRK4 oreo.
C est bien plus fluide comme ça en fait.
Si tu peut me confirmer que c est ok que je ne puisse pas l activer ( oem) à cause de no vérity, tant mieux , ça me stressait le poil !
Merci beaucoup. Seb
 
Dernière édition par un modérateur:
mic4

mic4

Membres VIP
Inscrit
24 Juillet 2013
Messages
1 392
Points
38
Hello,

C'est tout à fait ça, chez moi aussi je ne peux pas, je te met un screen.
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Mais si je redémarre en mode download, volume moins + bixby + power,tu constateras que la ligne OEM est sur off.
Donc tu peux être 100% tranquille.
Bon week-end et bonne utilisation de la EdYoblue.
 
yoanf26

yoanf26

Admin suppléant
Inscrit
7 Octobre 2011
Messages
46 080
Points
63
Hello

Si le déverrouillage OEM est en OFF et que tu n'as aucun problème, ne te prends pas la tête avec ça.

Sachant que sur la Rom EdYoBlue avec le kernel EdYoBlue, le déverrouillage OEM est activé dans le Kernel, mais la rom ne le voit pas.
 
sebgti

sebgti

Membre
Inscrit
7 Septembre 2012
Messages
110
Points
16
Merci beaucoup pour votre aide, la rom tourne impeccable, tout est réinstallé.
J'ai mis tgp kernel je crois. Fluide, simple, rapide j'aime bien, à voir pour l'autonomie mais bon je m'en fais pas trop.
Bon samedi à vous.
 
mic4

mic4

Membres VIP
Inscrit
24 Juillet 2013
Messages
1 392
Points
38
Salut,Avec plaisir ,éclate toi bien et il faut quelques jours pour que la batterie se calibre après l'installation d'une nouvelle rom,ne t'inquiète donc pas trop pour le moment de l'autonomie.
 
Haut Bas