[ROM OFFICIELLE][OP6T] Rom officielle OxygenOS et OpenBeta Androïd 11 pour OnePlus 6T

  • Auteur de la discussion laupuy
  • Date de début
V

vorlon2003

Membre
Inscrit
11 Novembre 2012
Messages
125
Points
18
  • #501
Salouté,

Il semble que cette MAJ pose à certains qq problèmes, perso je suis resté sur la 9 avec omega Kernel 930 et XXX no limit.

On verra plus tard pour 10. TRWP a été mis à jour également.
 
Fred

Fred

Administrateur
Inscrit
19 Juin 2011
Messages
57 018
Points
113
  • #502
Salut,pour ma part j'attends aussi un petit peu.
 
  • Like
Les réactions: vorlon2003
Fred

Fred

Administrateur
Inscrit
19 Juin 2011
Messages
57 018
Points
113
  • #503
Bon,finalement j'ai craqué,mais pourquoi faire autant de complications pour le root de cette version alors que l'ancienne méthode fonctionne toujours (désinstaller magisk et restaurer l'image boot,puis après la mise a jour système et avant le reboot,réinstaller magisk) je suis root,bootloader déverrouiller sans faire de manip'.
PS: avant tout ça j'ai mis a jour magisk en version 20.1

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
  • Like
Les réactions: spat
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
14 659
Points
113
  • #504
Re Fred,
Je le savais que tu craquerais [emoji23][emoji23], tu pourras nous faire un retour, du coup.

Edit : j'avais voulu faire pareil mais magisk me disait que je n'avais pas d'images à restaurer.
Ça m'est arrivé une fois avant aussi.
 
  • Like
Les réactions: Fred
Fred

Fred

Administrateur
Inscrit
19 Juin 2011
Messages
57 018
Points
113
  • #505
Oui dans la semaine je pense. (y)
C'est bizarre pour le root avec magisk,ça roule nickel comme avant. :unsure:
 
  • Like
Les réactions: spat
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
14 659
Points
113
  • #506
Je n'avais pas mis à jour magisk, je pense que c'est ça.
On verra à la prochaine maj, qui ne va pas tarder, je oense
 
Fred

Fred

Administrateur
Inscrit
19 Juin 2011
Messages
57 018
Points
113
  • #507
Quand tu entends un bruit de sabots,pense cheval et non pas zèbre.
En gros la chose la plus évidente est souvent la seule a faire. :ROFLMAO: :ROFLMAO: :ROFLMAO:
4966
 
  • Like
Les réactions: spat
V

vorlon2003

Membre
Inscrit
11 Novembre 2012
Messages
125
Points
18
  • #508
Merci pour le retour

bon bah je vais me lancer alors...:cool: je voulais vraiment pas me lancer dans un resto si ça loupait :p
J ai déjà mis à jour Magisk à la sortie
 
  • Like
Les réactions: Fred
Fred

Fred

Administrateur
Inscrit
19 Juin 2011
Messages
57 018
Points
113
  • #509
Par contre j'ai télécharger le zip de la rom sur mon pc et je l'ai mis sur le tel ensuite et j'ai fait la mise a jour en mode local.
 
  • Like
Les réactions: Uzumakinaruto69
V

vorlon2003

Membre
Inscrit
11 Novembre 2012
Messages
125
Points
18
  • #510
Hello,

Bon bah je vais attendre ....
Je sèche sur cette étape restaurer l'image boot ? c'est où ?
Autrement mise à jour en local mais pas TRWP ?

je viens d'installer la dernière version d'ailleurs et pas de Pb, c'est quand j'ai lancé le ZIP de la version 10 dans ce mode qu'i a indiqué erreur (après avoir desinstal magisk) ...

edit: désinstallation de magisk dans le trwp
installation de la version 9 stable dans le trwp j'étais sous beta (téléchargé au préalable)
redémarrage sans réinstaller trwp ou magisk
téléchargement de la 10 stable
installation en mise à niveau locale
redémarrage et tout nickel
je vais maintenant procéder à l'instal de TRWP et MAGISK
Je trouve que la 10 est belle, perso j'ai l'impression d'avoir acheter un nouveau téléphone :)
Depuis qq temps, je ne recevais plus mes SMS (pas gênant car signal, telegram,whatsapp) mais dès que j'ai redémarré, tous les sms sont tombés, du coup j'ai redécouvert que des gens utilisent encore ça :cautious::sneaky::geek:;)


REedit: Quelques freeze lors de l'installation du root sans trwp donc reinstall....etc
j'ai pu installer trwp dernière version, magisk 20.1 via trwp puis nolimits 9.3 normalement pour oneplus7 et tout roule
Je précise que j'ai la version A6010 du 6T, j'ai d'ailleurs au cours de ces installations qui ont durées 2 h rencontré le pb de la perte de son et du wifi.
Bref, depuis 1 heure, tout roule / A10 avec trwp 28, magisk 20.1 et XXX no limits 9.3


ouf ....


EDIT 3 : bon, au bout de 10 mn, freeze complet, lag me voilà en train de reinstaller l'ensemble mais sans la NOLIMITS et pour l'instant, tout est IMPECCABLE .....A suivre

c'est chiant, j'aimais bien la NOLIMIT pour tout ce qu'elle virait et ajoutait mais elle prévue pour le ONEPLUS 7 désormais donc tant pis.
Pour le freeze, je ne sais pas pourquoi ? Peut-être un truc avec ZRAM ? je ne m'y connais pas assez ...

EDIT 4 : très fluide, rien à signaler, tout fonctionne correctement me concernant.
 
Dernière édition:
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
14 659
Points
113
  • #511
Salut,
Open bêta 19 dispo pour nos 6t
Screenshot_20191129-193235.jpeg
 
  • Like
Les réactions: Uzumakinaruto69 et Skelett
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
15 310
Points
113
  • #512
Hello,

Enfin !!!! Depuis le temps que je l'attendais, celle-là.

Merci de l'info mon fillot
 
  • Like
Les réactions: spat et Uzumakinaruto69
Uzumakinaruto69

Uzumakinaruto69

Modérateur de secteur
Inscrit
28 Septembre 2014
Messages
2 760
Points
83
  • #513
Bonsoir enfin elle est là. J'en avais marre d'attendre et de ne plus avoir mon flip cover de fonctionnelle. Alléluia [emoji16][emoji1474]
 
  • Like
Les réactions: spat
G

g4seb

Membre
Inscrit
14 Mars 2016
Messages
355
Points
28
  • #514
Cool, merci pour l'info !

On peut donc faire la procédure comme avant ? Desinstal magisk, mise à jour, ré install et reboot ?

Merci
 
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
14 659
Points
113
  • #515
Salut,
Oui, je viens de le faire ça pas nicole crème [emoji16]
2dbcf56f8fd27d5de3528417bc56c4d7.jpg
 
  • Like
Les réactions: g4seb et Uzumakinaruto69
G

g4seb

Membre
Inscrit
14 Mars 2016
Messages
355
Points
28
  • #516
Re,
Quand je fais restaurer les images, il me dit que la sauvegarde par défaut n'existe pas.... pas normal je pense..
 
  • Like
Les réactions: Uzumakinaruto69
Uzumakinaruto69

Uzumakinaruto69

Modérateur de secteur
Inscrit
28 Septembre 2014
Messages
2 760
Points
83
  • #517
@g4seb ça sent surtout le full wipe et une bonne réinstallation au propre avec MsmDownloadTool
 
  • Like
Les réactions: spat
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
14 659
Points
113
  • #518
Non, mais j'ai déjà eu le soucis et obligé de me faire une restauration propre via msm.
 
  • Like
Les réactions: Uzumakinaruto69
G

g4seb

Membre
Inscrit
14 Mars 2016
Messages
355
Points
28
  • #519
Euh.... j'ai déjà refait un full wipe et réinstallé avec msmtool l'autre fois, puis upgrade avec la beta... puis Root avec la solution de Skelett....
Là il me met ça quand je dans magisk je fais désinstaller et restaurer image...
 
Dernière édition:
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
14 659
Points
113
  • #520
Tu vas devoir refaire la même chose [emoji51]
 
  • Like
Les réactions: Uzumakinaruto69
Uzumakinaruto69

Uzumakinaruto69

Modérateur de secteur
Inscrit
28 Septembre 2014
Messages
2 760
Points
83
  • #521
Oui comme te l'a dis spat c'est le même problème qu'on a eu avant toi et la même solution était une restauration avec MsmDownloadTool
 
G

g4seb

Membre
Inscrit
14 Mars 2016
Messages
355
Points
28
  • #522
Non sérieux
Je peux pas refaire au pire une mise à jour local et re rooter de la même façon ?
 
Uzumakinaruto69

Uzumakinaruto69

Modérateur de secteur
Inscrit
28 Septembre 2014
Messages
2 760
Points
83
  • #523
Bonne chance si tu y arrive. Et bonne nuit ...
 
  • Like
Les réactions: spat
AnoÏDE

AnoÏDE

Membre
Inscrit
18 Octobre 2012
Messages
445
Points
28
  • #524
Salut à tous ! Oh la bonne nouvelle du week-end je vais enfin pouvoir passer sur Android 10 avec un wipe complet du téléphone [emoji16]
 
  • Like
Les réactions: Uzumakinaruto69 et spat
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
14 659
Points
113
  • #525
Salut anoide,
Tu peux y aller, à 1ere vue, c'est beaucoup mieux que la version précédente.
Retour plus complet en début de semaine [emoji6]
 
  • Like
Les réactions: Uzumakinaruto69
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
14 659
Points
113
  • #526
Salut les gens,
@g4seb, tu t'en ai sorti avec ta maj ?
Tout roule ?
Globalement, la différence avec la version précédente saute aux yeux.
Plus de traînée d'animation du lecteur d'empreinte après ouverture.
Ça va assez vite.
Je n'ai plus les lags que j'avais résolu avec un custom kernel (oméga).
Par contre, pour certaines applications, il ne faut pas hésiter à vider le cache/données et forcer l'arrêt.
L'accroche réseau est mieux ainsi que la stabilité wifi.
A plus
 
  • Like
Les réactions: Uzumakinaruto69
G

g4seb

Membre
Inscrit
14 Mars 2016
Messages
355
Points
28
  • #527
@spat : pas fait hier soir.
Là j'ai fait une sauvegarde Google + Switch.
Je vais la lettre au chaud sur mon portable.
Après, je le tâte, quelle serait la solution à essayer ?
Mise à jour local ? Si ça passe je perds le Root, mais dans ce cas je refait la procédure de Skelett.

Ou alors ôta, mais vu que la restauration de magisk marche pas ça risque de planter.

Ou alors remettre en fastboot le boot.img, puis mise à jour, puis réinstallation boot solution Skelett.

A votre avis ?
 
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
14 659
Points
113
  • #528
Salut
Vu où tu en es, tente en local, vois ce que ça donne, tu risques le bootloop, je pense, je l'avais eu.
Ça prendra un peu de temps
Le msm reste la solution adéquate, ton bouzin sera tout propre.
Tiens nous au jus[emoji6], bon courage
Je pense que tu le sais mais msm efface tout donc claque ta sauvegarde dans ton pc
 
  • Like
Les réactions: g4seb
G

g4seb

Membre
Inscrit
14 Mars 2016
Messages
355
Points
28
  • #529
Tu crois pas qu'en remettant le boot d'origine je peux m'en sortir mieux ?
 
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
14 659
Points
113
  • #530
À tester, je ne l'ai pas fais ça
 
G

g4seb

Membre
Inscrit
14 Mars 2016
Messages
355
Points
28
  • #531
Ok je vais voir.
Mais, après plusieurs lecture sur xda et autres, la méthode pour rooter Android 10 est différente, puisqu'on injecte via adb le boot_patché.img.
Or à l'époque, en Pie, on rooté en installant magisk avec twrp, donc il sauvegardé le boot.img.

Je pense, j'espère que soit en reflashant le stock boot, puis mise à jour, ou en installant via local, dans ce cas, le boot stock sera remis.

Je vais mettre mes sauvegardes sur PC et tenter....
 
Dernière édition:
Fred

Fred

Administrateur
Inscrit
19 Juin 2011
Messages
57 018
Points
113
  • #532
Salut les gars,je suis passé de 9 a 10 en appliquant la même technique que sur Android 9 et ça fonctionne.
 
G

g4seb

Membre
Inscrit
14 Mars 2016
Messages
355
Points
28
  • #533
Ouep @Fred, de 9 à 10 ça me paraît logique, si t'étais déjà Root.
Dans mon cas, j'ai fait un msm, puis mise à jour en 10, puis patche du boot.img. je n'ai donc pas de sauvegarde sur mon téléphone du boot stock.
Je l'ai sur mon PC.
Donc forcément, quand je veux restorer l'image stock, bin ça coince....

Ou alors je suis complètement à côté de la plaque
 
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
14 659
Points
113
  • #534
@g4seb, oui tu as raison.
A tester, j'ai utilisé la méthode appliquée pour pie et ça a fonctionné.
On se tient au courant
 
G

g4seb

Membre
Inscrit
14 Mars 2016
Messages
355
Points
28
  • #535
Autre question, y'aurai moyen que je mettte le boot stock dans un répertoire du téléphone ? Pour qu'il le retrouve ?
 
Uzumakinaruto69

Uzumakinaruto69

Modérateur de secteur
Inscrit
28 Septembre 2014
Messages
2 760
Points
83
  • #536
g4seb a dit:
Autre question, y'aurai moyen que je mettte le boot stock dans un répertoire du téléphone ? Pour qu'il le retrouve ?
Salut j'ai une autre réponse NON tu dois remettre ton tel a zéro. On a déjà essayer de régler ton problème y'a 1 mois sans succès maintenant c'est a toi de voir ce que tu veux faire. Tschussssss
 
  • Like
Les réactions: spat
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
15 310
Points
113
  • #537
Hello,

Pour information : Cette nouvelle beta est la 31. Depuis le passage à Android 10, le numéro a donc changé en démarrant à 30. La suivante sera donc la 32.
 
Dernière édition:
  • Like
Les réactions: spat
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
14 659
Points
113
  • #538
Salut tonton
Présentée comme bêta 19 par oxygen updater [emoji16]
Mais proposé par le système natif contrairement à la version précédente
 
G

g4seb

Membre
Inscrit
14 Mars 2016
Messages
355
Points
28
  • #539
Uzumakinaruto69 a dit:
Salut j'ai une autre réponse NON tu dois remettre ton tel a zéro. On a déjà essayer de régler ton problème y'a 1 mois sans succès maintenant c'est a toi de voir ce que tu veux faire. Tschussssss

Pas compris, mon problème a été résolu par Skelett, où, j'ai tout réinstaller suite à un problème de module merdique, c'était pas du tout la même chose !!
Mais bon...
 
  • Like
Les réactions: Uzumakinaruto69
Uzumakinaruto69

Uzumakinaruto69

Modérateur de secteur
Inscrit
28 Septembre 2014
Messages
2 760
Points
83
  • #540
Ah OK bon bah je passe mon tour et laisse @Skelett gérer et t'aider [emoji1474]
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
15 310
Points
113
  • #541
@spat Oui, mais Oxygen Updater ne provient pas de OnePlus, donc il peut y avoir des erreurs ;)

Par contre, pour OnePlus, c'est très clair : Android 10 en OpenBeta démarre au numéro 30 ;)

@g4seb, inutile de mettre le boot stock dans la mémoire du téléphone. Si tu veux le reflasher, tu le mets dans le dossier ADB de ton PC, et tu utilises la même commande que pour flasher le boot patché. Seul le nom du fichier changera en boot.img. Ton téléphone doit donc être démarré en fastboot au préalable.

Si tu n'arrives pas à démarrer en fastboot, tu devras forcément utiliser le MSM pour le faire repartir et donc tout recommencer, comme la dernière fois.
 
G

g4seb

Membre
Inscrit
14 Mars 2016
Messages
355
Points
28
  • #542
@Skelett : ok j'ai compris. Juste 2 précisions. La 1ere, si je veux juste voir si msm reconnais le téléphone, je fais la procédure normale avec les boutons volume. Mais pour en sortir ! Power + volume ?

Deuxième question : on est d'accord que ça sert à rien de remettre le boot.img avant de flasher, car il est remis avec la mise à jour, non ?

T'es passé en en beta 31 déjà ?

Merci
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
15 310
Points
113
  • #543
Pour MSM, oui. Pour la seconde question, quand tu débranches ton téléphone en ELD, il faut attendre entre 2 et 5 minutes. Puis, tu forces son redémarrage avec power et volume (haut ou bas, je ne sais jamais. Même moi je fais les deux parce que je n'arrive jamais à retenir lequel est-ce).

Pour la mise a jour, c'est oui. Le boot.img n'est pas différent entre la 30 et la 31 mais clairement, quand tu passes la mise a jour sur ton téléphone, celui d'origine se réinstalle automatiquement.

Enfin, oui, je suis sur la 31 et ce, dès que j'ai vu le message de spat.
 
Dernière édition:
G

g4seb

Membre
Inscrit
14 Mars 2016
Messages
355
Points
28
  • #544
Ok, merci pour tes réponses...
Dernière, t'as mis à jour, puis ré patché alors ? Ou magisk a réussi à te trouver le boot d'origine pour appliquer la même manip qu'avant ?

Bon après je me lance.
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
15 310
Points
113
  • #545
J'ai re-patché. Je sais d'office que ça m'apportera moins de problèmes, et que c'est une méthode plus fiable.
 
G

g4seb

Membre
Inscrit
14 Mars 2016
Messages
355
Points
28
  • #546
Ok. Je vais faire la mise à jour, comme toi, sans avoir mis le boot.img. puis repatcher derrière...
 
Dernière édition:
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
15 310
Points
113
  • #547
Ça marche, tiens-moi au courant
 
G

g4seb

Membre
Inscrit
14 Mars 2016
Messages
355
Points
28
  • #548
Ok je te dirai.
Pfeuuuuu quand on a la poisse. J'ai mis Catalina sur mon mac (dernier os) et en fastboot j'ai ça maintenant :
ERROR: Couldn't create a device interface iterator: (e00002bd)

Désolé pour le HS....
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
15 310
Points
113
  • #549
Et bien là, t'es dans la merde... Les drivers fastboot pour Android sous en 32 Bits et comme Catalina ne prends en charge que le 64Bits...

Créée-toi une VM avec VirtualBox, sous Windows, tu seras moins emmerdé
 
G

g4seb

Membre
Inscrit
14 Mars 2016
Messages
355
Points
28
  • #550
Je viens de faire un double boot avec Bootcamp. Il reconnaît le téléphone en fastboot et aussi MSM. Comme ça je suis tranquille !
Bon je fais ça dans la soirée...
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
15 310
Points
113
  • #551
Ouais, bootcamp c'est pas mal aussi, si ça ne te dérange pas d'avoir 2 partitions sur ton DD
 
V

vorlon2003

Membre
Inscrit
11 Novembre 2012
Messages
125
Points
18
  • #552
Bonjour,

DL de la BETA
dans trwp, desinstall magisk, install beta, install trwp, redémmarage en revovery, install magisk et RAS;
Install des modules VANCED et busybox, tout roule.

Tout s'est bien passé jusqu'à présent ; quand je is vos commentaires, je me dis que je suis passé à côté du pire :eek::cool:
 
  • Like
Les réactions: Uzumakinaruto69
AnoÏDE

AnoÏDE

Membre
Inscrit
18 Octobre 2012
Messages
445
Points
28
  • #553
Salut a tous, MAJ vers android 10 et remise a zero du téléphone OK
J'ai pu réinstaller TWRP et magisk sans aucun soucis

je donne ma procédure au cas ou cela pourrais servir a quelqu'un un jour
- Sauvegarde de tout mes fichiers sur mon PC
- MSM download pour nettoyer le téléphone en profondeur
- Unlock bootloader
- Boot sur twrp via adb
- copie des fichiers d’installation OOS OB 31 + twrp installer -28 + magisk 20.1
- Flash OOS + twrp installer + magisk
- Reboot recovery
- Flash OOS + twrp installer + magisk
- format data et factory reset
- boot sur oos, vérification root, magisk me dis que je ne suis pas root, reboot en recovery (twrp est toujours la) flash de magisk et reboot
- Root OK

Maintenant go reparamétrer tout le systeme et restaurer mes applis + donnée avec Titanium
 
Dernière édition:
Fred

Fred

Administrateur
Inscrit
19 Juin 2011
Messages
57 018
Points
113
  • #554
Ca m'a l'air bien compliqué toutes vos manip'. :eek: :ROFLMAO:
 
  • Like
Les réactions: Uzumakinaruto69
AnoÏDE

AnoÏDE

Membre
Inscrit
18 Octobre 2012
Messages
445
Points
28
  • #555
Fred, j'en ai peut être trop fait mais je suis un peu Monk dans l’âme quand je fait les choses j'aime les faire bien et en profondeur, donc qui dis nouvelle version majeure dit remise a zéro complète du tel

après concernant les différentes étape du flash y'en a peu être en trop mais vu qu'elles ont fonctionnés je me suis dis que ça valais le coup de les donner sur le forum
 
  • Like
Les réactions: Fred et Uzumakinaruto69
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
14 659
Points
113
  • #556
Salut,
Merci Anoide pour le détail [emoji6], ben alors mon @Fred, je t'ai connu plus casse cou [emoji39]
Cela dit, comme je ne mets pas de twrp, je n'en ai pas fais autant [emoji12]
 
Fred

Fred

Administrateur
Inscrit
19 Juin 2011
Messages
57 018
Points
113
  • #557
Moi non plus pas de twrp,il sert plus a rien. :)
 
  • Like
Les réactions: spat
Fred

Fred

Administrateur
Inscrit
19 Juin 2011
Messages
57 018
Points
113
  • #558
AnoÏDE a dit:
Fred, j'en ai peut être trop fait mais je suis un peu Monk dans l’âme quand je fait les choses j'aime les faire bien et en profondeur, donc qui dis nouvelle version majeure dit remise a zéro complète du tel

après concernant les différentes étape du flash y'en a peu être en trop mais vu qu'elles ont fonctionnés je me suis dis que ça valais le coup de les donner sur le forum
Bien sur pas de soucis et merci des infos. ;)
 
G

g4seb

Membre
Inscrit
14 Mars 2016
Messages
355
Points
28
  • #559
Hello,

bon, et bien c'est passé....c'est donc bien cela. Avec la méthode de root en patchant avec Magisk, le boot.img ne se trouve pas sur le téléphone. Il est donc impossible de restaurer l'image.
J'ai tout simplement fait mise à jour local, puis en fastboot j'ai repatché....
 
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
14 659
Points
113
  • #560
Salut,
Content pour toi que ce soit réglé.
A plus, profite de cette mj qui va bien
 
  • Like
Les réactions: g4seb
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
15 310
Points
113
  • #561
Salut,

g4seb a dit:
le boot.img ne se trouve pas sur le téléphone. Il est donc impossible de restaurer l'image.

C'est faux, et je t'ai expliqué comment reflasher le boot.img stock si tu as un problème avec la version patchée :

Skelett a dit:
inutile de mettre le boot stock dans la mémoire du téléphone. Si tu veux le reflasher, tu le mets dans le dossier ADB de ton PC, et tu utilises la même commande que pour flasher le boot patché. Seul le nom du fichier changera en boot.img. Ton téléphone doit donc être démarré en fastboot au préalable.

Pour le reste, tu n'as donc rien fait de plus que de suivre ce tuto : https://www.phonandroid.com/forum/t...ent-rooter-le-oneplus-6t-sans-le-twrp.200948/
 
Dernière édition:
G

g4seb

Membre
Inscrit
14 Mars 2016
Messages
355
Points
28
  • #562
@Skelett : oui tu m'as dit de booter en fastboot et de le recharger dans le téléphone avec la commande fastboot flash boot.img ...
Ce que je dis, c'est que tu ne peux pas faire un restore de l'image du fichier directement avec Magisk, sans PC, comme on le fait lorsque l'on etait en Android 9 (sauf si tu as upgradé directement d'Android 9 vers 10). Il te dit qu'il ne trouve pas l'image...Et c'est ça qui ma induit en erreur suite aux commentaires lu à droite et gauche.

Je m'exprime peut être mal....

Et oui exactement, je n'ai rien fait d'autres que suivre ton tuto. Ce que je dis d'ailleurs "J'ai tout simplement fait mise à jour local, puis en fastboot j'ai repatché.... "
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
15 310
Points
113
  • #563
Ok, au temps pour moi, j'ai mal compris. Désolé.
 
  • Like
Les réactions: g4seb
AnoÏDE

AnoÏDE

Membre
Inscrit
18 Octobre 2012
Messages
445
Points
28
  • #564
Salut salut, petit retour après 2 jours d'utilisation, RAS ça tourne du tonnerre [emoji16]
 
  • Like
Les réactions: Uzumakinaruto69 et spat
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
14 659
Points
113
  • #565
Salut,
C'est bref mais parlant, effectivement rien à voir avec la version précédente que tu n'a pas testé (de ce que j'ai compris) rien qui bug et surtout les problèmes rencontrés au préalable sont réglés.
Beau boulot de oneplus.
 
  • Like
Les réactions: Uzumakinaruto69
AnoÏDE

AnoÏDE

Membre
Inscrit
18 Octobre 2012
Messages
445
Points
28
  • #566
Salut à tous, petite question depuis mon passage sur Android 10 j'ai certaines applications qui m'envoie des notifications (aquamail pour mes mails de boulot par exemple) mais n'affiche pas l'icône de l'application en haut dans la barre de notification, si je déroule le volet de notification j'ai bien mon email visible en lecture rapide
Je suis passé à côté d'un paramètre ? Ou bien c'est une particularité d'android 10 ?
Merci d'avance
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
15 310
Points
113
  • #567
Hello,

C'est un peu des deux, en fait. Ce n'est pas un soucis à proprement parlé, c'est la nouvelle gestion des notifications d'Android 10, mais il y a un moyen de modifier ça :

Pour faire réapparaitre l'icône dans la barre de statut, tu déroules le volet, tu glisse légèrement la notification de gauche à droite, tu cliques sur la roue crantée et tu la mets en importante. Par contre, tu dois faire ça avec une notification de chaque application que tu souhaites voir revenir en haut.
 
Dernière édition:
AnoÏDE

AnoÏDE

Membre
Inscrit
18 Octobre 2012
Messages
445
Points
28
  • #568
Ohhh merci à toi [emoji16] en effet c'est pas un problème il suffit de savoir que maintenant c'est géré comme ça et de pouvoir le modifier comme tu me l'as expliqué c'est parfait
Je te remercie encore une fois t'es au top [emoji106]
 
  • Like
Les réactions: Skelett
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
15 310
Points
113
  • #569
Avec plaisir :)
 
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
14 659
Points
113
  • #570
Salut,
Nouvelle version stable disponible :
New stable Oxygen OS update for the OnePlus 6 and 6T


Details
• Version: 10.0.1
• Type: #ota
• Build: #stable
• Device: #OP6 #OP6T


Changelog


System
• Upgraded to Android 10
• Brand new UI for Android Q
• Updated Android security patch to 2019.10
• Fixed the fingerprint identification issue
• Fixed the animation lag for fingerprint unlock
• Fixed the automatic reboot issue after upgrade


Camera
• Improved the performance and fixed known issues


WiFi Connectivity
• Fixed the 5Ghz WiFi connection


Links
• ROM: OP6 - Global | OP6T - Global
• Forums: Pending
Bon flash
 
  • Like
Les réactions: Fred
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
14 659
Points
113
  • #571
Salut, dpv,
Maj de la version Open Bêta via oxygen updater et natif.
A plus
Screenshot_20191217-100315.jpeg


Edit : maj effectuée avec succès, à suivre.
 
Dernière édition:
  • Like
Les réactions: Skelett et Uzumakinaruto69
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
15 310
Points
113
  • #572
Hello,

Ça y est ? Après un mois voire 2 sans maj, ils reprennent le rythme habituel pour le 6T ?

Merci pour l'info mon fillot [emoji106]
 
  • Like
Les réactions: spat
Uzumakinaruto69

Uzumakinaruto69

Modérateur de secteur
Inscrit
28 Septembre 2014
Messages
2 760
Points
83
  • #573
Salut nickel maj effectuer sans souci [emoji6] merci spatounet [emoji23]
 
  • Like
Les réactions: spat
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
14 659
Points
113
  • #574
Salut tonton,
Pas de quoi toujours un plaisir [emoji6]
C'est quand même le bordel chez oneplus depuis la sortie de 7t.
Ce serait bien que le rythme revienne effectivement.
Pour l'instant, ras, maj selon la méthode depuis pie pour garder le root et Nikel, tout roule [emoji4]
 
  • Like
Les réactions: Uzumakinaruto69
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
14 659
Points
113
  • #575
Uzumakinaruto69 a dit:
Salut nickel maj effectuer sans souci [emoji6] merci spatounet [emoji23]
Yo Uzu,
On dirait @Tardis [emoji23][emoji23][emoji23]
 
  • Like
Les réactions: Uzumakinaruto69
AnoÏDE

AnoÏDE

Membre
Inscrit
18 Octobre 2012
Messages
445
Points
28
  • #576
Salut salut, maj effectué sans aucun problème [emoji4]
 
  • Like
Les réactions: Uzumakinaruto69 et spat
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
15 310
Points
113
  • #577
Hello,

Installé dans problème. Mais vu les bugs, va falloir que je passe par la case MSM [emoji19]
 
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
14 659
Points
113
  • #578
Salut Jérôme
Quels genres les bugs ?
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
15 310
Points
113
  • #579
Salut mon fillot,

Alors alors... Par ordre de découverte:

Hier soir, c'est la wifi qui ne s'active plus. Ce matin, c'était l'alarme qui ne sonne plus et ne vibre plus (alors que tout est actif), malgré le bon affichage à l'écran. Ce midi, c'était la messagerie vocale visuelle intégrée qui fait freezer le téléphone, les appels que je ne peux plus passer (freeze aussi), et ceux que je reçois bien, mais que je ne peux pas décrocher (freeze aussi).

Oh et le seul jeu que j'ai sur mon téléphone FC d'emblée, à son ouverture.

Bref, la mise à jour est très mal passée, apparemment :LOL: Un coup de MSM et ça repartira nickel ;)
 
  • Like
Les réactions: spat
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
14 659
Points
113
  • #580
Salut,
Effectivement ça fait beaucoup je constate aussi des freezes mais uniquement avec bgram et brave.
Ça reste rare et je les avais déjà eu avant.
A suivre alors
 
  • Like
Les réactions: Uzumakinaruto69
alex4430

alex4430

Membre
Inscrit
4 Novembre 2019
Messages
9
Points
3
  • #581
Bonjour, une nouvelle version stable vient de sortir (10.3.0). Cependant je suis actuellement en version 10.0.1, root avec magisk et j'ai le recovery TWRP. Malgré avoir lu le tuto en page 1, je ne comprends pas quelle méthode utilisé svp ?

La méthode Installation via TWRP (instable, à vos risques!)? J'aime pas trop le mot instable personnellement, y a t il une autre solution ?
Merci d'avance
 
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
14 659
Points
113
  • #582
Salut,
Mais comme tu as le twrp, tu n'aura pas le choix de la méthode de maj pour passer à la dernière version.
Dans le pire des cas, tu as l'outil MsmDownloadTool pour remettre ton bouzin sur pied si besoin.
A plus
 
alex4430

alex4430

Membre
Inscrit
4 Novembre 2019
Messages
9
Points
3
  • #583
spat a dit:
Salut,
Mais comme tu as le twrp, tu n'aura pas le choix de la méthode de maj pour passer à la dernière version.
Dans le pire des cas, tu as l'outil MsmDownloadTool pour remettre ton bouzin sur pied si besoin.
A plus
D'accord merci beaucoup pour le retour. J'essaierai demain :)
 
  • Like
Les réactions: spat
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
14 659
Points
113
  • #584
Pas de quoi, tiens nous au jus.
 
alex4430

alex4430

Membre
Inscrit
4 Novembre 2019
Messages
9
Points
3
  • #585
Bonjour,

Alors je n'y arrive pas... J'ai bien désinstaller tous mes modules Magisk, j'ai désinstaller Magisk via l'application, je l'ai ensuite désinstaller une seconde fois avec TWRP via le Uninstall Magisk pour être certain. Mais une fois l'installation de la ROM FULL (et non incrémental) via TWRP, j'ai :
Updater process ended with ERROR : 1
Error installing zip file

J'ai retélécharger le ROM, et même problème... Que faire ? :(

EDIT : Si j'installe avec la manière classique via le menu du téléphone puis installation en local, en ayant désinstaller Magisk au préalable, cela fonctionnerait-il ? J'ai peur de me lancer sans votre retour au préalable.

EDIT 2 : J'ai réussi !! Alors tout simplement j'ai mis à jour TWRP à la dernière version (3.3.1-30, avant j'étais à la verison 3.3.1-28) et j'ai re-suivi le TUTO en page 1, installation via TWRP...
 
Dernière édition:
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
14 659
Points
113
  • #586
Salut,
Super, content pour toi, le twrp a été effectivement mis à jour, il y a peu de temps.
A plus
 
V

vorlon2003

Membre
Inscrit
11 Novembre 2012
Messages
125
Points
18
  • #587
Bonjour,

MAJ effectuée sans pb avec nouvelle version trwp.
 
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
14 659
Points
113
  • #588
Salut,
Nikel [emoji6]
 
Fred

Fred

Administrateur
Inscrit
19 Juin 2011
Messages
57 018
Points
113
  • #589
Salut,installation via TWRP faite sans soucis,par contre attention la version de Magisk uninstaller du tuto XDA n'est pas a jour,voici le bon lien
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
. ;)
 
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
14 659
Points
113
  • #590
Salut,
Nouvelle open bêta dispo sur nos 6t.
Je mets à jour, je vous tiens au jus.
A plus
Screenshot_20200114-145005.jpeg
 
  • Like
Les réactions: Skelett, g4seb, Fred et 1 autre personne
G

g4seb

Membre
Inscrit
14 Mars 2016
Messages
355
Points
28
  • #591
Bonjour,

comment fais tu avec oxygen updater pour conserver le root ? Car tu ne peux faire qu'une mise à jour local, non ?

Merci
 
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
14 659
Points
113
  • #592
Salut,
Même principe que la maj via le système, tu reinstalle magisk avant le redémarrage
 
G

g4seb

Membre
Inscrit
14 Mars 2016
Messages
355
Points
28
  • #593
Re,

ok, j'ai même pas percuté...

Merci c'est en cours d'install

edit :
bon et bien planté....veut pas redémarrer. il boucle...
 
Dernière édition par un modérateur:
  • Like
Les réactions: spat
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
14 659
Points
113
  • #594
Ha mince, ça m'est arrivé aussi [emoji853] msm est ton ami[emoji6]
 
G

g4seb

Membre
Inscrit
14 Mars 2016
Messages
355
Points
28
  • #595
clair... pas le choix.

Je sais plus comment on passe en mode récup. J'oublies à chaque fois
 
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
14 659
Points
113
  • #596
relis ce
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

volume + et - quand tu connecte le phone éteint au pc

edit : je n'ai plus d'image à restaurer dans magisk alors je vais devoir y passer aussi, je pense mais je me tente une custom avanto_O
 
Dernière édition:
G

g4seb

Membre
Inscrit
14 Mars 2016
Messages
355
Points
28
  • #597
Arff ok. Bon MSM vient de faire son job. Je vais remettre les mise à jour, passer en beta puis bootloader.
Et après refaire le root...
 
Dernière édition:
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
14 659
Points
113
  • #598
Salut les gens,
pour info, le site OnePlus est à jour
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
.
on dirait que ça se calme chez eux;)
a+
 
  • Like
Les réactions: Fred, vorlon2003 et Skelett
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
15 310
Points
113
  • #599
Wow :oops: Ceux qui s'occupent du site sont toujours vivants ?
 
  • Haha
Les réactions: Stvn_ et spat
V

vorlon2003

Membre
Inscrit
11 Novembre 2012
Messages
125
Points
18
  • #600
hi,

MAJ sans pb avec toutefois Google Pay qui ne fonctionne plus (root); maj également de magisk (20.3)
Pas grave, je sors la carte en continuant de vouloir oublir mon code .....
 
Dernière édition:
Haut Bas