[ROM CUSTOM][JELLY BEAN][4.1.2] CM10 - LGOB

  • Auteur de la discussion Sparadrap
  • Date de début
S

seanpopol

Membre
Inscrit
2 Octobre 2012
Messages
59
Points
0
  • #101
salut sparadrap j ai suivi toutes tes instructions j ai meme fait la MAJ d aujourd'hui mais toujours rien j ai fouiné les menus tout a l air correct je suis un peu paumé la bref je voulais savoir si je mets restaurer les valeurs d usine ca va me faire buggé le tel non? merci chouss
 
Sparadrap

Sparadrap

Membres VIP
Inscrit
17 Juin 2012
Messages
1 932
Points
0
  • #102
Toujours le problème de débogage et d'appareil photo?! :shock:
Non avant de faire sa, installe une mise a jour d'une CM10 avec laquelle tout tournait bien et tu vois si sa viens du portable ou de la maj ;) ;)
 
S

seanpopol

Membre
Inscrit
2 Octobre 2012
Messages
59
Points
0
  • #103
ok je vais teste la je te tiens au jus au pire tu crois que je devrais changer de rom pour celle la [ROM CUSTOM] JELLYBAM pour Optimus Black et en plus la je suis sur un autre pc que le mien sur ce PC j ai fait toutes les manips pour installer ta rom mais meme ici le pc ne reconnait pas le tel
 
Sparadrap

Sparadrap

Membres VIP
Inscrit
17 Juin 2012
Messages
1 932
Points
0
  • #104
D'abord fait le test avec une ancienne maj pour localiser le véritable problème ;) ensuite oui tu fais comme bon te semble si t'as pas la flemme de remettre tout tes paramètre, applis, ect... Tu peux changer a volonter :D
 
S

seanpopol

Membre
Inscrit
2 Octobre 2012
Messages
59
Points
0
  • #105
oué c'est sur c'est ca le frein lol et le fait de reinitialer les valeurs d usine ca fera koi exactement?
 
Sparadrap

Sparadrap

Membres VIP
Inscrit
17 Juin 2012
Messages
1 932
Points
0
  • #106
Ouais c'est un peu chiant a force mais on s'y habitue ;) ;)
Oh faite j'ai cru voir que la Jellybam dont tu me parle est en 4.2 non?!
 
Sparadrap

Sparadrap

Membres VIP
Inscrit
17 Juin 2012
Messages
1 932
Points
0
  • #108
Merci ;) Yep c'es sa 4.2, pour le moment les 4.2 sont tout récente donc très instable, tu peux essayé si tu le souhaite mais tu rencontrera sans doute quelque problème, a toi de voir ;) ;)
 
S

seanpopol

Membre
Inscrit
2 Octobre 2012
Messages
59
Points
0
  • #109
ok lol en gros ca va pas me servir a grand chose surtout que le theme a l air d etre le meme ta rom me plait mais c'est toujours pareil jusqu'au jour ou t'as des soucis et en plus les gens ne donnent pas vraiment leurs retour c est dommage
 
S

seanpopol

Membre
Inscrit
2 Octobre 2012
Messages
59
Points
0
  • #110
et le fait de reinitialer les valeurs d usine ca fera koi exactement? je suis repassé a la version 20121011 et tout est rentré dans l ordre lol c'est bad quand meme :x
 
Sparadrap

Sparadrap

Membres VIP
Inscrit
17 Juin 2012
Messages
1 932
Points
0
  • #111
Je sais pas :? :?

seanpopol a dit:
ok lol en gros ca va pas me servir a grand chose surtout que le theme a l air d etre le meme ta rom me plait mais c'est toujours pareil jusqu'au jour ou t'as des soucis et en plus les gens ne donnent pas vraiment leurs retour c est dommage
Pourquoi le thème?! Tu peux le changer le thème, ensuite tu installe go launcher et tu personalise ton portable a ta guise ;) ;)
 
S

seanpopol

Membre
Inscrit
2 Octobre 2012
Messages
59
Points
0
  • #112
yes j avais oublié ca mais je trouve ce theme assez beau epuré et go launcher je l avais installer quans mon tel etait d origine je crois mais ca bouffe pas mal de ressource ca non
 
Sparadrap

Sparadrap

Membres VIP
Inscrit
17 Juin 2012
Messages
1 932
Points
0
  • #113
Mais tu a le thème d'origine?! Je comprend pas, parce que le thème d'origine est partout le même dans tout les versions 4.1 sous cyanogèn, et pour ce qui est de go launcher, j'ai connu aucun soucie jusque la je pense que tu peux y aller les yeux fermé ;) ;)
 
S

seanpopol

Membre
Inscrit
2 Octobre 2012
Messages
59
Points
0
  • #114
oué j ai le theme d origine j etais sous zeus pendant un bon moment ok pour go launcher je vais l install merci et au niveau des MAJ la pour la rom jelly bean tu sais quand est ce que ca va s arreter lol je veux dire c'est jusqu a temps qu il ai une rom veritablement stable? et desolé de passé pour un novice mais j etais iphone avant lol je vais me faire des ennemis alors pour moi une fois que tu penses avoir reussi a comprendre le systeme ios apple ben tu passes a android MDR
 
Sparadrap

Sparadrap

Membres VIP
Inscrit
17 Juin 2012
Messages
1 932
Points
0
  • #115
Bah celle que tu met a jour sont des "nightly" elles seront jamais officiellement "stable" même si selon moi les nightly sont mieux que les rom stable car elle sont plus perfectionné ;) ;) Mais sinon dans les paramètre de téléchargement tu peux télécharge la rom "stable" mais bon, sa vaut pas trop le coup!!!!
Sinon pour les thème il en existe plein d'autre, tu prend un thème + go launcher et tu te fait un téléphone vraiment personnalisé :D
 
S

seanpopol

Membre
Inscrit
2 Octobre 2012
Messages
59
Points
0
  • #116
yes yes yes je vois les devellopeurs travail en gros sur les bug et les nouveautés quoi par contre le gros hic c'est vraiment l appareil photo qui merde surtout la pour les fetes j etais bloqué et toi sur ton LG t as pas de souci a ce niveau la? genre je prens une photo ca reste figé dessus ou j essai de la prendre mais rien ne se passe et les videos je les fait quand ca fige pas lol et apres impossible de les lire sur le tel peu importe le lecteur et sur le pc il reconnait meme pas la video
 
S

seanpopol

Membre
Inscrit
2 Octobre 2012
Messages
59
Points
0
  • #117
tant que j y suis tu dois te dire que je te casse les burnes lol desolé mais t en pense quoi du fait que je repasse a une vieille rom et que le debogage revienne et la charge batterie s affiche? et ce que je dois essayé de reinstalle les anciennes MAJ juska tombé sur la plus recente qui me redonnera un tel a peu prés correct?
 
Sparadrap

Sparadrap

Membres VIP
Inscrit
17 Juin 2012
Messages
1 932
Points
0
  • #118
Non non t'en fait pas j'en ai vu des pire que toi :lol: :lol:

Sparadrap a dit:
Toujours le problème de débogage et d'appareil photo?! :shock:
Non avant de faire sa, installe une mise a jour d'une CM10 avec laquelle tout tournait bien et tu vois si sa viens du portable ou de la maj ;) ;)
Je viens de te dire exactement la même chose, avant toute chose, réessaie avec une ancienne MAJ aec laquelle tout fonctionnait, ensuite on pourra réglé ton problème ;)
 
S

seanpopol

Membre
Inscrit
2 Octobre 2012
Messages
59
Points
0
  • #119
mdr ok je viens de reinstaller la cm-10-20121227-NIGHTLY-p970.zip via le site cyanogen le debogage fontionne par contre quand j ouvre l appareil photo ca me met en gros pas de carte SD d ailleurs assez souvent ma carte sd n est plus reconnu subitement va savoir pourquoi
 
Sparadrap

Sparadrap

Membres VIP
Inscrit
17 Juin 2012
Messages
1 932
Points
0
  • #120
Alors, ce qu'il faut que tu assimile c'est que les maj resout les problèmes au fure et a mesure, seulement parfois elle en créé (c'est ce que j'ai remarqué en tout cas) , donc tu peut rencontré des problème unique a la maj ;)
Mais tu n'avais pas un maj avec laquelle tout fonctionnait bien?! Le débogage et l’appareil photo ont bien fonctionné un jour ensemble non?!

Edit: Ahhhhh non autant pour moi tu ne peut télécharger les version précédente :? :? :? :?
 
S

seanpopol

Membre
Inscrit
2 Octobre 2012
Messages
59
Points
0
  • #121
lol bonne question le debogage juska la 27 je crois fonctionnait bien l appareil je m en servait pas tous les jours et oui les MAJ jpeux pas trouver moins recent que la 27 et j ai vidé mon dossier cmupdater loool
 
Sparadrap

Sparadrap

Membres VIP
Inscrit
17 Juin 2012
Messages
1 932
Points
0
  • #122
C'est bien triste tout sa x)
Eh bien tu n'a plus qu'a attendre une maj ou tout fonctionne, j'vais essayé de te trouvé une rom avec laquelle tout fonctionne pour l'instant puis sinon tu peux te faire la mains avec la jellybam en 4.2 en attendant ;)
 
S

seanpopol

Membre
Inscrit
2 Octobre 2012
Messages
59
Points
0
  • #123
mdr youpi!!! en tout merci de m aider mec jte laisse tranquil a bientot lol
 
Sparadrap

Sparadrap

Membres VIP
Inscrit
17 Juin 2012
Messages
1 932
Points
0
  • #124
J'en suis désolé, je vais voir en parallèle des qu'il y a une MAJ avec tout qui fonctionne je te tiens au courant ;)
Essaie celle ci en attendant, si tu veux :arrow:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Et sache que tu ne me dérange pas, je fais sa a titre bénévole et donc avec plaisir :D
 
V

Virtualy034

Membre
Inscrit
2 Janvier 2013
Messages
17
Points
0
  • #125
Bonjour !

J'ai essayé d'installer la CM 10 (stable ). Tout c'est bien passé, j'ai suivi toute les étape à la lettre et quand je rebbot le téléphone, le tel ce remet sur mon ancienne Rom Marvel 0_0 ??! WTF
Un PETIT probleme aussi... J'ai plus d'écran de verouillage, je ne peu pas allé dans les paramètres :( :( !!

Pourriez vous m'aidez, ce serai tres gentille de votre part...Merci d'avance !!
 
Sparadrap

Sparadrap

Membres VIP
Inscrit
17 Juin 2012
Messages
1 932
Points
0
  • #126
Tu as bien fait tout les wipes?! refais une installe on sait jamais ;)
 
V

Virtualy034

Membre
Inscrit
2 Janvier 2013
Messages
17
Points
0
  • #127
Oui tout Sparadrap comme je t'es dit :( !!

D'accord je vais la faire maintenant !
 
V

Virtualy034

Membre
Inscrit
2 Janvier 2013
Messages
17
Points
0
  • #128
Il faut obligatoirement prendre celle cité dans le lien ? Psk j'en ai trouvé une de CM 10 en Stable alors... =/ ?
 
Sparadrap

Sparadrap

Membres VIP
Inscrit
17 Juin 2012
Messages
1 932
Points
0
  • #129
Non tu prend celle que tu souhaite, refais l'installe et reviens me voir ;)
 
V

Virtualy034

Membre
Inscrit
2 Janvier 2013
Messages
17
Points
0
  • #130
Désolé mais sa ne marche pas :( !!!
J'ai pris la CM 10 Stable "http://download.cyanogenmod.com/?device=p970&type=stable"

Tu a essayé la dernière nigthly ? Tu me la conseils ?
Le probleme c'est que je peu pratiquement plus me servir de la Marvel psk elle est pas entière on dirai, pas d'écran de vérouillage rien =/
 
Sparadrap

Sparadrap

Membres VIP
Inscrit
17 Juin 2012
Messages
1 932
Points
0
  • #131
Bah essaie une nigthly pour voir si sa fonctionne, si sa te plais tu reste sur celle ci, ou sinon a partir de la nighly tu mets a jour la version stable ;)
 
V

Virtualy034

Membre
Inscrit
2 Janvier 2013
Messages
17
Points
0
  • #132
Je vien de le re-faire mais avec la Rom qui est sur le lien du Tuto... Sa ne marche pas ! Je suis bien toute les étapes à la lettres :( !!
 
Sparadrap

Sparadrap

Membres VIP
Inscrit
17 Juin 2012
Messages
1 932
Points
0
  • #133
Quel rom tu as actuellement?!
 
V

Virtualy034

Membre
Inscrit
2 Janvier 2013
Messages
17
Points
0
  • #134
Désolé j'étais pas chez moi =/

J'utilise la Rom Marvel V9 avec un Firmware V20o
 
Sparadrap

Sparadrap

Membres VIP
Inscrit
17 Juin 2012
Messages
1 932
Points
0
  • #135
Ok donc t'es rooter et t'as accès au recovery, et sa te le fais pour toute les rom?!
 
V

Virtualy034

Membre
Inscrit
2 Janvier 2013
Messages
17
Points
0
  • #136
Oui oui ! Rooté, tout est au norme. Euhh.... Que veut tu dire par "sa te le fais pour toute les rom?!" =/ ?

La Marvel V9 est la 1ère Rom que j'ai installer et j'essai en ce moment meme de passé à la CM 10.
 
V

Virtualy034

Membre
Inscrit
2 Janvier 2013
Messages
17
Points
0
  • #137
J'ai vien de re-faire la marche à suivre et rien.... Quand sa rebbot, sa attéri sur Marvel V9 mais en mille morceau ( pas de barre système, pas de possibilité de rentré dans les paramètre).
 
Sparadrap

Sparadrap

Membres VIP
Inscrit
17 Juin 2012
Messages
1 932
Points
0
  • #138
Bah essaie une autre et vois si sa marche
 
V

Virtualy034

Membre
Inscrit
2 Janvier 2013
Messages
17
Points
0
  • #139
Je vien d'éssayer la 7.2 et toujoursn rien... Je fait toute les démarches à suivre et tous ce passe bien, il y a meme écrit CM10 completed installed ou un truc du genre ...Enfin voila.
Tu veut que je te montre quelque screen pour t'aidé à mieux comprendre mon cas =/ ?
 
Sparadrap

Sparadrap

Membres VIP
Inscrit
17 Juin 2012
Messages
1 932
Points
0
  • #140
Ahhhh je veux bien oui
 
V

Virtualy034

Membre
Inscrit
2 Janvier 2013
Messages
17
Points
0
  • #141
C'est bon sa vien de marcher :D

J'ai installer Rom manager et grace à ça sa a marcher :eek: ! Pour installé la Marvel V9 je n'avais pas besoin de Rom manager alors je pensais faire de meme avec CM 10 =/

Met impréssion sur cette Rom :

Installation impeccable (au bout de 4 fois xD La dernière installation c'est passé à merveille et plus rapide que la Marvel o_0), Vraiment Fluide ( :D !!! ), aucun beugue pour le moment. Je suis entrin d'installé une application pour faire durée la baterrie un peu plus longtemps (Baterrie Saver Pro Antutu)

Merci de votre aide :) !!
 
I

irokoy1

Membre
Inscrit
4 Juillet 2012
Messages
1
Points
0
  • #142
Bonsoir tous le monde

je voudrais savoir sur cette ROM qui fonctionne super bien très fluide (génial les gars pour ce que vous fêtes) sur mon portable j'ai un bug avec le lecteur apollo quand je transferts des mp3 dans le téléphone après l'avoir débrancher de mon PC je mes en route mon lecteur après je mes en route apollo et la il ne veut pas ce lancer il ce ferme nette j'ai redémarrer le portable pour voir toujours pareil :oops: :oops: j'ai chercher sur le net et rien trouver donc du coup, j'ai essayer un autre lecteur ça me fait pareil du coup :evil: pour qu'il fonctionne je fait un bakup je reinstales ma dernière sauve garde que j'ai faite et la après apollo refonctionne, :) je voudrais savoir si quelqu'un c'est comment ou connait le problème et comment on fait pour pus avoir ce problème je suis preneur.

Merci pour votre aide :D
 
S

seanpopol

Membre
Inscrit
2 Octobre 2012
Messages
59
Points
0
  • #143
salut sparadrap merci pour ton msg je voudrais bien tester la rom mais le lien pou la Rom:Slim Bean P970 est mort jsuis deg jvoulais la tester parce que la mon tel est hs il plante a mort j ai voulu faire la derniere MAJ et du coup plus de playstore ni de contact j ai tous paumé mon widget meteo disparu j ai la rage franchement je me suis dit peut etre un probleme de gapps j ai voulu les reinstaller grosse erreur now message "malheureusement, le processus com.google.process.gapps s'est arreté c'est tout ce que j ai a l'ecran troooooooop BAD j suis bon pour tout refaire c'est ca? merci et au cas ou dit moi quelle rom serait le mieux avec un tuto stp chouss merci
coool coool coool coool coool coool coool coool coool coool coool coool coool coool coool coool coool coool coool
J EDIT
j ai fait un backup and restore ouf smiley j ai retrouver mon tel a peu prés lol
 
Sparadrap

Sparadrap

Membres VIP
Inscrit
17 Juin 2012
Messages
1 932
Points
0
  • #144
irokoy1 a dit:
Bonsoir tous le monde

je voudrais savoir sur cette ROM qui fonctionne super bien très fluide (génial les gars pour ce que vous fêtes) sur mon portable j'ai un bug avec le lecteur apollo quand je transferts des mp3 dans le téléphone après l'avoir débrancher de mon PC je mes en route mon lecteur après je mes en route apollo et la il ne veut pas ce lancer il ce ferme nette j'ai redémarrer le portable pour voir toujours pareil :oops: :oops: j'ai chercher sur le net et rien trouver donc du coup, j'ai essayer un autre lecteur ça me fait pareil du coup :evil: pour qu'il fonctionne je fait un bakup je reinstales ma dernière sauve garde que j'ai faite et la après apollo refonctionne, :) je voudrais savoir si quelqu'un c'est comment ou connait le problème et comment on fait pour pus avoir ce problème je suis preneur.

Merci pour votre aide :D
Regarde dans tes musique si par hasard t'aurai pas un fichier indésirrable, sinon fais un wipe cache + partition et regarde ce que sa donne ;) ;)

seanpopol a dit:
salut sparadrap merci pour ton msg je voudrais bien tester la rom mais le lien pou la Rom:Slim Bean P970 est mort jsuis deg jvoulais la tester parce que la mon tel est hs il plante a mort j ai voulu faire la derniere MAJ et du coup plus de playstore ni de contact j ai tous paumé mon widget meteo disparu j ai la rage franchement je me suis dit peut etre un probleme de gapps j ai voulu les reinstaller grosse erreur now message "malheureusement, le processus com.google.process.gapps s'est arreté c'est tout ce que j ai a l'ecran troooooooop BAD j suis bon pour tout refaire c'est ca? merci et au cas ou dit moi quelle rom serait le mieux avec un tuto stp chouss merci
Woooh, fais une installation propre, tu prend la derniere maj, et tu refais tout le protocole du tuto, je vois que sa a faire!!!
Sinon pour la slim effectivement le liens est mort, prend le mirror au pire!! Après t'a la Jellybam même si elle est en 4.2 tu peux la testé ;) ;)

Edit: Ahh me voila rassuré :D
 
F

feetge

Membre
Inscrit
28 Juillet 2012
Messages
86
Points
0
  • #145
Bonjour , bonsoir
j'essais d'installer gapps mais cela me dit que ca a arrêter de fonctionner au démarrage du tel :
que faire ?
 
Sparadrap

Sparadrap

Membres VIP
Inscrit
17 Juin 2012
Messages
1 932
Points
0
  • #146
Comment sa?! Sa te le fais quand tu fais quoi?!
Tu l'as installer correctement?!
 
A

andromede

Membre
Inscrit
29 Décembre 2012
Messages
35
Points
0
  • #147
Ok pour la 1è et 2è étape, j'ai téléchargé la rom et les gapps et mis les dossiers à la racine de Lg mais j'ai un problème à la 3è étape, celle de redemarré le lg en mode Recovery avec Quick boot, quand j'clique sur l'application Quickboot, il est affiché :
No root access, you must have root access to your device to use this software and no root access has been detected. If you're sure you have root access on your device, click Override to override this warning. Be warned that probably the app will be horribly broke. Et quand j'ai cliqué sur "Override", puis sur "Recovery", l'application se ferme soudainement alors je sais plus comment faire u_u' Pourtant je voudrais bien avoir cette ROM *_* .

Même avec l'utilisation de Anreboot.. ça marche pas :/ Alors..
 
Sparadrap

Sparadrap

Membres VIP
Inscrit
17 Juin 2012
Messages
1 932
Points
0
  • #148
Tu l'as rooté avant de l'installer?!
 
A

andromede

Membre
Inscrit
29 Décembre 2012
Messages
35
Points
0
  • #149
Mmh.. Je pense bien que le problème vient de là, je ne l'ai pas rooté xP'
Je te confirmerai quand ce sera fait :D merci !
 
A

andromede

Membre
Inscrit
29 Décembre 2012
Messages
35
Points
0
  • #150
Bon.. je crois que c'est fait le root et l'installation de CWM mais maintenant, avec l'appli Quickboot, mon tél a redémarré avec la config d'origine, mes appli' et le reste ont disparus, que dois-je donc faire ??!
 
Sparadrap

Sparadrap

Membres VIP
Inscrit
17 Juin 2012
Messages
1 932
Points
0
  • #151
Le root c'est juste un .exe a appliqué quand ton LG est connecté a ton pc, après quand tu es rooté boot en recovery et tu suis le tuto, je vois pas pourquoi tu as tout perdu, tu a bien suivi toute les étapes?!Tu as réessayé?!
 
A

andromede

Membre
Inscrit
29 Décembre 2012
Messages
35
Points
0
  • #152
Oui, j'ai installé les drivers Lg, puis rooté et installer le Cwm recovery.
Arrivé à l'étape 3, quand j'ai redémarré mon Lg en mode recovery, j'ai tout perdu, tout est revenu à la config d'origine..
Je pense avoir bien suivi les étapes mais peut-être que j'ai fait une erreur quelque part (x

En fait j'ai le même problème que " DelNero " ici : installer-le-clockworkmod-recovery-lg-optimus-black-t2100.html
 
A

andromede

Membre
Inscrit
29 Décembre 2012
Messages
35
Points
0
  • #153
Je suis un putain de newbies xP' :p
Ou il faut que j'installe aussi Rom Manager ?
 
Sparadrap

Sparadrap

Membres VIP
Inscrit
17 Juin 2012
Messages
1 932
Points
0
  • #154
Essaie, il me semble que sa avait déja résolu le problème, tu verra bien, mais vérifie bien lors de ton installe, d'abord les wipe, ensuite l'instal de la rom puis les gapps et tu reboot ;)
 
A

andromede

Membre
Inscrit
29 Décembre 2012
Messages
35
Points
0
  • #155
Ok merci :p
Je vais le faire et on verra si tout passera ou pas xP'
 
Sparadrap

Sparadrap

Membres VIP
Inscrit
17 Juin 2012
Messages
1 932
Points
0
  • #156
Sa marche :D
 
A

andromede

Membre
Inscrit
29 Décembre 2012
Messages
35
Points
0
  • #157
En fait, le download de Rom Manager est obligatoire ou ?
 
Sparadrap

Sparadrap

Membres VIP
Inscrit
17 Juin 2012
Messages
1 932
Points
0
  • #158
Je sais pas exactement, moi j'en ai pas eu besoin mais certains oui!!
 
A

andromede

Membre
Inscrit
29 Décembre 2012
Messages
35
Points
0
  • #159
Je sais pas alors :p Si je vais le prendre ou pas xD'
Peut-être que non !!?
 
Sparadrap

Sparadrap

Membres VIP
Inscrit
17 Juin 2012
Messages
1 932
Points
0
  • #160
Mais pourquoi tu hésite?! Prend le et vois si sa marche, si sa marche pas tu le vire ;)
 
A

andromede

Membre
Inscrit
29 Décembre 2012
Messages
35
Points
0
  • #161
Je l'ai pris mais bon -_-' ça marche pas xD' !
Y d'autres soluc' donc ça va :p
Alors je fais comment maintenant :p ?
 
R

rossi29

Membre
Inscrit
10 Février 2012
Messages
2
Points
1
  • #162
bonjour a tous
petit soucie avec ce rom,j'ai deja installer un rom sans soucie mais celui la me pose probleme
jai suivie le tuto a la lettre quand il reboot a la fin jai bien le chargement de cyanogenmod
puis un ecran noir avec marquer dessus (unfortunately,the process com.google .process.gapps hase stopped)
 
Sparadrap

Sparadrap

Membres VIP
Inscrit
17 Juin 2012
Messages
1 932
Points
0
  • #163
Andromède a dit:
Je l'ai pris mais bon -_-' ça marche pas xD' !
Y d'autres soluc' donc ça va :p
Alors je fais comment maintenant :p ?
C'est bizarre, tu disais avoir eu le même problème DelNero, tu as essayé ce qu'il a indiqué ?! A savoir :
DelNero a dit:
Bon...et ben un grand merci à Golem, si des personnes sont dans le même cas que moi, sachez qu'il faut installer la version 3.2.0.0. Par contre, quand on lance Rom Manager ben il me dit que la version actuel du recovery est 5.0.2.6...et non 3.2.0.0, sinon le reboot en mode recovery fonctionne bien ;-)

Je vais tenter de sauvegarder ma ROM via ROM Manager maintenant sachant qu'avant avec la version 5.0.2.6, ça faisait redémarrer mon tél et ça charger la config par défaut, plus d'appli d'installées tout cela. Je vous tiendrai au courant si ça peut aider certain

EDIT : Tester sauvegarde et restauration, tout est OK ! :) impéc. Place à Cyanogenmod maintenant...


rossi29 a dit:
bonjour a tous
petit soucie avec ce rom,j'ai deja installer un rom sans soucie mais celui la me pose probleme
jai suivie le tuto a la lettre quand il reboot a la fin jai bien le chargement de cyanogenmod
puis un ecran noir avec marquer dessus (unfortunately,the process com.google .process.gapps hase stopped)
Refais un installe propre, assure toi d'installer les gapps après la rom et de bien faire les wipe un a un, parfois sa peux merdé a 1er instal ;) ;)
 
A

andromede

Membre
Inscrit
29 Décembre 2012
Messages
35
Points
0
  • #164
Oui mais je sais pas pourquoi mais quand j'essaye de dl Rom manager,ça marche pas u_'u
Faudrait p'tet que j'installe la v. 3.2.0.0 alors ?
 
A

andromede

Membre
Inscrit
29 Décembre 2012
Messages
35
Points
0
  • #165
Ah je sais pourquoi maintenant ! C'est parce que j'peux pas DL Rom manager dans mon pays --'
Rhaa..'
 
A

Alexon60

Membre
Inscrit
27 Janvier 2013
Messages
5
Points
0
  • #166
Idem, même problème. Après l'installation la ROM se lance nickel, j'entre mon code PIN et juste derrière j'ai 2 messages qui apparaissent, voir ci-dessous :
- malheureusement le processus com.google.process.gapps s'est arrêtée
- l'application "assistant d'installation" s'est arrêtée

Que faire ? sachant que j'ai bien respecté le tuto pour l'installation de cette ROM?
De plus je n'ai plus accès au Recovery puisse que je n'ai pas moyens d'atteindre mes applications, j'ai juste la barre de notification de disponible ^^

Help me :)
 
V

VecK

Membre
Inscrit
13 Mars 2012
Messages
24
Points
0
  • #167
salut à tous, je suis aussi en panique,
après l'installation de cette rom, j'ai le meme probleme que alexon et du coup j'ai plus accès a mon téléphone, je sais plus quoi faire est-ce que quelqu'un a une idée pour remettre les choses en ordre ?
 
A

Alexon60

Membre
Inscrit
27 Janvier 2013
Messages
5
Points
0
  • #168
Salut Veck,

J'ai réglé mon problème, en fait il faut refaire l'installation de la ROM CUSTOM CM10.1 mais avec les bons "GAPPS", le lien fourni en début de tutoriel n'est pas le bon !!!!!!!! Télécharge celui ci => gapps-jb-20121212-signed
 
V

VecK

Membre
Inscrit
13 Mars 2012
Messages
24
Points
0
  • #169
Non mais le truc c'est que je peux plus rien faire avec mon téléphone, puisqu'il reste bloqué sur les messages d'erreur
malheureusement le processus com.google.process.gapps s'est arrêtée
l'application "assistant d'installation" s'est arrêtée

Du coup j'ai tenté la manip de remettre la rom officiel LG mais maintenant, le logo SFR tourne en boucle et du coup impossible d'allumer mon tél, là je désespère sévère...

Je vais sans doute l'amener à un réparateur voir ce qu'il me propose et si il arrive à debloquer mon tél, j'arrete les ROM Custom..
 
A

Alexon60

Membre
Inscrit
27 Janvier 2013
Messages
5
Points
0
  • #170
J'avais le même problème Veck
Alors moi j'ai téléchargé la ROM V20B comprenant 2 fichiers (.fls et .bin), puis je l'ai installé avec smartFlash (voir TUTO existant). Mon téléphone a redémarré en mode recovery, et j'ai relancé la ROM custom 4.2.1 avec les bons gapps cette fois-ci, et cela marche nickel.
Tu devrais faire la même chose ;)
 
V

VecK

Membre
Inscrit
13 Mars 2012
Messages
24
Points
0
  • #171
Alors je reviens aux news, j'ai amené mon tél chez un réparateur, il va tenter la réparation mais si elle marche pas je vais tenter avec ta technique et puis on verra bien !
En tout cas merci vraiment à toi, je recup mon tél demain soir et je vous tiens au courant

Edit: Tu peux me donner le lien pour la 20VB parce que sur ce site, les liens sont mort
Ah non c'est bon j'ai chopé une 20Vb sur le forum xda
 
V

VecK

Membre
Inscrit
13 Mars 2012
Messages
24
Points
0
  • #172
Allez, dernière nouvelle !
Alors j'ai récup mon phone, le réparateur a dis qu'il avait pas réussi a réparer mon tél du coup je l'ai récup ( sans rien payer)
et j'ai fais le "tuto" de Alexon est punaise, ça marche, j'ai réussi l'install de cette rom !
Merci encore Sparadrap et alexon !
 
A

Alexon60

Membre
Inscrit
27 Janvier 2013
Messages
5
Points
0
  • #173
De rien VecK ;)
 
A

andromede

Membre
Inscrit
29 Décembre 2012
Messages
35
Points
0
  • #174
J'ai aussi le même problème que toi : rossi29 !

Est-ce que tu as trouvé une soluc ??
 
A

andromede

Membre
Inscrit
29 Décembre 2012
Messages
35
Points
0
  • #175
Et comment refaire l'installation sinon ??
Parce que je suis bloqué u_u' Et dire que j'étais si près du but xD'
 
A

andromede

Membre
Inscrit
29 Décembre 2012
Messages
35
Points
0
  • #176
Peux plus avoir accès à mes appli' pour refaire l'installation u_u' donc..
 
V

VecK

Membre
Inscrit
13 Mars 2012
Messages
24
Points
0
  • #177
@ Andromède, tu as téléchargé les mauvais gapps, ceux sur la première page ne sont pas les plus récents, donc du coup sa foire l'installation.
Suis le "tuto" de alexon et re télécharge les bons gapps et relance l'install
 
A

andromede

Membre
Inscrit
29 Décembre 2012
Messages
35
Points
0
  • #178
Ok mais je sais pas comment refaire l'installation !
Vu que j'ai plus accès aux applications', à rien du tout u_u'
Et sinon si il faut remettre la ROM d'origine pour refaire l'install', comment faire ??


En gros, je voudrais savoir que faire pour refaire l'installation parce que je ne peux plus utiliser d'appli', rien du tout donc je sais pas du tout comment faire ! Quelle manip' dois-je faire ou que dois-je installer sinon !?? Et si il faut remettre la config d'origine, comment ??!! Please x'(
Je pense que si je refais l'install, je réussirai peut-être à installer cette ROM :D
 
V

VecK

Membre
Inscrit
13 Mars 2012
Messages
24
Points
0
  • #179
Utilise SmartFlashTool pour reinstaller une rom, ya des tutos sur internet, je sais pas si phonandroid en propose et je sais pas si peux poster des liens mais sur le forum XDA, dans la partie LG P970, ya un tuto pour reinstall une rom
 
V

VecK

Membre
Inscrit
13 Mars 2012
Messages
24
Points
0
  • #181
A

andromede

Membre
Inscrit
29 Décembre 2012
Messages
35
Points
0
  • #182
Ok.
Je suiverai aussi ce tuto' et je te dirai quand ce sera fait !
 
A

andromede

Membre
Inscrit
29 Décembre 2012
Messages
35
Points
0
  • #183
Omg ! Veck merci beaucoup gars trop sympa j'ai pu rétablir la config d'origine ;) Encore merci !
Je vais maintenant faire l'install' de la ROM je te dirai si ça marchera ;)
 
A

andromede

Membre
Inscrit
29 Décembre 2012
Messages
35
Points
0
  • #184
J'ai toujours un problème --'

Mon problème maintenant c'est qu'après avoir DL CWM recovery via ROM manager, j'appuie sur redémarrage en recovery mais y a rien qui se passe et même chose avec Quickboot, rien ne se passe..

La recovery actuel que j'ai : CWM recovery 6.0.1.4 (via Rom manager)
Rom manager : v 5.5.1.5
 
V

VecK

Membre
Inscrit
13 Mars 2012
Messages
24
Points
0
  • #185
Tu est sur d'avoir root ton téléphone, parce que si tu as téléchargé la rom avec le lien que je t'ai passé, c'est une rom V20G je crois et c'est une rom non root, donc il faut root ton tél
rooter-en-v20g-v20o-v20n-t16582.html
C'est le tuto que j'ai suivi pour mettre une rom root
 
A

andromede

Membre
Inscrit
29 Décembre 2012
Messages
35
Points
0
  • #186
Ok bah moi je fais comme toi aussi mais t'aurais pas un lien pour télécharger le UPK parce que sur le site qui est donné il est mort u_u'

"Télécharger le UPK de IIko ici" <----- ça sur le lien que tu m'as donné rooter-en-v20g-v20o-v20n-t16582.html


Edit : Ou bien dois-je prendre le fichier UPK 3.7.exe sur ce lien : ? (tout en bas)
 
V

VecK

Membre
Inscrit
13 Mars 2012
Messages
24
Points
0
  • #187
Non mais en fait tu télécharge l'UPK pour avoir le logiciel SmartFlashTool, mais tu dois déjà l'avoir ce logiciel vu que tu as suivis le tuto de XDA juste avant
 
A

andromede

Membre
Inscrit
29 Décembre 2012
Messages
35
Points
0
  • #188
Ah ok !
Et mais quand il dise : Télécharger le fichier "Superuser.zip" ici

Je comprends pas parce que le fichier que j'ai eu après avoir téléchargé ça c'tait : " cm-7-201212316-UNOFFICIAL-umts_sholes ".
Ou c'est ça qu'il faut mettre dans la racine de la carte SD ?
Ou il faut que je télécharge vraiment le fichier superuser.zip sur ce lien :
ou ce lien
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
et c'est ça que je dois mettre dans la racine ? :eek:

Déso' pour le trop de question mais j'ai peur de faire un autre fail avec mon phone donc.. :)
 
V

VecK

Membre
Inscrit
13 Mars 2012
Messages
24
Points
0
  • #189
Perso je l'ai prit sur le dernier lien que tu as cite, j'ai pris celui avec Solid Explorer.
 
A

andromede

Membre
Inscrit
29 Décembre 2012
Messages
35
Points
0
  • #190
J'ai fait une petite erreur je pense xD
Après avoir DL celui avec solid explorer comme tu dis, je l'ai mis sur la racine de ma carte mais où se trouve les fichiers bin et fls ??
Le problème que j'ai eu je pense c'est que moi, j'ai mis les fichiers bin et fls du tuto' que tu m'as donné là du forum xda (le tout premier lien que tu m'as donné pour que je puisse refaire l'install' :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
)
C'est p'tet pour ça que mon phone n'a pas rebooté en recovery et que je dois tout refaire xD'
Je me suis donc trompé de fichier. Alors où sont-ils ??
 
V

VecK

Membre
Inscrit
13 Mars 2012
Messages
24
Points
0
  • #191
Quand tu DL la rom sur le lien, tu obtiens un fichier Rar ou executable, je sais plus trop, et il suffit soit d'extraire la rom et tu te retroue avec deux fichiers, un bin et un fls
Si c'est un executable, tu double clique sur le fichier et sa va l'extraire aussi
 
A

andromede

Membre
Inscrit
29 Décembre 2012
Messages
35
Points
0
  • #192
Tu parles donc du fichier "Superuser.zip" celui où y avait solid explorer ?? C'est ce qu'il faut extraire ? Parce que je vois pas de fichier Rar moi ..

Parce que :

Je répète : (en tout y a 5 choses à avoir avant de faire l'install mais moi je mentionne déjà les 2 derniers ok ? )
- 1) Télécharger une Rom patchée (V20x_patched.exe) ici ou patcher sa Rom grâce à cet outil (Expliqué ici en anglais )
- 2) Télécharger le fichier "Superuser.zip" ici

A la 1ère étape j'ai DL "Superuser.zip" celui avec Solid explorer (sur le télécharger une rom patchée..) Je dis bien 1ère étape ! J'ai fait comme toi j'ai donc pris celui avec solid explorer.

Ensuite tu vois à la 2è étape quand il dise : télécharger le fichier "superuser.zip" c'est un fichier de ce nom que j'ai eu :
cm-7-201212316-UNOFFICIAL-umts_sholes (que j'ai déjà dit plus haut) de 94 Mo

Et je trouve aucun fichier Rar dans ces deux là.. Alors :?
 
V

VecK

Membre
Inscrit
13 Mars 2012
Messages
24
Points
0
  • #193
1) Télécharger une Rom patchée (V20x_patched.exe) ici ou patcher sa Rom grâce à cet outil (Expliqué ici en anglais )
Quand ya marqué telecharger une rom patché, faut telecharger la rom et non superuser !

Quand tu vas avoir la rom, tu aura soit un fichier rar soit un .exe mais dans les deux cas, au final tu va te retrouvé avec un .fls et un .bin
 
A

andromede

Membre
Inscrit
29 Décembre 2012
Messages
35
Points
0
  • #194
Ah sisi' je vois la Rom à DL ! je suis encore en train de DL là donc..
Après je verrai x)
 
A

andromede

Membre
Inscrit
29 Décembre 2012
Messages
35
Points
0
  • #195
En fait quand il dise : Mettre Superuser.zip à la racine de votre carte SD, le superuser.zip là c'est celui avec Solid explorer qu'on met sur la racine ou bien c'est le fichier que je t'ai dit là : cm-7-201212316-UNOFFICIAL-umts_sholes ?? celui que j'ai eu quand j'ai suivi ça : - 2) Télécharger le fichier "Superuser.zip" ici

Edit : C'est bon j'ai eu les 2 fichiers Bin et fls ;)
 
A

andromede

Membre
Inscrit
29 Décembre 2012
Messages
35
Points
0
  • #196
Ah non c'est bon là et maintenant je suis passé de la v.20b à la v.20s via le site où j'ai dl une rom patchée !
Mais je comprends pas.. Il dise que le mobile est pas root -_-' j'ai même utilisé l'appli' blackjack, le phone a ensuite redémarré tout seul mais pas root -_-' C'est p'tet encore à cause de la version ? Je vais peut-être essayer de prendre la V10E et rooter avec blackjack si il est pas root pour voir ??
Toi t'as pris quelle ROM sur le site ?? (le site où il fallait DL la rom)

Moi j'ai pris :

V20S_Patched_06.2012(EU).exe 210.11 MB 323 1 2013-01-01 18:50:47
Description: Patched FW V20S Europe Open
 
V

VecK

Membre
Inscrit
13 Mars 2012
Messages
24
Points
0
  • #197
A

andromede

Membre
Inscrit
29 Décembre 2012
Messages
35
Points
0
  • #198
Elle est pas routable je pense c'est pour ça..

T'aurais pas un lien à me donné pour DL la V20N parce que sur le
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
y a pas la V20N et sur je sais pas ça marche pas..
 
A

andromede

Membre
Inscrit
29 Décembre 2012
Messages
35
Points
0
  • #199
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Si je DL le tout dernier sur ce site, ça passe ? ou sinon j'attends ton lien x)

Edit : Ah non ça marchait pas xD
 
D

desmond1er

Membre
Inscrit
7 Janvier 2013
Messages
25
Points
0
  • #200
Si quelqu'un a une adresse pour dl une vieille rom , je suis preneur ;
j'ai installé Androïd 4.0.4 et j'aime beaucoup moins que ma jellybean ou gingerbread (je ne sais plus laquelle j'avais)
De plus je ne peux pas numéroter, pour tel il faut que le N° soit dans mon répértoire... super pratique.
 
Haut Bas