[Rom Custom] Installer Android 2.2.1 Stable pour Xperia X8

  • Auteur de la discussion gabriel59
  • Date de début
L

litello

Membre
Inscrit
8 Octobre 2012
Messages
3
Points
0
  • #201
Re: [Rom Custom] Installer Android 2.2.1 Stable pour Xperia

Bon , bah pour le bug sim , c'est ok, par contre j'ai beau utiliser handcent sms , que je trouve super comme appli d'ailleurs, mes mms ne s'envoient toujours pas undecided
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #202
Re, désolé pour le retard !

Avant l'installation de la rom tu étais sous quel firmware / baseband ?
 
M

morb

Membre
Inscrit
6 Juin 2012
Messages
8
Points
0
  • #203
j'ai reinstallé cette ROM mais le market n'est plus vraiment dispo, seulement à partir de GB

dommage :D

du coup ça m'oblige à comprendre comment installer une autre version... :(

en fait ce qui me pousse à vouloir réinstaller une nouvelle rom, c'est qu'avec celle ci, même en ayant desinstallé toutes les applis, je n'ai plus d'espace dans la mémoire interne... impossible de recevoir des sms ou d'installer des nouvelles applis

si vous avez la solution pour "nettoyer" tout cela, je prends :)

merci
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #204
Salut,

Avant d'installer la rom tu étais sous quel firmware ?
 
M

morb

Membre
Inscrit
6 Juin 2012
Messages
8
Points
0
  • #205
est-ce que tu parles du kernel ? si oui, celui d'origine

ou de la rom précédente ? si oui la surcouche sony (1.6 je crois puis 2.1)

desolé, je suis un peu un noob avec android :D
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #206
Re,

Ok bizarre. Avais-tu fait un wipe data avant d'installer la rom ?

Pas de soucis on a tous déjà été noobs :lol:
 
M

morb

Membre
Inscrit
6 Juin 2012
Messages
8
Points
0
  • #207
alors là... je ne m'en souviens pas !

toujours est-il que je suis passé à la version Ginger DX 29

voilà voilà :D

seul problème, la puissance du tel à cause des apps qui sont sans cessent mis à jour, ça rame :D

aussi bien avec Holo ou Nemus launcher :/
 
M

Membre supprimé 162058

  • #208
Merci pour ce super tutoriel !! Mon téléphone est vraiment mieux !! :D
 
G

gabriel59

Membre
Inscrit
14 Février 2011
Messages
20 148
Points
0
  • #209
Y'a pas de quoi ;) Merci pour le retour :)
 
X

xNooZzGaming

Membre
Inscrit
22 Février 2013
Messages
15
Points
1
  • #210
Probleme je n'ai pas le dossier xRecovery dans mas SD AIDEZ MOI SVP !
 
X

XBlasterS

Membre
Inscrit
4 Mars 2013
Messages
15
Points
0
  • #211
Bonjour,

J'ai installé cette rom et tous fonctionne bien sauf l'android market
Mon probleme est qu'aucune application n'apparait
Pouvez vous m'aider à resoudre mon problème SVP!!!!
 
G

gabriel59

Membre
Inscrit
14 Février 2011
Messages
20 148
Points
0
  • #212
C'est-à-dire ? Tu as un screen de ton problème ?
 
X

XBlasterS

Membre
Inscrit
4 Mars 2013
Messages
15
Points
0
  • #213
Au debut il n'y avait aucune appli mais cet apres midi certaines sont apparues mais d'autre non
A un moment il y avait jetpack et la je ne le retrouve plus pareil pour facebook messenger mais le probleme c'est réglé je ne sais comment mais c'est bon. :D
Je voudrai savoir si je peux installer le Google Play Store,si oui comment? ;)

Merci de votre aide
 
G

gabriel59

Membre
Inscrit
14 Février 2011
Messages
20 148
Points
0
  • #214
Tu as essayé via l'apk de google play ?
 
X

XBlasterS

Membre
Inscrit
4 Mars 2013
Messages
15
Points
0
  • #215
Oui mais la la fin de l'installation ça me fait "application non instalée" :? :?
 
Lyon-St-Clair

Lyon-St-Clair

Membres VIP
Inscrit
20 Janvier 2012
Messages
2 393
Points
36
  • #216
Salut,

Perso je te conseillerait plutôt d'essayer une autre ROM style GingerDX, il n'y a pas de problèmes de ce genre dessus. ;)
 
X

XBlasterS

Membre
Inscrit
4 Mars 2013
Messages
15
Points
0
  • #217
Ok merci mais ce n'est pas si grave que ça je vais quand meme continuer avec l'android market (j'ai la flemme de changer de rom :lol: :lol: )
 
X

XBlasterS

Membre
Inscrit
4 Mars 2013
Messages
15
Points
0
  • #218
j'ai un probleme jai fais la rom sur le x8 de mon frere et il fais sony ericsson en boucle au demarrage que faire ???!!!!!!!!!!!!!!!!!!!!!!
 
Lyon-St-Clair

Lyon-St-Clair

Membres VIP
Inscrit
20 Janvier 2012
Messages
2 393
Points
36
  • #219
Ta bien fait tous les Wipe nécessaires (Full, Dalvik, Cache, Data ...) ?
 
X

XBlasterS

Membre
Inscrit
4 Mars 2013
Messages
15
Points
0
  • #220
Oui quand je reboot le telephone apres avoir restore la rom sony ericsson s'affiche en boucle en attendant de trouver une solution je l'ai remis en 2.1.
Est ce que cela veut dire que son telephone restera en 2.1.1 Eclair ??

(oui je pose trop de questions mais je debute) sealed
 
L

Light Prisma

Membre
Inscrit
18 Juillet 2012
Messages
5
Points
0
  • #221
Bonjour à tous !
Cela fais depuis 3 mois que j'ai mit cette ROM et depuis quelque jours je n'ai plus d'accès au données (donc internet ne fonctionne plus ) quelqu'un aurait t'il une solution à ce problème ?
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #222
Salut,

XBlasterS a dit:
Oui quand je reboot le telephone apres avoir restore la rom sony ericsson s'affiche en boucle en attendant de trouver une solution je l'ai remis en 2.1.
Si tu as correctement installé la rom, "Sony Ericsson" ne devrait normalement pas s'afficher. L'installation s'est bien déroulée ? Le téléphone était en 2.1 juste avant le flash ?

@ Light Prisma: tu as uniquement le problème en 3G je suppose ? As-tu vérifié les paramètres APN ?
 
X

XBlasterS

Membre
Inscrit
4 Mars 2013
Messages
15
Points
0
  • #223
Oui le portable etait bien en 2.1. Je l'ai remis en sa version d'origine.
Maintenant j'aimeria poser une question c'est un probleme par rapport a MON x8 en fait j'ai des probleme wifi,je par dans parametres ensuite sans fil et reseau j'active la wifi et ca m'affiche les 2 derniers reseau auquels j'etais connectés en dernieret ca me met hors de portee
pour moi c'est un gros probleme car je me connecte en wifi tout les jours.
Lorsque je lance la recherche de reseau il ne se passe rien.

Cela fait maintenant 1 semaine que j'ai mis cette rom sur mon telephone.
merci de vos reponses
excusez les fautes d'orthographe.
 
S

schnitter

Membre
Inscrit
10 Mai 2013
Messages
17
Points
0
  • #224
Bonjour à tous,
Dans la nuit, j'ai installé cette rom, sans sauter d'étapes, ni rien, elle marche super bien mais je n'ais plus le wi-fi. Je peut pas mis connecté mais j'ai pus enregistrer la livebox, quand j'essaye de me connecter dessus, sa me l’authentifie puis me déconnecte de suite.
Alors si quelqu'un peu m'aider, très rapidement car c'est très chiant vu que je l’utilise tout les jours



Je l'ais rooter dans la nuit aussi (dans les règles)
anciennement en 2.1.1
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #225
Salut shnitter,

Regarde ce post et ceux qui suivent, ça pourrait t'aider:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
S

schnitter

Membre
Inscrit
10 Mai 2013
Messages
17
Points
0
  • #226
Salut Joe
Merci de me répondre mais la clé wep, je ne la trouve pas, à la place je trouve:
-la clé de sécurité wifi (ça serais pas sa ?)
-le nom de la livebox
-le numéro de série

Merci de ta réponse, et bonne journée



Me re-voilà donc en faite c'est bon j'ai de nouveau le wifi, il fallait juste que je me mette sur le réseau orange internet, et tout marche nickel, à part quelques portions de phrases qui sont en anglais malgré que j'ai choisi de mettre en français, mais c'est pas méchant

Merci pour se tuto et à plus, bonne soirée
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #227
Salut,

Content que le problème soit résolu :)

A la prochaine !
 
S

schnitter

Membre
Inscrit
10 Mai 2013
Messages
17
Points
0
  • #228
Bonsoir,
Depuis peut j'ai quelque souci:
je ne reçois plus les sms directement mais un jours après
le second c'est que quand je veux téléchargé sur android market, il ne veux pas, sa me marque "unknow reason -18"
(un truc comme sa) alors que j'ai plus de 18 ans :lol: même sur le compte google.

Le second souci c'est réglé après avoir réinitialisé mon tel deux fois,
le premier lui en revanche ne c'est pas réglé et se commence à me gonfler :evil:

je poste sa ici car c'est cette rom custom et la seul que j'ai installé je n'avais pas eu de problème jusqu'à avant hier, sauf pour les téléchargement qui sont un peu plus anciens

Merci de bien vouloir m'aidé au plus vite svp
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #229
Salut,

Très bizarre pour les SMS, personne à la source ne signale le problème.

Tu as essayé avec une autre SIM pour voir ?
 
S

schnitter

Membre
Inscrit
10 Mai 2013
Messages
17
Points
0
  • #230
Bonsoir,
Mon problème a l'air réglé, j'ai tout simplement réinitialisé mon tel avec pc companion :lol: , remis le root et la rom custom et je reçois de nouveau mes sms pour le moment
Merci de m'avoir répondu et bonne soiré
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #231
Salut,

Décidément elle est capricieuse cette rom ^^

Espérons qu'elle tourne bien désormais ;)
 
L

larson777

Membre
Inscrit
12 Mars 2014
Messages
4
Points
0
  • #232
Bonjour
Tout d'abord merci pour l'effort fourni de vous tous

Je viens d'installer la 2.2.1 sur mon Xperia X8, aperes de longs mois sous l'original rom de cette apareil.
La 2.2.1 est bien, mais j'ai constaté quelque soucis qand meme, permettez moi de les les enumerer ci-dessous :
- Le telephone est rapide mais devien de plus en plus lent dès qu'on commence a installer les premieres application
- Link2sd semble etre pas tres compatibles avec cette ROM , on est souvent perdu entre ( creer liens et " deplacer sur SD " )
- Wifi Instable, il faut souvent redemarer le telephone pour qu'il detecte les reseau
- Le probleme le plus imporant : impossiblité de restaurer les contacts et les SMS sauvegardé avec " Backup & restore " avant la mise a jours du telephone. ( Tout mes SMS sont perdu !)

Je vous remerci de m'aider a regler ces petit soucis et a profiter plainement de ma nouvelle ROM
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #233
Salut, bienvenue sur le forum !

Certains de tes soucis ont déjà été traités dans les pages précédentes :)

Concernant Link2SD, tu as essayé d'autres apps pour voir (comme titanium par exemple) ?

Malheureusement Backup&Restore ne fonctionne que sous les roms officielles et certaines custom basées sur des roms officielles. Si tu n'as pas sauvegardé tes données avec autre chose tu devras retourner à un firmware officiel, restaurer tes données et tout resauvegarder avec une autre appli comme Go Backup.
 
Haut Bas