[ROM CUSTOM][I9300] AllianceRom JB 4.1.2

  • Auteur de la discussion Anonymous
  • Date de début
A

Anonymous

  • #1
1344109364-562612romsgalaxys3.png

Installer la ROM CUSTOM AllianceRom sur SGS3


Avertissement : Cette opération comporte des risques. Phonandroid ne peut être tenu responsable des éventuels problèmes rencontrés. Pensez à effectuer une sauvegarde avant d'installer cette rom!!

merci à
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

:arrow:

Screenshots.png




13521387-magnifying-glass-icon.jpg


Code:
S'il vous plaît, Connexion ou S'inscrire to view codes content!



- Avoir installé les drivers USB fournis avec le mobile.
- Avoir rooté son mobile (voir tutoriel : Root du Samsung Galaxy S3 I9300)
- Télécharger
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


kitchen.png


Connectez votre mobile à votre ordinateur.

1) Copiez/collez le fichier AllianceROM_I9300_JB_ en .zip à la racine de votre Sd card.
2) Éteignez votre mobile.
3) Appuyez simultanément sur les touches Volume Haut + Home + Power pour redémarrer en recovery.
4) Commencez par faire une sauvegarde de votre rom actuelle en sélectionnant Backup & Restore puis Backup.
5) Puis, sélectionnez Wipe data/factory reset puis validez sur Yes.
6) Sélectionnez Wipe cache partition puis validez sur Yes.
7) Sélectionnez Advanced puis Wipe Dalvik cache et validez sur Yes.
8) Ensuite, sélectionnez install zip from sdcard dans le menu Recovery.
9) Puis, sélectionnez Choose zip from sdcard.
10) Enfin, choisissez le fichier AllianceROM_I9300_JB_ en .zip et validez sur Yes.
11) Patientez pendant l'installation.
12) Enfin, sélectionnez Reboot System Now.
Votre mobile va redémarrer. Soyez patient au premier redémarrage.


J'attends vos retours coool
 
A

Anonymous

  • #2
Salut et merci du partage slawl les roms sous android 4.1.2 vont commencer a arrivé
 
A

Anonymous

  • #3
ça arrive, je suis à l'affût des mises à jours aussi ;)
ainsi que les aokp/aosp en 4.2 :)
 
A

aka76

Membre
Inscrit
14 Octobre 2012
Messages
38
Points
6
  • #4
petit retour après quelques jours d utilisation :

fluide, autonomie correct, j ai juste changé le kernel et le thème qui est stock a l origine( de mémoire)
j ai juste un retour sur cette rom, c est que l on peut pas filmer avec

j explique le petit bug, on lance l enregistrement et quand on veut faire pause ou stop, on a un joli message " l'application appareil photo ne repond pas. fermer?"

est ce que moi?

c est dommage.

theme : motomoto00 n2
kernel : siyah v1.7rc3
 
A

Anonymous

  • #5
Bonjour, bon sang je l'ai testé mais pas la video, est-ce que tu as mis la sauvegarde par défaut des média sur carte sd, si c'est le cas vas dans les paramètres de l'appareil photo et fait réinitialiser ; et sauvegarde sur la mémoire externe, essaie ça pour voir.
 
A

aka76

Membre
Inscrit
14 Octobre 2012
Messages
38
Points
6
  • #6
merci slawl, mais malheureusement ça fait pareil :)
c est dommage :)
 
A

Anonymous

  • #7
:arrow: :arrow: rom maj en XXELKC ;) (10/12/2012)
:arrow: :arrow: rom maj en XXELL5 v1 sur tuto (20/12/2012)
 
Haut Bas