Rom Custom [ROM Custom][6.0.1][Unofficial] CyanogenMod 13 Galaxy Tab 3 10.1 GT-P52XX

luizon

luizon

Modérateur de secteur
Inscrit
3 Juin 2013
Messages
2 887
Points
38
  • #301
rashford10 a dit:
Installation réussie mais je trouve vraiment dommage que l'application MY canal ne fonctionne pas ( module drm manquant ) alors que dans la description il y est marqué que sa fonctionne.
Peut-être que Canal y est pour quelque chose et pas la rom en elle même,sinon attendre la prochaine version en espérant qu'elle règle ce problème.
 
M

Moonators

Membre
Inscrit
6 Janvier 2013
Messages
26
Points
3
  • #302
Bonjour,
Merci beaucoup pour tout ces précieux conseil.

Je n'ai pas réussi a mettre cyanogenmod....Ma tablette est une 5210.

J'ai télécharger

cm-13.0-20161210-UNOFFICIAL-santos10wifi
houdini_6.0.0_x.47745
open_gapps-x86-6.0-nano-20170506

Je suis passé en recovery avec odin (avec la technique où il faut décocher et auto boot et rallumer direct...), avec une tete d'alien qui s'affiche... Mais je n'ai pas les option dont vous parlez... Wipe, Advanced Wipe...
J'ai autre chose... j'ai fais installer zip depuis la carte SD, j'ai installé la rom puis houdini, mais gapps me met aborted...

Quand je rallume... Rien... démarrage normal.

Aussi, vaut il mieux passer sur cyanogen ou LINEAGEOS 14.1 ?

Merci beaucoup!!!
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 659
Points
113
  • #303
Bonjour,
Je crains que tu est toujours en recovery d'origine et que TWRP n'est pas installé et c'est pour cette raison
que tu n'as pas les options (wipe, advanced wipe etc..).

Le recovery TWRP ressemble à ceci :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
M

Moonators

Membre
Inscrit
6 Janvier 2013
Messages
26
Points
3
  • #304
En effet, rien a voir...
J'ai une tete d'Alien qui s'affiche et pas se menu.
Je ne sais pas trop où ça peche... Pour Odin j'ai pris ceci :
PhilzAdvCWM-6_55_0-gtP-5210.tar en enlevant le .md5
Et la version de odin Odin3 v3.07

Merci beaucoup!!!

PS: j'ai bien mis en mod développeur et activé le débug USB.
 
luizon

luizon

Modérateur de secteur
Inscrit
3 Juin 2013
Messages
2 887
Points
38
  • #305
Salut après l'installation tu doit redemarrer en mode recovery

surtout pas reeboot sinon tu reviens sur celui d'origine .

cela est par ailleurs stipulé :D

Note : Si la tablette redémarre en recovery stock (Android system recovery <3e>), refaites l'opération mais en décochant
la case Auto Reboot dans Odin. Quand le flash est passé et réussi, éteindre la tablette manuellement avec la touche Power
et redémarrer immédiatement en mode recovery.
 
M

Moonators

Membre
Inscrit
6 Janvier 2013
Messages
26
Points
3
  • #306
C'est ce que j'ai fait... Ou que je pense avoir fait...

Je vais retenter!

Merci bien de vos précieux conseils!
 
luizon

luizon

Modérateur de secteur
Inscrit
3 Juin 2013
Messages
2 887
Points
38
  • #307
On est tous passé par là :D et on apprends de ses erreurs :wink:
 
M

Moonators

Membre
Inscrit
6 Janvier 2013
Messages
26
Points
3
  • #308
Merci de ta patience!

Je suis devant Philz touch 6.55.0 clockworkmod v6.0.5.0

Et j'ai
Reboot
wipe and format
backup and restore
mounts and storage
advanced fonction
recovery settings
power option

Du coup je ne vois pas tout ça :
5. Faites une sauvegarde en sélectionnant Backup et validez avec Swipe to Backup
6. Revenir au menu principal et choisir et sélectionnez Wipe, Advanced Wipe
7. Sélectionnez Dalvik cache, System, Cache et Data et validez avec Swipe to Wipe.
8. Revenir au menu principal et Sélectionnez Install.
9. Sélectionnez le fichier de la Rom et validez avec Swipe to confirm Flash
10. Installez le fichier Houdini et les Gapps de la même manière que la Rom.
12. Sélectionnez Reboot, System dans le menu Recovery pour redémarrer votre tablette.

J'ai pas le meme menu... une tete d'alien en fond
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 659
Points
113
  • #309
Moonators a dit:
En effet, rien a voir...
J'ai une tete d'Alien qui s'affiche et pas se menu.
Je ne sais pas trop où ça peche... Pour Odin j'ai pris ceci :
PhilzAdvCWM-6_55_0-gtP-5210.tar en enlevant le .md5
Et la version de odin Odin3 v3.07
Je ne sais pas si c'est un bon plan de vouloir installer le recovery Philz car il n'est plus à jour
et c'est pour cette raison que le développeur conseil l'installation du recovery TWRP (voir prérequis).

Salut luizon :hello:
 
M

Moonators

Membre
Inscrit
6 Janvier 2013
Messages
26
Points
3
  • #310
Moonators a dit:
En effet, rien a voir...
J'ai une tete d'Alien qui s'affiche et pas se menu.
Je ne sais pas trop où ça peche... Pour Odin j'ai pris ceci :
PhilzAdvCWM-6_55_0-gtP-5210.tar en enlevant le .md5
Et la version de odin Odin3 v3.07
Je ne sais pas si c'est un bon plan de vouloir installer le recovery Philz car il n'est plus à jour
et c'est pour cette raison que le développeur conseil l'installation du recovery TWRP (voir prérequis).

Salut luizon :hello:

Merci à tout les deux... Mais comment installer recovery TWRP?
Désolé de vous embêter.
 
M

Moonators

Membre
Inscrit
6 Janvier 2013
Messages
26
Points
3
  • #312
Wahou... Je suis une grosse quiche...
J'ai confondu Filz et TWRP...

Je tente...
 
luizon

luizon

Modérateur de secteur
Inscrit
3 Juin 2013
Messages
2 887
Points
38
  • #313
Salut [email protected] :hello:

Prendre bien le temps de lire les topics évite souvent d'avoir des problèmes par la suite.

Ne pas confondre vitesse et précipitation :D
 
M

Moonators

Membre
Inscrit
6 Janvier 2013
Messages
26
Points
3
  • #314
Merci [email protected] et Luizon pour vos conseils!
J'ai mis Lineageos 14.1 et malgré le souci d'instal où il faut activer le wifi ça a l'air de marché!!!

Grand merci!!!
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 659
Points
113
  • #315
Avec plaisir ;)
 
papizac

papizac

Membre
Inscrit
23 Avril 2012
Messages
135
Points
18
  • #316
bonjour
j'allais installer la rom quand je me suis aperçu que ma tablette était déjà rooté ,est ce que ça pose un problème et si oui comment le régler.
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 659
Points
113
  • #317
Bonjour,
Non pas de soucis mais regarde quand même que le recovery TWRP est à jour.
 
papizac

papizac

Membre
Inscrit
23 Avril 2012
Messages
135
Points
18
  • #318
En fait c'est le filz qui est installé, il vaudrait mieux peut être mieux que j'installe le twrp
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 659
Points
113
  • #319
Oui tout à fait car cela ne fonctionnera pas avec le Philz. Trop ancien et plus suivi non plus.
 
papizac

papizac

Membre
Inscrit
23 Avril 2012
Messages
135
Points
18
  • #320
j'ai installer TWRP ,mais maintenant ma tablette n'est plus reconnu par mon PC !
 
papizac

papizac

Membre
Inscrit
23 Avril 2012
Messages
135
Points
18
  • #321
, finalement c'est revenu .Bon je vais passer a la suite
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 659
Points
113
  • #322
Ok et tiens nous au jus.
 
papizac

papizac

Membre
Inscrit
23 Avril 2012
Messages
135
Points
18
  • #323
Bonjour. Avant de commencer, j'ai vu qu'il y avait une ROM Lineage qui était toujours suivie alors que la Cyano était arrêtée. Qu'en pensez-vous ?
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 659
Points
113
  • #324
Bonjour,
Effectivement la CM 13 n'est plus suivie vu que le développeur ( nels83 ) est passé à la version Nougat 7.12
Peut-être mieux de passer à la Lineage car elle bénéficie des mises à jour de sécurité ce qui n'est plus le cas avec la CM 13.
 
papizac

papizac

Membre
Inscrit
23 Avril 2012
Messages
135
Points
18
  • #325
Ok je vais donc installer Lineage.
Merci et je vous tiens au courant en passant par le post Lineage.
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 659
Points
113
  • #326
Ça marche et suffit de prendre le temps de lire le sujet à son aise et ça devrait aller.
 
D

Dalidole

Membre
Inscrit
25 Juin 2015
Messages
6
Points
1
  • #327
Bonjour,

Au top comme d'habitude ;) :super:
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 659
Points
113
  • #328
Bonjour et avec plaisir.
 
D

Dalidole

Membre
Inscrit
25 Juin 2015
Messages
6
Points
1
  • #329
Bonjour et avec plaisir.

A tout hasard s'avez vous si on peut utilisé la même procédure pour un portable Sony xperia M2 ?
J'ai pausé la question mais aucun résultat de même lorsque je cherche pour mettre ce dernier en 6.0.1 je ne trouve rien, mis a part des vidéo qui ne sont pas en français, et dons j'ai un peut peur de suivre ;)
PS: je sais que je suis hors sujet mais on ne sais jamais comme je suis tombé que sur vos tuto depuis le début ne sais t'on jamais ;)
 
D

Dalidole

Membre
Inscrit
25 Juin 2015
Messages
6
Points
1
  • #331
Désolé mais ne connais pas grand chose en Sony mais j'ai trouvé le sujet suivant qui date un peu mais bon...
cyanogenmod-13-installation-sur-xperia-m2-d2303-t158980.html

Je suis tombé aussi sur celui ci, mais il me perde totalement pour la sauvegarde TA que je ne comprend toujours pas leur manipulation ou autre.
C'est sur il n'explique pas de la meme façon que vous.

Vos tuto était plus que clair, mais la je suis complètement perdu dans leur explication ;) :super:

Merci quand même :super: :super:
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 659
Points
113
  • #332
Pas de quoi ;)
 
P

Paco31

Membre
Inscrit
31 Janvier 2014
Messages
14
Points
0
  • #333
Bonjour [email protected],
je possède depuis 3 ans, une Galaxy TAB 3 P5200 achetée à un copain qui l'avait ramenée de Thaïlande, et en Anglais bien sûr.
J'ai essayé en vain d'installer une ROM officielle en Français, et toutes se retrouvaient en Boot Loop.
N'étant pas très compétent sur le sujet, je l'ai amenée à un magasin spécialiste, et ils m'ont installé en quelques minutes une version identique (4.2.2) mais en Français.
Aujourd'hui, certaines applications demandent une version 4.3 minimum.
Je les ai donc appelés, et ils m'on dit qu'avec les nouveaux outils Samsung (?), il se pourrait que la Tab ne soit plus utilisable ...
J'ai donc abandonné cette piste.
J'ai Rooté la Tab et installé TWRP.
Est-il possible de sauvegarder l'intégralité de la Tab et de restaurer si mes tentatives échouent.
J'aimerais installer une ROM Custom, j'ai lu que CyanogenMod était une des meilleures.
Merci pour la réponse.
 
P

Paco31

Membre
Inscrit
31 Janvier 2014
Messages
14
Points
0
  • #335
Bonjour,

merci pour la réponse.

Je vais donc oser ...

Je te tiens au courant.

Bonne journée.
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 659
Points
113
  • #336
Ok ça marche.
 
P

Paco31

Membre
Inscrit
31 Janvier 2014
Messages
14
Points
0
  • #337
Bon, échec tu 1er essai !

J'ai fait une copie d'écran, mais je ne trouve pas comment la joindre.

Heureusement, j'ai restauré le backup que j'avais fait avant, et la Tab refonctionne.

J'utilise un TWRP 2.6.1.0 mais je ne sais pas comment le mettre à jour avec la version 3.0.2.0.

J'ai installé TWRP manager, mais il ne trouve pas la version installée ... ?

Qu'en penses-tu ?
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 659
Points
113
  • #338
Salut,
Pour poster une image, regarde ici : [LIEN SUPPRIMÉ]

Pour l'installation de TWRP 3.0.2.0, tu as probablement du louper les prérequis en première page du sujet car il y a un lien vers le tuto d'installation :
installer-le-twrp-recovery-3-0-2-0-sur-samsung-galaxy-tab-3-gt-p5200-p5210-p5220-t122601.html

TWRP manager ne trouve rien car les recovery de la Tab 3 10.1 ne sont pas sur le site TWRP.

Je te conseil aussi de refaire un backup avec le nouveau recovery 3.0.2-0 afin d'éviter le risque de conflit de version.
 
P

Paco31

Membre
Inscrit
31 Janvier 2014
Messages
14
Points
0
  • #339
Bonjour,
merci pour le lien insert d'image. La voici :



J'ai bien lu ton tuto sur l'instal de TWRP 3.0.2.0, mais j'avais déjà installé la version 2.6 en 2014, et je ne sais pas comment faire pour la remplacer par la v 3.0.2.0.

J'ai donc utilisé la v2.6 pour faire une sauvegarde, puis essayé d'installer CyanogenMod qui s'est terminé par un Fail et blocage au reboot.
Mais, j'ai pu restaurer la version d'origine.

Donc, ce que je voudrais faire, c'est installer TWRP 3.0.2.0 à la place de la v 2.6.

Merci pour ton aide.
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 659
Points
113
  • #340
Salut,
Si tu souhaite passer en TWRP 3.0.2.0, soit tu passe par la manière Odin (comme dans le tuto plus haut)
ou possible d'installer le nouveau recovery via l'ancien aussi.

Pour installer le nouveau TWRP via l'ancienne version, télécharge et transfert le fichier zip de TWRP sur la carte SD ou la mémoire interne de la tablette.
TWRP au format zip :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Ensuite démarre en mode recovery (volume haut + home + power)
Sélectionne "Install" dans le menu puis sélectionne le fichier zip TWRP et valide avec "Swipe to confirm Flash".
Quand c'est fait sélectionne Reboot Recovery et en théorie le nouveau TWRP devrait être en place.

PS : N'oublie pas de refaire un backup avec TWRP 3.0.2-0 afin d'éviter le risque de conflit de version.
 
P

Paco31

Membre
Inscrit
31 Janvier 2014
Messages
14
Points
0
  • #341
Bonjour [email protected],

TWRP 3.0.2.0 installé via Odin sans aucun problème.

Je ne savais pas que l'on pouvait installer une nouvelle version par dessus la précédente, c'est pour cela que je n'ai pas osé le faire.

J'essayerai l'installation de CyanogenMod cet après-midi.

Quand je passe en mode Download, j'ai le triangle jaune qui s'affiche. Est-ce qu'il s'agit du compteur de flash, et est-ce que je dois faire quelque chose ?

Bonne journée.
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 659
Points
113
  • #342
Bonne nouvelle alors et pour le triangle jaune, rien à faire et c'est effectivement à cause du compteur de flash et recovery.
 
P

Paco31

Membre
Inscrit
31 Janvier 2014
Messages
14
Points
0
  • #343
Ok pour le compteur de flash. Je pense que cela ne pose aucun problème avec une Rom custom car tu me l'aurais dit.

j'ai donc installé cette version de CyanogenMod, Houdini et les gapps, sans aucun problème.

J'avoue que l'interface m'a surpris ... J'aimerai avoir un fond d'écran bleu et uni.
J'ai cherché mais je n'ai pas encore trouvé.

J'ai installé une de mes applications importantes qui fonctionne, avec une petite réserve pour l'instant.

Avant d'installer CyanogenMod, j'ai fait une sauvegarde comme tu me le conseillais, MAIS, j'avais configuré TWRP en français, et je n'ai pas trouvé "Swipe to Backup " pour valider comme tu le précises.
J'ai donc fait la sauvegarde avec les paramètres par défaut. Est-ce que c'est bon ?

Je l'ai reconfigurée en anglais pour l'instal afin d'avoir les menus tels que tu les décris dans le tuto

J'ai également cherché à quoi servait Houdini, et je n'ai pas trouvé.

Voilà, j'ai bien avancé avec ton aide, mais j'aurai certainement d'autres questions. :super:

Déjà, un grand merci.
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 659
Points
113
  • #344
Salut,
Pour le foncd d'écran, fait une recherche sur le net du style fond d'écran et peaufiner la recherche dans les images de tailles 1280 x 800.
Comme ceci par exemple :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


La plupart des tutos sont en anglais et pour facilité la chose, je laisse le recovery en anglais aussi.
L'important est d'avoir fait la sauvegarde et maintenant que ce soit en FR ou autre pas de problème.

"Swipe to Backup " = en FR "Glisser pour Sauvegarder" mais je suppose que tu avais deviné ;)
Pour le backup, il faut prendre Système, Data, EFS, et amorçage.

En ce qui concerne Houdini, en gros il permet d'exécuter les applications conçues pour les processeurs ARM
sur des appareils à processeur X86 comme la tab 3 10.1
 
P

Paco31

Membre
Inscrit
31 Janvier 2014
Messages
14
Points
0
  • #345
Bonjour,
Ok pour Houdini.
Pour la sauvegarde en français, il y a de sélectionné par défaut, (comme en anglais d'ailleurs) :
Système
Données
Amorçage

et décochés :
Cache
EFS

Donc il me manque EFS ...

Mais j'ai toujours la sauvegarde que j'avais faite avec TWRP 2.6.1.0 et qui fonctionne puisque je l'avais restaurée après ma 1ere tentative, mais avec TWRP 2.6.1.0

Merci pour le lien fonds d'écran. Je privilégie toujours la lisibilité.
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 659
Points
113
  • #346
Avec plaisir.
 
P

Paco31

Membre
Inscrit
31 Janvier 2014
Messages
14
Points
0
  • #347
Bonjour [email protected],

ma Tab fonctionne correctement. Les deux applis importantes que j'utilise également.

Puis-je considérer que le répertoire EFS que je n'ai pas sélectionné dans mes diverses sauvegardes est bon ?

J'ai fait une sauvegarde du répertoire EFS seul, alors que j'avais déjà installé CyanogenMod.

Est-il plus prudent de refaire une sauvegarde complète ?

Est-ce que ce répertoire est différent, de la Rom d'origine à la Rom Custom ?

Est-il modifié ?

Toujours des questions ! :!:
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 659
Points
113
  • #348
Salut,
Si la tablette fonctionne normalement alors le répertoire est bon.
En principe, la sauvegarde seul devrait suffire et le répertoire ne change pas. Enfin pas que je sache en tout cas.
 
P

Paco31

Membre
Inscrit
31 Janvier 2014
Messages
14
Points
0
  • #349
Bonjour,

merci pour ton aide. :super:

Bonne continuation.
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 659
Points
113
  • #350
Pas de quoi et avec plaisir ;)
 
J

jm063

Membre
Inscrit
27 Septembre 2015
Messages
8
Points
0
  • #351
merci pour ce super tuto! installé hier soir sur ma vieille galaxy tab 3! et c que du bonheur!! Un grand merci!
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 659
Points
113
  • #352
Bonjour,
Avec plaisir mais c'est surtout le développeur qu'il faut remercier car sans lui, pas de rom et pas de tuto ;)
 
J

jeancharles971

Membre
Inscrit
20 Février 2014
Messages
1
Points
0
  • #353
Merci , total noob (jamais mis les mains dans le cambouis) j'ai quand même réussi l'install (avec des sueurs quand même), donc le Tuto est parfait.CQFD
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 659
Points
113
  • #354
Salut et merci pour le retour.
 
J

jm063

Membre
Inscrit
27 Septembre 2015
Messages
8
Points
0
  • #355
Bonjour et merci pour ce tuto ! Ma vieille tab 3 10.1 est reparti comme en 40 ! c le top du top ! good job ! biz
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 659
Points
113
  • #356
Bonjour et avec plaisir.
 
S

sophiesisteron

Membre
Inscrit
28 Novembre 2017
Messages
9
Points
0
  • #357
Bonjour,

Novice en la matière, fraîchement arrivée sur le forum. Je me suis essayée hier à la 12 (ma tab 3 P5210 est en mode rooter depuis hier aussi, op tout fait dans la foulée) et je voudrais passer à la 13 mais je souhaite savoir avant de continuer mes bidouilles, y a t'il par ici un poste dans le quel je peux trouver la signification des termes que vous employez ?

Je ne parle pas anglais, je suis :vieux-smiley: :vieux-smiley: :vieux-smiley: :vieux-smiley: :vieux-smiley: et plus dans l'aire du temps, un peu d'aide s'il vous plait pour comprendre ce que je fais !

P. S. : Je suis arrivée ici en cherchant une solution à un problème de batterie neuve qui ne charge pas à 100 % mais qui s'y croit :pleur4:

merci
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 659
Points
113
  • #358
Bonjour,

Il existe un lexique android ici :
Par contre le tuto en première page est en français donc cela ne devrait pas trop poser de problème.
 
S

sophiesisteron

Membre
Inscrit
28 Novembre 2017
Messages
9
Points
0
  • #359
S

sophiesisteron

Membre
Inscrit
28 Novembre 2017
Messages
9
Points
0
  • #360
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 659
Points
113
  • #361
:hehe: pas trop grave ;)
 
martegual

martegual

Membre
Inscrit
11 Août 2011
Messages
41
Points
8
  • #362
Bonsoir à tous,

Merci pour la ROM et le tuto, je viens de l'installer sur ma vielle tablette et ça fonctionne nickel !

Bonne soirée !
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 659
Points
113
  • #363
Bonjour et merci à toi pour le retour.
 
B

Big G38

Membre
Inscrit
24 Décembre 2017
Messages
1
Points
0
  • #364
Bonjour,

Tout d'abord, merci beaucoup pour ce tuto complet. Vraiment top!
J'ai fait cette mise à jour pour la tablette de mon père ce week mais je suis part juste après le reboot.
Tout avait l'air normal mais aujourd'hui il me dit que les 3boutons (home,retour,menu) ne fonctionnent pas et sont grisés dans les options.
Si vous avez une idée ou deux, je suis prenneur.
Merci et bonnes fêtes
 
mgdes

mgdes

Membre
Inscrit
16 Octobre 2011
Messages
2 180
Points
38
  • #365
Bonjour
Il me semblerait que tu peux les réactiver dans les options dévelopeurs !!!
 
D

darkel3

Membre
Inscrit
27 Décembre 2017
Messages
2
Points
0
  • #366
Bonjour,

j'ai suivi le tuto à la lettre et ça marche nickel, merci pour tout ça !

Par contre j'ai un soucis, je ne peux pas installer l'application Netflix ("Votre appareil n'est pas compatible avec cette version"). Je l'avais auparavant sur la même tablette en 4.4.2, et j'ai réussi à installer d'autres applis. Quelqu'un aurait une idée svp ?
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 659
Points
113
  • #367
Bonjour,
Peut-être en installant l'application manuellement ?
Voir ici :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Bon c'est une aide pour la Tab 10.1 mais la manip d'installation est identique.
 
D

darkel3

Membre
Inscrit
27 Décembre 2017
Messages
2
Points
0
  • #368
Nickel j'ai réussi, merci !
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 659
Points
113
  • #369
Super et avec plaisir ;)
 
Belfrane

Belfrane

Membre
Inscrit
5 Février 2018
Messages
18
Points
1
  • #370
Bonsoir je suis avec la version d'Android 7.1.2 ... et je voudrai essayé cette version ... Comment faire je suis le tuto de la pag. 1 ou avant je dois revenir à la version 4.4.2 ??? Officiel ??? et si oui comment ... Merci
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 659
Points
113
  • #371
Salut,
Tu peux suivre les instructions d'installation qui se trouve en première page du tuto.
 
Belfrane

Belfrane

Membre
Inscrit
5 Février 2018
Messages
18
Points
1
  • #372
Bonjour, je reste bloqué sur l'installation de la rom CM 13.0 ... J'ai bien téléchargé la dernier version 6.0.1 (cm-13.0-20161210-UNOFFICIAL-santos10wifi) et suivi les points de 1 jusqu’à 9 :
1. Connectez votre tablette à votre ordinateur.
2. Copiez/collez le fichier zip de la rom, des gapps et Houdini à la racine de votre carte SD.
3. Éteignez votre tablette.
4. Redémarrer en mode recovery (volume haut + home + power)
5. Faites une sauvegarde en sélectionnant Backup et validez avec Swipe to Backup
6. Revenir au menu principal et choisir et sélectionnez Wipe, Advanced Wipe
7. Sélectionnez Dalvik cache, System, Cache et Data et validez avec Swipe to Wipe.
8. Revenir au menu principal et Sélectionnez Install.
9. Sélectionnez le fichier de la Rom et validez avec Swipe to confirm Flash

Et la je reste bloqué sur installations ... et voici la dernières ligne: Patching system image unconditionally...
Screenshot was saved to /external_sd/Pictures/Screenshots/Screenshot_2018-02-08-09-37-02.png

Une idée Svp.???
Merci
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 659
Points
113
  • #373
Salut,

T'est certain de sélectionner la rom car il s'agit apparemment d'un fichier image ?
 
Belfrane

Belfrane

Membre
Inscrit
5 Février 2018
Messages
18
Points
1
  • #374
Oui j'ai sélectionné cette image téléchargé dans le lien ... cm-13.0-20161210-UNOFFICIAL-santos10wifi
Pour récupéré la tab. j'ai du revenir avec Restore et ma tab. a redémarré avec Android 4.2.2
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 659
Points
113
  • #375
Bizarre mais c'est bien le fichier "cm-13.0-20161210-UNOFFICIAL-santos10wifi.zip" que tu as pris et pas le zip.md5 ?
Le fichier doit peser dans les 400/450 mb.
 
Belfrane

Belfrane

Membre
Inscrit
5 Février 2018
Messages
18
Points
1
  • #376
Voici plus le détail de l'image ... cm-13.0-20161210-UNOFFICIAL-santos10wifi.zip .... et le poids du fichier 415.768 Ko
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 659
Points
113
  • #377
Peut-être qu'il y a eu un problème pendant le téléchargement et que le fichier est corrompu alors télécharge le zip à nouveau.
 
Belfrane

Belfrane

Membre
Inscrit
5 Février 2018
Messages
18
Points
1
  • #378
D'accord la même version (cm-13.0-20161210-UNOFFICIAL-santos10wifi.zip)... c'est la dernière ? et quelle pays ... Downoalds Usa ???
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 659
Points
113
  • #379
Oui c'est la dernière et pour le lien, pas vraiment d'importance.
 
Belfrane

Belfrane

Membre
Inscrit
5 Février 2018
Messages
18
Points
1
  • #380
Bingo, effectivement le fichier était corrompu ... maintenant la Tab.3 est sous Android 6.0.1 est va super bien :) Et cerise sur le Gâteau (au moins pour moi) J'ai installé le jeu Animal Jam play wild ... Et il fonctionne très bien avec cette version d'Android ... Enfin ... Ma fille de 8 ans en est ravi ....

Je souhaite remercié [email protected] pour sa patience et son savoir faire et aussi un gran Merci à Meric57 pour son appui et son aide en permanent ... Merci Beaucoup...

J'adore se Forum... ...

Continué comme ça ... A bientôt ...
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 659
Points
113
  • #381
Bonne nouvelle :super: et avec plaisir ;)
 
Tenshi

Tenshi

Membre
Inscrit
3 Juillet 2012
Messages
14
Points
1
  • #382
Merci bcp je viens de l installer XD cependant comment fait t on pour le root? J ai essayer via recovery mais ça na pas marcher... Pouvez vous m'aider?

Merci
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 659
Points
113
  • #383
Bonjour,
Il faut activer le root à partir des options de développeurs ( voir dans la partie "Bon à savoir" du sujet ).
----------------------------------------------------------------------------------------------------------------------------------
Pour activer les options pour les développeurs :
Allez dans Paramètres -> A propos de la tablette -> taper 7 fois sur "Numéro de build"

Pour activer le Root :
Allez dans les Paramètres -> Options pour les développeurs -> accès root
----------------------------------------------------------------------------------------------------------------------------------
 
Tenshi

Tenshi

Membre
Inscrit
3 Juillet 2012
Messages
14
Points
1
  • #384
Merci bcp... desfois c est bizar l option est bien mis et en me levant sa marche... mdr
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 659
Points
113
  • #385
Avec plaisir ;)
 
E

enthalpie

Membre
Inscrit
23 Août 2012
Messages
65
Points
6
  • #386
Bonjour à tous
je ne sais pas ou poser cette question générale ?? peut être ai-je mal cherché ?
il y a visiblement 2 rom non officielles a installer la 6.x cyanogen et la 7.x .

comme je vais faire l'installation je me pose la question :
quel critère pour choisir plutôt l'une que l'autre ??

en sachant que je souhaite avoir une tablette plus fluide (j'ai déjà SS Launcher )
Merci d'avance pour vos réponses
 
B

boumjack

Membre
Inscrit
31 Mars 2013
Messages
2
Points
1
  • #387
Bonjour et merci pour cette ROM, j'ai l'impression d'avoir une nouvelle tablette plus performante. J'ai juste un petit soucis pour installer quelques appli "SFR presse par exemple" j ai le message trébuchet s'est arrêté et la tablette plante. Malgré l essai de plusieurs launcher rien ne change. Avez vous une astuce ?
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 659
Points
113
  • #388
Bonjour,
Non pas vraiment d'astuce mais faudrait peut-être regarder / lire les commentaires sur GooglePlay et voir si
d'autres utilisateurs non pas ce genre de problème aussi.
Autre chose. Je ne sais pas si tu as vu mais il existe une version plus récente que la Cyanogen 13.
Il s'agit de la version LineageOs 14.1 qui se trouve ici : lineageos-14-1-galaxy-tab-3-10-1-gt-p52xx-t171132.html
 
B

boumjack

Membre
Inscrit
31 Mars 2013
Messages
2
Points
1
  • #389
Re . J'ai installé la ROM que tu m'as conseillé et ça fonctionne a merveille. :D Merci pour ta rapidité
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 659
Points
113
  • #390
Et bien voilà et merci à toi pour le retour ;)
 
E

enthalpie

Membre
Inscrit
23 Août 2012
Messages
65
Points
6
  • #391
bonjour
et bien il n'y a pas photos.
je viens de passer de la 14.x lineage à cette version. enfin de la fluidité et des performances !!
je reste en 13.X avec cette rom

cordialement
 
E

enthalpie

Membre
Inscrit
23 Août 2012
Messages
65
Points
6
  • #392
bonjour
J'ai parlé trop tôt
il y a eu une mise à jour applicative ??? et depuis aucun lanceur ne marche (trebuchet , total launcher .. )

une idée ?

un formatage du cache et des données ??
 
E

enthalpie

Membre
Inscrit
23 Août 2012
Messages
65
Points
6
  • #393
enthalpie a dit:
bonjour
J'ai parlé trop tôt
il y a eu une mise à jour applicative ??? et depuis aucun lanceur ne marche (trebuchet , total launcher .. )

une idée ?

un formatage du cache et des données ??

c'est total launcher qui plante. après vide du cache et des data j'ai non pas restauré les apk mais fait l'installation un par un
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 659
Points
113
  • #394
Bonsoir,
Tu as installé un autre launcher alors ?
 
E

enthalpie

Membre
Inscrit
23 Août 2012
Messages
65
Points
6
  • #395
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 659
Points
113
  • #396
Ok et tiens nous au courant si ça fonctionne avec SSLaunger alors.
 
C

croco65

Membre
Inscrit
17 Janvier 2013
Messages
46
Points
6
  • #397
Bonsoir, je viens d'installer la ROM 6.0.1 CyanogenMod pour ma tablette Samsung Tab 3 Wifi, après avoir installé la rom 7.1.2 LineageOS 14.1 car cette dernière faisait trop ramé ma tablette. J'ai donc fait une installation Propre clean install, la tablette s'est retrouvée une nouvelle jeunesse, mais il m'a fallu l’éteindre et quand je l'ai rallumée celle-ci tourne en boucle au boot, Logo cyanogen affiché et préparing to start... Starting APPS... puis s'eteinds et relance...logo etc etc.
J'ai fais donc un Wipe cache et un dalvik cache mais pas d'amélioration.
Comment m'en sortir, cela fait deux fois que je réinstalle complètement. Merci
j'ai télécharger : open_gapps-x86-6.0-nano-20180806 et cm-13.0-20161210-UNOFFICIAL-santos10wifi, twrp-3.0.2-0-santos10wifi.
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 659
Points
113
  • #398
Bonsoir,
Peut-être un problème au niveau des gapps alors essaye avec la version pico par exemple.
 
C

croco65

Membre
Inscrit
17 Janvier 2013
Messages
46
Points
6
  • #399
OK je vais essayer.
 
Dirk@B

[email protected]

Membre VIP
Inscrit
11 Mai 2012
Messages
20 659
Points
113
  • #400
Ok et tiens nous au jus.
 
Haut Bas