[RESOLU]Problème pour installer le framwork Xposed sur rom stock deodex cherche un compétent .

Y

yayatwiste

Membre
Inscrit
28 Mai 2012
Messages
283
Points
16
Bonjour à tous,


Voila récemment je suis un nouveau possesseur d'un Galaxy Note N920C 64Go importer de Dubai avant hier j'en suis très satisfait.

Actuellement je suis sur le firmware N920CXXU2AOJ5 5.1.1 pleinement satisfait j'ai décider de déodexer ma rom pour plus de personnalisation la aucun souci.

En allant cherchez le tuto sur votre forum Xposed Framework [Unofficial][LP/M][5.1.1/6.0][ROM DEODEXÉ & ODEXÉE?] liens du tuto :


Les liens en première pages sont mort donc du coup impossible de les installer, je me suis rendu sur le lien xda le voici :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Ensuite j'ai télécharger xposed-v79.1-sdk22-arm64-custom-build-by-wanam-20160120.zip même version anterieur.

Je lance l'installation via philz recovery et voici ce qui est marquer :


! Wrong plateform: arm expected: arm64
! Please download the correct package
! for your plateform/rom!

E: Error in /storage/usbdisk/xposed-v71-sdk22-tw-arm64-custom-build-by-wanam-20150829.zip

(Status 1)

E: Installation aborded.
press any jey to continue.

Pareil si je prend la plus récente et l'ancienne la je pige pas.

Est-ce que c'est à cause que j'ai déodex la rom, je recherche une version xposed qui marche en deodex.

Merci de m'apportez de l'aide depuis ce matin je suis dessus et je sèche complètement
 
Y

yayatwiste

Membre
Inscrit
28 Mai 2012
Messages
283
Points
16
yayatwiste a dit:
Bonjour à tous,


Voila récemment je suis un nouveau possesseur d'un Galaxy Note N920C 64Go importer de Dubai avant hier j'en suis très satisfait.

Actuellement je suis sur le firmware N920CXXU2AOJ5 5.1.1 pleinement satisfait j'ai décider de déodexer ma rom pour plus de personnalisation la aucun souci.

En allant cherchez le tuto sur votre forum Xposed Framework [Unofficial][LP/M][5.1.1/6.0][ROM DEODEXÉ & ODEXÉE?] liens du tuto :


Les liens en première pages sont mort donc du coup impossible de les installer, je me suis rendu sur le lien xda le voici :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Ensuite j'ai télécharger xposed-v79.1-sdk22-arm64-custom-build-by-wanam-20160120.zip même version anterieur.

Je lance l'installation via philz recovery et voici ce qui est marquer :


! Wrong plateform: arm expected: arm64
! Please download the correct package
! for your plateform/rom!

E: Error in /storage/usbdisk/xposed-v71-sdk22-tw-arm64-custom-build-by-wanam-20150829.zip

(Status 1)

E: Installation aborded.
press any jey to continue.

Pareil si je prend la plus récente et l'ancienne la je pige pas.

Est-ce que c'est à cause que j'ai déodex la rom, je recherche une version xposed qui marche en deodex.

Merci de m'apportez de l'aide depuis ce matin je suis dessus et je sèche complètement

PROBLEME RESOLU SA VENAIT BIEN DU XPOSED REVOIR VOTRE TUTO IL N'EST PAS POUR LES ROM DEODEX DU TOUT ET SA MARCHE UNIQUEMENT POUR LES ROM ODEX.
 
Haut Bas