[Résolu] Problème d'autonomie depuis Lollipop 5.1.1

  • Auteur de la discussion Ti-Jov
  • Date de début
Ti-Jov

Ti-Jov

Membre
Inscrit
22 Novembre 2013
Messages
185
Points
16
  • #1
Bonjour/soir à tous, j'ai chercher sur le forum désespérant (encore) mais j'ai l'impression d’être le seul ici touché par ce problème. Depuis que j'ai flashé la rom pré-root de lollipop 5.1.1, je constate un soucis d'autonomie incroyable, la batterie se vide à une vitesse exponentielle. Selon le tel, ce serait le système d'exploitation Android qui consommerait 32%. J'ai regardé sur Xda, il y a des posts de personnes avec le même problème, même avec des màj faites en OTA mais sans solution. Donc, si vous auriez trouvé une solution, donnez la moi SVP.
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 394
Points
38
  • #2
Re: Problème d'autonomie depuis Lollipop 5.1.1

Salut Ti-Jov,

As-tu en même temps un problème de surchauffe depuis la mise à jour ? Aussi, as-tu tenté de reflasher ton firmware ?
 
Ti-Jov

Ti-Jov

Membre
Inscrit
22 Novembre 2013
Messages
185
Points
16
  • #3
Re: Problème d'autonomie depuis Lollipop 5.1.1

Reflasher non, la surchauffe c'est depuis le début mais là maintenant ça m'inquiète. Quand CM security me dit CPU à 74° et de plus ça me brûle, le tel est inutilisable. Et j'ai tenté de baisser la cadence du cpu mais rien n'y fait comme si les paramètres n'avaient pas été pris en compte.
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 394
Points
38
  • #4
Re: Problème d'autonomie depuis Lollipop 5.1.1

S'il y a en plus un problème de surchauffe le souci vient probablement du firmware.

Lorsque tu as installé la rom pré-root, as-tu fait un wipe cache et un wipe data ?

Si ce n'est pas le cas essaie au moins de faire un wipe cache maintenant et voir s'il y a des améliorations. Si ça ne donne toujours rien il faudra réinstaller ta rom après avoir fait les deux wipe.
 
Ti-Jov

Ti-Jov

Membre
Inscrit
22 Novembre 2013
Messages
185
Points
16
  • #5
Re: Problème d'autonomie depuis Lollipop 5.1.1

Le wipe cache nettoie quoi exactement ?
 
coyote950

coyote950

Bip Bip !!
Moderateur Global
Inscrit
5 Février 2013
Messages
24 500
Points
113
  • #6
Re: Problème d'autonomie depuis Lollipop 5.1.1

hello

Pour ne pas faire de copier/coller , je t'invite à lire les explications de @DFMirouf
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
:wink:
 
Ti-Jov

Ti-Jov

Membre
Inscrit
22 Novembre 2013
Messages
185
Points
16
  • #7
Re: Problème d'autonomie depuis Lollipop 5.1.1

Merci je savais comment faire mais juste pas sur quoi ça agissait exactement. Donc ça y ais, c'est fait, je vais tester et je vous donne l'avancé. Sinon Joe, je sais pas si on s'était bien compris mais le problème de surchauffe c'est depuis que j'ai le tel.
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 394
Points
38
  • #8
Re: Problème d'autonomie depuis Lollipop 5.1.1

Ca marche tiens nous au courant !

Ti-Jov a dit:
Sinon Joe, je sais pas si on s'était bien compris mais le problème de surchauffe c'est depuis que j'ai le tel.
Autant pour moi ^^ Est-ce que le mobile chauffe également lorsqu'il est en veille ? Cela signifierait que le système bouffe des ressources mêmes lorsqu'il ne devrait pas être très actif.
 
Ti-Jov

Ti-Jov

Membre
Inscrit
22 Novembre 2013
Messages
185
Points
16
  • #9
Re: Problème d'autonomie depuis Lollipop 5.1.1

Non il ne surchauffe pas en veille, c'est genre quand j'ouvre un jeu ou certaines applis. C'est pour ça que j'ai voulu baisser la cadence du CPU.
Rien n'a l'aire d'avoir changé, j'ai fais le wipe cache pourtant dans les stats utilisation de batterie, le système d'exploitation Android bouffe toujours 35% pis après ta CM Security avec 22%.
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 394
Points
38
  • #10
Re: Problème d'autonomie depuis Lollipop 5.1.1

J'ai un peu googlisé et apparemment désactiver toutes les formes de géolocalisation a permis à certains utilisateurs d'avoir une bonne améliorations de l'autonomie. Mais beaucoup ont dû réinitialiser ou réinstaller leur firmware pour régler le problème.

Après ce qui ressort des discussions sur les forums Sony c'est que Lollipop est clairement moins bon niveau autonomie que Kitkat. Donc à toi de voir ce qui t'arrange le mieux ^^
 
Ti-Jov

Ti-Jov

Membre
Inscrit
22 Novembre 2013
Messages
185
Points
16
  • #11
Re: Problème d'autonomie depuis Lollipop 5.1.1

Aucune Géolocalisation activée en fait x). Ah non mais j'ai trop attendu Lollipop, déjà qu'on aura pas Marshmallow...
Je vais réinstaller le firmware pour voir, sinon penses-tu qu'une roms custom serait une solution ?
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 394
Points
38
  • #12
Re: Problème d'autonomie depuis Lollipop 5.1.1

Effectivement une rom custom assez légère ça peut aider. Il faut voir en fonction des retours d'utilisateurs aussi !

Tiens-nous au courant !
 
Ti-Jov

Ti-Jov

Membre
Inscrit
22 Novembre 2013
Messages
185
Points
16
  • #13
Re: Problème d'autonomie depuis Lollipop 5.1.1

Hey, ça y ais, j'ai enfin trouvé le temps de le faire donc je vais tester pis je ferai un édit pour donner le verdict. J'ai fait un wipe dalvik-cache, wipe cache, wipe data et factory reste puis flashage de la rom pré-root depuis le recovery. Cependant petit message d'erreur qui dit :<<E: Unable to mount "/system">> suite au wipe du cache puis le même à la fin du flashage malgré le message successful. de quoi m'inquiéter ?

P.S: le message est en rouge
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 394
Points
38
  • #14
Re: Problème d'autonomie depuis Lollipop 5.1.1

Salut,

A mon avis si le message est apparu durant le flash, c'est que la partition System est restée inchangée après l'opération.

Est-ce que ton tel démarre toujours ? Si oui les soucis d'autonomie persistent-ils ?
 
Ti-Jov

Ti-Jov

Membre
Inscrit
22 Novembre 2013
Messages
185
Points
16
  • #15
Re: Problème d'autonomie depuis Lollipop 5.1.1

Il y a un grand mieux, il peut charger en restant allumer sans perdre des pourcentages à vu d’œil. j'ai tenu presque la journée depuis le rechargement. plus de chauffe mais pas encore testé d'ouvrir les jeux seul bémol, je n'ais pas le root à ma grande surprise je vais donc essayer de rooter en suivant ce tutoriel:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Comme dit le message est apparu pendant le flash et le wipe cache.

Edit: Le tuto de root à excellemment bien fonctionné, je voudrais en faire la traduction sur Phonandroid puisque je ne l'y ais jamais encore vu. Est-ce que je peux ou je dois vous laissez faire ? Pour le moment tout baigne autonomie moins bonne que kitkat mais assez bonne, pas de chauffe depuis la réinitialisation et le root est fonctionnel. Je passerai le sujet en résolu dès que j'aurais ouvert quelques jeux pour voir la chauffe et les performances.
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 394
Points
38
  • #16
Re: Problème d'autonomie depuis Lollipop 5.1.1

Re,

Ca marche on attend donc tes retours pour les jeux :)

Si tu es prêt à rédiger le tuto ta contribution est la bienvenue, il n'y a pas que le staff qui peut poster du contenu ^^

Merci d'avance donc, et si tu as des questions par rapport à la rédaction du tuto n'hésite pas à voir ça avec moi en MP
 
Ti-Jov

Ti-Jov

Membre
Inscrit
22 Novembre 2013
Messages
185
Points
16
  • #17
Re: Problème d'autonomie depuis Lollipop 5.1.1

C'est bon j'ai tout vérifié plus de chauffe insupportable, juste une chauffe normale, le portable est belle et bien rooté et l'autonomie est retrouvée.
 
Haut Bas