[Résolu]Problème après avoir supprimé un compte Google...

  • Auteur de la discussion Gery21
  • Date de début
G

Gery21

Membre
Inscrit
16 Septembre 2013
Messages
16
Points
0
  • #1
Bonjour a tous.

J'ai voulu supprimer un compte Google et ne garder que mon compte perso.
Mais il été indiqué que cela n'était pas possible et que la seul façon de le supprimer été de "Rétablir les paramètres par défaut" dans "Paramètres". J'ai sauvegardé avec Titanium tout mes données bien sur.
Je précise que j'ai un téléphone ACE S5830 que j'ai rooté il y a un moment...
J'ai également sauvegardé sur le PC tout ce qui était en liste, je dis cela car je pensais bétement que l'ensemble du téléphone était sauvegardé et je viens de comprendre que celle la carte SD l'était...
J'ai remis le bon compte Google mais quand j'ai voulu remettre mes sauvegardes Titanium cela est impossible.
Il demande les droits Root comme c'est normal et reste bloqué sur "Demande des droits root..."
Super utilisateur apparemment ne reçoit pas la demande...
C'est comme si il n'était plus rooté...
J'ai refait le rootage mais cela n'a riens changé.
Quand j’éteins mon téléphone et que je le rallume, j'ai après la saisie du code pin ce message d'erreur:

"Désolé.
Le processus com.android.phone
a été arrêté de manière inatendue
Réessayez"

J'ai donc deux questions complémentaire:
1) Comment résoudre mon problème
2) Comme j'avais fait avant la sauvegarde du disque, est ce que je peux simplement remettre les bon fichiers pour récupérer les infos de mes appli? Mais alors quel fichiers.
 
Blacklight89

Blacklight89

Membre VIP
Inscrit
1 Juin 2013
Messages
1 778
Points
0
  • #2
Re: Problème après avoir supprimé un compte Google...

salut,
le mieux, serait une reinstalation propre via odin et ensuite de le rooter pour restaurer les aplis wink
 
iDroid

iDroid

Membre VIP
Inscrit
16 Décembre 2012
Messages
2 876
Points
0
  • #3
Re: Problème après avoir supprimé un compte Google...

C'est assez bizarre comme problème :shock:
Essaye le tutoriel "Remise à zéro" dans ma signature, ensuite fais un Wipe Data / Factory Reset depuis le recovery.
Malheureusement tu devras perdre toutes tes données.
 
Blacklight89

Blacklight89

Membre VIP
Inscrit
1 Juin 2013
Messages
1 778
Points
0
  • #4
Re: Problème après avoir supprimé un compte Google...

Galaxy_Ace_Love a dit:
C'est assez bizarre comme problème :shock:
Essaye le tutoriel "Remise à zéro" dans ma signature, ensuite fais un Wipe Data / Factory Reset depuis le recovery.
Malheureusement tu devras perdre toutes tes données.
SURTOUT PAS !!!
il possede un 5830, il prendrait des risques avec ce tuto.
 
G

Gery21

Membre
Inscrit
16 Septembre 2013
Messages
16
Points
0
  • #5
Re: Problème après avoir supprimé un compte Google...

Merci de vos réponses.
Je vais essayer de réparer Samedi.
Tu dis: "réinstallation propre via odin", c'est quoi Odin, Je le trouve ou?
Je vais voir sur Googel.
Si j'ai bien compris, je remet a neuf, je reroot, je réinstall mes appli et avec Titanium je remet mes infos...
 
iDroid

iDroid

Membre VIP
Inscrit
16 Décembre 2012
Messages
2 876
Points
0
  • #6
Re: Problème après avoir supprimé un compte Google...

xXOlOXx a dit:
Galaxy_Ace_Love a dit:
C'est assez bizarre comme problème :shock:
Essaye le tutoriel "Remise à zéro" dans ma signature, ensuite fais un Wipe Data / Factory Reset depuis le recovery.
Malheureusement tu devras perdre toutes tes données.
SURTOUT PAS !!!
il possede un 5830, il prendrait des risques avec ce tuto.
Excuse, l'habitude des Ace i ^^
Suis la première partie de ce tuto reinstallation-propre-root-customisation-t31207.html
 
G

Gery21

Membre
Inscrit
16 Septembre 2013
Messages
16
Points
0
  • #7
Re: Problème après avoir supprimé un compte Google...

Je viens d'installer Odin, Version 3.07.
Il me parait pas simple, je fais quoi après?
De plus, je pense qu'il me faut aussi le logiciel de départ pour le réinstaller puis rooter après?
Merci et bonne soirée
 
Blacklight89

Blacklight89

Membre VIP
Inscrit
1 Juin 2013
Messages
1 778
Points
0
  • #8
Re: Problème après avoir supprimé un compte Google...

suis le tuto donné par galaxy ace love et apres tu le reroot comme avant wink
 
G

Gery21

Membre
Inscrit
16 Septembre 2013
Messages
16
Points
0
  • #9
Re: Problème après avoir supprimé un compte Google...

Bien je n'est pas attendu.
Je viens de faire les vérifications demandés et j'ai téléchargé tout ce qui est dit...
Pour les vérifs, tout est bon sauf que Odin n'est pas reconnu...
Il est dit dans les vérifs:
"Le téléphone est reconnu par le PC et par le logiciel ODIN. Vous devez avoir une case en jaune en haut à gauche. Au dessus c'est marqué COM Port mapping."
Je n'ai riens et si je clique pour voir sur "Star" il est dis: "please connect phones"
J'ai essayé différentes combinaisons, avec Kies ouvert, sans ect....
J'ouvre bien Odin en mode administrateur sur mon ordi.
Je précise que Kies trouve bien le phone.

Question subsidiaire, si je n'abuse pas trop...
A votre avis, pour ce qui est de la carte SD, comme il est indiqué de la retirer pour toutes ses manips, dans le but de tout remettre à propre, faut il tout effacer et après réinstaller les appli en finissant pas les sauvegardes?
 
G

Gery21

Membre
Inscrit
16 Septembre 2013
Messages
16
Points
0
  • #10
Re: Problème après avoir supprimé un compte Google...

J'ai compris,
Les manip pour odin, il faut avant éteindre le téléphone et faire: Volume bas + Home + Power
certaine fois il faut un peut de temps de compréhension... :lol:
Bon, je continu et vous dis...
Par contre vous pouvez me donner votre avis pour la carte.
 
Blacklight89

Blacklight89

Membre VIP
Inscrit
1 Juin 2013
Messages
1 778
Points
0
  • #11
Re: Problème après avoir supprimé un compte Google...

perso je l'enleve jamais, mais deux precautions valent mieux qu'une wink
 
G

Gery21

Membre
Inscrit
16 Septembre 2013
Messages
16
Points
0
  • #12
Re: Problème après avoir supprimé un compte Google...

Tout a bien marché, sauf que j'ai galéré en raison de quelques impression.
Par exemple, le mot de passe ne doit pas comporter un point a la fin contrairement a ce qui est dit.
J'avais utilisé au début 7-Zip, le problème est qu'il a dézipé sans me dire que le mot de passe était faut et que je ne comprenais pas pourquoi cela ne marché pas, le mieux et il faut je pense insister dessus est de prendre le logiciel conseillé qui lui m'a bien indiqué que le mot de passe était faut.
Pour ce qui est de placer les images dans Odin, je faisais un copié collé comme a chaque fois que l'on indique de placer...
Mais il faut cliquer sur les boutons Odin ce qui est plus facile si c'est indiqué.
Par ailleurs, je suis chez FREE, et la Rom conseillé ne permet pas FreeWiFi_secure (EAP-SIM), je vais donc voir pour réinstaller la Rom d'origine maintenant que j'ai compris la principe wink
a moins que vous ayez mieux en restant compatible avec "FreeWiFi_secure (EAP-SIM) "
Je vais aussi faire un copié de cette note pour info a Lucas.
Pour ce qui est du choix des Roms, j'ai l'impression que cela ressemble plus a du hazard dans les choix, je me vois mal les installer tous pour choisir après.
Je finis par dire un grand merci à Lucas pour son exellent Tuto, à xXOlOXx pour sa gentillesse et ses trés bons conseilles, à Galaxy_Ace_Love et a tous ceux que j'ai oublié
 
Blacklight89

Blacklight89

Membre VIP
Inscrit
1 Juin 2013
Messages
1 778
Points
0
  • #13
Re: Problème après avoir supprimé un compte Google...

de rien, c'est gratuit (mais faut payer quand meme :p)
 
G

Gery21

Membre
Inscrit
16 Septembre 2013
Messages
16
Points
0
  • #14
Re: Problème après avoir supprimé un compte Google...

Je pensais mettre le fameux (Résolu) mais non pas résolu car les programmes qui demandent le Root ne fonctionnent pas.
Je résume ce qui a été fait.
1) J'ai fait intégralement une réinstallation propre avec le tuto de Lucas comme il m'a tété indiqué.
Tout été OK sauf que je n'avais pas la totalité des options Wifi de Free et en particulier: WiFi_secure (EAP-SIM)
2) J'ai réinstallé la Rom d'origine grâce au Tuto ici, résultat: OK
3) En branchant le téléphone sur l'ordi, Samsung a fait une mise a jour automatiquement que j'ai laissé faire, résultat OK
4) J'ai Rooté avec ce tuto: http://www.phonandroid.com/forum/root-rooter-son-samsung-galaxy-ace-t925.html. Résultat OK il me semble et a première vue... ;)
J'ai bien Superuser qui c'est automatiquement installé et le fichier Root sur le téléphone.
5) Maintenat aprés avoir réinstallé mes appli par play store, je lance Titanium et la :oops:
Il reste bloqué sur "demande des droits root", j'essaye les autres appliqui qui demandent aussi le Root, même problème elles disent ne pas trouver le Root, et dans Superuser, pas d'appli enregistré, le grand vide :eek:
Maintenant je ne sais plus quoi faire...
Une idée?
Un réglage de Superuser? pas vu ce qui bloque...
 
Blacklight89

Blacklight89

Membre VIP
Inscrit
1 Juin 2013
Messages
1 778
Points
0
  • #15
Re: Problème après avoir supprimé un compte Google...

instale root validator dans le store,.clique sur check root.....
fais un screenshot et upload le sur hostingpics.net apres tu nous le met ici et enfin on poura t'aider wink
 
G

Gery21

Membre
Inscrit
16 Septembre 2013
Messages
16
Points
0
  • #16
Re: Problème après avoir supprimé un compte Google...

Cela fait trois fois qu'il tourne comme un malade sans résultat... :oops:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
Blacklight89

Blacklight89

Membre VIP
Inscrit
1 Juin 2013
Messages
1 778
Points
0
  • #17
Re: Problème après avoir supprimé un compte Google...

tu as appuyé sur start ou je sais pas quoi ?
 
G

Gery21

Membre
Inscrit
16 Septembre 2013
Messages
16
Points
0
  • #18
Re: Problème après avoir supprimé un compte Google...

Oui bien sur, j'ai appuyé sur "Do i have root?"
De toutes façons il n'y a pas grand choix comme bouton.
 
Blacklight89

Blacklight89

Membre VIP
Inscrit
1 Juin 2013
Messages
1 778
Points
0
  • #19
Re: Problème après avoir supprimé un compte Google...

et apres il ne se passe rien ???
 
G

Gery21

Membre
Inscrit
16 Septembre 2013
Messages
16
Points
0
  • #20
Re: Problème après avoir supprimé un compte Google...

Non riens, il tourne mais riens de plus.
Hier j'ai pensais qu'il fallait peut être un peut de patiente. J'ai donc laissé tourner toute la nuit...
Le lendemain riens de plus, l'appli tournée pour riens...
C'est curieux car le Root c'est bien passé...
Je ne sais plus!
En réfléchissant, il y a deux ans quand j'ai routé ce téléphone je n'ai pas utilisé le même Tuto, est ce le root qui n'est pas bon???
 
G

Gery21

Membre
Inscrit
16 Septembre 2013
Messages
16
Points
0
  • #21
Re: Problème après avoir supprimé un compte Google...

Je me demande si il ne faut pas que je recommence le root, celui que j'ai fait ne doit pas être bon...
Mais au point ou j'en suis que faut il faire.
Rooter par dessus celui fait précédemment?
Mais est ce que je peut faire par dessus ?????
Je rappel que j'ai un ACE GT S5830, je peux faire la partie suivante du Tuto de Lucas? Celui ci:
http://www.phonandroid.com/forum/reinstallation-propre-root-customisation-t31207.html?hilit=Comment%20rooter
Quand j'ai fait le Root actuel j'ai utilisé:
root-rooter-son-samsung-galaxy-ace-t925.html
 
G

Gery21

Membre
Inscrit
16 Septembre 2013
Messages
16
Points
0
  • #22
Re: Problème après avoir supprimé un compte Google...

Je me répond a moi même, je crois que le problème est résolu...
Pour Info,
J'ai refait le root a la sauvage, par dessus le précédent en suivant les indications du Tuto de Lucas
Sauf que j'ai utilisé le fichier d'origine: upd_1.zip., indiqué dans le Tuto et non pas celui du raccourci qui ne fonctionne pas chez moi.
J'ai aussi fait le réglage de Superuser comme indiqué dans le Tuto, réglage oublié dans les autres Tuto et donc pas fait précédemment...
J'ai remis mes Sauvegarde, un coup de Titanium a droite et a gauche et c'est tout bon...
Donc merci a tous...
 
Blacklight89

Blacklight89

Membre VIP
Inscrit
1 Juin 2013
Messages
1 778
Points
0
  • #23
content que tu ai reussi wink
 
Haut Bas