[Résolu][Noob inside] Bugs : problème avec ROM "usine"

  • Auteur de la discussion lesyeuxdupanda
  • Date de début
lesyeuxdupanda

lesyeuxdupanda

Membre
Inscrit
17 Janvier 2016
Messages
33
Points
0
  • #1
Bonjour à tous !

Je me tourne vers vous car je pense avoir cerné le problème après lecture du forum, mais je préfère ne pas faire plus de bêtises... et surtout être certaine de la solution =)

Voilà, suite à un reboot usine de mon téléphone, il bug de manière très aléatoire mais toujours de la même façon...
En gros, je peux l'utiliser ou non, communication, application, musique... Allumé depuis longtemps ou au démarrage... Bref !! L'écran se fige et seuls mes deux touches tactiles s'allument si je passe dessus (mais rien ne se fait)... Là l'écran devient noir et je ne peux plus rien en tirer !
En général je dois retirer la batterie et le relancer...

Du coup j'ai fait quelques recherches sur ce forum et j'ai cru comprendre que ça venait d'une ROM... et j'ai cru comprendre que une ROM c'était en gros ce que ton téléphone installe de lui même à la base.
Donc apparemment je dois installer une ROM plus récente et compatible.

Si cette solution est la bonne, jusque là je crois que j'ai compris...

Sauf que des ROM j'en trouve partout, dans des messages assez anciens, et du coup... laquelle installer ?! Celles du tuto sont mises à jour ?
Et dois-je choisir celle de mon opérateur ou une autre ?

Et puis surtout, comment l'installer ??
Je crois comprendre que je dois root mon téléphone avant, mais là je suis tombée sur des tutos où les gens tatent déjà un peu de la bidouille... ce qui n'est pas mon cas, et du coup je ne comprends pas grand chose !

Possible que j'ai pas assez approfondis mes recherches sur le forum et je m'en excuse si c'est le cas !!

Possible aussi que ça soit pas du tout une histoire de ROM ou de root... et que j'ai merdouillé ailleurs !!

Help svp :(
Merci d'avance pour ceux qui prendront le temps de m'aider :merci:



Je viens de regarder, et ma bande de base est : G357FZXXU1AOB1... si quelqu'un sait ou quoi...
 
C

cyril01270

Membre
Inscrit
3 Août 2013
Messages
632
Points
18
  • #2
Re: [Noob inside] Bugs à répétition

Salut ,
Avant toute chose, pour installer une rom " stock " ( c'est à dire d'origine ) , tu n'a pas besoin de rooter ton téléphone.

Si tu veux repartir sur une base saine , c'est simple , il te faut :
Une rom stock ici :

Un logiciel pc appelé ODIN PC ici :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


un pc ( :happy1: )
ton téléphone.

Ensuite, un bon tuto fera l'affaire , tu le trouvera ici :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !



Pour info, une fois la rom téléchargée ( compte une bonne heure ) ; odin téléchargé ( compte une bonne seconde ^^ ) , ton tel chargé , et relié au pc , il te faudra maximum 10 min pour tout faire
 
kyo-ito

kyo-ito

Moderateur Global
Inscrit
5 Mai 2012
Messages
12 059
Points
36
  • #3
Re: [Noob inside] Bugs à répétition

Bonjour,

Bienvenue sur le forum.

Si ce n'est fait sauvegardes tes données personnelles (contacts, photos, musique, documents..)

Puis rends toi ici, et suis le tuto à la lettre.
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !



@cyril01270

Merci pour ton intervention :super:
 
C

cyril01270

Membre
Inscrit
3 Août 2013
Messages
632
Points
18
  • #4
Re: [Noob inside] Bugs à répétition

kyo-ito
Encore mieux que mes divers liens lol :super:
Je n'avais pas fait gaffe qu'il y'avait le tuto complet directement dispo :amen:
 
kyo-ito

kyo-ito

Moderateur Global
Inscrit
5 Mai 2012
Messages
12 059
Points
36
  • #5
Re: [Noob inside] Bugs à répétition

C'est normal j'ai un S4 :lol:
 
lesyeuxdupanda

lesyeuxdupanda

Membre
Inscrit
17 Janvier 2016
Messages
33
Points
0
  • #6
Re: [Noob inside] Bugs à répétition

Merciiii, je file voir ça !!
Rien que dans l'aprèm il a bug bien 7/8 fois... Pfff

Du coup c'est bien lié à la ROM ? Comment ça se fait que le remettre en version usine le fasse plus bug qu'avant ?!

Je file le faire charger et lancer les téléchargements !! Et niveau sauvegarde, tout est sur ma SD, du coup je crains rien ^^ (surtout que je viens de le mettre en mode sortie usine, alors y a pas plus vide que mon tel !!)

Merci de votre rapidité !
Je vous tiens au courant en direct ^^
 
kyo-ito

kyo-ito

Moderateur Global
Inscrit
5 Mai 2012
Messages
12 059
Points
36
  • #7
Re: [Noob inside] Bugs à répétition

Si les bugs sont trop importants. Un Factory Reset (Réinitialisation) parfois ne suffit pas.

Nous attendons de tes nouvelles.
 
lesyeuxdupanda

lesyeuxdupanda

Membre
Inscrit
17 Janvier 2016
Messages
33
Points
0
  • #8
Re: [Noob inside] Bugs à répétition

Ah d'accord... j'avais pourtant pas l'impression d'avoir des tas de bugs...
Je voulais surtout le remettre tout à neuf car la mémoire était saturée.
Repartir sur de bonnes bases quoi ! Si j'avais su, je me serai bien passée de mon idée de génie T_T
 
C

cyril01270

Membre
Inscrit
3 Août 2013
Messages
632
Points
18
  • #9
Re: [Noob inside] Bugs à répétition

en fait , la remise à zéro ( restauration d'usine via le menu ) ne fait qu'effacer les différentes informations que tu as mis dedans ( adresse / contact / appli / photo / etc etc )
Si ta ROM ( donc la version d'android sur ton tel, un peu comme windows sur ton pc ) est " corrompu " , tu auras beau remettre à zéro , les défauts seront tjrs là.

Pour imager , c'est comme si tu avais une fuite au robinet de ta baignoire , tu auras beau changer l'évier , refaire la peinture ou changer le carrelage , tant que tu ne change pas le joint du robinet , tu auras une fuite..

Par contre , vu que tu as une carte SD , pense bien à la sortir de ton tel avant de faire quoi que ce soit, il ni y'a aucun risque mais deux précautions valent mieux qu'une , et au moins , tu n'auras aucun risque de perdre tes données.

Enfin , une fois que tu as fini l'installation de la ROM via ODIN pc , n'hésite pas , avant même de redémarrer ton tel , de faire un double WIPE ( cache et data ) , au moins , comme ça , tu seras sur à 100% de partir sur une base saine ( j'adore ton avatar , il me fait penser à ma fille qui a une veste panda ^^ )
 
lesyeuxdupanda

lesyeuxdupanda

Membre
Inscrit
17 Janvier 2016
Messages
33
Points
0
  • #10
Re: [Noob inside] Bugs à répétition

Le double Wipe c'est avec les touches volume haut + home + power ? (sachant que pour l'installe de la ROM c'est volume bas ! je potasse mon tuto pendant que ça télécharge !)

Merci du conseil pour la carte SD, je vais la sortir oui !!

Pour la remise à zéro je pensais que ça faisait comme pour le pc... On repartait à neuf, et donc sans bugs... L'arnaque !!
Comme quoi c'est tout un art les téléphones maintenant.

J'ai remarqué aussi que la ROM d'usine était différente que celle que j'avais à l'achat de mon tél. Il n'y a pas les mêmes applications de base dessus... C'est que Bouygues y a mis sa propre ROM entre temps ? Ou bien j'hallucine ?
Et ça expliquerait mon bug de crotte ? (j'essaie de comprendre, dsl ^^' monde nouveau pour moi !! Si je saoule, n'hésitez pas à me stopper sinon, on y est pour un moment !!)

Merci pour l'analogie, je comprends tout à fait ce que tu veux dire, mais le truc bizarre c'est que c'est bien ce que je voulais... effacer appli, infos etc... Et non pas corriger un bug vu que je n'en avais pas :/ Mais ça c'était avant ! >__<

Les mystères de la technologie !!





(Les pandas domineront un jour la terre !! sachez le !! ^^)
 
C

cyril01270

Membre
Inscrit
3 Août 2013
Messages
632
Points
18
  • #11
Re: [Noob inside] Bugs à répétition

oui c'est bien ça , le double wipe se fait via le menu recovery ( donc volume + / home / power ) et l'installation via le menu donwload ( donc volume - / power / home )

La différence de rom entre celle que tu télécharge ( rom XEF à et celle installée viens bien de la surcouche opérateur ( Bouygues dans ton cas donc BOG) qui installe quelques applis spécifique ( propre à Bouygues + éventuellement quelques applis commerciales )

Juste pour info , même si ça n'a pas d'utilité dans ton cas , sache que les roms sont répértoriés en fonction des opérateurs :
XEF -> rom nu , sans surcouche
BOG -> surcouche Bouygues
FTM -> surcouche france télecom / orange
SFR - facile , je te laisse deviner ^^

De plus , entre la date de fabrication et / ou la date de mise à disposition de ta rom VS celle que tu télécharges en ce moment même , il y'a surement eu des mises à jour , ce qui change aussi " les fonctions de base " et la désignation de ta rom.

Pour les bugs , ça peut venir de plein de chose , une installation d'une appli qui c'est mal passée , ou l'effacement d'une autre qui a " arraché " des morceaux de la rom , un virus , etc etc , les explications peuvent être multiples.

( vive les pandas !!
)
 
lesyeuxdupanda

lesyeuxdupanda

Membre
Inscrit
17 Janvier 2016
Messages
33
Points
0
  • #12
Re: [Noob inside] Bugs à répétition

Okay !! Je pense que ça y est je comprends mieux le jargon et à quoi ça correspond !! Merci beaucoup pour tes réponses très claires et rapides!! ça fait plaisir =)
Encore 11 minutes pour Odin et je serai fixée !

Je suis sur les starting blocks !!
 
C

cyril01270

Membre
Inscrit
3 Août 2013
Messages
632
Points
18
  • #13
Re: [Noob inside] Bugs à répétition

je reste en stand by au cas ou ;)
Fais nous un retour une fois l'installation ok ^^
 
lesyeuxdupanda

lesyeuxdupanda

Membre
Inscrit
17 Janvier 2016
Messages
33
Points
0
  • #14
Re: [Noob inside] Bugs à répétition

Petite question... ça commence ^^"


Dans le tuto, il est noté : Fermer les processus Samsung Kies
Je trouve ça dans la gestion d'application ? Parce que du coup je ne vois rien de ce nom là >_<
 
C

cyril01270

Membre
Inscrit
3 Août 2013
Messages
632
Points
18
  • #15
Re: [Noob inside] Bugs à répétition

Je n'ai pas lu le tuto , mais je pense qu'il parle de Kies sur le pc , pas sur ton tel .

En clair , il ne faut pas que Kies soit en route sur ton pc :)

Soit tu ne l'a pas installé , donc pas de souci , soit tu l'a sur ton pc , et il faut le fermer avant de lancer l'installation

Pour ce faire , sur ton clavier de pc , appuie en même temps sur les touches " ctrl " / " alt " / " suppr " , puis tu choisi gestionnaire de tache , et tu arrête kies
 
lesyeuxdupanda

lesyeuxdupanda

Membre
Inscrit
17 Janvier 2016
Messages
33
Points
0
  • #16
Re: [Noob inside] Bugs à répétition

Pfff... tellement obnubilée par mon téléphone que j'en ai zappé le pc !! >_< Merci !!! :happy1:
Ok, Kies est pas lancé chez moi, donc c'est bon...

Encore 8min pour la ROM (c'est moi où les minutes Windows font pas 60s... ?!)
 
C

cyril01270

Membre
Inscrit
3 Août 2013
Messages
632
Points
18
  • #17
Re: [Noob inside] Bugs à répétition

lol
c'est bien ça , les minutes windows sont spécifiques ^^ ( doivent utiliser les mêmes modes de calculs pour les % )
 
lesyeuxdupanda

lesyeuxdupanda

Membre
Inscrit
17 Janvier 2016
Messages
33
Points
0
  • #18
Re: [Noob inside] Bugs : problème avec ROM "usine"

Pour la blague... Il reste 1 minute à mon téléchargement.... !!!!
>__<
 
lesyeuxdupanda

lesyeuxdupanda

Membre
Inscrit
17 Janvier 2016
Messages
33
Points
0
  • #19
Re: [Noob inside] Bugs : problème avec ROM "usine"

Je viens de finir l'installation de la ROM... Je suis étonnée de voir mon fond d'écran et toutes mes appli...
Tout est normal vous pensez ? Android a quand même fait 75 mises à niveau !

C'est là que je dois double wipe ?
(et le wipe data c'est bien la config usine que j'avais faite à la base non ?? ca ne va pas changer encore ma ROM pour remettre celle d'usine ?)
 
C

cyril01270

Membre
Inscrit
3 Août 2013
Messages
632
Points
18
  • #20
Re: [Noob inside] Bugs : problème avec ROM "usine"

tu t'est auto répondu .
Si tu n'a pas fait de wipe , il est normal que tu retrouve ton fond d'écran et tes applis.

Tu as simplement installé une nouvelle ROM en " comblant " les failles de la précédente, disons plus simplement que tu as fais une sorte de mise à jour.

Si tu veux vraiment repartir à zéro complément, tu peux en effet à ce stade faire le double wipe , mais tu va devoir patienter de nouveau au rallumage pour qu'il fasse les 75 mises à niveau ^^
 
lesyeuxdupanda

lesyeuxdupanda

Membre
Inscrit
17 Janvier 2016
Messages
33
Points
0
  • #21
Re: [Noob inside] Bugs : problème avec ROM "usine"

Du coup j'ai édité avant ta réponse ^^
Le wipe data/recovery, c'est ce que j'ai fait qui a entrainé mes bugs de crotte là... Du coup même si je refais là, ça touchera pas à ma nouvelle ROM toute belle ?
 
C

cyril01270

Membre
Inscrit
3 Août 2013
Messages
632
Points
18
  • #22
Re: [Noob inside] Bugs : problème avec ROM "usine"

lesyeuxdupanda a dit:
Je viens de finir l'installation de la ROM... Je suis étonnée de voir mon fond d'écran et toutes mes appli...
Tout est normal vous pensez ? Android a quand même fait 75 mises à niveau !

C'est là que je dois double wipe ?
(et le wipe data c'est bien la config usine que j'avais faite à la base non ?? ca ne va pas changer encore ma ROM pour remettre celle d'usine ?)

Tu avais fais la remise en configuration d'usine via les paramètres ou via le recovery ?

Et normalement , il est impossible qu'un wipe plante une ROM , si ça foire après , c'est qu'il y'avait un souci avant :wink:
 
lesyeuxdupanda

lesyeuxdupanda

Membre
Inscrit
17 Janvier 2016
Messages
33
Points
0
  • #23
Re: [Noob inside] Bugs : problème avec ROM "usine"

Via le recovery :)
Bon là j'ai tout fait comme il faut je crois bien ! (sauf le recovery, je le garde pour si jamais un truc cloche encore) et dans l'immédiat il a pas planté !
Je lui laisse la soirée et la matinée de demain pour voir si tout roule !! et je reviendrai vous dire !

Merci beaucoup Cyril pour ton assistance en live !!!
 
C

cyril01270

Membre
Inscrit
3 Août 2013
Messages
632
Points
18
  • #24
Re: [Noob inside] Bugs : problème avec ROM "usine"

Pas de quoi , content que tout fonctionne , et je ne pouvais pas laisser un p'tit panda en détresse ^^

On refait le point demain alors , voir si tout va mieux . A demain et bonne soirée
 
lesyeuxdupanda

lesyeuxdupanda

Membre
Inscrit
17 Janvier 2016
Messages
33
Points
0
  • #25
Re: [Noob inside] Bugs : problème avec ROM "usine"

Bon... Mauvais signe il vient de planter une fois de la même manière...
 
C

cyril01270

Membre
Inscrit
3 Août 2013
Messages
632
Points
18
  • #26
Re: [Noob inside] Bugs : problème avec ROM "usine"

bon, et bien tente les wipes .
En 1 : le wipe data
En 2 : le cache partition
 
lesyeuxdupanda

lesyeuxdupanda

Membre
Inscrit
17 Janvier 2016
Messages
33
Points
0
  • #27
Re: [Noob inside] Bugs : problème avec ROM "usine"

J'ai tout fait... Je réinstalle mes applications et je dis si ça plante ou non...

Grrrr
 
C

cyril01270

Membre
Inscrit
3 Août 2013
Messages
632
Points
18
  • #28
Re: [Noob inside] Bugs : problème avec ROM "usine"

Si après cette remise au propre , ça plante encore , il n'est pas impossible que ça puisse être hardware ( matériel ) et non software ( logiciel )

Si tu peux patienter un peu , ne réinstalle aucune applis " tierces " ( facebook / skype / etc ) voir ce que ça donne , et si par le pur des hasards , c'est une appli extérieur au système qui pose souci.

Au pire , si tu as déjà remis une ou plusieurs appli , pas grave , ne les efface pas , mais si ça plante , on tentera un démarrage en mode sécurisé pour voir ce que ça donne
 
lesyeuxdupanda

lesyeuxdupanda

Membre
Inscrit
17 Janvier 2016
Messages
33
Points
0
  • #29
Re: [Noob inside] Bugs : problème avec ROM "usine"

C'est en train de réinstaller les appli que j'avais... :?

J'ai une sauvegarde de mon contenu automatique et ça le réinstalle avec les maj...
 
C

cyril01270

Membre
Inscrit
3 Août 2013
Messages
632
Points
18
  • #30
Re: [Noob inside] Bugs : problème avec ROM "usine"

pas grave , on pourra les " geler " le temps de tester si besoin.

Pour le mode sécurisé , de mémoire , il faut éteindre ton tel , puis le redémarrer en appuyant en même temps sur power / volume -
Une fois que ton tel redémarre , lache le power , mais garde le volume - appuyé jusqu'à l'écran d'accueil .

Une fois dans ce mode , tu verras écris sur ton écran " mode sécurisée " en bas à gauche , et toutes les applis autres que celle du système seront inactives.
Si tu n'a pas de plantage dans ce mode la , c'est qu'une des applis posent soucis , restera à trouver laquelle....
 
lesyeuxdupanda

lesyeuxdupanda

Membre
Inscrit
17 Janvier 2016
Messages
33
Points
0
  • #31
Re: [Noob inside] Bugs : problème avec ROM "usine"

Ok, je testerai ça demain aprèm si ça re plante d'ici là...
C'est un peu comme le mode sans échec sur un pc si je comprends bien !

Croisons les doigts que ça plante pas !!!
 
C

cyril01270

Membre
Inscrit
3 Août 2013
Messages
632
Points
18
  • #32
Re: [Noob inside] Bugs : problème avec ROM "usine"

 
lesyeuxdupanda

lesyeuxdupanda

Membre
Inscrit
17 Janvier 2016
Messages
33
Points
0
  • #33
Re: [Noob inside] Bugs : problème avec ROM "usine"

Au petit matin, aucun bug en vue !!
Let's see !
 
lesyeuxdupanda

lesyeuxdupanda

Membre
Inscrit
17 Janvier 2016
Messages
33
Points
0
  • #34
Re: [Noob inside] Bugs : problème avec ROM "usine"

Ben voilà !!
Merci pour vos réponses et surtout Cyril qui a été d'une aide précieuse !!

Une journée complète sans bugs, donc tout est redevenu normal !!

Merci beaucoup de votre aide, et des tutos bien faits !!
 
kyo-ito

kyo-ito

Moderateur Global
Inscrit
5 Mai 2012
Messages
12 059
Points
36
  • #35
Re: [Résolu] [Noob inside] Bugs : problème avec ROM "usine"

Bonsoir,

:super: que tout soit rentré dans l'ordre :smile:

Pour les tutos.

Avec plaisir.
 
C

cyril01270

Membre
Inscrit
3 Août 2013
Messages
632
Points
18
  • #36
Re: [Résolu] [Noob inside] Bugs : problème avec ROM "usine"

Parfait , content que tout soit rentré dans l'ordre :super:

Profite bien , et que la force du Panda soit avec toi :mrgreen:
 
kyo-ito

kyo-ito

Moderateur Global
Inscrit
5 Mai 2012
Messages
12 059
Points
36
  • #37
Re: [Résolu] [Noob inside] Bugs : problème avec ROM "usine"

Salut cyril01270,

Merci cette intervention rondement menée :super:
 
C

cyril01270

Membre
Inscrit
3 Août 2013
Messages
632
Points
18
  • #38
Re: [Résolu] [Noob inside] Bugs : problème avec ROM "usine"

kyo-ito a dit:
Salut cyril01270,

Merci cette intervention rondement meneé :super:

De rien :)

Mais je n'ai pas servi à grande chose , notre amie lesyeuxdupanda maîtrisait finalement très bien la question , je n'ai servi que de " dictionnaire " :langue2:

Il faut surtout féliciter lesyeuxdupanda pour avoir si bien menée son affaire car nous l'avons juste orientée , elle n'a eu besoin d'aucune autre forme d'aide pour faire l'installation , les wipes & co .
Si tout les noobs étaient aussi doués , le monde android serait merveilleux :langue2:
 
kyo-ito

kyo-ito

Moderateur Global
Inscrit
5 Mai 2012
Messages
12 059
Points
36
  • #39
Re: [Résolu] [Noob inside] Bugs : problème avec ROM "usine"

Eh oui, il y a noob et noob pas doués :smile:
 
lesyeuxdupanda

lesyeuxdupanda

Membre
Inscrit
17 Janvier 2016
Messages
33
Points
0
  • #40
Re: [Résolu] [Noob inside] Bugs : problème avec ROM "usine"

Ah c'est gentil ça ! ^^
Oui j'ai quand même pas deux mains gauches ;) puis j'avais creusé le sujet un peu avant mais je voulais être sûre de pas faire plus de bêtises ^^

La force du Panda soit avec vous ;)
 
kyo-ito

kyo-ito

Moderateur Global
Inscrit
5 Mai 2012
Messages
12 059
Points
36
  • #41
Re: [Noob inside] Bugs : problème avec ROM "usine"

Bonjour,

Nous ne parlions pas de toi (cf la dernière réponse de Cyril01270 :smile:
 
lesyeuxdupanda

lesyeuxdupanda

Membre
Inscrit
17 Janvier 2016
Messages
33
Points
0
  • #42
Re: [Résolu] [Noob inside] Bugs : problème avec ROM "usine"

Bon je suis un peu blasée...

Le téléphone ne bug plus aussi souvent qu'avant que je fasse mes manips, mais cette aprem j'ai eu droit à 2 fois l'écran figé pendant que je ne m'en sers pas... Il s'active juste pour que je vois l'écran de verrouillage, mais rien de plus...

Vous pensez que ça peut venir de quoi du coup ?


:pleur4: :pleur4: :pleur4:
 
kyo-ito

kyo-ito

Moderateur Global
Inscrit
5 Mai 2012
Messages
12 059
Points
36
  • #43
Re: [Résolu] [Noob inside] Bugs : problème avec ROM "usine"

Re,

(Ré)Installes
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
lesyeuxdupanda

lesyeuxdupanda

Membre
Inscrit
17 Janvier 2016
Messages
33
Points
0
  • #44
Re: [Résolu] [Noob inside] Bugs : problème avec ROM "usine"

Je mets mon tél en charge pour être à plus de 70% et je réinstalle alors :)
 
kyo-ito

kyo-ito

Moderateur Global
Inscrit
5 Mai 2012
Messages
12 059
Points
36
  • #45
Re: [Résolu] [Noob inside] Bugs : problème avec ROM "usine"

Daco Dac :smile:
 
C

cyril01270

Membre
Inscrit
3 Août 2013
Messages
632
Points
18
  • #46
Re: [Résolu] [Noob inside] Bugs : problème avec ROM "usine"

pas compris



" 2 fois l'écran figé pendant que je ne m'en sers pas "

J'comprends pas trop cette phrase en fait .. Tu veux dire que l'écran s'allume , puis s'éteint tout seul , sans que tu le touche ?

Ou que lorsque tu essaye de le déverrouiller, après une période " d’abstinence " lol , il reste figé sur l'écran de verrouillage ?
 
lesyeuxdupanda

lesyeuxdupanda

Membre
Inscrit
17 Janvier 2016
Messages
33
Points
0
  • #47
Re: [Résolu] [Noob inside] Bugs : problème avec ROM "usine"

cyril01270 a dit:
lorsque tu essaye de le déverrouiller, après une période " d’abstinence " lol , il reste figé sur l'écran de verrouillage ?

Et quand j'appuie sur la touche tactile au milieu, l'écran s'illumine mais rien de plus.... :pleur4:

Je lance l'installation.
 
lesyeuxdupanda

lesyeuxdupanda

Membre
Inscrit
17 Janvier 2016
Messages
33
Points
0
  • #48
Re: [Résolu] [Noob inside] Bugs : problème avec ROM "usine"

Toujours le même bug... et de ce que j'ai vu, que en veille !
 
C

cyril01270

Membre
Inscrit
3 Août 2013
Messages
632
Points
18
  • #49
Re: [Résolu] [Noob inside] Bugs : problème avec ROM "usine"

arf , ça sent la panne hardware...
Tu as déjà essayé de démonter un smartphone ?

Je pense que la nappe qui est en charge de tes trois boutons du bas commence à être naze ( en espérant que ce n'est pas la carte mère qui se serait oxydée )

Edit :
Je viens de lire ton complément " que en veille " , du coup... difficile de penser que ça puisse être matériel...

Résumons un peu :

Les symptomes :
Lorsque tu allumes ton tel , tout va bien , il fonctionne normalement , aucun bugg etc etc
Une fois que celui ci passe en veille, de manière aléatoire , tu n'arrives plus à le sortir de la veille , le tel ne réagit plus ( tactile + touche ) , c'est bien ça ?

Les solutions déjà essayées :
double wipe
Installation nouvelle rom ( XEF )
mode sécurisée

Solutions restantes :
Il reste l'option que ça puisse être un " morceau " dans ta sauvegarde qui foire.

Il faudrait tenter de refaire une installation " à nue " , sans remettre de sauvegarde , juste ta carte sim , éventuellement ton compte Gmail pour récupérer tes contacts , mais rien de plus , aucune appli , ni aucune mise à jour.
 
kyo-ito

kyo-ito

Moderateur Global
Inscrit
5 Mai 2012
Messages
12 059
Points
36
  • #50
Re: [Résolu] [Noob inside] Bugs : problème avec ROM "usine"

Essaies ? avec
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
pour récupérer la version 4 Fichiers de ton Firmware.

Dans Region : XEF

Sauvegardes bien tes données personnelles avant !

Si cela donne rien, reste la solution de cyril01270.
 
lesyeuxdupanda

lesyeuxdupanda

Membre
Inscrit
17 Janvier 2016
Messages
33
Points
0
  • #51
Re: [Résolu] [Noob inside] Bugs : problème avec ROM "usine"

J'ai lancé le téléchargement du firmware 4, je continue tout ça en rentrant ce soir !

Si j'ai bien compris, ça va me mettre à jour certains composants du téléphone que la maj "traditionnelle" ne fait pas ?

J'espère que c'est ça, parce qu'après ça va dépasser mes compétences si je dois démonter mon téléphone...
 
kyo-ito

kyo-ito

Moderateur Global
Inscrit
5 Mai 2012
Messages
12 059
Points
36
  • #52
Re: [Résolu] [Noob inside] Bugs : problème avec ROM "usine"

Cela va remettre ton Ace4 à plat, sortie d' usine.
 
lesyeuxdupanda

lesyeuxdupanda

Membre
Inscrit
17 Janvier 2016
Messages
33
Points
0
  • #53
Re: [Résolu] [Noob inside] Bugs : problème avec ROM "usine"

Je viens de lire ton complément Cyril!

J'ai remarqué oui que ça ne le faisait que en veille.

Par exemple en voulant voir l'heure, j'appuie sur power, l'écran s'illumine et je vois qu'il est 8h11 et lorsque je regarde l'heure réelle il est plus de 11h... Et sur le tel, je ne peux plus sortir de l'écran de veille, bien que l'écran redevienne noir au bout de qq secondes tout à fait normalement, c'est "juste" qu'il a figé... Obligé de sortir la batterie !

:evil:

Merci kyo-ito je tente ça en rentrant du boulot, à tête reposée =)
 
kyo-ito

kyo-ito

Moderateur Global
Inscrit
5 Mai 2012
Messages
12 059
Points
36
  • #54
Re: [Noob inside] Bugs : problème avec ROM "usine"

OK !

Nous attendons de tes nouvelles.

PS : Ai supprimé [Résolu] !
 
C

cyril01270

Membre
Inscrit
3 Août 2013
Messages
632
Points
18
  • #55
Re: [Résolu] [Noob inside] Bugs : problème avec ROM "usine"

Ca veut dire qu'il se " gèle " pendant que tu ne l'utilise pas ... que l'heure ne soit pas la bonne à la demi seconde ou tu le débloques , c'est " presque " normal , mais il devrait se réajuster immédiatement ( laps de temps infime )

Tu n'aurais pas une appli style task killer / save battery , ou truc dans le genre ?
 
lesyeuxdupanda

lesyeuxdupanda

Membre
Inscrit
17 Janvier 2016
Messages
33
Points
0
  • #56
Re: [Noob inside] Bugs : problème avec ROM "usine"

J'avais plus de 3h de décalage :p pour le coup ça pique si je fais pas gaffe !!!

En fait j'ai installé le nouveau firmware vu que c'est allé vite, je verrai si ça bug cette aprem !

Merci à vous deux !
 
C

cyril01270

Membre
Inscrit
3 Août 2013
Messages
632
Points
18
  • #57
Re: [Noob inside] Bugs : problème avec ROM "usine"

juste pour vérifier une petite bricole , as tu essayée d'utiliser ton tel SANS la carte micro SD ?
 
lesyeuxdupanda

lesyeuxdupanda

Membre
Inscrit
17 Janvier 2016
Messages
33
Points
0
  • #58
Re: [Noob inside] Bugs : problème avec ROM "usine"

Et non pas essayé parce que j'ai toute ma vie dessus *_*

Je peux faire le test dans la nuit voir si ça plante ^^
 
C

cyril01270

Membre
Inscrit
3 Août 2013
Messages
632
Points
18
  • #59
Re: [Noob inside] Bugs : problème avec ROM "usine"

lol
Ta vie sera bien à l'abris à coté de ton tel ne t'inquiète pas ( d'ailleurs , serait sans doute judicieux de faire une sauvegarde pendant qu'il en ai encore temps )

C'est un truc bête mais ça peut arriver qu'une carte SD puisse planter ou ralentir un tel
 
lesyeuxdupanda

lesyeuxdupanda

Membre
Inscrit
17 Janvier 2016
Messages
33
Points
0
  • #60
Re: [Noob inside] Bugs : problème avec ROM "usine"

Je dis ma vie parce que j'ai ma musique et mes contacts surtout !! Mes photos sont sur Google (je me ferai plus avoir !!)
Je devrais faire une sauvegarde des contacts c'est vrai...
 
C

cyril01270

Membre
Inscrit
3 Août 2013
Messages
632
Points
18
  • #61
Re: [Noob inside] Bugs : problème avec ROM "usine"

tes contacts ne sont pas associés à ton compte Gmail ?
 
C

cyril01270

Membre
Inscrit
3 Août 2013
Messages
632
Points
18
  • #62
Re: [Noob inside] Bugs : problème avec ROM "usine"

:hello:
 
lesyeuxdupanda

lesyeuxdupanda

Membre
Inscrit
17 Janvier 2016
Messages
33
Points
0
  • #63
Re: [Noob inside] Bugs : problème avec ROM "usine"

Je suis làààà !!


Bon apparemment pour le moment, aucun bug !!

Le dieu du Samsung a pitié de moi ! Espérons que ça dure !!
 
C

cyril01270

Membre
Inscrit
3 Août 2013
Messages
632
Points
18
  • #64
Re: [Noob inside] Bugs : problème avec ROM "usine"

cool
Par contre , quelles ont étaient tes dernières manip ?

Tu as retirée la micro SD ?
Tu as reflashée ?
 
lesyeuxdupanda

lesyeuxdupanda

Membre
Inscrit
17 Janvier 2016
Messages
33
Points
0
  • #65
Re: [Noob inside] Bugs : problème avec ROM "usine"

J'ai juste réinstallé le Firmware (la manip de kyo-ito) et ça a l'air de bien fonctionner, toujours aucun bug aujourd'hui !

:super:
 
C

cyril01270

Membre
Inscrit
3 Août 2013
Messages
632
Points
18
  • #66
Re: [Noob inside] Bugs : problème avec ROM "usine"

cool cool cool , pourvu que ça dure ^^
 
lesyeuxdupanda

lesyeuxdupanda

Membre
Inscrit
17 Janvier 2016
Messages
33
Points
0
  • #67
Re: [Noob inside] Bugs : problème avec ROM "usine"

Comme tu dis !!
Je ne suis pas une techno-addict' mais sans mon tél je suis perdue... et ne pas pouvoir lui faire confiance s'il se gèle pour un oui ou un non, c'est l'horreur !!
 
C

cyril01270

Membre
Inscrit
3 Août 2013
Messages
632
Points
18
  • #68
Re: [Noob inside] Bugs : problème avec ROM "usine"

Je te comprends, je serai moi même bien dépourvu si mon tel venait à me lâcher.. Ayant un boulot qui m'oblige à me déplacer énormément , c'est le prolongement de ma vie de famille.. sans lui , je serai coupé du monde...

Bah , le bon coté des choses , c'est qu'en quelques jours , tu as appris pas mal , et maintenant, en cas de pépin , tu saura où chercher , et quoi faire ^^

Encore une ou deux pannes , et tu pourras même devenir programmatrice lol
 
lesyeuxdupanda

lesyeuxdupanda

Membre
Inscrit
17 Janvier 2016
Messages
33
Points
0
  • #69
Re: [Noob inside] Bugs : problème avec ROM "usine"

Ah oui c'est sûr, j'ai fait "ma belle" au boulot en en parlant à des collègues qui y comprenaient rien !!
Et je me dis surtout que c'est un téléphone assez basique au final mais qu'il a plus de possibilités que je le pense et que si je savais un peu plus de choses dans le domaine, je pourrais en tirer encore + profit !!

Merci à vous deux d'avoir passé du temps à me traduire et me conseiller !!
 
C

cyril01270

Membre
Inscrit
3 Août 2013
Messages
632
Points
18
  • #70
Re: [Noob inside] Bugs : problème avec ROM "usine"

Il est clair que rare sont ceux qui exploitent à 100% leur tel.

Mais une fois que tu as bien compris la prise en main des roms / odin & co , tu peux commencer à prendre vraiment le contrôle de ton précieux ^^

Déjà , le simple fait de rooter ton tel te permet de prendre vraiment la main sur ton smartphone , en virant tout ce qui te sers à rien . Au final , tu y gagne en autonomie , en puissance , en fluidité.
Sur mon Note par exemple , j'ai gagné 30% d'autonomie en modifiant quelques bricoles , j'ai supprimé la bride sur la durée des enregistrements vidéos , j'ai fais sauter la limite du volume sonore en mode casque et en mode bluetooth etc etc

Je suis tjrs sur une Rom d'origine , mais à ma sauce ^^
 
lesyeuxdupanda

lesyeuxdupanda

Membre
Inscrit
17 Janvier 2016
Messages
33
Points
0
  • #71
Re: [Noob inside] Bugs : problème avec ROM "usine"

Ouah ! faudrait que tu m'expliques des trucs qui changent la vie et le tél ! *_* mais je pense que je vais lire encore un peu le fofo pour en apprendre encore plus !!
 
C

cyril01270

Membre
Inscrit
3 Août 2013
Messages
632
Points
18
  • #72
Re: [Noob inside] Bugs : problème avec ROM "usine"

Quand tu voudra , pas de souci .
Juste bien avoir conscience que : Root = garantie qui saute , que ce soit logiciel ou matériel..

Après , aucun de mes Samsung ( grand consommateur à la maison : Note 1-2-3-4 (x2) / galaxy S3 / galaxy S5 / galaxy méga 6.3 (x2) ) , donc aucun n'est jamais reparti en SAV.
Les seules pannes que j'ai eu était principalement sur le Note 1 ( le connecteur de charge qui était ultra fragile ) , et l'avantage de nos Samsung est qu'ils sont entièrement démontable.

Du coup , pour les pannes comme les connecteurs de charge , tu les changes toi même ( faut 5 min à peine )
Pour les écrans , ce n'est pas pris en garantie , donc tu les changes toi même également ( 30 min max )
etc etc

Au final , tous mes Samsung sont rootés dès leur sortie de boite ( après vérification d'usage pour être sur que tout fonctionne ) et adapté à notre usage.
Ca permets de bien moins les fatiguer , et à ce jour , TOUS mes samsungs sont encore fonctionnel ^^
 
lesyeuxdupanda

lesyeuxdupanda

Membre
Inscrit
17 Janvier 2016
Messages
33
Points
0
  • #73
Re: [Noob inside] Bugs : problème avec ROM "usine"

Après une semaine, aucun bugs !!!!

Merci à vous deux ! Le "bébé" fonctionne bien et se porte à merveille, tout comme moi du coup ;)
 
kyo-ito

kyo-ito

Moderateur Global
Inscrit
5 Mai 2012
Messages
12 059
Points
36
  • #74
Re: [Noob inside] Bugs : problème avec ROM "usine"

Salut,

:super: Que vous alliez bien tous les 2 :smile:

Avec plaisir :wink:


PS : Je repasse en Résolu !
 
C

cyril01270

Membre
Inscrit
3 Août 2013
Messages
632
Points
18
  • #75
 

Sujets en relation

Haut Bas