【Résolu】 BUG WIKO GETAWAY

  • Auteur de la discussion Mhh
  • Date de début
M

Mhh

Membre
Inscrit
22 Septembre 2015
Messages
7
Points
0
  • #1
Bonjour,

Voilà mon problème, ce matin mon réveil (programmé sur mon wiko gettaway) n'a pas sonné, en regardant mon téléphone la batterie s'était considérablement vidé pendant la nuit. Depuis mon téléphone est bien allumé mais toutes les 30 sec l'écran affiche un fond noir avec écrit Gettaway dessus et impossible de faire quoi que ce soit sur mon téléphone d'autant plus qu'il ne capte plus le réseau.
Aidezzzz-moi svvvp! Merci d'avance :)
 
Valentin

Valentin

Moderateur Global
Inscrit
20 Février 2013
Messages
10 670
Points
48
  • #2
Re: BUG WIKO GETAWAY

Salut,

est-il possible de voir à quoi ressemble ce fond noir ?

La batterie est elle endommagée ?
 
A

Anonymous

  • #3
Re: BUG WIKO GETAWAY

Bonjour et :hello: Valentin,
Je pense qu'il s'agit du bootlogo.
Il réapparait quand le process SystemUI se plante totalement (l'interface graphique). J'ai eu ça sur mon Cink Slim dans le temps.
Le process se relance automatiquement, mais visiblement il se replante.
Pour moi, ça sent :
1- le redémarrage
2- la réinitialisation usine
3- le reflashage
 
M

Mhh

Membre
Inscrit
22 Septembre 2015
Messages
7
Points
0
  • #4
Re: BUG WIKO GETAWAY

Il s'agit du mm écran qui apparait au démarrage du téléphone. La batterie n'est pas défaillante parce que j'arrive à brancher le téléphone sans soucis et la batterie se charge.

Mais effectivement dès qu'il est allumé il plante toute les 30 sec ( sans pour autant s'éteindre complètement ), l'écran devient noir avec écrit getaway puis qqs secondes plus tard mon fond d'écran réapparait mais cela me le fait sans cesse donc impossibilité de faire quoi que ce soit sur mon téléphone.


Coredump a dit:
Bonjour et :hello: Valentin,
Je pense qu'il s'agit du bootlogo.
Il réapparait quand le process SystemUI se plante totalement (l'interface graphique). J'ai eu ça sur mon Cink Slim dans le temps.
Le process se relance automatiquement, mais visiblement il se replante.
Pour moi, ça sent :
1- le redémarrage
2- la réinitialisation usine
3- le reflashage



est-ce que je peux faire ça moi mm ? il n'y a pas de risque pour le téléphone ? (dsl mes connaissances ds le domaine sont très limitées)
 
A

Anonymous

  • #5
Re: BUG WIKO GETAWAY

Le redémarrage ce n'est pas trop compliqué :)
Tu dois savoir éteindre complètement ton téléphone, non ? (appui long sur le bouton power)

NOTE : pas de multi-post STP, utilise le bouton [éditer] pour ajouter quelque chose à ton dernier message si personne n'a encore répondu. Merci.
 
M

Mhh

Membre
Inscrit
22 Septembre 2015
Messages
7
Points
0
  • #6
Re: BUG WIKO GETAWAY

Redémarrage c'est fait mais ça ne change rien ! J'ai essayé la réinitialisation usine mais le pb est que je n'ai pas le temps de faire la manip parce que l'écran noir s'affiche avant que je finisse..



BON je viens de trouver la raison des crash de mon téléphone, c'est dès que je vais sur internet (wifi ou 3G peu importe), est ce que du coup le fait que je réinitialise mon téléphone peut régler ce pb ? Merci d'avance




PS: désolé je suis nouvelle :)
 
A

Anonymous

  • #7
Re: BUG WIKO GETAWAY

Oui cela peut régler le problème, et de toutes façons tu n'as guère le choix.
 
M

Mhh

Membre
Inscrit
22 Septembre 2015
Messages
7
Points
0
  • #8
Re: BUG WIKO GETAWAY

C'est chose faite et.... problème réglé ! Merci 1000x pour tes précieux conseils ! :winner1:
 
A

Anonymous

  • #9
De rien, ce n'était pas bien difficile sur ce coup-là :)
A bientôt sur le forum.
 

Sujets en relation

Haut Bas