Problèmes IU system

  • Auteur de la discussion fako0973
  • Date de début
F

fako0973

Membre
Inscrit
15 Mars 2016
Messages
9
Points
0
  • #1
Bonjour à tous,

Hier j'ai lancé une installation system que mon Xperia Z5 compact me proposait, le problème est que depuis cette installation, impossible de rentrer dans mon natel, je tape mon code de sécurité et le message suivant apparaît " L'application IU s'est malheureusement arretée " !!!!

Quelqu'un aurait il la gentillesse de m'aider ?
 
Texas2607

Texas2607

Administrateur
Inscrit
5 Février 2012
Messages
13 458
Points
113
  • #2
Salut,
J'ai déplacé ton message afin d'optimiser les chances de réponses.
 
F

fako0973

Membre
Inscrit
15 Mars 2016
Messages
9
Points
0
  • #3
Merci beaucoup
 
SkelettSkelter

SkelettSkelter

Administrateur
Inscrit
12 Mai 2013
Messages
12 726
Points
113
  • #4
Salut :hello:

La mise à jour à dû buguer quelque part mais son systemUI ne démarre pas, c'est que son .apk est clairement corrompu.

Tu peux arranger le problème en faisant une réparation via PC Companion ou bien un flash complet d'une ROM via Flashtool (Xperifirm est intégré à Flashtool pour télécharger des ROMs) :wink:
 
F

fako0973

Membre
Inscrit
15 Mars 2016
Messages
9
Points
0
  • #5
Salut skelett,

Merci pour ta réponse !
Depuis PC companion, je vais arriver à faire cette réparation sans pouvoir accéder au contenu de mon natel ?
Falsh complet d'une ROM via flashtool ? Pourrais tu m'en dire plus, suis bien basique à ce niveau ;-)
 
SkelettSkelter

SkelettSkelter

Administrateur
Inscrit
12 Mai 2013
Messages
12 726
Points
113
  • #6
fako0973 a dit:
Depuis PC companion, je vais arriver à faire cette réparation sans pouvoir accéder au contenu de mon natel ?

Tu devras simplement le rentrer en flashmode : téléphone éteins, appuye sur le bouton volume bas tout en branchant le câble USB. Tout en restant appuyé sur ce bouton, attends que la LED vire au vert fixe pour le relâcher.

Dans ce mode, PC Companion détectera ton appareil et te proposera une réparation, et non une mise à jour.

Personnellement, je préfère la méthode flashtool :wink:

fako0973 a dit:
Falsh complet d'une ROM via flashtool ? Pourrais tu m'en dire plus, suis bien basique à ce niveau

Et bien sur ce tuto (<-- Cliques) tu auras toutes les explications, pour l'un comme pour l'autre (PC Companion et Flashtool) :wink:
 
F

fako0973

Membre
Inscrit
15 Mars 2016
Messages
9
Points
0
  • #7
Tu es génial, je vais essayer ce soir en esperant ne pas tout perdre ;-)))

A bientôt et un grand merci
 
SkelettSkelter

SkelettSkelter

Administrateur
Inscrit
12 Mai 2013
Messages
12 726
Points
113
  • #8
Tu vas me faire rougir ... :D

Par contre, attention ! Tu vas tout perdre si tu passes par une réparation via PC Companion ou un flash via Flashtool si tu passes sur MM (full wipe oblige) donc penses à faire une sauvegarde !
 
F

fako0973

Membre
Inscrit
15 Mars 2016
Messages
9
Points
0
  • #9
Salut,

Hier soir, j'ai réparé via PC Companion, tout semble s'être bien déroulé, par contre, il me demande mon email google, ce que je fais mais dès mon mot de passe introduit, il me demande d'utiliser un email avec lequel j'ai déjà synchronisé !!! Pourtant c'est bien le même mail que j'utilisais par le passé ?!? Du coup, je reste bloqué à cet étape !

Peux tu m'aider à nouveau ?
 
SkelettSkelter

SkelettSkelter

Administrateur
Inscrit
12 Mai 2013
Messages
12 726
Points
113
  • #10
Salut,

Peux-tu mettre un screen de l'écran de l'appareil lorsque tu as ce message stp ?
 
F

fako0973

Membre
Inscrit
15 Mars 2016
Messages
9
Points
0
  • #11
Malheureusement pas, il ne me laisse pas aller plus loin que la validation de mon compte ! Il me dit que : " Cet appareil a été réinitialisé. Pour continuer, connectez-vous avec un compte google qui a déjà été synchronisé sur cet appareil ". Mais j'ai toujours utiliser cet email ?!?!?!
 
phidye

phidye

Membre
Inscrit
18 Août 2011
Messages
139
Points
16
  • #12
Refais une autre réparation sans rien sauvegarder pour voir. Il n'y a pas de raisons de te demander ça !
 
SkelettSkelter

SkelettSkelter

Administrateur
Inscrit
12 Mai 2013
Messages
12 726
Points
113
  • #13
Je rejoins phidye.

Mais si la 2ème réparation sans sauvegarde ne fonctionne toujours pas et que le problème se pose toujours, passe par Flashtool en cochant toutes les cases wipes.
 
F

fako0973

Membre
Inscrit
15 Mars 2016
Messages
9
Points
0
  • #14
Je vais suivre vos conseils ce soir, merci pour votre aide.

Bonne journée à tous
 
SkelettSkelter

SkelettSkelter

Administrateur
Inscrit
12 Mai 2013
Messages
12 726
Points
113
  • #15
Reviens vers nous pour nous dire ce qu'il en est :wink:

Bonne journée à toi !
 
F

fako0973

Membre
Inscrit
15 Mars 2016
Messages
9
Points
0
  • #16
Bonjour à tous
Toujours le même problème hélas ! Via flashtool, mes compétences infomatique me limite...
Je pense que je vais aller chez mon fournisseur pour un reset usine complet, à moins que vous m'aidez pour ce hard reset ?
La misèèèèère
 
phidye

phidye

Membre
Inscrit
18 Août 2011
Messages
139
Points
16
  • #17
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Restaurez les paramètres d'origine de votre téléphone.
Dans Paramètres, appuyez sur Sauvegarder et réinitialiser > Rétablir la configuration d'usine > Réinitialiser le téléphone > Tout effacer.
N'oubliez pas de sauvegarder toute donnée importante enregistrée dans la mémoire interne de votre appareil.

Si vous avez activé la fonctionnalité de sécurité Protection by my Xperia sur votre appareil, vous serez invité à saisir les informations d'identification du compte Google™ que vous avez utilisé pour activer Protection by my Xperia après avoir effectué une réinitialisation des paramètres d'usine.

Si vous ne parvenez pas à accéder au menu Paramètres de votre appareil:
Connectez-le à un ordinateur et réinitialisez votre appareil à l'aide du logiciel Xperia™ Companion.
Ouvrez Xperia™ Companion sur votre ordinateur, puis cliquez sur Réparation logicielle.
Suivez les instructions qui apparaissent à l'écran.
N'oubliez pas de sauvegarder toute donnée importante enregistrée dans la mémoire interne de votre appareil. Pour plus d'informations et d'instructions relatives à l'installation, accédez à la page Web Xperia™ Companion pour
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
ou Mac OS.
 
F

fako0973

Membre
Inscrit
15 Mars 2016
Messages
9
Points
0
  • #18
Merci beaucoup

Bon week-end
 
C

Celya

Membre
Inscrit
5 Septembre 2016
Messages
1
Points
0
  • #19
Bonjour à tous,

Alors je vous expose mon problème, courant aout 20016 mon Z5 Compact (acheté neuf chez Sosh fin mai 2016) se coupe suite à la décharge de la batterie, de là gros bugs en série ... Tout d'abord l'affichage de la batterie qui restait bloqué à 20% mais qui a miraculeusement décidé de fonctionner à nouveau il y a 3 jours (évidemment j'avais tenté maintes fois de réinitialiser le téléphone et cela n'avait rien changé). Puis depuis 2 semaines j'ai un plantage de la caméra et flash ainsi que IU System ... Je me suis dis que cette fois une réparation logicielle via Companion sur PC devrait résoudre le problème.

Je viens d'effectuer la réparation, je ne peux absolument plus utiliser mon téléphone ... Au redémarrage il m'affiche l'écran de Bienvenue, et là hop directement l'encart "l'application appareil photo" s'est malheureusement arrêtée" impossible de cliquer sur Ok, comme si le tactile ne répondait absolument pas. Lorsque j'utilise le bouton de démarrage je peux l'éteindre et le redémarrer mais cela ne change rien ... Au bout de 3H et d'environ 5 redémarrage j'ai pu l'utiliser, mais toujours le meme probleme de plantage de l'appareil photo ...

Help me :pleur4: :pleur4: :pleur4:
 

Sujets en relation

Haut Bas