Problème suite au passage en root

  • Auteur de la discussion kevkev426
  • Date de début
K

kevkev426

Membre
Inscrit
29 Septembre 2012
Messages
11
Points
0
  • #1
Bonjour,

Il y a quelques jours je suis passé en 5.1.1 et j'en ai profité pour rooter mon téléphone.
Depuis je n'ai plus de recovery et impossible de démarrer sur android.

Avez-vous une idée ?

J'ai remis la ROM d'origine et rien ne change
 
K

kevkev426

Membre
Inscrit
29 Septembre 2012
Messages
11
Points
0
  • #3
Salut brmars,

Le problème c'est que je ne peux rien copier sur le téléphone non plus je n'ai pas l'accès...
 
brmars

brmars

Membres VIP
Inscrit
5 Septembre 2011
Messages
1 552
Points
38
  • #4
Le téléphone ne s'allume plus du tout?
Est-ce que le voyant de charge fonctionne quant tu branche le chargeur?
 
K

kevkev426

Membre
Inscrit
29 Septembre 2012
Messages
11
Points
0
  • #5
La charge fonctionne l'accès au mode download fonctionne aussi
Le mode recovery ne fonctionne pas il me marque Recovery Is not Seandroid Enforcing et reboot ensuite après avoir fait un écran blanc

Et quand je démarre mon téléphone, j'ai aussi le Recovery Is not Seandroid Enforcing et il redémarre sans faire l'écran blanc
 
brmars

brmars

Membres VIP
Inscrit
5 Septembre 2011
Messages
1 552
Points
38
  • #6
A mon avis faudrait re flasher le recovéry mais j'ai peur que sa cause un conflit.
Donc on vas attendre l'intervention d'un VIP ou Modérateur.
 
K

kevkev426

Membre
Inscrit
29 Septembre 2012
Messages
11
Points
0
  • #7
J'ai fais le début du tuto le téléphone redémarré. Cependant toujours pas de mode recovery.

Et je ne suis plus root (mais c'est pas grave au pire)
 
Haut Bas