Problème réseau

  • Auteur de la discussion Gonzi93
  • Date de début
G

Gonzi93

Membre
Inscrit
3 Janvier 2014
Messages
26
Points
0
  • #1
Bonjour à toutes et à tous !

Voilà je vous explique un peu mon soucis, comme l'indique le titre de mon sujet, j'ai un problème avec mon petit ZU au niveau de la 4G...

Mon z ultra à la base était en android 4.2.2 firm .257, chez Sosh donc bootloader vérrouillé/surcouche Orange.
Hier soir je décide de faire un tour sur le fofo dev du ZU et me rend compte qu'un autre membre souhaite passer su ZU en 4.4.
Pensant qu'il était impossible de le faire, que neni me rend compte grace à certains tuto qu'il était tout à fait possible de le faire !
Je prend donc la décision de m'y mettre et de passer mon ZU en mode Kitkat !

Mais je me rend compte que ce n'est pas si facil que ça !

Que je dois downgrader en .532, le rooter, faire une maj OTA vers la .257, et rooter de nouveau.

Or ! Mon mobile ne me propose pas la .257 mais la .290.. Je me dit que c'est très étrange mais décide de tenter tout de même le coup.
*Téléchargement de la maj (env 290mo), installation, reboot* mais j'ai un message d'erreur qui me dit que l'installation a échoué.
Je décide donc de faire l'essai avec "Update service" de Sony. Et me propose la même maj sauf que là ce n'est pas 290mo mais 970mo.
Je me dit donc qu'il y aura wipe et tout. (Ce qui est le cas)

Reboot du mobile "felicitation installation reussi".

Tout content je me balade dans le mobile, mais la je me rend compte que mon mobile ne veut plus capter la 4G ! lorsque je fais la recherche de réseau sur mon mobile, le réseau 4G est la avec la 3G et la 2G, mais lorsque je choisi la 4G, message d'erreur "impossible de se connecter au reseau"

j'ai reboot, retiré et remis la sim.

Rien n'y fait... Quelqu'un aurait une solution?
 
J

john199176

Membre
Inscrit
23 Avril 2014
Messages
2
Points
0
  • #2
J'ai aussi le même problème, c'est vraiment la galère
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #3
Salut !

Je viens de voir le topic !

Vous avez refait une remise a zéro via update service ?
 

Sujets en relation

Haut Bas