Problème mémoire ZTE blade vec 4G

  • Auteur de la discussion winsdamien
  • Date de début
W

winsdamien

Membre
Inscrit
28 Décembre 2014
Messages
3
Points
0
  • #1
Hello,

J'ai cassé l'écran de mon zte, le tactile fonctionne encore sur les 3/4 en partant du bas, mais plus en haut.

L'écran s'affiche sur la moitié inférieure...

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Il est donc mort, mais je voudrais récupérer les photos et données qui sont dessus.

Je sais encore le déverrouiller, mais quand je le branche au pc, la mémoire interne reste grisée comme si on ne mettait pas de cd dans un lecteur cd...

Le disque avec les drivers apparaît bien lui.

Quelqu'un a une idée pour y accéder, sachant que je n'ai pas accès aux paramètres...

Est-ce qu'un programme permettrait d'y accéder?

Merci les gars
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #2
Bonjour

Dans les paramètres développeurs, le débogage usb est bien activé?
 
W

winsdamien

Membre
Inscrit
28 Décembre 2014
Messages
3
Points
0
  • #3
non, et impossible d'accéder aux paramètre avec ce que je vois de l'écran
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #4
Alors, ça va être compliqué!
 
W

winsdamien

Membre
Inscrit
28 Décembre 2014
Messages
3
Points
0
  • #5
news : en bricolant bien, j'ai trouvé les paramètres et ai pu le mettre en mode mémoire de masse...

j'ai donc accès à mes données

merci, c'est résolu
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #6
Super, bonne nouvelle :super:
 

Sujets en relation

Haut Bas