Problème de démarage suite mise à jour OTA

  • Auteur de la discussion JeanJul
  • Date de début
J

JeanJul

Membre
Inscrit
24 Décembre 2012
Messages
23
Points
0
  • #1
Bonjour,

Ma femme à fait une mise la mise à jour de son honor via le tel alors que celui ci était déverrouiller et root. Et depuis il ne redémarre plus et reste bloqué sur le logo Honor.

Seul combinaison de touche dispo c'est Power/- qui me le met en fastboot.
De là j'ai tenté pas mal de chose via le honor multi-tool mais rien n'y fait.

Avez vous des pistes?
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #2
J

JeanJul

Membre
Inscrit
24 Décembre 2012
Messages
23
Points
0
  • #3
oui ça je sais mais elle non.
Par contre je ne vois pas ce que je dois aller chercher sur ton lien.
vu que je ne redemarre plus que je n'ai pas accès au recovery et que seul le Mode fastboot fonctionne.

Je suis en train de regarder le fonctionnement du mode UNBRICK dans HonorMultiTools
 
J

JeanJul

Membre
Inscrit
24 Décembre 2012
Messages
23
Points
0
  • #4
Je lance MultiTools et j'essai de flasher CMW voilà ce que j'ai.
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Mais impossible de redemarrer en mode recovery
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #5
Pourquoi flasher un recovery custom?
 
J

JeanJul

Membre
Inscrit
24 Décembre 2012
Messages
23
Points
0
  • #6
J'explore toutes les piste depuis bientôt 24h et madame devient folle de partir au boulot demain matin sans tel. Donc que ça soit CMW, TWRP ou le recovery stock c'est le même problème. Rien ne fonctionne.

Edit : élément que j'ai zappé c'est que j'ai un séquence de led au reboot.
C'est: Rouge - Vert - Vert - Vert et ça trois fois de suite
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #7
J

JeanJul

Membre
Inscrit
24 Décembre 2012
Messages
23
Points
0
  • #8
je suis tombé un peut sur la même piste que toi:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Tous se passe bien jusqu'au reboot avec le bouton Vol+. là ça ne fonction pas.
fastboot envoi, écrit, mais au reboot rien. toujours pas de recovery.

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
M

Matosi

Membre
Inscrit
7 Juin 2014
Messages
5
Points
0
  • #9
Hey, as tu trouvé une réponse à ton problème ?
 

Sujets en relation

Haut Bas