Problème connexion Wifi et données mobiles rom custom

  • Auteur de la discussion SwooSwoo
  • Date de début
SwooSwoo

SwooSwoo

Membre
Inscrit
8 Avril 2018
Messages
26
Points
1
Bonjour, voici mon souci. Je viens d'installer Lineage O 15.1 et GAPPS sur mon Samsung Galaxy A320 FL 2017 qui était sous nougat 7.0 et qui est maintenant sous Oréo 8.1.0. Je l'ai fait avec TWRP. Et je l'ai rooté (avant d'installer la ROM)

Seulement voilà je n'ai plus accès à la moindre connexion ni internet WIFI et mobile ni réseau téléphonique.

SVP merci de me dépanner parce que je flipe de savoir si mon téléphone est irréparable...?

Grand merci à ceux qui s'y connaissent mieux que moi pour vos réponses !
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
49 092
Points
83
Bonjour

Tu as bien fait tous les wipes suite au flash de la rom custom? La rom est bien compatible avec ta déclinaison de l'A3?
 
cirdec123

cirdec123

Membre
Inscrit
1 Août 2013
Messages
191
Points
16
Hello all :hello:, vu sur xda par rapport à ton sujet

Citation:
Envoyé par mjluber
Après avoir clignoté sur ma carte SIM A320Y, je reçois un message indiquant que le téléphone ne détectera pas la carte SIM. Pas de réseau mobile. J'ai essayé trop changé ou ajouter des paramètres APN, mais l'accès refusé de le faire secondes secondes à quelque chose avec la permission. S'il vous plaît aider

Réponse :
=> Parfois, il est utile de redémarrer une seconde ou une troisième fois. Aller à TWRP et redémarrer à "système" ou "bootloader".

Bien à vous
 
SwooSwoo

SwooSwoo

Membre
Inscrit
8 Avril 2018
Messages
26
Points
1
En fait tout va bien car ma rom n'était pas au point et je n'arrivais pas à installer la dernière et la plus stable et complète car je n'avais pas la dernière version de TWRP.
Merci à vous.
 
Haut Bas