problème 4g Google pixel3

  • Auteur de la discussion Nassim1992
  • Date de début
N

Nassim1992

Membre
Inscrit
21 Mai 2022
Messages
4
Points
1
  • #1
bonsoir tout le monde , j'ai un google pixel3 , ça fait maintenant 2 semaine j'ai un problème de connexion et de réseau la 4g ne fonctionne quasiment plus ,je dois balancer en 2g pour pouvoir recevoir des appels et rien avoir avec ma carte sim car j'y étais chez mon opérateur il m'a confirmé que le problème vient du téléphone alors j'aimerais des astuces des idées j'ai tout essayé enlèver et retier la sim redémarrer le téléphone reconfigurer le truc machin et rien .
merci d'avance
 
M

Membre supprimé 949719

  • #2
Salut,
Nassim1992 a dit:
je dois balancer en 2g pour pouvoir recevoir des appels
Euh... il faut que tu m'explique, parce que pour passer des appels, il n'y a pas besoin de connexion 2G, 3G ou 4G.... tu peux bien couper tes datas que tes appels passeront quand même !
Du coup, peux tu préciser quel est le problème?
 
N

Nassim1992

Membre
Inscrit
21 Mai 2022
Messages
4
Points
1
  • #3
jbs68 a dit:
Salut,

Euh... il faut que tu m'explique, parce que pour passer des appels, il n'y a pas besoin de connexion 2G, 3G ou 4G.... tu peux bien couper tes datas que tes appels passeront quand même !
Du coup, peux tu préciser quel est le problème?
oui c'est bizarre lais '
jbs68 a dit:
Salut,

Euh... il faut que tu m'explique, parce que pour passer des appels, il n'y a pas besoin de connexion 2G, 3G ou 4G.... tu peux bien couper tes datas que tes appels passeront quand même !
Du coup, peux tu préciser quel est le problème?
oui quand je suis en 4g y a ni connexion ni internet c'est à dire le réseau est pourris quand je change en 2g le réseau il est bien .
 
M

Membre supprimé 949719

  • #4
Salut,

Sur ce forum, nous tenons au bonjour du jour, merci d'y penser à l'avenir.
Également, pas besoin de citer le dernier message, ça ne sert à rien. Tout est expliqué ici https://www.phonandroid.com/forum/t...e-message-precedent-lors-dune-reponse.211881/

Oui, donc il ne s'agit pas des appels.... il faut être plus précis dans tes explications.
Tu es chez quel opérateur ? As tu déjà réinitialisé tes paramètres réseaux et vérifié tes APN ?
 
N

Nassim1992

Membre
Inscrit
21 Mai 2022
Messages
4
Points
1
  • #5
bonjour , oui effectivement la première chose que j'ai fais c'est d'aller chez mon opérateur et ma sim est impeccable , il a même mis ma sim dans son téléphone et la sienne dans le mien bah la mienne dans son téléphone fonctionne parfaitement, l'inverse non du coup c'est clair que le problème c'est mon téléphone j'ai reconfigurer l'APN etc... et rien

j'étais précis , quand je suis en LTE y a ni appels ni internet
 
Dernière édition par un modérateur:
M

Membre supprimé 949719

  • #6
Tu n'as toujours pas précisé ces 2 points
jbs68 a dit:
Tu es chez quel opérateur ? As tu déjà réinitialisé tes paramètres réseaux ?
 
N

Nassim1992

Membre
Inscrit
21 Mai 2022
Messages
4
Points
1
  • #7
opérateur algérien et oui j'ai reinstalisé les paramètres réseau
 
M

Membre supprimé 949719

  • #8
Salut,
Si après le croisement des cartes SIM tu as effectivement pu vérifier que le problème vient de ton téléphone, il se peut que soit matériel...
Dernière chose que tu peux encore tester, c'est une réinitialisation en configuration usine et si cela ne fonctionne pas, tu peux également tenter de remettre une ROM d'origine (Factory image) en suivant ce tutoriel
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Attention à bien faire un backup avant!
 
Haut Bas