[PackCustom] Modifications CustomChanges de la ROM SONY ICS

  • Auteur de la discussion Adrian DC
  • Date de début
Adrian DC

Adrian DC

Active Member
Inscrit
14 Mars 2012
Messages
1 024
Points
36
  • #701
Ça c'est un problème de compatibilité de busybox...
Mets la 1.19.4 pour voir, ça devrait corriger le bug.

Vérifie aussi ta version SuperUser dans l'appli dédiée, ça peut pas faire de mal.

@+
 
Z

ZiiMeR

Membre
Inscrit
21 Juillet 2012
Messages
26
Points
0
  • #702
Adrian DC a dit:
Ça c'est un problème de compatibilité de busybox...
Mets la 1.19.4 pour voir, ça devrait corriger le bug.

Vérifie aussi ta version SuperUser dans l'appli dédiée, ça peut pas faire de mal.

@+
Ok mais pour SU la mise a jour je la fais ou ? c'est celle du manifeste ?
 
Adrian DC

Adrian DC

Active Member
Inscrit
14 Mars 2012
Messages
1 024
Points
36
  • #703
Dans l'appli SuperUser, tu slides vers "Info", et tu vas sur "su binary".
 
Z

ZiiMeR

Membre
Inscrit
21 Juillet 2012
Messages
26
Points
0
  • #704
Adrian DC a dit:
Dans l'appli SuperUser, tu slides vers "Info", et tu vas sur "su binary".
Toi tu as quelle version du SU ? parce que moi je n'ai pas le slides vers "info".

EDIT : Enfaîte je viens de faire ce que tu m'as dis et sauf que ça me marque toujours la même chose. Alors je ne vois pas comment je peux faire. Peut-être que ça viens de mon bootloader dévérouillé ?

EDIT : C'est bon j'ai réintallé SU du play store et après j'avais le slide "info" et j'ai fais la mise a jour binary. Alors tout à bien marché. Merci quand même je te tiens au jus si j'ai aussi réussi d'installer le pack entier
 
Adrian DC

Adrian DC

Active Member
Inscrit
14 Mars 2012
Messages
1 024
Points
36
  • #705
Ok c'est déjà bien.

Dis moi si ça marche maintenant.
 
Z

ZiiMeR

Membre
Inscrit
21 Juillet 2012
Messages
26
Points
0
  • #706
Quand je veux installer les modifs il me mets cela :
- V6SuperCharger needs to be launched again !
It will complete the Android improvements.

Press Enter to proceed, or S to Skip...

Qu'est-ce que je dois faire ?
EDIT : Personne n'a eu ce problème ?
 
Z

ZiiMeR

Membre
Inscrit
21 Juillet 2012
Messages
26
Points
0
  • #707
Quand je veux installer les modifs il me mets cela :
- V6SuperCharger needs to be launched again !
It will complete the Android improvements.

Press Enter to proceed, or S to Skip...

Qu'est-ce que je dois faire ?
 
J

jonnjonn

Membre
Inscrit
15 Avril 2013
Messages
30
Points
0
  • #708
Bonjour,

Désolé de déterrer ce topic ancestral, mais je voudrais savoir si toutes ces manipulations peuvent se faire sur mon LWW sous ICS .587 4.0.4 stock. J'ai déjà retirer avec TiBackup les Bloatware mais je suis un peu frileux sur le CustomChanges (je ne vois nul part si c'est compatible avec les autres versions Xperia comme le LWW...)

J'attends vos réponses avant de lancer l'installation, et si il y a des manipulations supplémentaire à faire n’hésitez pas à me le dire aussi.

@+
 

Sujets en relation

Haut Bas