Résolu One Plus 6T freeze en mode fastboot

  • Auteur de la discussion Sombrefay
  • Date de début
Sombrefay

Sombrefay

Membre
Inscrit
22 Mai 2019
Messages
3
Points
3
Bonjour,

J’ai récemment fait une mise à jour de mon One Plus 6T, le root ayant sauté je souhaité le remettre pas de soucis majeur à priori avec le logiciel « OnePlus 6T manager » sauf qu’à la fin de la manip je n’avais pas de gestionnaire de root, j’ai voulu réinstaller Magisk en passant par TWRP, hélas en voulant remettre TWRP via ADB j’ai fait une erreur de manip et depuis mon téléphone redémarre en boucle en mode FastBoot. Si j’utilise le bouton volume pour passer en Recovery Mode il reboot automatiquement sur FastBoot.

J’ai tenté de réinstaller la rom d’origine via ADB toutefois lorsque je tape adb devices j’ai le message suivant :

* daemon not running. starting it now on port 5037 *

* daemon started successfully *

List of devices attached

Par contre je n’ai rien qui s’affiche après : List of devices attached. J’imagine donc que mon smartphone n’est plus reconnus.

J'ai également voulu utilisé le logiciel MsmDownloadTool qui semble intéressant dans ce genre de situation mais là encore mon téléphone n'est pas reconnus malgré l'installation des différents drivers.

Bref je suis pas mal perdu et je ne sais pas trop quoi faire, et tout conseil sera bienvenu.

Merci !
 
Dernière édition:
Dernière édition:
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
12 419
Points
113
Salut,
Tu as pris
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
pour msm car il n'y a pas de raison que ça ne fonctionne pas.
Démarre le en mode administrateur et au préalable viré la verification des signatures de pilotes Windows 10 >
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

A plus tiens nous au courant
 
  • Love
Les réactions: Sombrefay
Sombrefay

Sombrefay

Membre
Inscrit
22 Mai 2019
Messages
3
Points
3
Un très, mais alors très, très, GRAND merci spat ! Je n'étais pas tombé sur
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
pour msm, mais sur un un tuto anglais depuis XDA. Je me débrouille en anglais mais avec la fatigue et le stress et j'ai mal lu les instructions, j'ai voulu allez trop vite et plutôt que de d'appuyer simultanément sur les touches volumes en branchant ensuite le cable usb, j'ai fait la manip en appuyant également sur le bouton de on/off... En lisant le tuto de Skelett dans ma langue natal (merci également à lui ^^) mon erreur m'a sauté aux yeux ! J'ai relancer msm en effectuant correctement la manip pour d’abord basculer en EDL Mode, résultat ça fonctionne parfaitement !

Problème résolu ! Merci <3
 
  • Like
Les réactions: Skelett
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
12 419
Points
113
Et ben voilà, en cherchant un peu tu l'aurais trouvé facilement mais il y a beaucoup d'infos ici, j'avoue.
un très grand pas de quoi, c'est avec plaisir ;) :LOL: content pour toi que le bouzin soit reparti, je passe en résolu.
a+
 
  • Like
Les réactions: Sombrefay
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
14 900
Points
113
Salut,

Avec plaisir pour le tuto
 
  • Like
Les réactions: Sombrefay

Haut Bas