Ne charge / transfert plus + boot loop

  • Auteur de la discussion Yurexa
  • Date de début
Y

Yurexa

Membre
Inscrit
9 Décembre 2012
Messages
7
Points
1
  • #1
Bonjour,

Désolé pour le titre de ce sujet, mais c'est un peu compliquer à expliquer.
Mon téléphone, d'un seul coup, a décidé de ne plus prendre la charge. J'ai testé une nouvelle batterie, je l'ai réinitialisé, installé une nouvelle rom que j'ai sur ma SD, etc... Rien n'y fait, il a un comportement aléatoire. Il n'y a pas eu d'eau ou d'humidité à proximité du téléphone, mais par contre il y a eu du sable / sel. Mais le téléphone était dans une coque de protection étanche (oui, je sais, il est déjà "étanche").

Voici une liste de ses différentes réactions :
- Lorsqu'il est allumé et raccordé à un PC, il est de très rare fois détecté mais non reconnu, il ne charge pas ;
- Lorsqu'il est éteint et en charge, il fait un boot loop. Il affiche en premier le logo charge du boot, puis l'animation (fournie avec la ROM), et revient au premier logo, et ainsi de suite ;
- Lorsqu'il est en mode Recovery (TWRP), il ne charge pas (alors que les dernières versions de TWRP gèrent la charge il me semble [?]) ;
- Lorsqu'il est en mode Download, il n'est pas détecté par Odin.

Je voulais faire un formatage complet avec Bootloader, PDA, etc, mais comme il n'est pas reconnu par Odin, je ne sais pas trop comment faire. Est-ce que je peux faire un full reset directement avec des fichiers sur ma carte SD ? Un peu comme lorsqu'on installe une ROM custom ?

Est-ce que ça peut être matériel sinon ? J'ai mon ancien S5 qui peut me servir pour les pièces (c'est lui qui me sert déjà à faire charger mes batteries).

Cordialement,
Yu
 
yann356

yann356

Membre
Inscrit
26 Juillet 2012
Messages
130
Points
18
  • #2
Yurexa a dit:
Bonjour,

Désolé pour le titre de ce sujet, mais c'est un peu compliquer à expliquer.
Mon téléphone, d'un seul coup, a décidé de ne plus prendre la charge. J'ai testé une nouvelle batterie, je l'ai réinitialisé, installé une nouvelle rom que j'ai sur ma SD, etc... Rien n'y fait, il a un comportement aléatoire. Il n'y a pas eu d'eau ou d'humidité à proximité du téléphone, mais par contre il y a eu du sable / sel. Mais le téléphone était dans une coque de protection étanche (oui, je sais, il est déjà "étanche").

Voici une liste de ses différentes réactions :
- Lorsqu'il est allumé et raccordé à un PC, il est de très rare fois détecté mais non reconnu, il ne charge pas ;
- Lorsqu'il est éteint et en charge, il fait un boot loop. Il affiche en premier le logo charge du boot, puis l'animation (fournie avec la ROM), et revient au premier logo, et ainsi de suite ;
- Lorsqu'il est en mode Recovery (TWRP), il ne charge pas (alors que les dernières versions de TWRP gèrent la charge il me semble [?]) ;
- Lorsqu'il est en mode Download, il n'est pas détecté par Odin.

Je voulais faire un formatage complet avec Bootloader, PDA, etc, mais comme il n'est pas reconnu par Odin, je ne sais pas trop comment faire. Est-ce que je peux faire un full reset directement avec des fichiers sur ma carte SD ? Un peu comme lorsqu'on installe une ROM custom ?

Est-ce que ça peut être matériel sinon ? J'ai mon ancien S5 qui peut me servir pour les pièces (c'est lui qui me sert déjà à faire charger mes batteries).

Cordialement,
Yu

Salut Yu,

On va déjà traité ton problème de charge:
Questions basiques: As-tu pensé à nettoyer le connecteur usb3 du S5, et as-tu testé avec un autre câble USB?
Si le tel ne charge toujours pas, enlèves la batterie et exécutes (toujours sans batterie) les combinaisons de boutons pour rentrer en mode download et/ou recovery pendant environ 30 secondes.

Ensuite; Tiens nous au courant si le tel prend la charge normalement et si il est détecté par ton PC normalement.

@+

Yann
 
Y

Yurexa

Membre
Inscrit
9 Décembre 2012
Messages
7
Points
1
  • #3
Effectivement, la première chose que j'ai fait, c'est de tester plusieurs sources d'énergies avec plusieurs câbles. Les résultats sont identiques : le téléphone ne détecte pas la charge lorsqu'il est allumé, et reboot en boucle lorsqu'il est éteint (peut-on parler de reboot puisqu'il ne fait qu'afficher successivement les 2 icônes de charge : celle système et celle de la ROM ?). J'ai essayé pendant un peu de temps : le téléphone ne charge pas, au contraire, il se décharge assez rapidement.
J'ai ensuite nettoyé le connecteur : idem...

De temps en temps, pendant un "redémarrage", l'ordinateur le détecte...
C'est ce qui m'énerve. Ça serait une panne franche, je me dirais de juste remplacer le connecteurd USB...

Donc j'ai enlevé la batterie, branché le téléphone et essayé la combinaison de touche : rien...

Merci d'avance pour ta réponse,
Yu
 
yann356

yann356

Membre
Inscrit
26 Juillet 2012
Messages
130
Points
18
  • #4
Yurexa a dit:
Effectivement, la première chose que j'ai fait, c'est de tester plusieurs sources d'énergies avec plusieurs câbles. Les résultats sont identiques : le téléphone ne détecte pas la charge lorsqu'il est allumé, et reboot en boucle lorsqu'il est éteint (peut-on parler de reboot puisqu'il ne fait qu'afficher successivement les 2 icônes de charge : celle système et celle de la ROM ?). J'ai essayé pendant un peu de temps : le téléphone ne charge pas, au contraire, il se décharge assez rapidement.
J'ai ensuite nettoyé le connecteur : idem...

De temps en temps, pendant un "redémarrage", l'ordinateur le détecte...
C'est ce qui m'énerve. Ça serait une panne franche, je me dirais de juste remplacer le connecteurd USB...

Donc j'ai enlevé la batterie, branché le téléphone et essayé la combinaison de touche : rien...

Merci d'avance pour ta réponse,
Yu


Ok, ton problème est survenu comme ça d'un coup sans raison apparente, ou est-ce arrivé suite à un flash (Kernel, root) ou installation d'une application?
Pour ta non détection sous ODIN, as-tu testé avec une version plus ancienne, style ODIN3 V1.xx ?
 
Y

Yurexa

Membre
Inscrit
9 Décembre 2012
Messages
7
Points
1
  • #5
C'est arrivé d'un coup, en pleine journée. Aucun choc, aucun reboot. Il n'a juste pas voulu prendre la charge lorsque je l'ai raccordé.
Je teste avec une ancienne version dès que je rentre chez moi (je suis en déplacement). Je m'excuse aussi pour le temps de réponse.

Bonne soirée !
 

Sujets en relation

Haut Bas