Navigation par geste sous Pie

  • Auteur de la discussion JacqueminL
  • Date de début
J

JacqueminL

Membre
Inscrit
26 Décembre 2013
Messages
71
Points
8
  • #1
Bonjour,
Ayant reçu Pie sur mon mate 10 pro, j'ai choisi la navigation par geste.
Mais à chaque fois que je reviens en page d'accueil ou que je choisi appli récentes, c'est à dire à chaque fois que je fais le geste d'aller du bas vers le haut, j'ai une vibration.
Je ne trouve pas comment la supprimer.
Je n'ai jamais aimé sentir mon téléphone vibrer dans les mains et habituellement je les supprime toutes. Là, je ne vous pas où cela se trouve.
Merci de bien vouloir m'aider !
Joyeuses Fêtes...
 
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
12 641
Points
113
  • #2
Hello,
Va voir dans ton menu son, tout en bas retour haptique ou un truc comme ça à décocher.

A plus
 
dany67310

dany67310

Membres VIP
Inscrit
12 Décembre 2014
Messages
668
Points
43
  • #3
Hello

Effectivement je pense qu'il n'est pas possible de désactiver la légère vibration pour l'instant ,peut être une prochaine mis a jour.
 
J

JacqueminL

Membre
Inscrit
26 Décembre 2013
Messages
71
Points
8
  • #4
Et oui, j'ai l'impression d'avoir tout supprimé ce qui concerne les vibrations, comme je le fais pour tous mes smartphones.
Effectivement, peut être à la prochaine mise à jour.
Merci.
 
dug30

dug30

Modérateur de secteur
Inscrit
1 Décembre 2013
Messages
6 135
Points
63
  • #5
Hello
As tu vérifié dans
/Paramètres
/Son
/Plus de paramètres son

Tu as une option vibration au toucher, qui semble correspondre (en tout cas sur le mate20, donc à vérifier sur le tien)
 
J

JacqueminL

Membre
Inscrit
26 Décembre 2013
Messages
71
Points
8
  • #6
Oui, j'ai déjà vérifié tout cela... c'est bien décoché.
J'espère qu'il y aura bientôt un correctif.
 
dug30

dug30

Modérateur de secteur
Inscrit
1 Décembre 2013
Messages
6 135
Points
63
  • #7
Hello
Ok, c'est bizarre car si c'est un bug de la rom, tout le monde devrait avoir le problème
 
J

JacqueminL

Membre
Inscrit
26 Décembre 2013
Messages
71
Points
8
  • #8
Ce serait effectivement à vérifier...

Quelqu'un avec un mate 10 pro et la dernière mise à jour Android Pie n'aurait il pas ce problème ?

Merci.
 
dany67310

dany67310

Membres VIP
Inscrit
12 Décembre 2014
Messages
668
Points
43
  • #9
Effectivement l'option existe mais même désactivé il reste toujours cette vibration en tou cas chez moi c'était comme ça.
 
J

JacqueminL

Membre
Inscrit
26 Décembre 2013
Messages
71
Points
8
  • #10
merci de l'info. Espérons que ça ne gêne pas que moi. Ça sera peut être corrigé.

J'ai un autre problème que je dois creuser encore avant de vous importuner...
 
dug30

dug30

Modérateur de secteur
Inscrit
1 Décembre 2013
Messages
6 135
Points
63
  • #11
Ca doit etre lié a la rom du mate10 alors, car sur le mate20 je n'ai pas le soucis
 
dany67310

dany67310

Membres VIP
Inscrit
12 Décembre 2014
Messages
668
Points
43
  • #12
Hello
Moi personnellement je suis retourné sur Oréo car Pie ne me convenez pas du tout du moins pour l'instant.
 
J

JacqueminL

Membre
Inscrit
26 Décembre 2013
Messages
71
Points
8
  • #13
J'avoue que que ce n'est pas l'amélioration escomptée. J'ai hâte d'avoir la prochaine mise à jour.
 

Sujets en relation

Haut Bas