Mémoire interne "corrompue"

A

Anonymous

#1
Bonjour,

Ayant suivis sous peu un tutoriel pour le root du Galaxy Ace 2, il s'est passé un imprévu : l'auteur n'avait pas précisé que ce root pouvait se faire uniquement sous Android 2.3.6. Conclusion étant donné que j'étais à Android 4.1.2, j'ai du réinstaller la ROM (si c'est bien le mot) officiel. Heureusement, aucune donée perdue, sauf peut être la mémoire interne qui malgré le fait d'appuyer sur "Monter la carte", eh bien, ne se monte pas... Sur Windows, il la "détecte" avec -1000000xxxxxxxxxxxx octets libres. Autrement dit, il y a un petit soucis (enfin j'espère qu'il est petit).

Comment puis-je faire pour récupérer ma mémoire et son contenu ?

Cordialement.
 
Vtsax

Vtsax

Membres VIP
Inscrit
3 Novembre 2012
Messages
6 927
Points
36
#2
Salut, monté la carte avec une memoire interne? ce n'est pas possible, tu ne te trompe pas avec la memoire externe plutôt?

Carte sd ?
 
A

Anonymous

#3
Je ne sais pas trop. Je sais que je n'ai pu accès à la mémoire interne du téléphone, que je peux monter une carte SD qui je pense est celle interne car c'est marqué "Stockage USB : Monter la carte SD " et celle d'en dessous "Carte SD" et les infos de ma carte SD externe (à savoir 4Go etc...). Or au niveau de stockage USB, je n'ai absolument rien en informations, juste e "Monter la carte SD".
 
inadij.18

inadij.18

Membres VIP
Inscrit
9 Juin 2012
Messages
4 026
Points
36
#4
Salut

C'est normal,tu peux seulement accéder à la memoire de stockage interne(stockage USB) et au stockage externe(sd externe)
pour la memoire interne du mobile tu ne peux y accéder qu'avec un lecteur de fichier depuis ton mobile.

Cordialement.
 
A

Anonymous

#5
D'accord, j'y vois plus clair. Néanmoins, cela ne règle pas mon soucis. Depuis ces bidouillages, chaque fois que je lance l'appareil photo ou le lecteur audio etc, on me dit "Désactivez le stockage USB avant d'utiliser l'appareil photo."

Que veut réellement dire ceci ? J'ai tenté de désactiver / réactiver quelques options qui s'y référait, mais je ne suis sûr de rien. Et rien de ceci n'a fonctionné évidemment.
 
A

Anonymous

#7
Ça n'a rien changé. Je suis allé dans le lecteur audio, il me dit en gros que la carte SD est utilisée comme stockage en masse quelque chose de ce genre (texte trop rapide à disparaître) puis en fond d'écran il y a "Aucune carte SD insérée" alors que ma carte SD externe est bien rentrée + le reste interne et système qui n'a, normalement, pas bougé.
 

Haut Bas