Installation TWRP + Pixel Perfect Erreur : "Blocked by FAP Lock"

  • Auteur de la discussion Pixou31
  • Date de début
Pixou31

Pixou31

Membre
Inscrit
15 Septembre 2021
Messages
14
Points
1
  • #1
Bonjour,
je me suis mis en tête d'installer une Rom Pixel Perfect sur mon Galaxy S9 et je bloque dès la première étape, je n'arrive pas à installer TWRP.

J'ai suivi ce tuto https://www.phonandroid.com/forum/t...65f-fd-f-ds-n-twrp-star2lte-s9-exynos.186456/ avec les dernières version de Odin et TWRP mais j'ai le message d'erreur "Blocked by FAP Lock" qui s'affiche en rouge sur mon téléphone et un superbe "FAIL" sur Odin.

Qu'est ce que j'ai raté ?

Merci.
 
Tekken

Tekken

Samsung Galaxy S10
Administrateur
Inscrit
4 Août 2012
Messages
27 376
Points
113
  • #2
Bonjour
Tu as bien "activé le déverrouillage OEM" dans les "options de développement" ?
 
Pixou31

Pixou31

Membre
Inscrit
15 Septembre 2021
Messages
14
Points
1
  • #3
Pas du tout ! :rolleyes:
C'est pas comme si ça avait été écrit en rouge...

ça marche mieux maintenant. :ROFLMAO:

Merci. Je continue mon bricolage.
 
Dernière édition:
Tekken

Tekken

Samsung Galaxy S10
Administrateur
Inscrit
4 Août 2012
Messages
27 376
Points
113
  • #4
Bonjour
Parfait, tiens nous au courant de la suite
 
Pixou31

Pixou31

Membre
Inscrit
15 Septembre 2021
Messages
14
Points
1
  • #5
Bonjour,
j'ai avancé, mais impossible d'effacer les différentes partitions (data, cache, dalvik) mais il m'affichait "unable to mount" ou "invalid parameter".
A force de bricoler, j'ai réussi à passer outre.
J'ai installé le zip (PixelExperience_starlte-12.1-20220915-0113-OFFICIAL) contenant la ROM, mais le tel ne boot pas dessus.
Il affiche "Galaxy S9", puis redémarre sur TWRP.
 
Tekken

Tekken

Samsung Galaxy S10
Administrateur
Inscrit
4 Août 2012
Messages
27 376
Points
113
  • #6
Pixou31 a dit:
Bonjour,
j'ai avancé, mais impossible d'effacer les différentes partitions (data, cache, dalvik) mais il m'affichait "unable to mount" ou "invalid parameter".
As tu fais un "Format Data" dans TWRP après son installation ?
C'est obligatoire pour monter la partition système en écriture
 
Pixou31

Pixou31

Membre
Inscrit
15 Septembre 2021
Messages
14
Points
1
  • #7
Bonjour, je l'avais fait.
Je viens de le refaire, pour la forme, puis de remettre la ROM, et j'ai le même résultat : Je reviens tjs sur TWRP.

J'ai essayé de tout remettre comme avant en téléchargeant les rom officielles puis pour les mettre via Odin (comme fait l'année dernière https://www.phonandroid.com/forum/threads/galaxy-s9-bloque-en-oreo.211694/#post-2698235) mais Frija n'arrive pas à se connecter au "serveur FUS"...
 
Dernière édition par un modérateur:
Pixou31

Pixou31

Membre
Inscrit
15 Septembre 2021
Messages
14
Points
1
  • #9
Je viens de réussir à revenir à la case départ avec Samfirm et Odin, je suis de retour en rom officielle. C'est déjà ça !
 
Tekken

Tekken

Samsung Galaxy S10
Administrateur
Inscrit
4 Août 2012
Messages
27 376
Points
113
  • #10
Tant mieux (y)
Tu avais flashé quelle version de TWRP à l'initial ?
 
Pixou31

Pixou31

Membre
Inscrit
15 Septembre 2021
Messages
14
Points
1
  • #11
Bonjour,
j'avais installé cette version :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
Tekken

Tekken

Samsung Galaxy S10
Administrateur
Inscrit
4 Août 2012
Messages
27 376
Points
113
  • #12
Pixou31 a dit:
J'ai installé le zip (PixelExperience_starlte-12.1-20220915-0113-OFFICIAL) contenant la ROM, mais le tel ne boot pas dessus.
Il affiche "Galaxy S9", puis redémarre sur TWRP.
Bonjour
C'est aussi possible que le souci soit avec la ROM.
Tu as testé de flashé une autre ROM Custom ?
 

Sujets en relation

Haut Bas