Résolu IMEI INCONNU G965F ANDROID PIE

  • Auteur de la discussion wiseman1973
  • Date de début
wiseman1973

wiseman1973

Membre
Inscrit
6 Septembre 2012
Messages
143
Points
16
  • #1
Salut ts le monde;
je possède un S9+ G965F sous android pie. je l'ai rooté, installé TWRP, et testé plusieurs custom Rom, tout se passe nickel, lorsque j'ai essayé de restorer une Rom via recovery et baff. erreur sur la restoration , redemarrage et la.. pas de réseau pas de 4G, pas de bluetooth,
*#06# donne un écran noir et dans les parametres ça donne IMEI inconnu.
j'ai réinstallé la Rom sotck via Odin mais rien de nouveau tjs pas de IMEI
le signal réseau est remplacé par un cercle barré.
si quelqu'un a une idée, merci d'avance
 
coyote950

coyote950

Bip Bip !!
Moderateur Global
Inscrit
5 Février 2013
Messages
24 508
Points
113
  • #2
Bonjour

As-tu flash le dernier firmware officiel ?

Lorsque que tu as fais ton backup, il n'a pas sauvegardé ton EFS par hasard ?

Tu as flash quelle rom en dernier avant de t'apercevoir que ton imei avait sauté ?

@+
 
wiseman1973

wiseman1973

Membre
Inscrit
6 Septembre 2012
Messages
143
Points
16
  • #3
coyote950 a dit:
Bonjour

As-tu flash le dernier firmware officiel ?

Lorsque que tu as fais ton backup, il n'a pas sauvegardé ton EFS par hasard ?

Tu as flash quelle rom en dernier avant de t'apercevoir que ton imei avait sauté ?

@+

merci pour ta réponse mon frère.
j'ai pas flashé le dernier FW, j'ai reflashé celui du 10/04/2019 (que j'avais déja sur le telephone).
le probleme est apparu aprés ceci:
j'avais copiè la Rom AMBASSADII V1.7 sur la sdcard pour la tester, et biensur j'ai fait un backup de la V1.6.3 avec le fichier EFS biensur.
aprés j'ai constate que la V1.7 avait queque Lag, je voulais revenir sur la V1.6.3, et la erreur de restoration et pas de IMEI.

mais je garde toujours l'image de sauvegarde de la V1.6.3 sur mon PC (13GO de taille)
NB:
une dernière mise à jour du FW stock du 20/05/2019 est sur sammobile, dois-je la flasher pour voir ? et est ce que via Odin ou juste par OTA.

merci bcp pour ton aide mon frère.
 
coyote950

coyote950

Bip Bip !!
Moderateur Global
Inscrit
5 Février 2013
Messages
24 508
Points
113
  • #4
Salut

Je pense que c'est dû au bootloader qui est en 4CSE3 sur la v1.7 qui empêche le downgrade vers les versions de bootloader antérieur. De ce fait, tu ne peux pas repasser sur la v1.6 qui était en 3CSD4

En flashant la rom custom en v1.7 ça doit revenir ( ton imei).

Sinon, tu dois flasher une custom en 4CSE3 avec bootloader et modem de même version ou le dernier firmware sorti en 4CSE3 (du 08 mai) et je pense que ton imei reviendra

Édit : Le dernier firmware ici

https://www.phonandroid.com/forum/index.php?posts/2471350
 
wiseman1973

wiseman1973

Membre
Inscrit
6 Septembre 2012
Messages
143
Points
16
  • #5
coyote950 a dit:
Salut

Je pense que c'est dû au bootloader qui est en 4CSE3 sur la v1.7 qui empêche le downgrade vers les versions de bootloader antérieur. De ce fait, tu ne peux pas repasser sur la v1.6 qui était en 3CSD4

En flashant la rom custom en v1.7 ça doit revenir ( ton imei).

Sinon, tu dois flasher une custom en 4CSE3 avec bootloader et modem de même version ou le dernier firmware sorti en 4CSE3 (du 08 mai) et je pense que ton imei reviendra

Édit : Le dernier firmware ici

https://www.phonandroid.com/forum/index.php?posts/2471350

merci pour ta réponse, mais je suis revenu sur le FW stcock du mois d'avril, que j'ai reflashé via ODIN en vain.
merci.
 
coyote950

coyote950

Bip Bip !!
Moderateur Global
Inscrit
5 Février 2013
Messages
24 508
Points
113
  • #6
Tu n'as pas compris ce que je t'ai dis.

Tu dois flasher le firmware de mai en 4CSE3 et pas un autre. Tu ne pourra pas flasher une version antérieure de firmware à cause du bootloader
 
wiseman1973

wiseman1973

Membre
Inscrit
6 Septembre 2012
Messages
143
Points
16
  • #7
coyote950 a dit:
Tu n'as pas compris ce que je t'ai dis.

Tu dois flasher le firmware de mai en 4CSE3 et pas un autre. Tu ne pourra pas flasher une version antérieure de firmware à cause du bootloader

Je vais telecharger le dernier FW et le flasher via Odin et je vais voir.
Je vous remercie pour votre aide..
 
coyote950

coyote950

Bip Bip !!
Moderateur Global
Inscrit
5 Février 2013
Messages
24 508
Points
113
  • #8
Pas de quoi

Tiens nous au jus

Bon courage
 
wiseman1973

wiseman1973

Membre
Inscrit
6 Septembre 2012
Messages
143
Points
16
  • #9
coyote950 a dit:
Pas de quoi

Tiens nous au jus

Bon courage

salut

j'ai flashé la 4SE3 avec Odin et ça a marché.... nickel, j'ai récupéré mon IMEI et ts les autres paramètres de connexion (4g, bluetooth )
problème résolu..
mille merci à vous et que dieu vous bénisse.
 
coyote950

coyote950

Bip Bip !!
Moderateur Global
Inscrit
5 Février 2013
Messages
24 508
Points
113
  • #10
Salut

Super ! Content que tout soit rentré dans l'ordre ;)

Merci à toi pour le retour

Bonne soirée
 
G

Geyg

Membre
Inscrit
10 Avril 2019
Messages
1
Points
1
  • #11
Salut jai un S9+ SM-G965F en mono sim, après avoir flasher la rom ambassadii je me retrouve avec deux imei à 000000000000000 (malheureusement je n'ai aucune sauvegarde du efs), jai reflashé le dernier firm. officiel en xef du 1 novembre 2019 et baseband G965FXXS7CSJ3 sans succès merci
 
Haut Bas