GPS fonctionne mal en Android 6.0.1 alors que ok en Android 5

  • Auteur de la discussion blahhalb
  • Date de début
B

blahhalb

Membre
Inscrit
9 Juin 2015
Messages
16
Points
1
  • #1
Hello,
Sur mon Samsung A3 (2015) SM-A300FU :
Android 5 marchait plutôt bien
Android 6.0.1 officiel fonctionne mal (GPS qui perd le signal la moitié du temps)
Quelqu'un aurait une idée?
A+
 
Fred

Fred

Administrateur
Inscrit
19 Juin 2011
Messages
57 000
Points
113
  • #2
Salut, une vieille bidouille, a voir si ca fonctionne toujours:

Il faut:
Taper comme si vous composiez un numéro * # 0011 #
Aller dans menu key> appuyer sur back
Aller dans menu key> appuyer sur key input> Q
Aller menu key> appuyer sur key input> 0000
Attendre quelques secondes et l'écran va changer d'options
Appuyer sur UMTS
Appuyer sur Common
Appuyer sur NV Rebuild
Appuyer sur NV Rebuild
Appuyer sur System, Protocol, GPS, IMS
Attendre 30 secondes et ensuite éteindre votre téléphone puis rallumer votre téléphone et normalement plus de soucis de connexion.

Sinon une petite appli sur le store, mais je préfère la manip' manuelle quand même. ;)
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
B

blahhalb

Membre
Inscrit
9 Juin 2015
Messages
16
Points
1
  • #3
Merci @Fred pour le tuyau, mais hélas l'astuce *#0011# ne fonctionne pas: après avoir entré 0000, rien ne se passe, le menu en question n'apparaît pas...

J'ai un 6.0.1 non rooté.

Une idée?
 
B

blahhalb

Membre
Inscrit
9 Juin 2015
Messages
16
Points
1
  • #4
Fred

Fred

Administrateur
Inscrit
19 Juin 2011
Messages
57 000
Points
113
  • #5
Salut, peut-être une appli de ce genre
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 

Sujets en relation

Haut Bas