Google Maps: impossible de retrouver l'icône "naviguer" ou "Démarrer"

  • Auteur de la discussion Cowborgs
  • Date de début
C

Cowborgs

Membre
Inscrit
24 Septembre 2014
Messages
20
Points
0
  • #1
Bonjour,
Je veux utiliser l'application google maps en mode navigation, mais impossible de retrouver l'icône "naviguer" ou "Démarrer".
Gps activé sans problème, recherche destination OK, itinéraire et choix de destination OK, mais je n'arrive jamais à démarrer directement le mode navigation et les instructions vocales non plus.
Le seul astuce pour y accéder, est via le mode voiture.
Veuillez m'indiquer quoi faire svp, merci.
 
Speedo4android

Speedo4android

Modérateur de secteur
Inscrit
3 Novembre 2014
Messages
3 517
Points
36
  • #2
Hello, une foi l'itinéraire calculé, il faut scroller vers le haut, jusqu'à voir "démarrer la navigation"
 
C

Cowborgs

Membre
Inscrit
24 Septembre 2014
Messages
20
Points
0
  • #3
Bonjour, j'ai scrollé dans tous les sens, y a pas de "Démarrer la navigation ", je peux meme faire des captures d'ecran. Merci
 
Speedo4android

Speedo4android

Modérateur de secteur
Inscrit
3 Novembre 2014
Messages
3 517
Points
36
  • #4
Ha.. ! Quelle est ta version actuelle ?
 
C

Cowborgs

Membre
Inscrit
24 Septembre 2014
Messages
20
Points
0
  • #5
9.10.1
 
Speedo4android

Speedo4android

Modérateur de secteur
Inscrit
3 Novembre 2014
Messages
3 517
Points
36
  • #6
Je suis en 9.7.1 , tu as une mise a jour ou c'est celle du système ?
 
C

Cowborgs

Membre
Inscrit
24 Septembre 2014
Messages
20
Points
0
  • #7
Celle du play store
 
Speedo4android

Speedo4android

Modérateur de secteur
Inscrit
3 Novembre 2014
Messages
3 517
Points
36
  • #8
Je viens de mettre la 9.10.1, a priori c'est l'icône rond bleu avec flèche blanche maintenant, je vais faire un test mai la dernière foi que je l'ai essayée ça ne marchait pas, j'ai cru a un bug de mon GPS.
 
C

Cowborgs

Membre
Inscrit
24 Septembre 2014
Messages
20
Points
0
  • #9
Ok..j'attends :)
 
Speedo4android

Speedo4android

Modérateur de secteur
Inscrit
3 Novembre 2014
Messages
3 517
Points
36
  • #10
Ça a bien marché ce coup ci, j'ai remarquer qu'en faisant "retour" , il quitte mais propose "reprendre" .
 
C

Cowborgs

Membre
Inscrit
24 Septembre 2014
Messages
20
Points
0
  • #11
Quand je clique sur l'icone rond avec deux flèches à droite, elle zoome sur mon point de départ, mais le mode navigation que j'y accède via le mode voiture est tout à fait différent. "écran qui ne s'éteint pas, navigation détaillées, options..."
 

Sujets en relation

Haut Bas