Galaxy S4 pas de wifi pas de bluetooth

  • Auteur de la discussion zippo71
  • Date de début
zippo71

zippo71

Membre
Inscrit
6 Août 2021
Messages
12
Points
3
  • #1
Bonjour,
Comme le dit le titre, plus de wifi et plus de bluetooth. J'ai suivi pleins de tutos ici et là, notamment celui de "Yalgérino" et rien n'y fait. J'ai pu lire qu'il y avait des soucis avec la rom et une mise à jour + lollipop... J'ai bien envie de dire, mais qui est ce lollipop ?
Voici les infos que je peux fournir:
Samsung galaxy s4 GT I9505
AP: i9505xxUH0J2
CP: i9505xxUH0H2
CSC: i95050xxH0J1

Dans la mesure du possible, je sollicite votre aide pour savoir s'il y a une possibilité de changer la rom vers une autre, officielle ou non.
Comprendre pourquoi, par un matin d’automne, mon wifi est tombé comme les feuilles des arbres sont tombées. Pour les feuilles, je sais pourquoi, mais le wifi...
Merci et au revoir.
 
texas2607

texas2607

Admin suppléant
Inscrit
5 Février 2012
Messages
15 761
Points
113
  • #2
Salut,
Lollipop est un des noms sur les versions de rom chez Samsung
KitKat = Version Android 4
Lollipop = Version Android 5
Marshmallow = Version Android6
etc....
Concernant ton appareil la dernière rom en date est la I9505XXUHQC1
Charge Frija (lien dans ma signature) et une fois installé et lancé, tu rentres :
Model : SM-I9505
CSC : XEF
Tu cliques sur les 3 points en haut à droite puis setting et tu vérifie que CRC chech ne soit pas coché et que Binary nature le soit, puis tu fais check update et enfin Download.
Un fois chargée, tu flash ta rom avec Odin (également dans ma signature)
Pense à faire tes sauvegardes avant.
 
zippo71

zippo71

Membre
Inscrit
6 Août 2021
Messages
12
Points
3
  • #3
Bonjour Texas,
Merci pour ton intervention rapide, claire et efficace.
J'ai fait la manip avec Frija et quand je lui donne le modèle, il me dit "niet", alors j'ai changé le SM par GT et là il me propose un lien de chargement qui est; I9505XXUHPK2/I9505OXXHPL1/I9505XXUHPK2. Du coup je le charge et je vais faire le reste de la manip, je te dis "quoi" après... Merci encore.
Sincèrement,
Zippo.

Edit 1 : Première galère, quand je veux décompresser, il me dit que c'est corrompu, du coup je le re-télécharge... à suivre

Edit 2 : Bon après avoir réussi à décompresser le zip et mis tout le monde à sa place, ça fini par planter.
Pendant l'install du plus gros fichier (système).
Symptôme étrange qui se produit, odin me dit que j'ai déconnecté et reconnecté sans que je ne touche rien.
J'ai essayé deux trois versions odin et toujours le même problème... Je me demande s'il n'y a pas un soucis avec le fichier qui va sur "AP".
Je m'en remet à vous.

1632410108048.png
 
Dernière édition par un modérateur:
Tekken

Tekken

Samsung Galaxy S10
Administrateur
Inscrit
4 Août 2012
Messages
28 564
Points
113
  • #4
Bonjour
alors pour commencer reteste avec la dernière version, la
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Ensuite s’il indique déconnexion/reconnexions, possible qu'il y ai un souci avec ton câble par exemple, tu utilises le câble d'origine ?
 
zippo71

zippo71

Membre
Inscrit
6 Août 2021
Messages
12
Points
3
  • #5
Bonjour Tekken, désolé pour ce retour tardif.
Merci pour la version Odin qui a très bien fonctionné. J'ai pu mettre en place la dernière rom. Mais comme je me doutais, le wifi et blue ne fonctionnent pas plus.
Le symptôme: Je coulisse le curseur vers la droite pour activer le wifi, le curseur reste deux secondes à droite et revient tout seul à son point initial. Je pense que c'est peut-être lié au matos, un problème hardware plutôt que soft. Pas grave, sinon je vais l'ajouter à ma collection de tel.
 
Tekken

Tekken

Samsung Galaxy S10
Administrateur
Inscrit
4 Août 2012
Messages
28 564
Points
113
  • #6
Bonjour
en effet, si le flash en Full Wipe n'a pas résoudre ton souci, il y a de fortes chances que cela soit un souci matériel.
Désolé pour toi
 
Haut Bas