Plus de wifi ni Bluetooth Galaxy S3 GT-I9300 depuis plusieurs mois

K

kmank

Membre
Inscrit
18 Octobre 2012
Messages
7
Points
0
Bonjour,
J'espère poster le sujet au bon endroit, sinon toutes mes excuses,
Après plusieurs mois de recherches infructueuses, y compris dans ce magnifique forum, je me décide à poser ma question ici en espérant trouver la solution.
J'ai, entres autres, un GS3 GT-I9300 : AP: I9300XXUGND5
CP: I9300XXUGMK6
CSC:I9300VGFGNE1
dont je ne peut plus utiliser la wifi ni le bluetooth, comme d'autres utilisateurs, le bouton wifi reste grisé, j'ai installé toutes sortes de roms, officielles, customs, réinstallations propres, full wipes, enfin tout ce que j'ai pu lire sur vos forums, j'ai même changé l'antenne wifi au cas où mais rien n'y fait, je n'ai plus de wifi depuis plusieurs mois ni bluetooth, tout fonctionne sauf ça, d'après ce que j'ai pu lire sur les différents forums, français ou anglais ou même espagnols, nous serions très nombreux dans ce cas la.
J'ai aussi un autre gs3 , plus ancien qui fonctionne très bien, avec la même rom que le mien.
Je pense avoir fait tout ce qui était possible a faire sans succès, auriez vos une idée du problème ?
Merci par avance pour vos réponses et bonnes fêtes de fin d'année à tous
 
Thijac9994

Thijac9994

Membres VIP
Inscrit
6 Septembre 2013
Messages
3 134
Points
36
Salut !
Si tu as pratiquement tout essayé et après tes nombreuses recherches, as tu pensé au sav s il est encore sous garantie ?
Quelles manipulations as tu faites avant que cela arrive ?
 
K

kmank

Membre
Inscrit
18 Octobre 2012
Messages
7
Points
0
Salut,

Non il n'est plus sous garantie, la manip exacte je ne m'en souviens plus trop, cela date de juillet ou aout, mais je crois me souvenir que ma compagne avait des problèmes de connexion wifi avec ce S3 ( depuis je lui ai offert le S5 et j'ai son s3) et il me semble avoir changé la rom a l'époque (4.1.2), et depuis plus de wifi, j'ai bien pensé au problème des fichiers efs mais même avec les dernières roms rien n'y fait. Je ne sais pas si cela vaut le coup de l'emmener au sav, mais je me renseignerai
Merci pour ta réponse
 
Thijac9994

Thijac9994

Membres VIP
Inscrit
6 Septembre 2013
Messages
3 134
Points
36
Fichiers efs ? Si tu avais eu un soucis avec ton imei, je pense qu il n y aurait pas seulement un problème de wifi ou Bluetooth. Tu n zurais pas fait , en changeant de rom, un downgrade, par hasard ? Passage d une rom récente 4.3 ou 4.4 à une 4.1.2 ?
 
K

kmank

Membre
Inscrit
18 Octobre 2012
Messages
7
Points
0
A l'époque il me semble qu'il était en 4.1.2, actuellement il est en 4.3, j'ai essayé le downgrade aussi, je peut repasser en 4.1.2 mais le probleme est le meme :oops:
 
Thijac9994

Thijac9994

Membres VIP
Inscrit
6 Septembre 2013
Messages
3 134
Points
36
Justement, depuis la 4.3, avec le knox, il ne faut surtout pas downgrade ! Peut-être que ton soucis vient de là. Je regarde une solution et te tiens au courant.
 
K

kmank

Membre
Inscrit
18 Octobre 2012
Messages
7
Points
0
Merci c'est sympa, si tu trouves quelque chose tu seras mon papa noël :super:
A bientôt et bonnes fêtes par avance
 
Thijac9994

Thijac9994

Membres VIP
Inscrit
6 Septembre 2013
Messages
3 134
Points
36
Alors, commence par une sauvegarde (backup et efs).
Suis ce tuto
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Firmware Officiel I9300XXUGNJ2 - Android 4.3 - Samsung Galaxy S3 i9300
en commençant par un wipe data factory reset via le recovery, puis tu flash une première fois. Au demarrage, tu éteint le tel et passe en mode recovery pour refaire un wipe data et recommence la procédure du tuto une 2ème fois.
Si cela ne fonctionne pas, retente une 3ème fois. Si marche toujours pas, c est que le système n a pas supporte le downgrade. Il ne restera pljs qu en dernière solution le sav ou psm. Tiens mou au courant stp !
Passe également de très bonnes fêtes !!!
 
K

kmank

Membre
Inscrit
18 Octobre 2012
Messages
7
Points
0
Bonsoir,

Merci pour ta réponse, j'essaie ça des que possible et te tiens au courant, merci encore

Bonnes fêtes à tous
 
Thijac9994

Thijac9994

Membres VIP
Inscrit
6 Septembre 2013
Messages
3 134
Points
36
Salut !
Je t en prie. J attends ton retour....
 
K

kmank

Membre
Inscrit
18 Octobre 2012
Messages
7
Points
0
Bonsoir,

Après avoir suivit tes indications, rien de nouveau, wifi toujours en panne, je vais penser à emmener mon tel au sav ou psm, en tous cas merci d'avoir essayé de m'aider
joyeux noël à tous
 
Thijac9994

Thijac9994

Membres VIP
Inscrit
6 Septembre 2013
Messages
3 134
Points
36
Pas de soucis, avec plaisir ! Oui, je crois qu il n y a plus que ça, sav ou psm ! Tu nous diras, stp ? Merci et bonnes fêtes de fin d année.
 
K

kmank

Membre
Inscrit
18 Octobre 2012
Messages
7
Points
0
Bonsoir,

Je suis passé au psm le plus proche de chez moi et ils m'ont dit qu'ils envoyaient l'appareil a l'usine et réparation gratuite si toujours sous garantie, en fait ils changent la carte mère, vu que mon tel n'est plus garantis je vais chercher une carte mère d'occasion et la changer moi même.
En tous cas merci pour le temps passé à chercher la solution à mon problème et encore une fois bonnes fêtes à tous et toutes

A bientôt
 
Thijac9994

Thijac9994

Membres VIP
Inscrit
6 Septembre 2013
Messages
3 134
Points
36
Avec plaisir ! Merci pour ton retour !
Carte mère donc matériel, souhaitons que ça passe avec la garantie sinon mieux par toi même ou nouveau tel en promo. Bonnes fêtes !!!
 

Haut Bas